Pregunta Volantex RC 767-1

Discussion in 'R/C AVIONES ELECTRICOS' started by emilicarme, Feb 10, 2017.

  1. emilicarme Nuevo Miembro

    emilicarme
    Joined:
    Feb 10, 2017
    Messages:
    4
    Likes Received:
    0
    Hola buenos dias y saludo a todos los del foro me llamo Emilio y es la primera vez que escribo en el foro.
    Compré un RC767-1 y lo monté todo bien y comprobé que todo iba bien y todo estaba perfecto, pero luego la emisora se uede conectar al ordenador para hacer simulación de vuelo, lo hice pero no se qué hiec que ahora no puedo conectar la emisora con el receptor, no se leen, he intentado de todo, el manual no pone ninguna foto de que hay que hacer primero pra conectar el receptor con la emisora, solo dice que primero debo encender la emisora, luego conectar la bateria al receptor y esperar a que la luz deje de parpadear, pero no deja de parpadear y si lo hace no queda la luz roja del recptor encendida. He desconectado todos los cables de motor servos , lo he intentado hacer con el cable del motor solo conectado y nada, en alguna ocasión parecia que conectaba con los pitidos e incluso la hélice giraba cuando la luz roja parpadeaba pero era un segundo y luego se volvia a parar. Si alguien sabe como programar el mando con el receptor agradeceria su ayuda.
    Muchas Gracias
     
  2. Capitán_Pattex Miembro

    Capitán_Pattex
    Joined:
    Aug 31, 2016
    Messages:
    455
    Likes Received:
    15
    Pero sí, suena a que se han desemparejado la emisora y el receptor. El proceso de emparejamiento ("binding") del emisor y el receptor depende de cada marca, pero mirando por ahí parece que tu receptor debería tener un botoncito. Enciendes la emisora con el gas abajo, y luego enciendes el avión manteniendo pulsado el botón del receptor hasta que deje de parpadear.
    Asegúrate siempre de que la batería del avión y la de la emisora estén bien cargadas!
    Espero serte de ayuda, yo voy con transmisor y receptor Assan y el "binding" es un poco diferente.
    Si no funciona, prueba a mandarnos fotos del equipo...
     
  3. emilicarme Nuevo Miembro

    emilicarme
    Joined:
    Feb 10, 2017
    Messages:
    4
    Likes Received:
    0
    Muchas Gracias lo pruebo y si no funciona pongo fotos
     
  4. emilicarme Nuevo Miembro

    emilicarme
    Joined:
    Feb 10, 2017
    Messages:
    4
    Likes Received:
    0
    Pues de momento no ha funcionado , cuelgo fotos
     

    Attached Files:

  5. Capitán_Pattex Miembro

    Capitán_Pattex
    Joined:
    Aug 31, 2016
    Messages:
    455
    Likes Received:
    15
    A ver si con eso alguien que tenga el equipo te puede ayudar.

    De momento se me ocurre que pruebes a emparejar dejando sólo el cable de alimentación en el receptor, desconectando los servos. También, si la emisora tiene alguna forma de recortar el mando (Dual Rate), que lo pongas al máximo recorrido.

    Suerte y buenos vuelos!
     
  6. emilicarme Nuevo Miembro

    emilicarme
    Joined:
    Feb 10, 2017
    Messages:
    4
    Likes Received:
    0
    Tema solucionado , las pilas que vinieron del mando estaban casi agotadas he cambiado las pilas y todo perfecto.
    Gracias por todo
     
  7. Capitán_Pattex Miembro

    Capitán_Pattex
    Joined:
    Aug 31, 2016
    Messages:
    455
    Likes Received:
    15
    Lo de las baterías de la emisora también es un clásico. Buenos vuelos!
     

Share This Page