Motores Un Motor me acelera de mas

Discussion in 'Arduino / Multiwii' started by AdriánDron, Jan 31, 2017.

  1. AdriánDron Nuevo Miembro

    AdriánDron
    Joined:
    Aug 18, 2016
    Messages:
    2
    Likes Received:
    0
    Hola tengo una pixhawk y e conectado todo y dado mil vueltas todo pero siempre en la misma posición el motor gira demás la verda tengo miedo de haver tocado algo en la radio por que no lo puedo trimear me acelera o me desacelera el dron cuando trimeo , el radio es un F12e y como es muy nuevo no consigo manual en castellano(mi ingles es nefasto)desde ya gracias
     
  2. Machomen Nuevo Miembro

    Machomen
    Joined:
    Oct 5, 2014
    Messages:
    33
    Likes Received:
    0
    Debes sincronizar los variadores
     
  3. AdriánDron Nuevo Miembro

    AdriánDron
    Joined:
    Aug 18, 2016
    Messages:
    2
    Likes Received:
    0
    si ya los sincronice con la emisora
     
  4. jantos Nuevo Miembro

    jantos
    Joined:
    Mar 18, 2014
    Messages:
    22
    Likes Received:
    0
    Cambia el motor de posición para ver si es el variador o el motor
     
  5. Berni Nuevo Miembro

    Berni
    Joined:
    Oct 4, 2012
    Messages:
    28
    Likes Received:
    2
    Si el problema es que un motor empieza a girar antes o despues que los demás, te recomiendo recalibrar los esc desde Mission Planner. El metodo semi automatico me ha dado buenos resultados. En este enlace encontraras información paso a paso de los distintos metodos para calibrar: http://ardupilot.org/copter/docs/esc-calibration.html

    Saludos
     

Share This Page