Problema motores RCX 2400??

Discussion in 'Motores-Variadores-Hélices' started by odnanref, Apr 8, 2014.

  1. odnanref Miembro

    odnanref
    Joined:
    Jun 27, 2013
    Messages:
    526
    Likes Received:
    0
    EL caso es que justo ahora he probado a volar mi microquad con motores RCX 2400 y ESC 10A RCX. Conectado al GUI de multiwii todos los valores del TX/RX me salian correctos, en reposo todo a 1500, a máxima 2000 y a mínima 1000. Me cambia correctamente de vuelo entre Acro, angle y horitzont. EL caso es que enciendo motores y hay uno de ellos que frena antes que los otros tres... Le he dado gas a tope y cuando lo dejo 5 segundos encendido, ese motor empieza a hacer como saltos, se para y vuelve a encenderse.... Apago y sale un olor a quemado... Toco variadores y motores de lso otros 3 y bien, toco ese motor y me he QUEMADO!! al igual que el ESC también está más caliente uqe todos los demas....

    Problema de Motor? de ESC? que os parece?
     
  2. sergif3xx Miembro

    sergif3xx
    Joined:
    Nov 14, 2012
    Messages:
    261
    Likes Received:
    0
    Buenas odnanref! Lo primero darte las gracias y las felicitaciones por tu blog,buenisimo!:worthy:
    Has probado de poner ese variador en otro motor y asi ir descartando?
    De todas formas si son nuevos yo me pondría lo antes posible en contacto con la tienda y les explicaría el problema a ver.....pues eso tiene pinta o de variador o motor quemado.Un cordial saludo y nos cuentas! :wink2:
     
  3. odnanref Miembro

    odnanref
    Joined:
    Jun 27, 2013
    Messages:
    526
    Likes Received:
    0
    He cambiado el motor por otro que tenía y parece que se ha arreglado, mañana probare a ver!!
     

Share This Page