problema con el menú despegable del buscador en Tablet Samsung

Discussion in 'FUNCIONAMIENTO DEL FORO Y SUGERENCIAS' started by aerodino45, Nov 11, 2013.

  1. aerodino45 Miembro

    aerodino45
    Joined:
    Jul 31, 2012
    Messages:
    438
    Likes Received:
    0
    Hola, tengo un problema con el buscador y es que cuando pulso en el mismo para escribir lo que me interesa buscar se abre y se cierra instantáneamente dejandóme sin opción de escritura.
    Como puedo solucionarlo?

    Saludos aerodino45
     
    #1 aerodino45, Nov 11, 2013
    Last edited by a moderator: Nov 20, 2013
  2. Cesar-satesinz Nuevo Miembro

    Cesar-satesinz
    Joined:
    Apr 10, 2012
    Messages:
    85
    Likes Received:
    0
    a mi eso tambien me pasa pero solo desde el navegador del movil
     
  3. sergio00 Maestro FPV

    sergio00
    Joined:
    Aug 30, 2006
    Messages:
    2,517
    Likes Received:
    5
    Hola aerodino.
    Puedes decirnos con que navegador te ocurre y desde que dispositivo te pasa ( pc, tablet, movil ) ?

    Gracias por el reporte
     
  4. aerodino45 Miembro

    aerodino45
    Joined:
    Jul 31, 2012
    Messages:
    438
    Likes Received:
    0
    Hola.perdonar la tadanza,utilizo google en una tablet Samsung .
    Saludos aerodino45
     
  5. sergio00 Maestro FPV

    sergio00
    Joined:
    Aug 30, 2006
    Messages:
    2,517
    Likes Received:
    5
    Conformado. He probado en el mismo dispositivo y da el mismo problema.
    Es una limitación puntual de estas tablet Samsung, ya que en las Ipad no hay incidencia ninguna.

    Por el momento y para salir del paso haz lo siguiente. Cuando clickeas buscar, ve a "busqueda avanzada", ahi podrás buscar sin problemas.


    Es un problema de Samsung i este Script. Tendré que buscar si hay alguna actualización para estas tablets e insertarla. Actualmente estamos desarrollando otra área del foro ( no paramos :laugh: ), por lo que cuando terminemos con ella, vamos a intentar resolver la incidencia que es un poco molesta.

    Gracias por el reporte!
    Sergio

    Nota: edito el título del hilo así es más representativo
     
  6. Manolo_B Maestro FPV

    Manolo_B
    Joined:
    Jan 26, 2012
    Messages:
    2,360
    Likes Received:
    1
    No te creas que es cosa sólo de Samsung, con FF 25.0.1 y Win 7 también hace una "cosa rara", aunque mucho menos molesta.

    Si uno va a usar la herramienta "Buscar en este Foro" , abre la ventana para escribir texto, y te deja escribir, pero antes de que llegues a acercarte a pulsar el botón "Ir" se cierra la ventana sola y te deja con cara de tonto... Hasta que acto seguido vuelves a pinchar en la flecha de la herramienta en cuestión, aparece tu texto escrito anteriormente y te deja pinchar en "Ir" con toda normalidad. :blink:
     
  7. sergio00 Maestro FPV

    sergio00
    Joined:
    Aug 30, 2006
    Messages:
    2,517
    Likes Received:
    5
    Manolo, que es FF?
     
  8. Manolo_B Maestro FPV

    Manolo_B
    Joined:
    Jan 26, 2012
    Messages:
    2,360
    Likes Received:
    1
  9. alas Nuevo Miembro

    alas
    Joined:
    Sep 23, 2013
    Messages:
    25
    Likes Received:
    0
    a mi tambien me daba ese problema con mi samsung....

    Instalaros el opera mini de android, aqui no da ese error....
     
  10. aerodino45 Miembro

    aerodino45
    Joined:
    Jul 31, 2012
    Messages:
    438
    Likes Received:
    0
    Muchas gracias porta información
    Saludos aerodino45
     
  11. sergio00 Maestro FPV

    sergio00
    Joined:
    Aug 30, 2006
    Messages:
    2,517
    Likes Received:
    5
    Lo he chequeado.
    Todo lo que esta dentro del menu del buscador en la barra de herramientas es código nativo de la plataforma del foro y es el soft del dispositivo que al parecer no tiene compatibilidad con este lenguaje.

    Puede que en versiones futuras del dispositivo lo actualicen y resuelvan el problema o puede que nunca lo hagan.

    A mi me resultaría complicado repararlo ya que no soy programador php experimentado y no tengo estos dispositivos.

    Ruego que vayan a busqueda avanzada los que presenten el problema para solventar la incidencia.

    Y veremos que pasa en versiones futuras del soft de los mobiles.

    Saludotes
     
  12. HaviR Miembro

    HaviR
    Joined:
    Apr 4, 2011
    Messages:
    547
    Likes Received:
    0
    Hola, creo que ocurre el mismo problema con el login. Me he dado cuenta al cambiar de móvil. Lo he probado también en la tablet (Android igual) con el mismo resultado. Testado con 3 navegadores distintos.

    Un saludo.
     
  13. sergio00 Maestro FPV

    sergio00
    Joined:
    Aug 30, 2006
    Messages:
    2,517
    Likes Received:
    5
    El login lo he probado con Android en las tablets samsung ( me fui al corte ingles y empecé a probar con todas las marcas q habia :smile: ) e iba bien. Que tablet tienes?
     
  14. HaviR Miembro

    HaviR
    Joined:
    Apr 4, 2011
    Messages:
    547
    Likes Received:
    0
    En un galaxy s2, un Sony xperia v y una tablet Huawei mediapad 10. Navegador nativo, Firefox y Chrome al menos.
     
  15. antoniobernal Miembro

    antoniobernal
    Joined:
    Aug 1, 2011
    Messages:
    600
    Likes Received:
    1
    hola,pues a mi en la asus memo 10 tampoco me funciona
     
  16. sergio00 Maestro FPV

    sergio00
    Joined:
    Aug 30, 2006
    Messages:
    2,517
    Likes Received:
    5
    Tendré q pasarme por el corte ingles, ja y ver que es lo q pasa.
    Cosa rara x q ya les digo que q el sistema de ventanas depegables es codigo nativo de la plataforma.
    Han intentado entrar en rcgrpups? tb les pasa lo mismo?
    Saludos
     
  17. HaviR Miembro

    HaviR
    Joined:
    Apr 4, 2011
    Messages:
    547
    Likes Received:
    0
    Lo acabo de probar en rcg y no me da ese problema.
     
  18. sergio00 Maestro FPV

    sergio00
    Joined:
    Aug 30, 2006
    Messages:
    2,517
    Likes Received:
    5
    GRacias x el reporte.
    Entonces es algo nuestro parece.

    X ultimo, prueba en www.vbulletin.org y fijate en los menús despegables de la barra de herramientas de ellos. Ellos no tienes personalizado nada asi sabre si es problema del cod nativo.

    Gracias!
     
  19. HaviR Miembro

    HaviR
    Joined:
    Apr 4, 2011
    Messages:
    547
    Likes Received:
    0
    Tampoco me ocurre ahí.
     
  20. Petertel Miembro Activo

    Petertel
    Joined:
    Sep 3, 2009
    Messages:
    1,363
    Likes Received:
    0
    En Asus TF-101 también falla, he tenido que loguearme poniendo un teclado externo porque si no era imposible, en cuanto aparece el teclado desaparece el po-pup del logueo.
     
  21. antoniobernal Miembro

    antoniobernal
    Joined:
    Aug 1, 2011
    Messages:
    600
    Likes Received:
    1
    hola a mi en rcgroups tampoco me da el problema
    yo el problema que tengo es que cuando intento escribir la clave se abre la ventana y se vuelve a cerrar
     
  22. asamnc Miembro

    asamnc
    Joined:
    Feb 10, 2012
    Messages:
    895
    Likes Received:
    3
    En un huawai honor también ocurre tanto con el explorador nativo como en el chrome, sin embargo he logrado loguearme en rcgroups.
     
  23. yo_mismo Miembro

    yo_mismo
    Joined:
    Jun 12, 2010
    Messages:
    317
    Likes Received:
    0
    Hola a todos.

    Me ocurre lo mismo con el Loging. No me puedo loguear, porque se cierra inmediatamente y no puedo escribir.

    Es un Galaxy S3, y me pasa con el navegador de serie, el chrome, y el opera.


    ¿Podría ser de las animaciones de los banners, que tape el cuadro de texto?
     
  24. stranji Miembro

    stranji
    Joined:
    Aug 6, 2012
    Messages:
    863
    Likes Received:
    0
    como solucion temporal para el q no pueda loguearse, cosa seria, os recomiendo el opera mini, q si funciona, he probado con todos los conocidos y es el unico q va
     
  25. antoniobernal Miembro

    antoniobernal
    Joined:
    Aug 1, 2011
    Messages:
    600
    Likes Received:
    1
    gracias usare este mientras el webmaster o los moderadores dan otra solucion
     
  26. T.R.M. Miembro

    T.R.M.
    Joined:
    Oct 20, 2008
    Messages:
    940
    Likes Received:
    0

Share This Page