Pitidos constantes en apm

Discussion in 'Arduino / Multiwii' started by lokoapm2.8, Jan 28, 2018.

  1. lokoapm2.8 Nuevo Miembro

    lokoapm2.8
    Joined:
    Aug 7, 2017
    Messages:
    12
    Likes Received:
    0
    Buenas noches, a ver si consigo explicarme, ya llevo un tiempo volando mi f450 con apm 2.8, pero desde hace poco, cuando alzo el vuelo, al poco de meter gas, el bicho comienza a pitar como si estuviera falto de batería, como es lógico he comprobado baterías antes de decidirme a escribir aquí, si a alguien le ha pasado esto y sabe la forma de solucionarlo y cual es el motivo agradecería muchísimo su ayuda

    Ante todo mil gracias
     
  2. lokoapm2.8 Nuevo Miembro

    lokoapm2.8
    Joined:
    Aug 7, 2017
    Messages:
    12
    Likes Received:
    0
    A ver, actualizo, es que estoyliado con el en este momento, si armo el dron con las helices quitadas , meto gas como si estuviera volandolo no me pita, es decir, hago el mismo procedimioento que si tuviera las helices y ahora no me pita, pero se las vuelvo a poner y en el momento nque alza vuelo..... pitido al canto
    buahhhhh.....
     
  3. Capitán_Pattex Miembro

    Capitán_Pattex
    Joined:
    Aug 31, 2016
    Messages:
    455
    Likes Received:
    15
    Hola Loko,
    ¿Cómo has comprobado las baterías? Si no te pasa sin hélices tiene pinta de que sí sea que estén cayendo de tensión (voltaje). Cuando le has dado mucho tute a las baterías, es fácil que se vayan degradando y aunque carguen del todo la descarga sea más rápida. Normalmente el primer indicador es que estén hinchadas.

    Podrías mirar en los logs de la APM cómo estaba de voltaje cuando comenzó el pitido. Si tienes un vatímetro, conéctalo para ver cómo vas de voltaje y corriente cuanto pongas las hélices. Si no tienes vatímetro... píllate uno :)

    Saludos,
     
  4. lokoapm2.8 Nuevo Miembro

    lokoapm2.8
    Joined:
    Aug 7, 2017
    Messages:
    12
    Likes Received:
    0
    Buenas tardes, efectivamente, como decía se que las baterías están en perfecto estado por dos motivos, el primero es que son nuevas, y el segundo es que las pongo en otro dron que tengo y no me dan problema ninguno, la verdad es que ya no se que hacer
     
  5. lokoapm2.8 Nuevo Miembro

    lokoapm2.8
    Joined:
    Aug 7, 2017
    Messages:
    12
    Likes Received:
    0
    Por cierto a la pregunta que me hacías, no me lo hace después de un rato, sino que el pitido comienza tal y como alza el vuelo
     
  6. Capitán_Pattex Miembro

    Capitán_Pattex
    Joined:
    Aug 31, 2016
    Messages:
    455
    Likes Received:
    15
    A lo mejor es que tienes configurado un voltaje muy bajo para la alarma, en plan configurado para 3s y llevas 4s. ¿Puedes darnos más detalles del montaje? Qué motores y hélices, qué capacidad y número de celdas en la batería...

    De todas formas no me parece que el que sean nuevas o que en otro sitio funcionen sea un argumento; deberías medirlas para estar seguro.

    Un saludo!
     
  7. lokoapm2.8 Nuevo Miembro

    lokoapm2.8
    Joined:
    Aug 7, 2017
    Messages:
    12
    Likes Received:
    0
    Son baterías de 3s, tengo de 2200mah y de 3300mah, con todas me pasa lo mismo, motores emax, hélices no me acuerdo ahora, lo mirare, cual seria una configuración buena para lo de la alarma? Por cierto me imagino que has querido decir que esta configurado el voltaje alto, no? Por eso que pite tan pronto, puede ser?
     
  8. Capitán_Pattex Miembro

    Capitán_Pattex
    Joined:
    Aug 31, 2016
    Messages:
    455
    Likes Received:
    15
  9. lokoapm2.8 Nuevo Miembro

    lokoapm2.8
    Joined:
    Aug 7, 2017
    Messages:
    12
    Likes Received:
    0
  10. lokoapm2.8 Nuevo Miembro

    lokoapm2.8
    Joined:
    Aug 7, 2017
    Messages:
    12
    Likes Received:
    0
    buenas noches, he conseguido que tarde mas en hacer el pitido, al parecer no tenia bien configurado el power module, una pregunta que me surge ahora, cual es un voltaje adecuado para que comience a pitar la alarma? tengo una bateria de 3300mah 3s 11.1v
     
  11. Capitán_Pattex Miembro

    Capitán_Pattex
    Joined:
    Aug 31, 2016
    Messages:
    455
    Likes Received:
    15
    Lo más conservador es 3.5V por celda, 10.5V en total. Podrías bajar a 3V... pero reducirás la vida de la batería. Puedes configurar que pite también por consumo, diciéndole usando el Mission Planner (u otro software) de cuánto es la batería.
     

Share This Page