Electronica Multi osd Pixhawk 2.4.8

Discussion in 'Arduino / Multiwii' started by Gladiator, Aug 9, 2017.

  1. Gladiator Nuevo Miembro

    Gladiator
    Joined:
    Jul 2, 2016
    Messages:
    7
    Likes Received:
    0
    Hola buenas tengo conectado un osd a una Pixhawk 2.4.8 por el puerto de telemetria dos.

    [​IMG]


    El problema que tengo es que no se muestra datos de bateria etc.
    sin embargo muestra los modos de vuelo y arm y desar.
    [​IMG]

    Les agradeceria su respuesta.
    Gracias
     
  2. wifileg Maestro FPV

    wifileg
    Joined:
    Aug 30, 2010
    Messages:
    2,291
    Likes Received:
    1
    buenas,ami en un principio me daba fallos,lo que hize fue actualizar firm y caracteres,y claro esta tener puesto en la utilidad de configuracion esos datos.tampoco recuerdo muy bien si los ultimos modelos que tenia, les tuve que hacer eso o no ,pero si no te rula pues tendras que cacharrearlos

    saludos
     
  3. Port-Royal Nuevo Miembro

    Port-Royal
    Joined:
    Jul 3, 2017
    Messages:
    1
    Likes Received:
    0
    Lo primero lo ke te a dicho el compi, actualiza el firmware del osd, conectalo con su programa y no olvidar darle a save, luego en mission planner, activar el osd
     
  4. Gladiator Nuevo Miembro

    Gladiator
    Joined:
    Jul 2, 2016
    Messages:
    7
    Likes Received:
    0
    Bueno curiosamente cambie el cable de el puerto telem2 al telem1 y funciono.
    Gracias
     
  5. Solhead Miembro

    Solhead
    Joined:
    Apr 9, 2015
    Messages:
    120
    Likes Received:
    5
    Hola, es es debido a no tener el Sr3 configurado, si copias todos los valores del Sr2 y el baudrate, te funcionara.

    Un saludo
     

Share This Page