Multicópteros caseros con controladoras KK.

Discussion in 'KK Flight Controllers' started by qs-27, Nov 10, 2010.

  1. cafecubano Miembro

    cafecubano
    Joined:
    Sep 23, 2010
    Messages:
    721
    Likes Received:
    0
    Hola

    Es algo raro que te haya pasado eso, los dos se fueron puestos al mismo tiempo? o se te fue uno y lo cambiaste y le paso a otro?, iban ajuego con los motores, y que prueba hiciste arrancar solamente o una de fuerza :icon_eek:
    bueno quizas te llevaste los que venian defectuosos :rolleyes:, lo digo pues tuve montado 4 variadores de los mas baratos y que no tiene marca por ningun que parecen hecho a mano..jejjeej y todavia andan dando juego.

    bueno yo tengo los de HIMODEL cualquiera de ellos van bien tuve uno de 60amp que me hacia un rarito y me enviaron otro con otra compra que les hice. Ahora he pedio seis Mystery de los amarillitos... a ver que misterio tienen :biggrin:

    saludos
    enrique
     
  2. merss Miembro Activo

    merss
    Joined:
    Dec 26, 2006
    Messages:
    1,308
    Likes Received:
    1
    Gracias por los comentarios!

    La verdad, es que compré 4 de estos, para un Aeroquad, pero me cansé de tanta programación y he comprado una placa kk para volar sin preocuparme demasiado (ahora no tengo mucho tiempo para ir trasteando). Justo en las últimas pruebas que hice con el Aeroquad se me fundió un variador, y por no pedir más, monté un tricopter. Ayer haciendo pruebas en el garaje, apenas sin levantarse del suelo se fundió una fase del variador trasero. Lo cambié por un variador de la misma marca pero de 30A y conforme empecé a hacer más pruebas se me fundió el del brazo izquierdo... ya no tengo más para cambiar...

    La verdad es que he notado el tricóptero muy inestable, y me da la sensación que es por culpa de los variadores. Lo que está claro es que no vuelvo a comprar de estos.

    En principio se que recomiendan los turnigy rositas. Pero he tenido los himodel pro amarillos para aviones y van muy bien. Por eso mi duda.

    Supongo que cogeré los rosita. Aún así, si conocéis algunos bueno y baratos... :biggrin2: Lo que no se es si ya que estamos cojer de 30A...

    Saludos
     
  3. jeanclaude Miembro

    jeanclaude
    Joined:
    Jan 31, 2010
    Messages:
    550
    Likes Received:
    0
    Aleluyaaaa. lo he conseguido:party::party:jeje....incluso he podido meter los firmware de la KK koreana en version 2.3!!
    Ahora solo me falta probar como va,:biggrin2:

    Me ha comentado hoy Minsoo que me va a reenviar la naviboard a partir del 11 de Noviembre, supongo que sera de una nueva camada....
     
  4. cafecubano Miembro

    cafecubano
    Joined:
    Sep 23, 2010
    Messages:
    721
    Likes Received:
    0
    Enhorabuena y a esperar un poco a ver si viene la buena:smile:
     
  5. Ernes Miembro Activo

    Ernes
    Joined:
    Sep 26, 2010
    Messages:
    1,089
    Likes Received:
    0
    Siento leer lo de la Hoverfly, cafecubano. Hoy he vuelto a hacer la calibracióndel magnetómetro dando vueltas al cacharro como en el video, bajo la atenta mirada de mi hija, que supongo cree que se me ha ido la olla:locos:
    Todo bien, y en el ground station el estatus del magnetómetro es "good".
    no sé si se puede calibrar el gps de otra manera.
    Ya os iré comentando.
     
  6. Ernes Miembro Activo

    Ernes
    Joined:
    Sep 26, 2010
    Messages:
    1,089
    Likes Received:
    0
    Pues curiosamente, acabo de leer en rcgroups, que al amigo Warthox, al que la Flycam le funcionó bien desde un principio, con el firmware beta y la blackboard con el 2.2 en vez del más nuevo 2.3. Resulta que ha actualizado las dos placas y le pasa lo mismo que a mí. Sobretodo que no le coge señal el gps y le hace algún movimiento raro al volar.
    Voy a meter el firmware 1.2 beta y ver si funciona bien.
    Os comentaré.
     
  7. sito Gurú FPV

    sito
    Joined:
    Feb 28, 2009
    Messages:
    3,726
    Likes Received:
    1
    pues lo que pasa es que cuando aceleras los motores, un poco, de repente empiezan a acelerarse mas y por decirlo de alguna manera, empieza a alabear, acelerandose uno y otro motor de los laterales, hasta un punto que cuesta hasta sujetarlo con la mano desde abajo, y esto me pasa con las 2 placas que tengo, he de decir que una me la dio un compañero, ya que a el no le funcionaba tampoco, asi que esto me lleva a pensar que se han tenido que cascar los giros:redface2::redface2::redface2::redface2::redface2::redface2:
     
  8. Rochoa Miembro

    Rochoa
    Joined:
    Dec 4, 2009
    Messages:
    603
    Likes Received:
    0
    Echale una mirada a este hilo, me dio de promedio 25 minutos y mas con el setup que use, en todo caso fue de suerte por que no tenia idea de que estaba haciendo.

    http://www.aeromodelismovirtual.com/showthread.php?t=10710&page=5

    con respecto a las vibraciones, balanceando bien las helices y cuidando de aislar estas, todo bien.

    saludos
     
  9. Rochoa Miembro

    Rochoa
    Joined:
    Dec 4, 2009
    Messages:
    603
    Likes Received:
    0
    Una consulta para los entendidos, vi la plava naviboard de kk, sera posible utilizar esta placa con la placa de control de HK??? y si es posible cuales son las ventajas y desventajas????

    gracias.
     
  10. cafecubano Miembro

    cafecubano
    Joined:
    Sep 23, 2010
    Messages:
    721
    Likes Received:
    0
    has probado invertir los giros? hay unos parametros para hacerlo y si no prueba instalarle una version por debajo o superior a la que tiene q ver si se comporta igual, pero mira lo primero de invertirlos.

    Hola Ernes

    Os muestro lo que me pasa con la NAvi, no puedro actualizarla (ver fotos) he cambiado los puertos COM y nada el mismo cartelito(winXP), instale todo en un Win7 y lo mismo.
    El USB lo compre por Ebay no es el de MINSOO. Cuando lo conecto la NAvi suena y enciende y apaga el led rojo, cambio el switch a la posicion upgrade y nada, cartelito (ver foto).
    Pongo tambien la disposicion de los cables pues no tengo el conector original.
    La NAvi la separe tambien de la KK.
    He instalado el driver de la pagina de Minsoo y despues puse otro mas actualizado y nada, aunque puede verse que si se reconce por windows.
    Alguna sugerencia?:confused:

    Alguien puede confirmarme la posición de los cables si es correcta. o alguna foto del conector original con el USB

    Saludos y Gracias!!
    enrique
     

    Attached Files:

    #660 cafecubano, Nov 3, 2011
    Last edited: Nov 3, 2011
  11. cafecubano Miembro

    cafecubano
    Joined:
    Sep 23, 2010
    Messages:
    721
    Likes Received:
    0
    hola

    Atencion! no encajan tendrias que soldar cables o desoldar pines y reposicionarlos, bueno se complica la cosa. de funcionar imagino que si. Yo tengo una KKv5.5 y cuando compre la NAvi y vi q no encajaba :eek:hmy:, y por no estar inventando y q salgan los problemas y no saber de donde vienen, compre la KKflycam que va con ella.
    saludos!
     

    Attached Files:

  12. Rochoa Miembro

    Rochoa
    Joined:
    Dec 4, 2009
    Messages:
    603
    Likes Received:
    0
    En el fondo son solo 6 cables los que deberia conectar y haciendo esto, que de echo me gusta el meter mano y soldador, podria quedar un hexa con placa HK y con naviboard.

    Que crees tu, funcionaria??? vale la pena la prueba???
     
  13. cafecubano Miembro

    cafecubano
    Joined:
    Sep 23, 2010
    Messages:
    721
    Likes Received:
    0
    Palante! que de los cobardes no se ha escrito nà.... seguridad no te puedo dar, se que del foro rcgroup habia quien iba hacerlo pero no me he enterado de los resultados. deberia funcionar al final son kk y las conexiones las mismas.
    buena suerte y nos dices como te ha ido :wink2:
     
  14. Ernes Miembro Activo

    Ernes
    Joined:
    Sep 26, 2010
    Messages:
    1,089
    Likes Received:
    0
    Hola Enrique
    A ver si te puedo ayudar. A estas horas no tengo cámara con flash a mano, pero te comento.
    En el usb-serial del amigo Minsoo van cuatro cables uno rojo y tres negros.
    Sólo veo (en el adaptador) identificados los de los extremos.
    El que va a la placa, más cercano a la esquina, es marcado como tx. Tú has puesto el verde=rx en tus fotos.
    El del otro extremo es marcado como 5v, y lo has colocado igual.
    Los del medio no están marcados, pero son el rx y gnd.
    Creo ver en tus fotos colocado el tx al tx de la placa y el rx al rx de la placa. Y deben ir el tx del adaptador al rx de la placa y viceversa. Si es así, intercambialos.
    Pueda ser eso?
    Lo demás, parece estar correcto.

    Yo, ayer, metí el firmware beta sin problemas. Hize las calibraciones y parece ir todo normal, aunque no conseguí fijar el led del gps, asomándolo un rato por la ventana. Tengo que probar en el exterior.
    Lo curios es que en el ground station me dice que tengo que actualizar el firmware y no puedo ver los parámetros:laugh: Qué le vamos a hacer.
     
  15. Ernes Miembro Activo

    Ernes
    Joined:
    Sep 26, 2010
    Messages:
    1,089
    Likes Received:
    0
    Sí que puedes utilizar cualquier placa kk, conectando los pines con cuidado sin problemas.
    No pasa nada por intentarlo. Adelante que siempre hay tiempo de gastar:laugh:
     
  16. cafecubano Miembro

    cafecubano
    Joined:
    Sep 23, 2010
    Messages:
    721
    Likes Received:
    0
    Hola Ernes
    he intercambiado el Tx y el Rx y el cartelito dice que no reconoce ningun dispositivo. Yo me he guiado por mi USB que trae escrito quien es cada uno de los pines y los he hecho coincidir con los de la placa.

    Pero mirando esta foto(abajo) el cable Rojo en el USb estan puesto en el "V" despues el "G, Rx TX". quedando en la placa con el Rojo (V) hacia afuera opuesto al buzzer. no???:confused:
    [​IMG]
     
  17. Ernes Miembro Activo

    Ernes
    Joined:
    Sep 26, 2010
    Messages:
    1,089
    Likes Received:
    0
    De esa foto no te fies, porque esas referencias van a los otros pines vacíos del adaptador. Por el otro lado dice lo que te digo al rojo tx y al otro lado 5v. Mañana te paso fotos.
    Lo que si está claro es que del adaptador a la placa tiene que ir de tx a rx y viceversa. Así también funcionan los ftdi para el arduino.
    Otra cosa es que el cacharrito este tenga algún truco que se me escapa para que se lo compres al amigo kim.
     
  18. sito Gurú FPV

    sito
    Joined:
    Feb 28, 2009
    Messages:
    3,726
    Likes Received:
    1
    sí los giros los he probado de todas las maneras, y en cuanto a la programación, son dos placas diferentes que en Su día volaban de vicio y ahora no vuelan, incluso a una de ellas le programe el software de exa y hacia Lo mismo que de cuad, y los giros al moverla brusco parece que actúan corrigiendo bien.:blink:
    La verdad esto me confunde bastante
     
  19. Ernes Miembro Activo

    Ernes
    Joined:
    Sep 26, 2010
    Messages:
    1,089
    Likes Received:
    0
    Esto es lo que te decía, lo que ves en la foto de la web confunde. Si das la vuelta al programador se ve la asignación correcta. El de 5v que si va a v y el cable rojo que realmente es el tx va al otro lado que es el del rx de la placa.
    Mira estas fotos:
     

    Attached Files:

  20. cafecubano Miembro

    cafecubano
    Joined:
    Sep 23, 2010
    Messages:
    721
    Likes Received:
    0
    Miles gracias Ernes! ya me sacas de la duda, pues me preocupaba que estuviesen invertidos la alimentación. Minsoo me respondio que hiciera una secuencia de pasos, pero lo que me dice lo he hecho 500 veces y de diferentes formas, primero una cosa despues la otra, viceversa. LO q me jde de la historia es que si compro el USb de Minsoo y sigue igual:icon_eek: ufff!
    yo le he desmontado de la KKflycam eso imagino que no tenga que ver. pero es que ya no se que pensar :confused:

    saludos!
    enrique

    pongo le enlace donde hay un video y foto de mi USB
     
  21. cafecubano Miembro

    cafecubano
    Joined:
    Sep 23, 2010
    Messages:
    721
    Likes Received:
    0
    FUNCIONA!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    despues explico...............miles graciasss a todossss.!!!

    Edito:

    bueno la cosa era en el cambio de los cables TX y Rx, cosa que habia hecho anteriormente (y como Ernes recomendo), en el foro ingles tambien me dijeron de hacerlo, pero ccomo os habia dicho lo habia hecho varias veces temiendo que ese intercambio fuese a jder la placa. Hice eso y segui el orden que me dijo Kim. que lo habia hecho anteriormente pero sin haber cambiado los cables y entonces era poner el switch en modo upgrade y conectarlo al PC... y voilà! he vuelto a respirar :party:
    Os agradezco a todos en especial Ernes
    saludos!
    enrique
     
    #671 cafecubano, Nov 4, 2011
    Last edited: Nov 4, 2011
  22. Ernes Miembro Activo

    Ernes
    Joined:
    Sep 26, 2010
    Messages:
    1,089
    Likes Received:
    0
    Ves, el que la sigue la consigue:party:
    Me alegro mucho y qué ancho te habrás quedao!!:laugh:
    Y de agradecer nada, todos nos ofuscamos con estos trastos y qué agusto te quedas cuando van p´alante.
    Cuanto ganaríamos si coleccionáramos sellos:tongue2:
     
  23. Rochoa Miembro

    Rochoa
    Joined:
    Dec 4, 2009
    Messages:
    603
    Likes Received:
    0
    Quiero hacerles varias consultas sobre la tarjeta Naviboard.

    si la conecto a la controladora de vuelo, de HK, obtendre RTH, Hold, sonar bariometro y otras coas mas, pero!!!!! como la controlo, como le meto la trama PPM, Cuantos canales usa en este control, necesito PPM encoder y algunas cosas mas que aun no recuerdo, segun lo que he leido tiene hasta salida para controlar el pan y tilt de la camara y estabilizado o no?

    eso, son dudas que me gustaria aclarar antes de hacer click jajaja

    en el fondo quiero saber que tiene y que le falta a esta placa

    gracias amigos.
     
  24. Ernes Miembro Activo

    Ernes
    Joined:
    Sep 26, 2010
    Messages:
    1,089
    Likes Received:
    0
    Hola Rochoa

    Obtendrás todo eso que comentas, por lo menos en teoría:tongue2:
    No necesitas nada raro. Necesitas un receptor normal y corriente de al menos 6 canales y de 9 para tener todas las funciones.
    No necesitas ppm encoder. Los canales van directamente del receptor a la navyboard y esta a su vez controla la placa kk.
    Tiene salida estabilizada de cámara en los dos ejes, roll-tilt. pan no se suele utilizar en multicópteros porque la cámara se tropezaría o en los brazos o en las patas.
    Es muy sencilla de instalar.
    Yo esperaría a ver lo que pasa con los que la tenemos, porque aunque confío en su creador Minsoo kim, sus placaskk y demás son de lo mejor. Aquí aún le queda demostrar que funciona del todo bien.
    Si tienes alguna duda ya sabes.
     
  25. Rochoa Miembro

    Rochoa
    Joined:
    Dec 4, 2009
    Messages:
    603
    Likes Received:
    0
    Gracias Ernes pero recuerda que la placa de vuelo es la de HK v2 no la KK, por eso la duda, me dices que espere a que ustedes tengan resultados???, o dejar que pase algun tiempo a ver como funciona??.

    saludos y gracias.
     
  26. Ernes Miembro Activo

    Ernes
    Joined:
    Sep 26, 2010
    Messages:
    1,089
    Likes Received:
    0
    No importa que la placa sea la de hk, cualquier kk vale. La única diferencia es que las conexiones entre placas tendrás que hacerlas con sus cables correspondientes, en vez de encajar una sobre otra.
    Se supone que si la kk estabiliza bien por si sola, puede trabajar perfectamente con la navyboard.
    Me refería a que los firmwares que ha sacado este hombre no le funcionan a todo el mundo.
    Yo he hecho las primeras pruebas con la mía y vuela bien, pero no he conseguido que fije la señal del gps para probar el rth y demás.
    Yo me encapricho rápido de varias placas y luego no me da la vida para probar todas. Tuve la blackvortex, tengo una arducopter sin sacar de la caja, estoy con la hoverfly, aparte de tropecientas kk y multiwii, ya ves.
    Esta placa vale dinero y por eso te comentaba lo de esperar un poco. En el hilo de rcgroups verás lo que te comento.
     
  27. jeanclaude Miembro

    jeanclaude
    Joined:
    Jan 31, 2010
    Messages:
    550
    Likes Received:
    0
    A mi me pasa lo mismo :laugh:, por cierto, Minsoo que habia comentado que me enviaria la Naviboard a partir del 11 de este mes, hoy he recibido un correo, la ha enviado el dia 2, ya esta en España :biggrin:, asi que la semana que viene tengo doble faena, probar la Naviboard y mi nueva Hoverfly:ansioso:
     
  28. Ernes Miembro Activo

    Ernes
    Joined:
    Sep 26, 2010
    Messages:
    1,089
    Likes Received:
    0
    Jo! Qué put...faena!:laugh: Desde luego eres peor que yo. Aunque no apostaría a ver cuantos motores tenemos por ahí zumbando por casa y aledaños.
    Los de Turnigy y Rctimer ya me llaman de usted:worthy:
     
  29. cafecubano Miembro

    cafecubano
    Joined:
    Sep 23, 2010
    Messages:
    721
    Likes Received:
    0
    BUena noticia, que llegue ya pa que te pongas al dia con los dolores de cabeza :biggrin:, noo! esta que te envía Minsoo es la de el, la que usa los domingos.

    Pues a mi están a punto de echarme de casa, en el salón tengo un angar y en la cocina la zona de montaje (mesa de comer) y el patio la zona de pruebas cuando no hay ropa tendida :blink:
    , ni que fuese el sindrome de Diogenes:ansioso:
     
  30. Ernes Miembro Activo

    Ernes
    Joined:
    Sep 26, 2010
    Messages:
    1,089
    Likes Received:
    0
    Yo creo que nuestras señoras pensarán que tenemos un trauma de la infancia.
    A mí me ve la cara de felicidad cuando aterrizo mis trastos:ansioso: y me mira con cara de "qué pobrecico!":redface:
    Es que son un cielo!
    Lo de Diógenes tiene sentido, porque no será la primera vez que me ve coger unas ruedas de un carrito de la compra roto para un avión, o alguna placa para hacer un chasis de un contenedor de obras:tongue2:
     
  31. jeanclaude Miembro

    jeanclaude
    Joined:
    Jan 31, 2010
    Messages:
    550
    Likes Received:
    0
    Pues a mi me mira con cara de " quitame ya todos los trastos de ahi!!":laugh::laugh:, tengo ocupadas todas las mesas de casa jaja....
     
  32. jeanclaude Miembro

    jeanclaude
    Joined:
    Jan 31, 2010
    Messages:
    550
    Likes Received:
    0
    Nueva actualizacion para la naviboard, version 1.2a
    http://www.kkmulticopter.kr/index.html?modea=navi_firmware

    1.If the sensors are wrong with the naviboard, turn off the naviboard and work only the blackboard.
    2.If the GPS module is dropped in flying, the GPS function turn off and the blue led off.
    3.If the Rx is dropped in flying, set the center of the stick.
    In case the Rx isn't supported the fail safe, if the Rx doesn't receive the signal, is applied.
    4.The barometer accuracy has been improved.
    5.If you haven't in the stick centering, fixed the bug that arming doesn't turn off.
    6.Maintain a more stable flying.

    Si alguien me lo puede traducir??
     
  33. Ernes Miembro Activo

    Ernes
    Joined:
    Sep 26, 2010
    Messages:
    1,089
    Likes Received:
    0
    Ya lo he instalado pero no he podido hacer pruebas en exterior, con este tiempo:sad:
    Lo cierto es que el amigo Minsoo tiene un inglés peculiar.
    Yo entiendo que:

    1. Si los sensores de la navyboard dan parámetros incorrectos, se supone que ésta se desconecta dejando sólo activa la blackboard (ó kk) para evitar tirar al suelo el aparato.
    2.Si el módulo(o antena entiendo) deja de tener señal, el gps se desconecta automáticamente apagando su correspondiente led azul.
    3.Si el receptor falla por lo que sea, o perdida de señal, y no tiene un failsafe programado, se quedan los mandos en la posición que se programaron cuando hicimos el centrado de sticks.
    4.El sensor barométrico tiene más precisión.
    5.Creo entender que dice que antes había un fallo, ahora corregido, que era que si no habías hecho el centrado de sticks, no podías desarmar la placa si estaba armada.
    6.Mantiene un vuelo más estable.(A ver:cool2:)
     
  34. Ernes Miembro Activo

    Ernes
    Joined:
    Sep 26, 2010
    Messages:
    1,089
    Likes Received:
    0
    Hoy he probado en la ventana de casa el nuevo firmware de la Flycam, el 1.2a. Y me ha contestado el amigo Minsoo, cuando le decía que no me cogía señal el gps. Me ha dicho que separe el gps de la placa y que instale el nuevo firmware.
    Como lo segundo ya lo he hecho, he preparado un soporte de aluminio para la antena.
    Y :party: !En marcha!
    Y eso que llovía bastante. Contento y ahora a ver cuando puedo probar en la calle.
     

    Attached Files:

  35. cafecubano Miembro

    cafecubano
    Joined:
    Sep 23, 2010
    Messages:
    721
    Likes Received:
    0
    Me alegro que vaya bien! me preocupa el soporte de aluminio que sobresalga, ya sabes si se gira y cae sobre el sera un hara-kiri a las placas. si lo puedes poner encima de la cubierta de plastico, no? aunque la tendrias que perforar pa pasar el cable. bueno es una sugerencia, es que uno se emociona y ve q va bien y lo deja asi. A ver si se consigue un cable mas largo tambien del GPS asi se puede poner mas lejos y/o alto.

    SAludos!
    enrique
     
  36. Ernes Miembro Activo

    Ernes
    Joined:
    Sep 26, 2010
    Messages:
    1,089
    Likes Received:
    0
    Ya está todo pensado Enrique, al menos sobre el papel, lo que pasa es que parece una lámpara:laugh:
    El alumino es muy fino y aguanta menos que la fibra.
    A ver que te parece:locos:
     

    Attached Files:

  37. cafecubano Miembro

    cafecubano
    Joined:
    Sep 23, 2010
    Messages:
    721
    Likes Received:
    0
    Ahhh ya veo has tenido que agregarle otra cubierta pero es abierta o esta cerrada por arriba?
    Ya vere donde pongo el mio primero pruebo dentro de la cubierta plastica si coje, si no lo subire con algo flexible en caso de accid. se doble, no se si el DJi lo tiene asi.

    Bueno a ver como te van esas pruebas. suerte!
     
  38. Ernes Miembro Activo

    Ernes
    Joined:
    Sep 26, 2010
    Messages:
    1,089
    Likes Received:
    0
    Al principio la dejé cerrada, pero como la antena se calentaba, notaba el "ambiente" calentito al quitar la tapa, entre el sol y demás....
    Con lo que decidí abrirla, así favorece la recepción además y no le afecta al sensor barométrico porque ya tiene su esponja puesta.
    A ver que tal...
     
  39. jeanclaude Miembro

    jeanclaude
    Joined:
    Jan 31, 2010
    Messages:
    550
    Likes Received:
    0
    Ya me ha llegado la naviboard,vere de probarla el fin de semana pero primero voy a actualizarla a la ultima version;-)
     
  40. Ernes Miembro Activo

    Ernes
    Joined:
    Sep 26, 2010
    Messages:
    1,089
    Likes Received:
    0
    Pues milagrosamente hoy ha salido una tarde impresionante para el agüacero que nos venía cayendo hace unos días.
    Así que era el momento de probar la Flycam y dicho y hecho.
    Sin hacer calibración del gps-magnetómetro, vivo cerca, sólo he hecho calibración de sticks y acelerómetros.
    Le ha costado sólo un minuto más o menos coger la señal de los satélites. Lo bueno es que te avisa con el buzzer si ha cogido señal de gps o si la pierde, que en vuelo es importante.
    He despegado y se ha comportado super estable de primeras, un tanteo de pruebas y conecto el altitud hold y muy bien , lo mantiene en un rango muy pequeño.
    Luego he conectado el position hold y también muy bien. Así de inicio con la ganancia por defecto se ha movido en un círculo de unos cinco metros , y he estado con las manos fuera de la emisora bastante rato, sin ningún miedo.
    Por último lo he alejado en modo manual y le he dado al RTH y ha vuelto muy bien y recto.
    Ahora veo que funciona y muy bien en esta primera prueba. Yo creo que montado en un hexa, octo o más motores y jugando con las ganacias tendremos una muy buena plataforma.
     
  41. cafecubano Miembro

    cafecubano
    Joined:
    Sep 23, 2010
    Messages:
    721
    Likes Received:
    0
    Hola Ernes

    Yo vengo de montar nuevos variadores y de organiazr la distribución de la placa, cables, etc.
    Explico lo que me pasa y no se si es normal con estas nuevas versiones
    - cuando armo no tengo Gps, osea no tengo el led azul parpadeando.
    - cuando armo y activo Altitude Hold (led verde) este se enciende pero arrancan los motores.

    es esto normal? ....voy a postearla tambien en el foro ingles, por si no estas por aqui.

    Esto es aparte de lo anterior que pregunto a ver si me dan la luz, tengo en el canal 6 el GPs hold y he visto una configuración para la emisora (FlySky, turnigy, etc)para utilizar la palanca de 3 posiciones, he tratado he puesto, los aux y el Mix channels pero me he perdido donde poner y cambiar los cables en el receptor (no me queda claro como indica al final)

    Code:
    AUX CH Menu setup

    CH5 - THRO HOLD
    CH6 - PIT TRIM
    CH7 - NULL
    CH8 - GEAR
    CH9 - NULL

    PROG MIX menu setup

    MIX1 - MIX2 - MIX3
    STATE - ACT * ACT * ACT
    MASTER - FLP * FLP * FLP
    SLAVE - AUX * AUX * AUX
    OFFSET - 000 * 000 * 000
    UPRATE - 100 * -010 * -100
    DNRATE - 100 * -010 * -100
    SW - ID2 * ID1 * NOR

    Receiver 7 ch = Naviboard 6 ch
    Receiver 5 ch = Naviboard 9 ch
    Receiver 8 ch = Naviboard 5 ch

    THR CUT switch = Change of the coming home mode
    3 way switch = (N) Free Flight - (1) GPS Hold - (2) Coming Home
    GEAR switch = Altitude hold


    gracias!
    enrique
     
    #691 cafecubano, Nov 8, 2011
    Last edited: Nov 8, 2011
  42. Ernes Miembro Activo

    Ernes
    Joined:
    Sep 26, 2010
    Messages:
    1,089
    Likes Received:
    0
    Hola Enrique
    Lo que comentas del led azul del gps. A mí me pasó que no se encendía, pero como comentaba en la traducción que pedía jeanclaude el otro día, lo que ocurre en esta versión es que si algo no está como debería, se desconecta automáticamente, hasta el punto de que si la placa flycam no va bien se anula y se vuela sólo con la kk o la blackboard.
    Yo lo que hice es hacer la calibración del gps-compass y perfecto, a funcionar.
    Lo de que cuando das al control de altitud en reposo y se ponen en marcha los motores lo comenté también y está posteado en rcgroups.
    También hay que tener cuidado de no apagar la emisora con la placa armada porque se pueden activar los motores.
    Con respecto a lo de la emisora Turnigy no tengo ni idea de porqué hacen esa asignación. Yo la tengo, aunque no la estoy usando para esto, pero le metí el er9x, que no tiene color con el firmware original.
    Yo lo que he hecho, ya que en ppm la futab f9 sólo tiene 8 canales, es poner el canal 9 de variar el rth en el canal 8, ya que desde la emisora sólo me interesa controlar el tilt de la cámara y no el roll.
     
  43. Ernes Miembro Activo

    Ernes
    Joined:
    Sep 26, 2010
    Messages:
    1,089
    Likes Received:
    0
  44. Ernes Miembro Activo

    Ernes
    Joined:
    Sep 26, 2010
    Messages:
    1,089
    Likes Received:
    0
    Me mola la prueba de "esfuerzo" que publicitan.
     

    Attached Files:

  45. cafecubano Miembro

    cafecubano
    Joined:
    Sep 23, 2010
    Messages:
    721
    Likes Received:
    0
    Gracias Ernes!!!

    Lo que pasa es que todo funcionaba bien y como cabezotas que soy que siempre me digo déjalo así que esta funcionando bien...y no lo hago y me dio por cambiar los variadores y el cableado. Y zas! ya no va! repetiré todo desde el principio paso a paso y ya te contare. Lo otro es lo que quería hacer pasarlo al canal 8 y poder usar el 3 posiciones.

    saludos!
    enrique
     
  46. cafecubano Miembro

    cafecubano
    Joined:
    Sep 23, 2010
    Messages:
    721
    Likes Received:
    0
    Hola Ernes

    HE calibrado nuevamente y todo ya esta bien, solo debo salir afuera ver si tengo senal GPS.

    saludos!
    enrique
     
  47. jeanclaude Miembro

    jeanclaude
    Joined:
    Jan 31, 2010
    Messages:
    550
    Likes Received:
    0
    Estoy contento contento, ayer recibi la Naviboard, la actualize a la ultima version, me he ido a la huerta con mi cangrejo volador yyyyyyy funcciona:ansioso::ansioso::ansioso:, por fin, desde Julio que estaba dando vuelta con esta placa!!

    Siguiendo las indicaciones de Ernes he subido mas la antena. Tengo un variador o en motor que me estaba dando problemas de arranque, arrancaban todos los motores menos ese, al final logre que arrancara pero hacia cosas raras y no cogia bien las revoluciones pero decidi seguir volando. Despues de un par de minutos con el Altitude hold y el GPS conectado a unos 20 metros de altura el hexa se sacudio, supongo que por el mismo problema motor, y empezo a bajar, el tema es que se desconecto la Naviboard, aterrize, deconecte la lipo, volvi a conectar y a seguir volando:biggrin::biggrin:. La vuelta a casa funcciona bien, la primera vez estaba cerca y vino hacia mi despacio, la segunda lo lleve a posta a unos 50 metros, ahi ya tomo carerrilla :eek:
     

    Attached Files:

  48. cafecubano Miembro

    cafecubano
    Joined:
    Sep 23, 2010
    Messages:
    721
    Likes Received:
    0
    Enhorabuena Jeanclaude! al fin, no?

    bueno a mi me esta pasando algo que no me pasaba antes. me explico

    - he puesto variadores nuevos y antes de calibrar no tenia el led azul y el rojo parpadeaba bastante, pero quise ahcer una prueba y volaba aunque no tenia ni led azul (gps)

    - Hice la calibracion del ritual de inclinarlo hacia adelante, hacia atras y hacia un lado y el otro. Ahi obtuve el led azul parpadeando y y el rojo fijo. PEROOOO

    ahora tengo motores que se aceleran solos otros que no arrancan y comienza a girar en el eje hacia la izquierda, cuando estan todos unos comienzan a acelerar vibrando, nà que mete miedo.
    Cuando pongo solo la KK sigue haciendomelo menos pero no va bien. y lo raro es que cuando hice la primera prueba no pasaba nada de eso:confused:

    MAnana haré un video pues no se me ocurre que puedo tocar, he centrado, he calibrado giro y aceleración..y nà

    espero vuestras sugerencias!
    saludos!
    enrique
     
  49. Ernes Miembro Activo

    Ernes
    Joined:
    Sep 26, 2010
    Messages:
    1,089
    Likes Received:
    0
    Bien, bien ya vamos avanzando unos cuantos:wink:
    Enrique, me parece que igual sea tema de calibrar los variadores.
    Yo haría sólo la calibración con la blackboard hasta que arranquen a la vez. Ya sabes con lo del potenciómetro poniendo a cero y demás.
     

Share This Page