Hexacopters DIY (caseros) con placas KKmulticontroller, MK, Pickopter, Ardupilot,etc

Discussion in 'Electrónica General Multirrotor' started by Nosepo, Oct 9, 2010.

  1. Nosepo Miembro Activo

    Nosepo
    Joined:
    Jul 12, 2009
    Messages:
    1,625
    Likes Received:
    1
    En himodel los tienes a un precio razonable. Yo no los he encontrado más baratos.
     
  2. sito Gurú FPV

    sito
    Joined:
    Feb 28, 2009
    Messages:
    3,726
    Likes Received:
    1
    guillermo, me parece por lo que he visto en el video,que el motor que se ve por lo menos, tiene descentrada la helice o doblado el eje del motor, si consiguieses que no temblara, ganarias mucha eficiencia:rolleyes2:
     
  3. guillermopuertas
    Joined:
    Nov 11, 2010
    Messages:
    878
    Likes Received:
    0
    Es posible. Desmonte 2 motores pero no pude sacar el eje, por lo menos con la mano o empujandolo sobre una mesa.
    De todas formas he vuelto a poner las helices de 2 palas con el portahelices de entrenamiento, el de la gomita, y ese absorbe la vibraciones mejor porque la helice esta como flotante dentro del alojamiento. O esa es la impresion que me da. Mañana lo llevo a la puebla y gastare las lipos que pueda.
    Y me llevare el airbag XDD. Que ya vive en el maletero del coche.
    [​IMG] [​IMG] [​IMG]


    [​IMG] [​IMG]
    [​IMG]



    Por cierto, gracias a ecoalfa por toda la ayuda, puse el modelo correcto en la DX7 que lo tenia en modo HELI, hay que ser cazurro jajajaja.
    Por eso lo de los atv y exp me sonaba a chino.
    Los tres vidrios de todas formas estan en modo HELI, en modo ACRO aun no he volao, mañana saldremos de dudas.

    Saludos
     
  4. igc23 Miembro

    igc23
    Joined:
    Apr 7, 2010
    Messages:
    709
    Likes Received:
    0
    Una preguntilla tonta, para los que habeis puesto los led de 12 V en las placas kk, como los alimentais? teneis la posibilidad de apagarlos o encenderlos desde la emisora?
    yo vuelo con baterias 4S 14,8V
     
  5. guillermopuertas
    Joined:
    Nov 11, 2010
    Messages:
    878
    Likes Received:
    0
    Yo voy con 3 celulas, de momento y se las ha puesto en el salvalipos, ese que no hace mas que pitar.
    Cuando llegue el momento de poner las de 4 celulas ya mirare de donde sacar los 12v, igual le pongo un rectificador.

    Saludos
     
  6. toñox4 Miembro

    toñox4
    Joined:
    Oct 5, 2009
    Messages:
    216
    Likes Received:
    0
    ALELUYA¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡
    Despues de productos BK ,parada en aduana...........hoy me ha llegado el pedido de HK.:ansioso:.

    Haber si saco un rato mañana para empezar a soldar los giros a la placa etc........que mala suerte,despues de 1 mes mirando las musarañas ahora me a salido alguna ñapa(que no me quejo) que me relentizara un poco(pero solo un poco) el proyecto.espero que si no hay problemas la semana que viene haga mis primeros vuelos con suerte.
    bueno ya os contare.

    ahhh,seguro que necesito alluda en la configuracion de la emi "programable por ordenador"(HK 6chV2).nunca he tenido una programable y se me hace un poco nuevo estos parametros.si algien me dice los menus vasicos y sus valores aprosimados para el hexa se lo agradeceria.
    saludos
     
  7. Mikel32 Miembro Activo

    Mikel32
    Joined:
    Jun 18, 2009
    Messages:
    1,754
    Likes Received:
    9
    Hola, ya he recibido los motores y variadores de Rctimer, y aunque en un principio tenía claro usar la placa kk para mi hexacopter, me ha surgido la duda viendo este proyecto con arduino y los juguetitos de la Wii.
    Preguntas:

    ¿Se puede hacer un hexa con el arduino y los cacharros de la wii?

    En cuanto al vuelo (estabilidad, manejabilidad, etc), ¿cuál de las dos opciones es mejor?

    Está claro que la kk ya está hecha, y espero que no tendría mayores dificultades para hacerlo volar, y en cambio el proyecto del arduino tiene mucho trabajo de soldadura. ¿es fácil de realizar para alguien como yo, que sólo ha usado el soldador para soldar cables gordos?

    ¿El arduino da la suficiente confianza y seguridad como para colocar una cámara debajo? ¿o se corre el riesgo de quedarte sin cámara, y sin hexa?

    La placa kk son 100$:
    ¿Qué precio aproximado sale la electrónica del proyecto de arduino, con lo de la wii, y lo que haga falta?

    Bueno, muchas preguntas, aunque se resume en una: ¿realmente merece la pena el curro extra que supone lo del arduino?

    Saludos, y felices fiestas!!
     
  8. JuanTrillo Gurú FPV

    JuanTrillo
    Joined:
    Sep 21, 2007
    Messages:
    5,276
    Likes Received:
    9
    Nosepo. Me ha parecido ver en las fotos que usas una JRPCM9XII. Confirmamelo para hacerte unas consultillas de programacion.

    Saludos
    JuanTrillo
     
  9. josetxu Miembro

    josetxu
    Joined:
    Oct 1, 2010
    Messages:
    143
    Likes Received:
    0
    Si se puede motar en configuración hexacopter.
    Yo he preferido hacerlo asi antes que la placa kk, lo haré en configuración quad que es mas sencillo y a si de paso me familiarizo con arduino. Podiamos utilizar un post que ya hay abierto de multiwiicopter 1.5 para ir mostrando los avances
     
  10. Nosepo Miembro Activo

    Nosepo
    Joined:
    Jul 12, 2009
    Messages:
    1,625
    Likes Received:
    1
    Hola Juan, no no tengo JR, gasto Wfly y una futaba f7...:sad:

    El multiwiicopter con el mini arduino pro, programado para un hexa ,no tiene estabilización de camara ya que no quedan libre ninguna salida pwm en el arduino.
     
  11. Mikel32 Miembro Activo

    Mikel32
    Joined:
    Jun 18, 2009
    Messages:
    1,754
    Likes Received:
    9
    Hola Josetxu: yo estoy por decidirme entre armarme de valor e intentar montar el hexa con arduino, o tirar por lo fácil con la kk. Tendré que investigar un poco más a ver si puedo ser capaz de llevar a cabo el proyecto.
    Nosepo, estamos en todos lados, ¿verdad? Como la Esteban...:tongue2:
    Lo de la estabilización de la cámara, tampoco me llevo mal rato, ya que siempre podría hacerlo con un par de giros de Hk, ¿no?

    Gracias y felices fiestas!
     
  12. Nosepo Miembro Activo

    Nosepo
    Joined:
    Jul 12, 2009
    Messages:
    1,625
    Likes Received:
    1

    Jejej Mikel32, para ayudarnos estamos en todos los lados....

    Con los Gyros funciona perfecto y en cuanto al arduino aupa tio, no es complicado. Ademas en rcgroups hay varios usuarios que venden placas para montar todo juntito, facilmente y muy barato, no llega a 15€ .... mira aqui
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]



    [​IMG]
     
  13. josetxu Miembro

    josetxu
    Joined:
    Oct 1, 2010
    Messages:
    143
    Likes Received:
    0
    Y en configuración quad se puede poner estabilización de cámara?
    Habría que activarlo de alguna forma en el código o con solo seleccionar el modo quad funciona
     
  14. IronArthur Nuevo Miembro

    IronArthur
    Joined:
    Oct 22, 2010
    Messages:
    77
    Likes Received:
    0
    Que lástima que no sea compatible con el Nano ( que es que tengo yo), sino la habría comprado hace tiempo que no me apetece estar guarrosoldando en una placa de prototipado. Y no encuento nada barato para que me impriman un pcb y me lo manden.

    Hay más opciones de boards para el multwiicopter tb, esta es algo más profesional : http://www.multiwiicopter.com/

    Salu2
     
  15. Nosepo Miembro Activo

    Nosepo
    Joined:
    Jul 12, 2009
    Messages:
    1,625
    Likes Received:
    1
    LA estabilizacion de camara se puede usar solo en el Quad + y X. En cuanto a su activacion hay que modificar estas lineas del codigo:

    //#define QUADP
    //#define QUADX ( aqui debes seleccionar el que estes construyendo, se activa la orden borrando los // del principio)


    (Estas lineas son de conficuracion del Tilt & roll de la camara)
    /* The following lines apply only for a pitch/roll tilt stabilization system */
    /* It is compatible only with a QUAD+ or QUAX setup or a pure GIMBLE setup*/
    /* Uncomment the first line to activate it */
    //#define SERVO_TILT (borrar los //)
    #define TILT_PITCH_MIN 1020 //recorrido minimo del servo no poner menos de 1020.
    #define TILT_PITCH_MAX 2000 //recorrido maximo del servo ., max valor=2000
    #define TILT_PITCH_MIDDLE 1500 //valor neutro del servo
    #define TILT_PITCH_PROP 10 //proporcionalidad del servo, si se pone negativo se invierte el servo.

    (Y el resto iwal)
    #define TILT_ROLL_MIN 1020
    #define TILT_ROLL_MAX 2000
    #define TILT_ROLL_MIDDLE 1500
    #define TILT_ROLL_PROP 10


    La placa de Alex no es tan completa como la de 420rc, a diferencia la de Alex carece de regulador 3.3V, resistencias pullup de los canales del I2C, ni diodo en la salida D12 que baje los 5V, ni leds de estado, ni divisor de tension para la alarma de lipo, ni conector de buzer....

    que tenga mejor pinta... pues si... pero la 420rc se da mil vueltas.
     
  16. Nosepo Miembro Activo

    Nosepo
    Joined:
    Jul 12, 2009
    Messages:
    1,625
    Likes Received:
    1
    Hablando de placas ya tengo la mia terminada, es muy fea pero funciona muy bien, tiene todo como la placa 420rc.
    Como regulador de 3,3v he usado el lm1117,.... Si, es muy grande y hay mas pequeños, pero es lo k tenia.
    Por ahora no ha hecho acto de presencia el Sr. Don Ruido electrico, ya veremos cuando conecte los variadores...
    Es mas feaaaa k un frigorifico por detras.....

    [​IMG][​IMG][​IMG]
     
  17. IronArthur Nuevo Miembro

    IronArthur
    Joined:
    Oct 22, 2010
    Messages:
    77
    Likes Received:
    0
    Sólo daba alguna opción más por si le venía mejor. esta claro que la de 420 tiene bastantes más cosas, pero si no necesitas más que para añadir un WMP al arduino como es el caso de ese diseño ( es original de warthox) es una opción sencilla y relativamente barata.

    Yo he encontrado un eagle para un pcb con nano de un italiano pero no sabría como pedir un pcb ya hecho ni donde. Alguna ayudita?

    Salu2
     
  18. Nosepo Miembro Activo

    Nosepo
    Joined:
    Jul 12, 2009
    Messages:
    1,625
    Likes Received:
    1
    Perdona si te ha parecido que criticaba tu comentario, nada mas lejos de mi intencion.:biggrin2:

    Si quieres pasame el archivo y lo estudio, es posible que te lo pueda gestionar yo a precio de coste....pero no te promento nada, tengo que hablar con un colega con insoladora.
     
  19. IronArthur Nuevo Miembro

    IronArthur
    Joined:
    Oct 22, 2010
    Messages:
    77
    Likes Received:
    0
    El archivo esta aqui: http://www.rcgroups.com/forums/showpost.php?p=16893185&postcount=4821

    El problema que he leido despues es que debe de haber varios diagramas de Arduino Nano, con el que está hecho este diagrama va desde arriba abajo A0-A7, y la mayoría de los clones y los de gravitech (el mio) arriba-abajo A7-A0.

    Estoy intentando retocar el Eagle, pero algunos puntos ( camera pitch-roll y lipo-monitor + SDA + SCL )al cambiar el orden, se me cruzan lógicamente y yo entiendo que no se pueden cruzar.. Y estoy intentando modificarlo.

    De todos modos si me decis un precio razonable no me importa que no salga a precio de coste.

    Salu2
     
  20. toñox4 Miembro

    toñox4
    Joined:
    Oct 5, 2009
    Messages:
    216
    Likes Received:
    0
    Hola,bueno,alfin tengo el bicho montado.:party:
    solo me falta sincronizar el recorrido de gas a los esc(blue series HK)..hoy lo he intentado y no lo he consegido.con el gas arriba pitaban,pero cuando bajo no pita nada¡¡ pero a ojo se mueven bastante sincronizados.luego he mirado en el hilo del tri y he visto que alguno a tenido problemas parecidos y lo a solucionado poniendo los endpoint del canal del gas atope,en mi caso estaban a 110 y me a dejado hasta 120.como se me ha echo tarde mañana lo pruebo.
    haber si hay suerte y lo estreno mañana.............:ansioso:

    (como no unas preguntitas):
    -hay que dar siempre a la palanca izquierda hacia la derecha para arrancar la placa?
    -o solo hasta que la configuras por primera vez?
    saludos
     
  21. toñox4 Miembro

    toñox4
    Joined:
    Oct 5, 2009
    Messages:
    216
    Likes Received:
    0
    Hola de nuevo,
    hoy he salido al fronton pues en casa no tengo sitio y he intentado mi primer vuelo¡¡¡.
    bueno,parece que tiene fuerza para lebantarse,pues me preocupaba un poco el peso(ni idea todabia,pero mass que el doobleee que el tri).

    -la cuestion es que gira sobre si mismo hacia un lado y si le cambio el sentido al giroscopo del Yaw gira para el lado contrario????
    -¿que puede ser?
    tengo el DR al 100 50.probare con 100 100.y tambien con la ganancia de la placa del Yaw,alguna idea mas.........

    como mi emi es programable por Pc y tambien la estrenaba hoy. se me a olvidado llebar el Pc y me he tenido que ir para casa sin probar lo de la ganancia del yaw.pues se me a salido un motor del la cruzeta y una de las 3 fases del motor se han cortado los cablecidos que entran.mañana lo miro haber si puedo soldarlos¡¡¡
    -¿algun truco para sujetar el motor a las crucertas?lo tenia con pegamento imedio normal(aparte de los 2 tornillos).¿los pego con epoxi??

    saludos
     
  22. toñox4 Miembro

    toñox4
    Joined:
    Oct 5, 2009
    Messages:
    216
    Likes Received:
    0
    ALLUDA PORFAVOR

    alluda porfavor¡¡¡
    Hola,hoy mas de lo mismo..........

    -el hexa gira para un lado.pongo el trim y subtrim atope para el lado contrario y aun asi con el mando de la emisora atope(como los trim),solo consigo parar un poco la tendencia a girar.
    -en teoria deberia invertir el sentido del giro yaw(sigo el metodo de la foto1):
    hago este proceso y lo que consigo es lo mismo pero me gira hacia el lado contrario¡¡¡.hago lo mismo con los trims y la palanca de giro y eso, lo mismo pero al reves........¿que logica tiene esto?
    -lo que se puede descartar:no son las helices o motores(que resbalen y pierdan efectibidad)pues solo daria problemas(giraria) para un lado.
    -he probado esto mobiendo el potenciometro yaw de la placa al 50% al 75% al 25% .tambien los trim y subtrim atope/DR 100-50 o 100-100/endpoint 120-120 o 100-100 y el mismo problema no se soluciona "casi" nada.....gira y gira:locos::locos::locos:

    foto2: mi placa que es "otra version", o tiene el + y el - alreves de como dice la foto.o se calibra con el potenciometro en el +(ajustes de calibracion y invertir sentido de giroscopos lo tengo que hacer en el +)
    "segun la foto"????
    foto3:el giro yaw lo tengo como esta foto(forma de sombrero),he visto alguna foto con el giro del reves(sombrero boca abajo)foto4...lo que no tengo claro es cuando se hace un sentido de giro que hace:
    ¿ponerle la cara en la espalda o la cabeza en los pies?
    en la foto5 se ve que este tambien ha puesto el sobrero del reves(solo he visto estos 2 asi)y lo mas raro es que en el giro de la derecha ha puenteado el ultimo contacto con el anteultimo¿y eso.......?como lo tenis vosotros????
    y para acabar otra cosa que se me a ocurrido.creeis que la inercia a girar se puede deber a que tengo los brazos un pelin doblados(foto6:esajeracion de la posicion de 2 brazos visto de lado) hacia arriba(angulo hacia el centro del hexa) por el reliebe de las visagras ,lo solucionaria con pegar en calce en el lado opuesto a la visagra,pero no creo que ste sea el problema,o quizas si?????????????
    saludos
     

    Attached Files:

  23. miquel.s.m Gurú FPV

    miquel.s.m
    Joined:
    Mar 22, 2007
    Messages:
    3,533
    Likes Received:
    0
    el giro lo tienes bien, no lo cambien o invertiras la polaridad y adiosssssss.

    para invertir un giro, llevas el potenciometro del roll a un extremo, enchufas y el led parpadea a toda leche y se para, le das al estic del mando de giro a invertir, a un extremo y si no al otro, veras que el led se queda parpadeando a toda leche sin parar.
    desenchufas y regresas el potenciometro a su estado anterior, enchufas y ya esta ese giro invertido.

    leete el manual de kk, esta todo alli.:wink2:
     
  24. miquel.s.m Gurú FPV

    miquel.s.m
    Joined:
    Mar 22, 2007
    Messages:
    3,533
    Likes Received:
    0
    por cierto, veo que la foto con el giro al reves tiene cables para conectar bien las polaridades, supongo que es asi.
     
  25. toñox4 Miembro

    toñox4
    Joined:
    Oct 5, 2009
    Messages:
    216
    Likes Received:
    0
    si, ese paso ya lo he echo.como digo en la foto 1 pero en vez de al 103(minimo segun foto) lo pongo en el 16(atope segun foto).
    el proceso lo hace perfectamenta pero solo consigo que se enrrosque para el otro lado y ni trimando ni na...................
    saludos y gracias
     
  26. toñox4 Miembro

    toñox4
    Joined:
    Oct 5, 2009
    Messages:
    216
    Likes Received:
    0
    si,me imagino. si no coinciden las conesiones al reves,
    mañana lo pruebo boca abajo apollado en el taper haber que dice¡¡¡¡
     
  27. manolete Miembro

    manolete
    Joined:
    Apr 5, 2010
    Messages:
    519
    Likes Received:
    0
    Hola toño, se me ocurre que no tengas bien conectado el orden de los motores en la electronica o emisora con alguna configuracion estraña haz un borrado a la emisora o usa una memoria nueva sin configuracion en la emisora, pon una foto de todas las conexiones que tienes en el aparato, di que emisora usas contra mas datos des de lo que esta usando mas facil es ayudarte.
    De momento por lo que veo en la foto los dos cable azules en el lado derecho parece que estan juntos o esas soldaduras se ven raras y no se aprecian si estan bien hechas.
    Tambien parece que se aprecia que el condensador de 47mf de ese gyro estubiera como quemado igual al poner cabeza abajo ese gyro has invertido la polaridad y te lo has cargado.

    Un saludo
     
    #227 manolete, Dec 30, 2010
    Last edited: Dec 30, 2010
  28. toñox4 Miembro

    toñox4
    Joined:
    Oct 5, 2009
    Messages:
    216
    Likes Received:
    0
    Gracias Manolete,
    esas fotos no son de mi placa.yo la tengo como la 3ª foto del mensaje #222.ahora mismo no tengo camara para sacar a la mia
    el orden de los motores esta bien y arrancan todos a al vez.de todas formas como digo abajo, seria imposible pues cuando invierto el sentido de girosco yaw de la placa, gira para el lado contrario¡¡¡entonces igual lo soluciono poniendolo boca abajo como en la otra foto,pero respetando polaridades,claro.....
    la emisora es la HobbyKing 6Ch V2.y tambien la he probado con la configuracion de serie(acro por defecto)y mas y mas y el mismo problema...
    los motores son turnigy y las ces HK blue series,aunque insisto que me estraña que esto tenga que ver con el autoroscado ambidiestro que me hace el hexa...el truco del almendruco tine que estar en el giroscopo yaw,haber si pruebo hoy la idea de ponerlo boca abajo,haber si me responde a los mandos sin girarse¡¡¡ya contare.:worthy:
    saludos
     
  29. manolete Miembro

    manolete
    Joined:
    Apr 5, 2010
    Messages:
    519
    Likes Received:
    0
    Si tienes posiblidad prueba esa emisora con servos en vez de variadores en los comentarios de HK esa emisora ha dado problemas.

    Un saludo
     
  30. toñox4 Miembro

    toñox4
    Joined:
    Oct 5, 2009
    Messages:
    216
    Likes Received:
    0
    Ariel tiene una y buela varios modelos diferentes sin problema.
    y parece que me coge bien las programaciones de trims etc...no se,espero que no sea la emi¡¡¡¡ya mirare.
     
  31. Petertel Miembro Activo

    Petertel
    Joined:
    Sep 3, 2009
    Messages:
    1,363
    Likes Received:
    0
    Hola Toño, creo que tienes el giro de yaw frito o mal conectado. Los síntomas que estás relatando cuadran perfectamente con lo que hace cuando no le funciona el giro. Se me ocurren varias cosas para que lo compruebes:

    --- Comprueba el giro con un tester: de los 3 cables dos son alimentación positivo y masa y el otro es la salida. Si conectas el tester en ese último tendrás un voltaje de 1.5v aprox con el aparato quieto, y si lo mueves en z hacia un lado te aumentara el voltaje y hacia el otro te disminuira.

    --- Si lo anterior está mas o menos bien, puede ser que el valor del giro no le esté llegando al micro, comprueba la pista y en la pata del micro que entra la señal del giro vuelve a comprobar el voltaje.

    --- Si lo anterior también está mas o menos correcto, es posible que el giro aunque saca tensión pero no es proporcional a la velocidad de giro (vamos está medio cascado). La última comprobación puede ser intercambiar el giro de yaw por uno de los otros 2 y así podrás deducir que:
    _________si te intercambia los síntomas, es decir que ahora va bien en yaw pero mal en el otro eje puedes decir que EL GIRO ESTA JODIDO...
    _________ pero si sique haciendo exactamente lo mismo entonces tienes es giro bien y es el micro el que no esta recibiendo correctamente el valor del giro de yaw... puedes tener alguna soldadura mal, pista rota o incluso hasta la pata del micro jodida por dentro, no sería la primera vez.



    Bueno, con esto creo que te he dado ya bastante faena, haz tus pruebas y ya nos contaras, así podrás ir descartando cosas.

    saludos
     
  32. jfh900 Miembro

    jfh900
    Joined:
    Oct 9, 2010
    Messages:
    356
    Likes Received:
    0
    A lo mejor es tan simple como que tengas mal puestas las hélices o invertido el sentido de giro de algún motor.

    Un saludo
     
  33. toñox4 Miembro

    toñox4
    Joined:
    Oct 5, 2009
    Messages:
    216
    Likes Received:
    0
    jfh900,el sentido de giro y las helices estan bien,es lo primero que comprobe poniendo las manos debajo de cada helice y comprobando el flujo de aire.igualmente cada motor tiene una a izquierdas y una a derechas,gracias de todas formas.
    Petertel,gracias tengo el tester en el curro,el lunes lo miro haber.ojala sea el giro y no la placa¡¡¡.si fuera el giro,tengo uno de repuesto.
    saludos
     
  34. elpuerto Miembro Activo

    elpuerto
    Joined:
    Aug 3, 2008
    Messages:
    1,448
    Likes Received:
    1
    HexaCopter

    Feliz año a todos!!!

    Ya tengo casi listo el Hexa con placa KK y cuadro Jakub_J. Una vez conectados todos los motores a la placa KK, ¿Donde va colocado el Receptor? :biggrin:

    No hay espacio, he visto algunos que llevan una tarrina mas grande y caben las dos cosas, pero en este no entra un Rx normal.
     

    Attached Files:

  35. curroji Miembro

    curroji
    Joined:
    Dec 4, 2008
    Messages:
    330
    Likes Received:
    0
    Hola, Feliz año nuevo.
    Quisiera fabricarme un bicho de esos ,me podeis ayudar en todo los materiales que lleva.
    No se por dode empezar creo qoe por el chasis,donde puedo comprar este mismo chasis que cito.
    Voy a ir comprando lo 6 motores y variadores que compro (Nosepo),sere suficiente para mas adelante ponerle una carama como la GO PRO HD lo digo por el peso.

    Vamos haver lo que sale.

    Gracias de antemano ,y lo dicho FELIZ AÑO NUEVO.
     
  36. curroji Miembro

    curroji
    Joined:
    Dec 4, 2008
    Messages:
    330
    Likes Received:
    0
    Hola a todos.

    Nesesito ayuda para mi Hexa,no se por donde empezar.
    Saludos...
    Gracias...
     
  37. Nosepo Miembro Activo

    Nosepo
    Joined:
    Jul 12, 2009
    Messages:
    1,625
    Likes Received:
    1

    Cuales son tus dudas??
     
  38. curroji Miembro

    curroji
    Joined:
    Dec 4, 2008
    Messages:
    330
    Likes Received:
    0
    Hola a todos,las dudas te tengo es que no se por donde empesar tu podrias darme los datos del chasis que tu has hecho o decir si alguien los vende?,referente a los seis brasos los hare de 10x10 en aliminio es correcto.
    Y la placa comtroladora cual estais montando .Tengo muchas mas preguntas que hacer pero las hare segun vaya haciendo el hexacopter.

    Gracias Nosepo por tu interes.

    Saludosss.
     
  39. curroji Miembro

    curroji
    Joined:
    Dec 4, 2008
    Messages:
    330
    Likes Received:
    0

    Se me olvido comentar si los motores y variadores que compraste es de la tienda rctimer ,lo digo por el consumo max del variador que es de 30A no son muy grande?,.La tienda es de fiar lo digo porque nunca he comprado hay,si esta bien los pedire alli.

    Gracias de nuevo.
     
  40. Nosepo Miembro Activo

    Nosepo
    Joined:
    Jul 12, 2009
    Messages:
    1,625
    Likes Received:
    1
    La tienda de rctimer si es de fiar al menos para mi y parece que los motores son de cierta calidad. En cuanto los variadores, yo habiendo comprado los motores de 850kv, compré los variadores de 20A que creo que son suficientes.

    En cuanto al chasis, habla con Petertel o con guillermopertas, te lo pueden hacer por encargo. Los brazos los hice con varillas de aluminio de 1cm*1cm*1metro con cada uno de ellos te salen tres patas del mismo tamaño que las de MK.
     
  41. curroji Miembro

    curroji
    Joined:
    Dec 4, 2008
    Messages:
    330
    Likes Received:
    0

    Pedire los motores que citas,en cuanto los variadores que tu tienes no tendras porblemas al ser de 20A y los motores te pidan 30A en algun momento ,cual me recomiendas?.
    Ya tengo comprado los de alu 10x10 en leroy y me pondre a prepararlos.
    Tu chasis del hexa me gusta lo has hecho tu o es comprado,el original del mk creo que es de carbono y tiene 180cm de diametro seria mejor para colocar los variadores en su enterior,si no la fabricado tu dime quien te lo hizo y precio si es posible o por privado.

    Gracias...
     
  42. IronArthur Nuevo Miembro

    IronArthur
    Joined:
    Oct 22, 2010
    Messages:
    77
    Likes Received:
    0
    En teoría esos motores pueden llegar a usar 30A lo que pasa que a esos 850kv con una palas de 10, si llegas a pasar de 20A le has metido un subidón que lo has perdido de vista.

    Si te quedas más tranquilo coge los de 30A lo único que pierdes es que valen 1$ más sino recuerdo mal.

    Salu2
     
  43. curroji Miembro

    curroji
    Joined:
    Dec 4, 2008
    Messages:
    330
    Likes Received:
    0
    Okey IronArthur seguramente pedire los de 20A por lo que comentas de darle para ese consumo como que no soy un piloto experto en estos aparatos,bueno tengo algo de experiencia con mi raptor 50 titan pero no gran cosa.
    Otra cosa que placa me recomendais esque hay varios modelos y no se cual pedir.

    Gracias por todos los componentes del foro por ayudarme sin ustedes no haria muchas de estas cosa tan varavillosas del aeromodelismo.
    Saludosss.
     
  44. JCVMadri8les Nuevo Miembro

    JCVMadri8les
    Joined:
    Jan 16, 2011
    Messages:
    33
    Likes Received:
    0
    Lo primero, antes: Enhorabuena a todos los valientes que se lanzan a fabricar/montar. Así se hace camino!
    Llevo leyendo bastante tiempo y me estoy animando cada vez más a iniciar ese camino. De momento ya estoy averiguando dónde encontrar aluminio de aviación para fabricar un chasis. Después pasaré a buscar algún lugar con plotter CNC (que sea económico) para proceder a su fabricación. Toda la información que vaya obteniendo la publicaré.

    Nosepo, con esa placa y los componentes que citas es suficiente para hacer algo estable en vuelo y fiable?
    Si el añadimos esto no sería una mejora importante?. Si es que es compatible, claro.
    https://www.himodel.es/product.php?productid=18389&cat=327&page=1

    Por cierto, el "frame" qué es? (Lo de Gintonic, si que me suena....:icon_redface::redface2:)
     
  45. igc23 Miembro

    igc23
    Joined:
    Apr 7, 2010
    Messages:
    709
    Likes Received:
    0
    Hola chicos,

    Yo me he montado un hexa con la placa KKmulticopter, uso 2,4 de assan y he tenido algúnos problemillas y no se si a alguno de vosotros os ha pasado lo mismo, volando por no se que razon al aparato se le paran los motores en vuelo y se recupera el solo, creoqeu es debido a algún tipo de interferencia ya que he leido que los variadores turnygy cuando el receptor pierde señal se desconectan solos, Claro que no he configurado un fail safe con el receptor ya que el receptor no me lo permite. Porque se que se debe a interferencias y no a la placa KK? porque siempre ocurre en determinados sitios a una determinada altura, en otros lugares no ocurre nunca.
    Me imagino que la solución es tener un receptor que tenga failsafe configurable, pero solo quiero saber buestra opinion y si a alguno le ha ocurrido.
     
  46. jfh900 Miembro

    jfh900
    Joined:
    Oct 9, 2010
    Messages:
    356
    Likes Received:
    0
    Yo me estoy montando un Hexa con una placa kkmulticopter. ¿Donde puedo encontrar información para la configuración y prueba de la placa?. En cuanto lo ponga a volar comprobaré el tema de motores. Lo que si he comprobado es que si se corta la emisora, y estando conectado el Esc al receptor, los motores se ponen a tope al perder la señal.

    Un saludo
     
  47. jeanclaude Miembro

    jeanclaude
    Joined:
    Jan 31, 2010
    Messages:
    550
    Likes Received:
    0
    Vamos a despertar este post que esta un poco olvidado:biggrin:

    Ayer, mientras algunos volaban en Guadarrama y se llenaban de barro :laugh::laugh::laugh:, yo hacia el sugundo vuelo del hexa que monte a un amigo con placa KKmulticopter. Habia poco viento con lo que pude sacarle partido al vuelo del aparato que vuela de muerte. Pero mejor miren el video:ansioso::ansioso::ansioso:

    [vimeo]21545210[/vimeo]
     
  48. qs-27 Miembro

    qs-27
    Joined:
    Dec 26, 2009
    Messages:
    502
    Likes Received:
    0
    Que bién que va ese hexa!
    Con la toma vertical desde el suelo me has ganado de mano :laugh::laugh: estuve pensando es eso ésta semana pero el tiempo no acompañó....

    Un saludo.
     
  49. jeanclaude Miembro

    jeanclaude
    Joined:
    Jan 31, 2010
    Messages:
    550
    Likes Received:
    0
    jeje lo de la toma vertical se me ocurrio cuando lo tenia volando encima mio :laugh:. El tema es despues intentar aterrizar sobre la camara que esta en el suelo:biggrin:
     
  50. jeanclaude Miembro

    jeanclaude
    Joined:
    Jan 31, 2010
    Messages:
    550
    Likes Received:
    0
    Bueno, unas fotitos del chasis que nos curramos con un amigo, este es el primero de 3 que tenemos para montar, este era para mi pero como todavia no me llego la electronica se lo monte a mi compi con su placa KK. Volo muy bien, le coloque 2 lipos de 3000 lo que me da una autonomia de unos 15 minutos. El peso del cacharro incluidas las baterias y la Go Pro es de 1,9 kilos.
    Ahora nos toca currarnos un nuevo patin y el Pan Tilt de la camara :biggrin:
     

    Attached Files:

    • 001.jpg
      001.jpg
      File size:
      153.4 KB
      Views:
      132
    • 002.jpg
      002.jpg
      File size:
      167.4 KB
      Views:
      134
    • 003.jpg
      003.jpg
      File size:
      147.7 KB
      Views:
      137

Share This Page