Herramientas Buscar en Tema
Antiguo 16/11/2009, 19:19   #1
JuanTrillo
* * * * * *
 
Avatar de JuanTrillo
 
Ingreso: 21/sep/2007
Ubicación: Bormujos (Sevilla)
Mensajes: 4.948
Primer post Destacado
Editado por JuanTrillo; 12/02/2016 a las 13:40

Ikarus OSD

Version 297.001 87.051 72.003

Consola: 297.001
Firmware 223: 087.051
Firmware uplink: 072.003

<descargar>




Drivers USB. <descargar>

Manual. <descargar>

Tutorial General detallado<descargar>

Guia de Conexionado detallado<descargar>

Guia de Ventanas de configuracion<descargar>

Guia de Ventana de vuelo<descargar>

Webs:
http://www.ikarus-osd.com
http://www.dsrobotics.com

Tutorial Gps Flytron (Juande)<link>
GPS Isolator:http://www.aeromodelismovirtual.com/...=26549"]<link>
Tipografía MINI<descargar>

Programador para desarrolladores.
http://dx.com/p/usb-debug-adapter-fo...1#.UuLRxIq0o94
Adaptador de programador:
<link>
Fuentes Ikarus completos:
https://code.google.com/p/ikarus-osd/



Ejemplo de perfecto RTH con Ikarus.(by Juanvivo)
mascota_articulosImágenes
Hacer clic en la imagen para la versión completa

Nombre:  productos ikarus.jpg
Vistas: 1601
Tamaño:  174,9 KB (Kilobytes)
ID: 37848   Hacer clic en la imagen para la versión completa

Nombre:  1.jpg
Vistas: 325
Tamaño:  153,6 KB (Kilobytes)
ID: 61090  
JuanTrillo esta en línea ahora   Responder Citando
Antiguo 25/07/2011, 06:50   #1411
aeromanolete
* * *
 
Avatar de aeromanolete
 
Ingreso 27/sep/2010
De Palma del Río (Córdoba)
309 Mensajes
Cita:
Iniciado por javicross Ver mensaje
Alguien del foro me puede explicar como hacer la mezcla 223 con la Aurora Hitec ?
Un saludo
Eso quisiera yo, pero de momento he asignado un interruptor de tres posiciones al canal de control (5) y me apaño así.
aeromanolete está desconectado   Responder Citando
Antiguo 25/07/2011, 06:54   #1412
aeromanolete
* * *
 
Avatar de aeromanolete
 
Ingreso 27/sep/2010
De Palma del Río (Córdoba)
309 Mensajes
Cita:
Iniciado por javicross Ver mensaje
Hola, yo también tengo una aurora, y me gustaría saber como puedo programar en el switch "C" de tres posiciones, pantalla en s1, copilot en s2 usando el FY20, que ahora lo tengo asignado al canal5, y en la tercera pantalla, por ejemplo "autopilot".
Si puedes darme una mano te lo agradecería, ya que me estoy iniciando con el ikarus, y estoy bastante perdido. por ahora solo lo estoy usando como osd
.

Un saludo
Al crear un nuevo modelo, selecciona la opcion de tren retractil, que el le asignará por defecto el canal5, luego asignalo a un interruptor de tres posiciones, asi de facil, de todas formas si no te funciona así, lo miraré y te pondré los valores.
aeromanolete está desconectado   Responder Citando
Antiguo 25/07/2011, 09:31   #1413
JuanTrillo
* * * * * *
 
Avatar de JuanTrillo
 
Ingreso 21/sep/2007
De Bormujos (Sevilla)
4.948 Mensajes
Cita:
Iniciado por Pere_gs Ver mensaje
Gracias Gustavo, pero resulta que lo estamos probando con el encoder de Electronica RC, conseguimos poder ver los valores de los canales, pero hemos aplicado las mezclas 223 al canal 6 (faltan configurar correctamente) y no aparece ninguna señal y los servos no se mueven. Eso si variando los valores del canal 6 con los interruptores hay un servo que toma diferentes posiciones.
Lo raro es que antes iba.

Un saludo

Edito.
Con los dos receptores de 35Mhz (Graupner y Corona) el encoder no saca la trama correcta. Con la emisora Turnigy en 2,4Ghz, el receptor si que funciona.
Se puede solucionar esto?
Revisa en el menu de ikarus al indicar PPM y el numero del canal de control no marcar la casilla del numero de canales por si es eso. Yo uso una JR que saca 9 canales por la salida ppm del DL. Le puse 8 pensando que solo sacaba por ppm 8 y me encontre que ikarus filtraba el 100% de las tramas.

Saludos
JuanTrillo
JuanTrillo esta en línea ahora   Responder Citando
Antiguo 25/07/2011, 10:44   #1414
Pere_gs
* * * * * *
 
Avatar de Pere_gs
 
Ingreso 01/sep/2009
De Tortosa (Tarragona)
2.553 Mensajes
Cita:
Iniciado por JuanTrillo Ver mensaje
Revisa en el menu de ikarus al indicar PPM y el numero del canal de control no marcar la casilla del numero de canales por si es eso. Yo uso una JR que saca 9 canales por la salida ppm del DL. Le puse 8 pensando que solo sacaba por ppm 8 y me encontre que ikarus filtraba el 100% de las tramas.

Saludos
JuanTrillo
Si Juan, pero en el encoder le entran 7 de los 8 canales del receptor,(también lo hemos probado colocando solo 4) y se supone que el encoder debería sacar la trama correctamente.
Un saludo
Pere_gs esta en línea ahora   Responder Citando
Antiguo 25/07/2011, 14:48   #1415
rodjavcc
*
 
Ingreso 12/mar/2008
De Santiago, Chile
94 Mensajes
Juan, te molesto,

ayer estube probando algunas caracteristicas del canal tilt, y no entiendo una y es la que corresponde a la primera opcion que se refiere a autopilot, ya que la configure y conecte un cable desde el tilt del ikarus hasta el activador del fy20, pero no pasa nada, me puedes orientar o tendra que ver con las 223?

Saludos
rodjavcc está desconectado   Responder Citando
Antiguo 25/07/2011, 16:56   #1416
JuanTrillo
* * * * * *
 
Avatar de JuanTrillo
 
Ingreso 21/sep/2007
De Bormujos (Sevilla)
4.948 Mensajes
Cita:
Iniciado por rodjavcc Ver mensaje
Juan, te molesto,

ayer estube probando algunas caracteristicas del canal tilt, y no entiendo una y es la que corresponde a la primera opcion que se refiere a autopilot, ya que la configure y conecte un cable desde el tilt del ikarus hasta el activador del fy20, pero no pasa nada, me puedes orientar o tendra que ver con las 223?

Saludos
Veamos:

El canal tilt cuando está activado como activador de estabilidador externo necesita para ajustarlo:

- Que esté seleccionada su funcionalidad en canal tilt.
- Que esté activado el modo autopilot y no sólo modo OSD.
- ¿cómo funciona?
- - Conecta un servo al conector tilt y pon en los valores del canal auxiliar
- - los valores de estado del servo en min-med-max sucesivamente para NORMAL,COPILOT y AUTOPILOT. Recuerda para activar poner 1000 us y desconectar 2000 us en el FY20A

Ahora entra en la ventana de vuelo y haz pruebas.

JT
JuanTrillo esta en línea ahora   Responder Citando
Antiguo 25/07/2011, 17:07   #1417
JuanTrillo
* * * * * *
 
Avatar de JuanTrillo
 
Ingreso 21/sep/2007
De Bormujos (Sevilla)
4.948 Mensajes
Cita:
Iniciado por Pere_gs Ver mensaje
Si Juan, pero en el encoder le entran 7 de los 8 canales del receptor,(también lo hemos probado colocando solo 4) y se supone que el encoder debería sacar la trama correctamente.
Un saludo
Lo que digo es que si miras la pagina 17 de la recopilacion en la zona CONTROL desplegable PPM#CANALES poner CUALQUIERA.

Yo el ppm encoder lo he probado con 4 conexiones al rx, con 6 y con 8, pero imagino que la trama que genera será siempre de 8.

JT
JuanTrillo esta en línea ahora   Responder Citando
Antiguo 25/07/2011, 17:15   #1418
JuanTrillo
* * * * * *
 
Avatar de JuanTrillo
 
Ingreso 21/sep/2007
De Bormujos (Sevilla)
4.948 Mensajes
Subiendo nuevo juego de caracteres.

Cita:
Iniciado por Rochoa Ver mensaje
Señores,

no encuentro manera de cargar los caracteres creados para el ikarus, alguna ayuda?

saludos

1. descargate el archivo AQUI
2. descargate la guia recopilatoria ESTA
3. Activa el modo usb de ikarus
4. pagina 8 dale a upload CS. Selecciona el archivo del punto 1. y dale a subir.

Lo que ahora no estoy seguro es si es necesario el ftdi por gps tambien.

Saludos
JuanTrillo
JuanTrillo esta en línea ahora   Responder Citando
Antiguo 25/07/2011, 17:39   #1419
javicross
*
 
Ingreso 23/nov/2010
35 Mensajes
Cita:
Iniciado por aeromanolete Ver mensaje
Al crear un nuevo modelo, selecciona la opcion de tren retractil, que el le asignará por defecto el canal5, luego asignalo a un interruptor de tres posiciones, asi de facil, de todas formas si no te funciona así, lo miraré y te pondré los valores.
tengo asignad el canal 6 al interruptor de tres posiciones, y me funciona per alternando entre tres tipos de pantallas, lo de la mezcla 223 es para ver si pude asignar a algun switch, que cambie entre modo normal, copilot y autopilot....
javicross está desconectado   Responder Citando
Antiguo 26/07/2011, 11:24   #1420
javicross
*
 
Ingreso 23/nov/2010
35 Mensajes
Para aeromanolete

Cita:
Iniciado por aeromanolete Ver mensaje
Eso quisiera yo, pero de momento he asignado un interruptor de tres posiciones al canal de control (5) y me apaño así.
Hola, leyendo y releyendo el foro, he visto que tenemos casi el mismo equipo, Aurora hitec 9, fy20a, y ! EL MISMO AVION !!!!!!!!. EPP FPV de HK.
Yo estoy comenzanos y he logrado volar con osd, pero tengo conectado el canal 6 al canal de control y como te decía, solo logro desplazarme atrvés de 3 tipos de pantallas. Mi pregunta es, Tú puedes activar y desactivar autopilot con el switch de tres posiciones ? Cómo lo has logrado ? Otra cosa , sobre la mezcla 223, he estado enredadando y al menos ya he logrado que en el canal asignado, ver cambios al mover los dos interruptores de 2 puntos. Añun no he conseguido nada definitivo pero estoy en ello, no se si será posible.
Si me puedes indicar como tienes hecho tu configuracion para hacer pruebas con el COPILOT te lo agradecería, ya sabes que al empezar con esto, son más preguntas que respuestas.
Un saludo
javicross está desconectado   Responder Citando
Antiguo 26/07/2011, 11:37   #1421
JuanTrillo
* * * * * *
 
Avatar de JuanTrillo
 
Ingreso 21/sep/2007
De Bormujos (Sevilla)
4.948 Mensajes
Cita:
Iniciado por javicross Ver mensaje
Hola, leyendo y releyendo el foro, he visto que tenemos casi el mismo equipo, Aurora hitec 9, fy20a, y ! EL MISMO AVION !!!!!!!!. EPP FPV de HK.
Yo estoy comenzanos y he logrado volar con osd, pero tengo conectado el canal 6 al canal de control y como te decía, solo logro desplazarme atrvés de 3 tipos de pantallas. Mi pregunta es, Tú puedes activar y desactivar autopilot con el switch de tres posiciones ? Cómo lo has logrado ? Otra cosa , sobre la mezcla 223, he estado enredadando y al menos ya he logrado que en el canal asignado, ver cambios al mover los dos interruptores de 2 puntos. Añun no he conseguido nada definitivo pero estoy en ello, no se si será posible.
Si me puedes indicar como tienes hecho tu configuracion para hacer pruebas con el COPILOT te lo agradecería, ya sabes que al empezar con esto, son más preguntas que respuestas.
Un saludo
Hola:

Dejame que te de un consejo para simplificar el uso del interruptor de tres posiciones mientras programas el 223.

Fija pantalla 1 y camara 1. Asegurate que no tienes wp subidos al osd (vete al gestor de rutas y sin ruta dale subir ruta al osd) veras que aparece 0 wp subidos al osd.

Ahora veras que cuando el int. esta en un extremo el estado es autopilot.
cuando cambias de un extremo a centro pasas de modo normal a copilot.
practica en casa y verás que no es tan dificil.

Cuando vuelva, despues del encuentro del Puerto, te puedo poner un video.

Saludos
JuanTrillo
JuanTrillo esta en línea ahora   Responder Citando
Antiguo 26/07/2011, 11:48   #1422
javicross
*
 
Ingreso 23/nov/2010
35 Mensajes
capturadora

Cita:
Iniciado por JuanTrillo Ver mensaje
Veamos.

Un rca macho y un futaba macho. negro futaba a exterior(masa) de rca. Blanco de futaba a puntita de Rca. Verificas con polimetro.

Conectas el futaba a la salida TX de video de ikarus (el de abajo del todo)
Conectas el rca macho a la hembra de la easycap.
Enciendes el portatil y arrancas ikarus y le das a volar
alimentas ikarus con una bateria por video de 2s/3s y

¿NO VES NADA?

AHHHHH. Enchufa el usb y verifica que la salida de ikarus es PAL.

JT
He hecho el cable como indicas, positivo de rca a pin de señal de ikarus( el tercer de izquierda a derecha) ? y masa ( primero de izquierda a derecha) a cable negro / masa de rca, dejando SIN conectar el cable rojo / del ikarus, o sea sin corriente. por lo que el macho futaba de tres pines me queda con el pin intermedio, sin cable. Lo conectos a la capturadora y a la entrada USB del portátil, luego conecto bateria de video y finalmente conecto el USB del Ikarus
al darle a consola de vuelo, solo veo en blanco.
Si me reconoce la capturadora, si tiene los drivres correctos instalados, conecto el usb y no me sale el mensaje usb conectado, pero si voy a las pantallas de confoguracion, sí me sale conectado ?????????
alguien se le ocurre dónde puede estar el problema?, sera´fallo de la capturadora? compatibilidad con vista? No es una capturadora easy cap pero es una casi igual , que con otra señal de video , por ejemplo de una videograbadora si funcionaba...... Sugerencias ?? El cable que he hecho está correcto?
javicross está desconectado   Responder Citando
Antiguo 26/07/2011, 11:53   #1423
javicross
*
 
Ingreso 23/nov/2010
35 Mensajes
Cita:
Iniciado por JuanTrillo Ver mensaje
Hola:

Dejame que te de un consejo para simplificar el uso del interruptor de tres posiciones mientras programas el 223.

Fija pantalla 1 y camara 1. Asegurate que no tienes wp subidos al osd (vete al gestor de rutas y sin ruta dale subir ruta al osd) veras que aparece 0 wp subidos al osd.

Ahora veras que cuando el int. esta en un extremo el estado es autopilot.
cuando cambias de un extremo a centro pasas de modo normal a copilot.
practica en casa y verás que no es tan dificil.

Cuando vuelva, despues del encuentro del Puerto, te puedo poner un video.

Saludos
JuanTrillo
Gracias de nuevo Juan, todaa información que pueda digerir en esta fase de aprendizaje será bienvenida. Acabo de plantear otra consulta sobre la conexion de la consola de vuelo mientras tú me contestabas esta.....,
javicross está desconectado   Responder Citando
Antiguo 26/07/2011, 15:26   #1424
aeromanolete
* * *
 
Avatar de aeromanolete
 
Ingreso 27/sep/2010
De Palma del Río (Córdoba)
309 Mensajes
Cita:
Iniciado por javicross Ver mensaje
Hola, leyendo y releyendo el foro, he visto que tenemos casi el mismo equipo, Aurora hitec 9, fy20a, y ! EL MISMO AVION !!!!!!!!. EPP FPV de HK.
Yo estoy comenzanos y he logrado volar con osd, pero tengo conectado el canal 6 al canal de control y como te decía, solo logro desplazarme atrvés de 3 tipos de pantallas. Mi pregunta es, Tú puedes activar y desactivar autopilot con el switch de tres posiciones ? Cómo lo has logrado ? Otra cosa , sobre la mezcla 223, he estado enredadando y al menos ya he logrado que en el canal asignado, ver cambios al mover los dos interruptores de 2 puntos. Añun no he conseguido nada definitivo pero estoy en ello, no se si será posible.
Si me puedes indicar como tienes hecho tu configuracion para hacer pruebas con el COPILOT te lo agradecería, ya sabes que al empezar con esto, son más preguntas que respuestas.
Un saludo
La verdad es que me tuve que desplazar a la casa de Juanma (juan Trillo)
para que me funcionase, el interruptor de 3 posiciones funciona de la siguiente forma:

Posicion central: Vuelo normal
Arriba: autopilot
Abajo: copilot
Para cambiar de pantalla de vuelo, subimos de centro a arriba y volvemos a bajar rapidamente.
A mi me va bien, pero si tuviera la 223 seguro que sería mejor. Yo tengo el canal 5 por que el 6 y 7 los tengo para el pan y tilt.
aeromanolete está desconectado   Responder Citando
Antiguo 26/07/2011, 15:44   #1425
rodjavcc
*
 
Ingreso 12/mar/2008
De Santiago, Chile
94 Mensajes
Cita:
Iniciado por javicross Ver mensaje
He hecho el cable como indicas, positivo de rca a pin de señal de ikarus( el tercer de izquierda a derecha) ? y masa ( primero de izquierda a derecha) a cable negro / masa de rca, dejando SIN conectar el cable rojo / del ikarus, o sea sin corriente. por lo que el macho futaba de tres pines me queda con el pin intermedio, sin cable. Lo conectos a la capturadora y a la entrada USB del portátil, luego conecto bateria de video y finalmente conecto el USB del Ikarus
al darle a consola de vuelo, solo veo en blanco.
Si me reconoce la capturadora, si tiene los drivres correctos instalados, conecto el usb y no me sale el mensaje usb conectado, pero si voy a las pantallas de confoguracion, sí me sale conectado ?????????
alguien se le ocurre dónde puede estar el problema?, sera´fallo de la capturadora? compatibilidad con vista? No es una capturadora easy cap pero es una casi igual , que con otra señal de video , por ejemplo de una videograbadora si funcionaba...... Sugerencias ?? El cable que he hecho está correcto?
Hola, el cable que has hecho esta correcto, yo tambien fabrique uno igual para pruebas, comprueba lo siguiente y sigue estos pasos:

- comprueba continuidad con un tester del cable RCA-FUTABA para descartar cortes
- Conecta una camara a CAM1 del ikarus y seleccionala en la consola de programacion como CAM1
-Verifica que tengas seleccionado PAL
-conecta TX VIDEO del ikarus el cable RCA-futaba a un televisor con entrada RCA.
- Enciende el ikarus verificando que el voltaje con que lo alimentas sea el correcto de acuerdo al requerido por tu camara (3S o 2S/ 12v o 5v)
- Verifica que tengas imagen de la camara y la pantalla de bienvenida del Ikarus.
- si tienes imagen en blanco prueba ajustando el brillo del ikarus con mucho cuidado en el potenciometro en la parte superior
- si aun no tienes imagen, verifica los voltajes que estan entrando y prueba los componentes por separado.
rodjavcc está desconectado   Responder Citando
Antiguo 26/07/2011, 16:16   #1426
javicross
*
 
Ingreso 23/nov/2010
35 Mensajes
Cita:
Iniciado por rodjavcc Ver mensaje
Hola, el cable que has hecho esta correcto, yo tambien fabrique uno igual para pruebas, comprueba lo siguiente y sigue estos pasos:

- comprueba continuidad con un tester del cable RCA-FUTABA para descartar cortes
- Conecta una camara a CAM1 del ikarus y seleccionala en la consola de programacion como CAM1
-Verifica que tengas seleccionado PAL
-conecta TX VIDEO del ikarus el cable RCA-futaba a un televisor con entrada RCA.
- Enciende el ikarus verificando que el voltaje con que lo alimentas sea el correcto de acuerdo al requerido por tu camara (3S o 2S/ 12v o 5v)
- Verifica que tengas imagen de la camara y la pantalla de bienvenida del Ikarus.
- si tienes imagen en blanco prueba ajustando el brillo del ikarus con mucho cuidado en el potenciometro en la parte superior
- si aun no tienes imagen, verifica los voltajes que estan entrando y prueba los componentes por separado.
OK
hoy por la tarde, pruebas, a ver si logro ver algo, también probaré conectar a otro ordenador sobremesa, a ver si es incompatibilidad de la capturadora con mi portatil, que es que no me fio de esa capturadora, se nota que es una copia de la easy cap pero marca X$%&?!!..
javicross está desconectado   Responder Citando
Antiguo 26/07/2011, 17:38   #1427
Pere_gs
* * * * * *
 
Avatar de Pere_gs
 
Ingreso 01/sep/2009
De Tortosa (Tarragona)
2.553 Mensajes
Cita:
Iniciado por javicross Ver mensaje
OK
hoy por la tarde, pruebas, a ver si logro ver algo, también probaré conectar a otro ordenador sobremesa, a ver si es incompatibilidad de la capturadora con mi portatil, que es que no me fio de esa capturadora, se nota que es una copia de la easy cap pero marca X$%&?!!..
Tal como lo comentas el cable de vídeo parece correcto, al menos en la capturadora NPG de mi compañero funciona.
Yo ayer me pedí una Easycap de 64, (parece que hay varios modelos) por 10,8€ puesta en casa. Poquito a poco voy comprando las piezas.....
Pere_gs esta en línea ahora   Responder Citando
Antiguo 26/07/2011, 17:43   #1428
Pere_gs
* * * * * *
 
Avatar de Pere_gs
 
Ingreso 01/sep/2009
De Tortosa (Tarragona)
2.553 Mensajes
Cita:
Iniciado por JuanTrillo Ver mensaje
Lo que digo es que si miras la pagina 17 de la recopilacion en la zona CONTROL desplegable PPM#CANALES poner CUALQUIERA.

Yo el ppm encoder lo he probado con 4 conexiones al rx, con 6 y con 8, pero imagino que la trama que genera será siempre de 8.

JT
Gracias Juan, misteriosamente... el Ikarus vuelve a funcionar, me ha llamado mi amigo que todo parece que esta como al principio, todo funciona, incluso lo ha probado con la emisora de 35Mhz. Mañana sobre esta hora volveremos a ponernos manos a la obra a ver si conseguimos con la Graupner MX-16s realizar la mezcla 223.

Estaría bien poder poner los pasos para programar las diferentes emisoras con la mezcla 223.
Un saludo
Pere_gs esta en línea ahora   Responder Citando
Antiguo 26/07/2011, 20:36   #1429
JuanTrillo
* * * * * *
 
Avatar de JuanTrillo
 
Ingreso 21/sep/2007
De Bormujos (Sevilla)
4.948 Mensajes
Cita:
Iniciado por Pere_gs Ver mensaje
Estaría bien poder poner los pasos para programar las diferentes emisoras con la mezcla 223.
Un saludo
Estaría bien. A mí me vendría de lujo

El gurú del 223 es jagasevilla.

JT
JuanTrillo esta en línea ahora   Responder Citando
Antiguo 26/07/2011, 22:05   #1430
javicross
*
 
Ingreso 23/nov/2010
35 Mensajes
Conseguido !!

Cita:
Iniciado por Pere_gs Ver mensaje
Tal como lo comentas el cable de vídeo parece correcto, al menos en la capturadora NPG de mi compañero funciona.
Yo ayer me pedí una Easycap de 64, (parece que hay varios modelos) por 10,8€ puesta en casa. Poquito a poco voy comprando las piezas.....
Cita:
Iniciado por rodjavcc Ver mensaje
Hola, el cable que has hecho esta correcto, yo tambien fabrique uno igual para pruebas, comprueba lo siguiente y sigue estos pasos:

- comprueba continuidad con un tester del cable RCA-FUTABA para descartar cortes
- Conecta una camara a CAM1 del ikarus y seleccionala en la consola de programacion como CAM1
-Verifica que tengas seleccionado PAL
-conecta TX VIDEO del ikarus el cable RCA-futaba a un televisor con entrada RCA.
- Enciende el ikarus verificando que el voltaje con que lo alimentas sea el correcto de acuerdo al requerido por tu camara (3S o 2S/ 12v o 5v)
- Verifica que tengas imagen de la camara y la pantalla de bienvenida del Ikarus.
- si tienes imagen en blanco prueba ajustando el brillo del ikarus con mucho cuidado en el potenciometro en la parte superior
- si aun no tienes imagen, verifica los voltajes que estan entrando y prueba los componentes por separado.
luego de hacer todas la comprobaciones, y ver que todo estaba OK, decidí hacer una prueba con un ordenador de sobremesa Y ! VOILA !!!!! imágen desde el osd en pantalla........ Resultó ser que mi portátill (windows vista home ) no tiene coj... con la entrada de video... o algo así.
Primer problema del día solucionado...!!!.
Ahora otra pregunta y van........... Tengo conectado, como me habéis explicado el canal 5 a u switch de tres posiciones y puede pasar de 1) a autopilot de 2) centro a "normal" y 3)abajo de nuevo me sale autopilot.... y lo que he notado, que SIEMPRE, en las tres posiciones , está activo el FY20. esto es que al mover el avion, está constantemente tratando de estabilizar.......inclusive , en el centro en modo normal....... Que estoy haciendo mal ? no se debería desconectar totalmente el Fy20 en modo normal? Por otra parte ,ya conseguí activar el failsafe, con los valores del extremo superior del canal !!!!! Mi conexion es como se muestra en el esquema de la wiki, modo pwm, con fy20. Canal de control del fy20 a tilt de ikarus y canal control desde ikarus a receptor ch5. Uff, que rollo. A ver si alguien me ha entendido, es que no se como exlicarlo mejor y me da una ayudita mas..
Un saludo
saludos
javicross está desconectado   Responder Citando
Antiguo 26/07/2011, 22:49   #1431
treboerpv
* * * *
 
Avatar de treboerpv
 
Ingreso 31/dic/2008
De Ferrol -
796 Mensajes
OTRO GPS

Hola Juan T. El GPS locosys que tenia me dejo de funcionar, y tenia otro el FGPMMOPA6B, de Flytron pero no soy capaz de ponerlo en marcha, la pregunta es
Es compatible con Ikarus ?
Gracias, un saludo
__________________
Mais... habelas hailas."
treboerpv esta en línea ahora   Responder Citando
Antiguo 27/07/2011, 01:05   #1432
JuanTrillo
* * * * * *
 
Avatar de JuanTrillo
 
Ingreso 21/sep/2007
De Bormujos (Sevilla)
4.948 Mensajes
Cita:
Iniciado por treboerpv Ver mensaje
Hola Juan T. El GPS locosys que tenia me dejo de funcionar, y tenia otro el FGPMMOPA6B, de Flytron pero no soy capaz de ponerlo en marcha, la pregunta es
Es compatible con Ikarus ?
Gracias, un saludo
Ikarus es compatible con gran numero de gps, pero no está pensado para mandar ninguna cadena de inicializacion. Para ajustar la velocidad tienes que entrar en el menu principal del osd y esperar que sincronize.

Lo unico, Asegurate que rula a 5v o hazle un conversor a 3.3

Intenta conectarlo al programa minigps para subirle velocidad y dejarle solo las tramas gpgga y ggprmc.

Si aparece gps detected en el osd solo es cuestion de esperar a que pille satelites.

Para estas pruebas desconecta la bateria de motor, para que te salga el menu principal de deteccion del osd.

JT
JuanTrillo esta en línea ahora   Responder Citando
Antiguo 27/07/2011, 01:11   #1433
JuanTrillo
* * * * * *
 
Avatar de JuanTrillo
 
Ingreso 21/sep/2007
De Bormujos (Sevilla)
4.948 Mensajes
Cita:
Iniciado por javicross Ver mensaje
luego de hacer todas la comprobaciones, y ver que todo estaba OK, decidí hacer una prueba con un ordenador de sobremesa Y ! VOILA !!!!! imágen desde el osd en pantalla........ Resultó ser que mi portátill (windows vista home ) no tiene coj... con la entrada de video... o algo así.
Primer problema del día solucionado...!!!.
Ahora otra pregunta y van........... Tengo conectado, como me habéis explicado el canal 5 a u switch de tres posiciones y puede pasar de 1) a autopilot de 2) centro a "normal" y 3)abajo de nuevo me sale autopilot.... y lo que he notado, que SIEMPRE, en las tres posiciones , está activo el FY20. esto es que al mover el avion, está constantemente tratando de estabilizar.......inclusive , en el centro en modo normal....... Que estoy haciendo mal ? no se debería desconectar totalmente el Fy20 en modo normal? Por otra parte ,ya conseguí activar el failsafe, con los valores del extremo superior del canal !!!!! Mi conexion es como se muestra en el esquema de la wiki, modo pwm, con fy20. Canal de control del fy20 a tilt de ikarus y canal control desde ikarus a receptor ch5. Uff, que rollo. A ver si alguien me ha entendido, es que no se como exlicarlo mejor y me da una ayudita mas..
Un saludo
saludos
Veamos.

1) comprueba que tienes activado el canal auxiliar para activar el fy
2) prueba a poner 1000 1000 2000 y activa invertir en el canal auxiliar
3) pon un servo en tilt y comprueba que en normal gira en un sentido y en copilot y autopilot gira al extremo opuesto.


OJO. Me volvi loco hasta que averigüé que con 900 us no se activaba el fy.
usa 1000 en su lugar como te indico.

No recuerdo exactamente pero o es (min-med-max) 1000/1000/2000 reverse o es 1000/2000/2000 reverse.

Prueba y ya nos cuentas. Usa un servo.

JT
JuanTrillo esta en línea ahora   Responder Citando
Antiguo 27/07/2011, 08:58   #1434
javicross
*
 
Ingreso 23/nov/2010
35 Mensajes
Cita:
Iniciado por JuanTrillo Ver mensaje
Veamos.

1) comprueba que tienes activado el canal auxiliar para activar el fy
2) prueba a poner 1000 1000 2000 y activa invertir en el canal auxiliar
3) pon un servo en tilt y comprueba que en normal gira en un sentido y en copilot y autopilot gira al extremo opuesto.


OJO. Me volvi loco hasta que averigüé que con 900 us no se activaba el fy.
usa 1000 en su lugar como te indico.

No recuerdo exactamente pero o es (min-med-max) 1000/1000/2000 reverse o es 1000/2000/2000 reverse.

Prueba y ya nos cuentas. Usa un servo.

JT
Gracias de nuevo JUan T. Cada vez son menos las dudas, y ya casi estoy entendiendo al Ikarus.
Practicamente me faltan resolver pocas cosillas para poderme sentir seguro en mi primer vuelo con autopilot o "copilot" si es que lo logro activar en condiciones.
Mis dudas sobre lo que me has explicado son las siguiente.
Activar canal tilt.
Se hace desde la consola en configuracion de autopilot poniendo en la casilla correspondiente a "Tilt" el canla que estoy utilizando? esa es la manera de activarlo?(ch5)

Al poner los valores de 1000 2000 2000 o lo que sea correcto, también te refieres ese mismo canal en que he puesto el tilt ? o sea, el que uso de control(5) ?
recordarte que sigo en PWM



saludos

Editado por javicross; 27/07/2011 a las 11:09
javicross está desconectado   Responder Citando
Antiguo 27/07/2011, 10:32   #1435
treboerpv
* * * *
 
Avatar de treboerpv
 
Ingreso 31/dic/2008
De Ferrol -
796 Mensajes
Cita:
Iniciado por JuanTrillo Ver mensaje
Ikarus es compatible con gran numero de gps, pero no está pensado para mandar ninguna cadena de inicializacion. Para ajustar la velocidad tienes que entrar en el menu principal del osd y esperar que sincronize.

Lo unico, Asegurate que rula a 5v o hazle un conversor a 3.3

Intenta conectarlo al programa minigps para subirle velocidad y dejarle solo las tramas gpgga y ggprmc.

Si aparece gps detected en el osd solo es cuestion de esperar a que pille satelites.

Para estas pruebas desconecta la bateria de motor, para que te salga el menu principal de deteccion del osd.

JT
Gracias Juan T.
Lo he conectado, admite 5v y 3.3 con lo cual no creo tener problemas.
He modificado la consola a 9600 y así como la programación del OSD
al conectar me da satelitres "0" y unas iniciales, que por mas que busco en el manual no encuentro y son " NOP "
Me puedes decir algo ?
__________________
Mais... habelas hailas."
treboerpv esta en línea ahora   Responder Citando
Antiguo 27/07/2011, 11:40   #1436
JuanTrillo
* * * * * *
 
Avatar de JuanTrillo
 
Ingreso 21/sep/2007
De Bormujos (Sevilla)
4.948 Mensajes
Cita:
Iniciado por treboerpv Ver mensaje
Gracias Juan T.
Lo he conectado, admite 5v y 3.3 con lo cual no creo tener problemas.
He modificado la consola a 9600 y así como la programación del OSD
al conectar me da satelitres "0" y unas iniciales, que por mas que busco en el manual no encuentro y son " NOP "
Me puedes decir algo ?
BRK: no hay comunicacion con osd
NOP: no hay fijados satelites, pero reconoce la velocidad
CRC: no ha habido sincronizacion conla velocidad del osd

Te recomiendo que esperes en la ventana de bienvenida a que pille y al llegar a 5 satelites te saldra una nuevalinea llamada READY TO FLY para ir a la ventana de vuelo y fijar casa.

JT
JuanTrillo esta en línea ahora   Responder Citando
Antiguo 27/07/2011, 11:44   #1437
JuanTrillo
* * * * * *
 
Avatar de JuanTrillo
 
Ingreso 21/sep/2007
De Bormujos (Sevilla)
4.948 Mensajes
Cita:
Iniciado por javicross Ver mensaje
Gracias de nuevo JUan T. Cada vez son menos las dudas, y ya casi estoy entendiendo al Ikarus.
Practicamente me faltan resolver pocas cosillas para poderme sentir seguro en mi primer vuelo con autopilot o "copilot" si es que lo logro activar en condiciones.
Mis dudas sobre lo que me has explicado son las siguiente.
Activar canal tilt.
Se hace desde la consola en configuracion de autopilot poniendo en la casilla correspondiente a "Tilt" el canla que estoy utilizando? esa es la manera de activarlo?(ch5)

Al poner los valores de 1000 2000 2000 o lo que sea correcto, también te refieres ese mismo canal en que he puesto el tilt ? o sea, el que uso de control(5) ?
recordarte que sigo en PWM



saludos
auxiliar en PWM nunca servirá para aleron2 ni para tilt. Te quedan dos opciones que nonecesitan ningun canal del emisor. Uno es para activar camara al paso por wp y el otro es para activar el fy20A / copilot externo.

Revisa la configuracion y pruebalo antes con un servo.

Saludos
JuanTrillo
JuanTrillo esta en línea ahora   Responder Citando
Antiguo 27/07/2011, 13:28   #1438
enrique
* * * *
 
Avatar de enrique
 
Ingreso 19/oct/2007
De Valencia
546 Mensajes
Enviar un mensaje por MSN a enrique
Hola a todos. Uno mas que se apunta al club de Ikarus OSD
enrique está desconectado   Responder Citando
Antiguo 27/07/2011, 13:33   #1439
javicross
*
 
Ingreso 23/nov/2010
35 Mensajes
Cita:
Iniciado por JuanTrillo Ver mensaje
auxiliar en PWM nunca servirá para aleron2 ni para tilt. Te quedan dos opciones que nonecesitan ningun canal del emisor. Uno es para activar camara al paso por wp y el otro es para activar el fy20A / copilot externo.

Revisa la configuracion y pruebalo antes con un servo.

Saludos
JuanTrillo
Ok hare algunas pruebas más, pero ya estoy pidiendo el mux a ppm..
javicross está desconectado   Responder Citando
Antiguo 27/07/2011, 15:25   #1440
treboerpv
* * * *
 
Avatar de treboerpv
 
Ingreso 31/dic/2008
De Ferrol -
796 Mensajes
Pregunta tonta, cual es el programa de mini Gps. para modificar
Gracias.
__________________
Mais... habelas hailas."
treboerpv esta en línea ahora   Responder Citando


Herramientas Buscar en Tema
Buscar en Tema:

Búsq. Avanzada

Ir al foro

Temas similares
Tema Autor Foro Resp. Último mensaje
Vendo IKARUS OSD vialdi MERCADO de COMPRA / VENTA 5 28/02/2015 20:57
Vendo Ikarus Osd Nyru MERCADO de COMPRA / VENTA 9 04/07/2014 17:25
Vendo ikarus por 50€ rccomtrolado MERCADO de COMPRA / VENTA 5 21/02/2014 14:25
Ikarus y Cp4 duckcrazy MERCADO de COMPRA / VENTA 7 16/10/2012 16:53
Ikarus OSD + FY-30A marcio_coragem R/C TELEMETRÍA y UAV PROYECTOS 3 21/12/2011 20:11


Tu hora GMT +1. Ahora son las 15:11.


2015