Herramientas Buscar en Tema
Antiguo 16/11/2009, 19:19   #1
JuanTrillo
* * * * * *
 
Avatar de JuanTrillo
 
Ingreso: 21/sep/2007
Ubicación: Bormujos (Sevilla)
Mensajes: 4.951
Primer post Destacado
Editado por JuanTrillo; 12/02/2016 a las 13:40

Ikarus OSD

Version 297.001 87.051 72.003

Consola: 297.001
Firmware 223: 087.051
Firmware uplink: 072.003

<descargar>




Drivers USB. <descargar>

Manual. <descargar>

Tutorial General detallado<descargar>

Guia de Conexionado detallado<descargar>

Guia de Ventanas de configuracion<descargar>

Guia de Ventana de vuelo<descargar>

Webs:
http://www.ikarus-osd.com
http://www.dsrobotics.com

Tutorial Gps Flytron (Juande)<link>
GPS Isolator:http://www.aeromodelismovirtual.com/...=26549"]<link>
Tipografía MINI<descargar>

Programador para desarrolladores.
http://dx.com/p/usb-debug-adapter-fo...1#.UuLRxIq0o94
Adaptador de programador:
<link>
Fuentes Ikarus completos:
https://code.google.com/p/ikarus-osd/



Ejemplo de perfecto RTH con Ikarus.(by Juanvivo)
mascota_articulosImágenes
Hacer clic en la imagen para la versión completa

Nombre:  productos ikarus.jpg
Vistas: 1606
Tamaño:  174,9 KB (Kilobytes)
ID: 37848   Hacer clic en la imagen para la versión completa

Nombre:  1.jpg
Vistas: 326
Tamaño:  153,6 KB (Kilobytes)
ID: 61090  
JuanTrillo esta en línea ahora   Responder Citando
Antiguo 01/04/2013, 11:32   #4681
facoba10
* * * * * *
 
Avatar de facoba10
 
Ingreso 16/ene/2008
De Extremadura
2.926 Mensajes
Enviar un mensaje por MSN a facoba10
Pues el que se caliente en anteriores versiones a veces era motivo de que saltasen y se cortasen algunas pistas.
__________________
Zafra (Badajoz)
facoba10 está desconectado   Responder Citando
Antiguo 01/04/2013, 12:37   #4682
jgbarque
* * * *
 
Ingreso 01/feb/2012
864 Mensajes
Cita:
Iniciado por jgbarque Ver mensaje
Jose, he juntado un vídeo para que se vea un poco todo. Perdonad por la calidad porque es muy mala ya que el dragon link se me metía en el receptor de vídeo y además no me podía alejar mucho porque el cable de las Headplay es muy corto.

En la primera parte del vídeo, aún no estaba corregido el problema del 2º alerón; es sólo para que veáis cómo va el horizonte artificial.

En la segunda parte, a partir del 1:18 más o menos, pusimos el instrumento auxiliar para ver cómo se comportaba. Resulta, que estaba todo ok (después de calibrar los servos) y el avión hacía el RTH bastante bien aunque con poco motor perdiendo altura. NO sé si esto se puede deber a que tenía muy poca batería.

OS adjunto más abajo un pantallazo con la configuración que dejamos al final.

Tema 2: Si os fijais en la RSSI del Dragonlink, oscila muchísimo y de hecho tuve failsafe a unos 1300m (no sale en este vídeo). No sé a qué puede ser debido pero si se os ocurre algo, os lo agradeszco. Como pista, hace ya tiempo, puse un post con otro vídeo, en el que me ocurría exactamente lo mismo, pero con un módulo Futaba en 35MHZ. Ahora el problema es el mismo pero con el Dragon link. La emisora es la misma (Futaba FF9).
Os pongo el link al vídeo de ahora (se está subiendo)

http://youtu.be/eFv0gg1I5x8

y el post que puse en su día con el mismo problema de RSSI y failsafes que tenía con la futaba es el 4328 en este mismo hilo

Saludos a todos
Sobre este tema, no sé si alguno habeis podido echar un vistazo y teneis alguna opinión. Es raro que tenga los mismos problemas de oscilación de la RSSI tanto en 35 como con el dragon link. ¿Podría ser problema de la emisora? ¿Podría ser el BEC del variador? ¿Podría ser el Ikarus?
El tema no parece ser de calibración de la señal RSSI del Ikarus, ya que en una de las oscilaciones, me llegó la RSSI a cero a 1300 m y me entró en failsafe el dragon link este jueves y en el vídeo del post 4328, también tuve problemas de failsafe con el futaba. ¿Puede la propia emisora (FF9) estar causándome esto? La llevo alimentada con LIPO 3S 11.1V sin ningún diodo para protegerla. ¿Puede haber la lipo afectado a la emisora y ser este el motivo de que tenga los failsafe? O no tiene nada que ver ya que el módulo de RF en un caso es el Futaba (que sí podría estar afectado por los 12.6V que puede dar una lipo cargada) pero en el otro es el DL que en teoría aguanta una 3S de sobra no?
Ando loco con este tema.
jgbarque está desconectado   Responder Citando
Antiguo 01/04/2013, 12:41   #4683
facoba10
* * * * * *
 
Avatar de facoba10
 
Ingreso 16/ene/2008
De Extremadura
2.926 Mensajes
Enviar un mensaje por MSN a facoba10
Buf que dificil veo el tema tuyo amigo, ojala le haya pasado esto mismo a alguien y sepa decirte, lo mejor seria probar el tuyo en otra emisora y salir de dudas.
__________________
Zafra (Badajoz)
facoba10 está desconectado   Responder Citando
Antiguo 01/04/2013, 12:47   #4684
jgbarque
* * * *
 
Ingreso 01/feb/2012
864 Mensajes
Gracias,
Es una de las cosas que haré, pero si a alguien se le ocurre algo, igual me ahorro unas cuantas horas de pruebas.

Saludos
jgbarque está desconectado   Responder Citando
Antiguo 01/04/2013, 12:57   #4685
juande
* * * * * *
 
Avatar de juande
 
Ingreso 30/ago/2010
De volando por cordoba
1.780 Mensajes
Cita:
Iniciado por jgbarque Ver mensaje
Sobre este tema, no sé si alguno habeis podido echar un vistazo y teneis alguna opinión. Es raro que tenga los mismos problemas de oscilación de la RSSI tanto en 35 como con el dragon link. ¿Podría ser problema de la emisora? ¿Podría ser el BEC del variador? ¿Podría ser el Ikarus?
El tema no parece ser de calibración de la señal RSSI del Ikarus, ya que en una de las oscilaciones, me llegó la RSSI a cero a 1300 m y me entró en failsafe el dragon link este jueves y en el vídeo del post 4328, también tuve problemas de failsafe con el futaba. ¿Puede la propia emisora (FF9) estar causándome esto? La llevo alimentada con LIPO 3S 11.1V sin ningún diodo para protegerla. ¿Puede haber la lipo afectado a la emisora y ser este el motivo de que tenga los failsafe? O no tiene nada que ver ya que el módulo de RF en un caso es el Futaba (que sí podría estar afectado por los 12.6V que puede dar una lipo cargada) pero en el otro es el DL que en teoría aguanta una 3S de sobra no?
Ando loco con este tema.
hola

tienes alimentado el DL por el puerto trainer???

si es asi,es mejor que lo alimentes directamente de la lipo.

saludos
__________________
Entre para mirar y me he quedado. YA SE KUN-FU.
juande esta en línea ahora   Responder Citando
Antiguo 01/04/2013, 13:00   #4686
jgbarque
* * * *
 
Ingreso 01/feb/2012
864 Mensajes
Cita:
Iniciado por juande Ver mensaje
hola

tienes alimentado el DL por el puerto trainer???

si es asi,es mejor que lo alimentes directamente de la lipo.

saludos
Hola Juande,
No. El TX del Dragon Link lo tengo alimentado por los pines de conexión del módulo de futaba, no por el trainer aunque sí que va alimentado por la batería de la emisora, claro.
El receptor, está alimentado por el canal de control del Ikarus, y a su vez, éste alimenta al servo del tilt y al estabilizador Guardian que llevo.
jgbarque está desconectado   Responder Citando
Antiguo 01/04/2013, 13:07   #4687
juande
* * * * * *
 
Avatar de juande
 
Ingreso 30/ago/2010
De volando por cordoba
1.780 Mensajes
Cita:
Iniciado por jgbarque Ver mensaje
Hola Juande,
No. El TX del Dragon Link lo tengo alimentado por los pines de conexión del módulo de futaba, no por el trainer aunque sí que va alimentado por la batería de la emisora, claro.
El receptor, está alimentado por el canal de control del Ikarus, y a su vez, éste alimenta al servo del tilt y al estabilizador Guardian que llevo.
unnnnn,se que va a ser un coñao,pero intenta alimentarlo de la lipo directamente por si le falta chicha al TX por el modulo......lo digo por que a mi me pasaba algo parecido,lo alimente directo y se acabaron los problemas.

saludos
__________________
Entre para mirar y me he quedado. YA SE KUN-FU.
juande esta en línea ahora   Responder Citando
Antiguo 01/04/2013, 13:16   #4688
JuanTrillo
* * * * * *
 
Avatar de JuanTrillo
 
Ingreso 21/sep/2007
De Bormujos (Sevilla)
4.951 Mensajes
Cita:
Iniciado por jgbarque Ver mensaje
Buenas Juan,
He visto enm vuestra tienda el regulador conmutado

http://www.dsrobotics.com/tienda/ind...duct&id_lang=4

Me gustaría saber qué utilidad tiene ya que rebuscando en el hilo no me queda claro. Es sólo para evitar que se caliente el ikarus cuando se alimenta con 3s? Qué problema tiene el que se caliente?
Evita temas de ruidos al GPS o al receptor del DragonLink?
Gracias
El regulador conmutado mejora los siguientes aspectos en relación a Ikarus:

- Reduce el consumo de la batería de video.
- Minimiza el calor en placa aumentando notablemente la captación de satélites por el GPS.

Es muy recomendable cuando ubicas Ikarus en un espacio sin ventilación alguna. Otra opcion es alimentar Ikarus a 2S y video y tx a 3s por el conector central de los jumpers, solucion alternativa si recargas la bateria de video con equilibrado.

JuanTrillo
JuanTrillo esta en línea ahora   Responder Citando
Antiguo 01/04/2013, 13:20   #4689
jgbarque
* * * *
 
Ingreso 01/feb/2012
864 Mensajes
Cita:
Iniciado por juande Ver mensaje
unnnnn,se que va a ser un coñao,pero intenta alimentarlo de la lipo directamente por si le falta chicha al TX por el modulo......lo digo por que a mi me pasaba algo parecido,lo alimente directo y se acabaron los problemas.

saludos
Si, jaja, la verdad es que es un coñazo, pero lo añado a mi lista de pruebas.
Si es esto, podría explicar el por qué los problemas los tenía también con el módulo de 35Mhz.


Cita:
Iniciado por JuanTrillo Ver mensaje
El regulador conmutado mejora los siguientes aspectos en relación a Ikarus:

- Reduce el consumo de la batería de video.
- Minimiza el calor en placa aumentando notablemente la captación de satélites por el GPS.

Es muy recomendable cuando ubicas Ikarus en un espacio sin ventilación alguna. Otra opcion es alimentar Ikarus a 2S y video y tx a 3s por el conector central de los jumpers, solucion alternativa si recargas la bateria de video con equilibrado.

JuanTrillo
Gracias Juan, En principio, lo llevo en sitio ventilado y además mi locosys coge 8 satélites en un tris, pero creo que de todas formas lo pediré.
Saludos
jgbarque está desconectado   Responder Citando
Antiguo 01/04/2013, 13:28   #4690
JuanTrillo
* * * * * *
 
Avatar de JuanTrillo
 
Ingreso 21/sep/2007
De Bormujos (Sevilla)
4.951 Mensajes
Cita:
Iniciado por jgbarque Ver mensaje
Hola Juande,
No. El TX del Dragon Link lo tengo alimentado por los pines de conexión del módulo de futaba, no por el trainer aunque sí que va alimentado por la batería de la emisora, claro.
El receptor, está alimentado por el canal de control del Ikarus, y a su vez, éste alimenta al servo del tilt y al estabilizador Guardian que llevo.
Veamos: FF9+ DL es una poliza de seguros. Aqui la usan la FF9 muchos, unos como Miguel Angel Lopez o Blas con Dragon Link y otros como Jagasevilla con Thomas. Yo uso JRPCM9XII con DL (v1) y Thomas sin ningun problema.

La FF9 soporta una bateria 3S en la emisora como he visto habitualmente.

Según comentas, las oscilaciones de valor de lectura de RSSI se corresponden con estados del RX, es decir, al llegar a cero se produce FS, añadido a identico problema con receptor DL y 35Mhz reduciría el problema a uno de estos elementos.

Ruido electrico. Separar mas Rx de Ikarus o probar con otro bec.

Para descartar problema de Ikarus bastaría guardar su configuracion y restaurarla en otro osd y comparar. LLegado el caso de haber probado el punto anterior de ruido electrico, mandame un privado y te consigo uno para que le hagas una prueba de contraste.

JuanTrillo
JuanTrillo esta en línea ahora   Responder Citando
Antiguo 01/04/2013, 13:34   #4691
JuanTrillo
* * * * * *
 
Avatar de JuanTrillo
 
Ingreso 21/sep/2007
De Bormujos (Sevilla)
4.951 Mensajes
Cita:
Iniciado por jgbarque Ver mensaje
...Gracias Juan, En principio, lo llevo en sitio ventilado y además mi locosys coge 8 satélites en un tris, pero creo que de todas formas lo pediré.
Saludos
Pues si pillas bien satelites quiere decir que no hay ruido generado por la placa, porque cegaria el gps. Prueba a situar provisionalmente el RX bien separado de Regulador y TX de video.

Si te vienes a la quedada del 13 en Sevilla te lo resolvemos en 5 minutos. pero imagino que te pillamos lejos.

Prueba a separar el Rx por si suena la flauta.

JuanTrillo
JuanTrillo esta en línea ahora   Responder Citando
Antiguo 01/04/2013, 14:23   #4692
jgbarque
* * * *
 
Ingreso 01/feb/2012
864 Mensajes
Cita:
Iniciado por JuanTrillo Ver mensaje
Veamos: FF9+ DL es una poliza de seguros. Aqui la usan la FF9 muchos, unos como Miguel Angel Lopez o Blas con Dragon Link y otros como Jagasevilla con Thomas. Yo uso JRPCM9XII con DL (v1) y Thomas sin ningun problema.

La FF9 soporta una bateria 3S en la emisora como he visto habitualmente.

Según comentas, las oscilaciones de valor de lectura de RSSI se corresponden con estados del RX, es decir, al llegar a cero se produce FS, añadido a identico problema con receptor DL y 35Mhz reduciría el problema a uno de estos elementos.

Ruido electrico. Separar mas Rx de Ikarus o probar con otro bec.

Para descartar problema de Ikarus bastaría guardar su configuracion y restaurarla en otro osd y comparar. LLegado el caso de haber probado el punto anterior de ruido electrico, mandame un privado y te consigo uno para que le hagas una prueba de contraste.

JuanTrillo
Cita:
Iniciado por JuanTrillo Ver mensaje
Pues si pillas bien satelites quiere decir que no hay ruido generado por la placa, porque cegaria el gps. Prueba a situar provisionalmente el RX bien separado de Regulador y TX de video.

Si te vienes a la quedada del 13 en Sevilla te lo resolvemos en 5 minutos. pero imagino que te pillamos lejos.

Prueba a separar el Rx por si suena la flauta.

JuanTrillo
Tercera vez que escribo esta parrafada porque me da error al enviar la respuesta.

En ambos casos, tanto en 35 como con el DL, la situación de los componentes es más o menos la misma. VTX en la bandeja de atrás del raptor detrás de la hélice, receptor en la bajdeja de delante de las alas (detrás de la cámara), ikarus en la bodega más o menos debajo de la cámara (ahora con DL va a la inversa, ikarus en la bandeja de delante de las alas y receptor DL en la bodega debajo de la cámara).

La distancia entre ikarus y receptor DL será de unos 7-8 cm. Están unidos por el cable de control de unos 20 cm con ferrita.

Me doy cuenta ahora, de que el dipolo del DL, lo saco en el morro del avión, justo al lado de la bandeja donde tengo el ikarus. Habrá unos 3 cm del dipolo al ikarus y también pasa muy cerca de la BOSCAM.

El GPS va en la punta de un ala con un alargagador muy largo y ferrita.

El variador es un AKE de 40A con UBEC de 5V y 3A que va dentro de la góndola del motor. El cable del variador al ikarus lleva tb ferrita.

Estoy pensando si el UBEC del variador de 3A, será suficiente para alimentar al Ikarus + cámara (BOSCAM) + Guardian 2D-3D + Servos + DL + TX vídeo...?

Haré las pruebas que me decís y os contaré los resultados. El ikarus de prueba no creo que me haga falta pero muchas gracias por el ofrecimiento. Si se diera el caso ya te lo pediría.

Edito, lo de la quedada ya me gustaría, incluso estando tan lejos, pero en realidad el problema no es ir hasta allá, sino lo que me espere en casa al volver!

Saludos.
jgbarque está desconectado   Responder Citando
Antiguo 01/04/2013, 14:34   #4693
carnisser
* * * * * *
 
Avatar de carnisser
 
Ingreso 12/sep/2011
De Ontinyent (valencia)
2.292 Mensajes
el dragon tiene unos pequeños fallos de rssi pero no son importantes yo los tengo a veces pero son milisegundos de fail y no me da problemas. de hecho recuerdo haber leido que esto es debido a la configuracion de latencia de la trama ppm. por defecto viene a 300/ms pero en el caso de usar mas de 8 canales se recomienda bajarla a 250/ms para no tener ese problema. despues de cambiar esto es necesario volver a enlazar el rx/tx.
En mi caso llevo la antena en la cola y al lado el gps. nunca he tenido problemas de satelites ni fallos. tanbien vuelo con el raptor y el emisor de video lo llevo detras de la camara al morro.

Enviado desde mi GT-I9300 usando Tapatalk 2
carnisser está desconectado   Responder Citando
Antiguo 01/04/2013, 14:57   #4694
jgbarque
* * * *
 
Ingreso 01/feb/2012
864 Mensajes
Cita:
Iniciado por carnisser Ver mensaje
el dragon tiene unos pequeños fallos de rssi pero no son importantes yo los tengo a veces pero son milisegundos de fail y no me da problemas. de hecho recuerdo haber leido que esto es debido a la configuracion de latencia de la trama ppm. por defecto viene a 300/ms pero en el caso de usar mas de 8 canales se recomienda bajarla a 250/ms para no tener ese problema. despues de cambiar esto es necesario volver a enlazar el rx/tx.
En mi caso llevo la antena en la cola y al lado el gps. nunca he tenido problemas de satelites ni fallos. tanbien vuelo con el raptor y el emisor de video lo llevo detras de la camara al morro.

Enviado desde mi GT-I9300 usando Tapatalk 2
Hola, He visto algunos de tus vídeos y es cierto que la RSSI en alguno de ellos también te baila parecido a mí, el tema es que a mi me pasa muy cerca y a tí cuando estás ya más lejos. A mí, el instrumento BAD RX ha llegado a dejar pasar lo s5 segundos y a meterme el RTH, así que mis failsafes son algo más que momentáneos. De todas formas te mando un MP y me cuentas lo de la latencia del DL? Gracias
jgbarque está desconectado   Responder Citando
Antiguo 01/04/2013, 16:02   #4695
facoba10
* * * * * *
 
Avatar de facoba10
 
Ingreso 16/ene/2008
De Extremadura
2.926 Mensajes
Enviar un mensaje por MSN a facoba10
A ver eso de bajar la latencia a 250 señor Canniser.........
__________________
Zafra (Badajoz)
facoba10 está desconectado   Responder Citando
Antiguo 01/04/2013, 16:41   #4696
carnisser
* * * * * *
 
Avatar de carnisser
 
Ingreso 12/sep/2011
De Ontinyent (valencia)
2.292 Mensajes
Cita:
Iniciado por facoba10 Ver mensaje
A ver eso de bajar la latencia a 250 señor Canniser.........
Esta es una cosa que no és critica, en mi caso con el ER9X se puede ajustar rápidamente pero en otras emisoras desconozco como se hace ese ajuste, en el manual de la emisora deberia estar en "ajustes de ppm" desconozco si otras emisoras lo incluyen, voy a buscar el hilo donde se hablaba de ello y lo pongo.
Si el fail és más largo de lo normal debe de ser fallo de instalación pero existe una manera de ajustar correctamente el dragonlink:
Esto seria con la última versión de DL, la que el receptor lleva 3 leds...
una vez enlazados rx y tx deben permanecer fijos 2 leds en el rx: power y status, en caso de que status parpadee quiere decir que la id no está bien enlazada por lo se deberia cambiar la id del tx (manteniendo pulsado el boton mientras se arranca el tx hasta que después de la secuencia de colores el led se apaga), depués de cambiar la id volver a enlazar ambos, repetir el proceso hasta que consigas que el led status quede fijo sin apagarse.

aqui el proceso corrcto para la ultima versión de DL:
http://www.aeromodelismovirtual.com/...postcount=1247
Manual oficial:
http://www.rcgroups.com/forums/showa...mentid=5364348
carnisser está desconectado   Responder Citando
Antiguo 01/04/2013, 17:01   #4697
jgbarque
* * * *
 
Ingreso 01/feb/2012
864 Mensajes
Cita:
Iniciado por carnisser Ver mensaje
Esta es una cosa que no és critica, en mi caso con el ER9X se puede ajustar rápidamente pero en otras emisoras desconozco como se hace ese ajuste, en el manual de la emisora deberia estar en "ajustes de ppm" desconozco si otras emisoras lo incluyen, voy a buscar el hilo donde se hablaba de ello y lo pongo.
Si el fail és más largo de lo normal debe de ser fallo de instalación pero existe una manera de ajustar correctamente el dragonlink:
Esto seria con la última versión de DL, la que el receptor lleva 3 leds...
una vez enlazados rx y tx deben permanecer fijos 2 leds en el rx: power y status, en caso de que status parpadee quiere decir que la id no está bien enlazada por lo se deberia cambiar la id del tx (manteniendo pulsado el boton mientras se arranca el tx hasta que después de la secuencia de colores el led se apaga), depués de cambiar la id volver a enlazar ambos, repetir el proceso hasta que consigas que el led status quede fijo sin apagarse.

aqui el proceso corrcto para la ultima versión de DL:
http://www.aeromodelismovirtual.com/...postcount=1247
Manual oficial:
http://www.rcgroups.com/forums/showa...mentid=5364348
Gracias, el tema es que mi DL es versión 2 el tx, pero el receptor que tengo no es el que tiene los leds sino un 12C con el firmware actualizado a la versión 2 así que no veo los leds. Ya probé a hacerlo de todas formas.
jgbarque está desconectado   Responder Citando
Antiguo 04/04/2013, 19:11   #4698
JLT_GTI
* * *
 
Avatar de JLT_GTI
 
Ingreso 04/dic/2011
465 Mensajes
Bueno mientras adelanto un par de cosillas hoy puse a funcionar el avion otra vez para repasar.. monte la cabana para el copilot (que aun no tengo ni idea de como se usa..)

Y probe que entrase en failsafe y funcionase el modo interruptor 3 basico..

el caso es que con la radio apagada e ikarus en modo failsafe SIN motor conectado (con el problema de espacio que tengo uso un ESC normal para alimentar la parte de receptor/motor/servos para no tener que montar las alas que es donde va el motor ) y con la radio apagada.. el servo de pan pega movimientos subitos de vez en cuando (una vez cada uno o dos minutos).... no estaba el canal pan deshabilitado en modo failsafe.. igual no ya que en failsafe significa que no hay radio funcionando..

Pero la cosa es que si en casa me hace ese jitter esporadico, sin la emisora conectada, que es lo que en el modo "interruptor 3" me provocaba cambios de pantalla y modos involuntarios..

Eso si... en el modo 3 basico aunque hubiese jitter ocasional no habia cambios de modo ni siquiera rapidos.. pierdo cambiar pantallas pero parece mucho mas solido
JLT_GTI está desconectado   Responder Citando
Antiguo 09/04/2013, 21:22   #4699
facoba10
* * * * * *
 
Avatar de facoba10
 
Ingreso 16/ene/2008
De Extremadura
2.926 Mensajes
Enviar un mensaje por MSN a facoba10
Aqui teneis otro estabilizador por si lo veis compatible y bién para probarlo, lo llaman Estabilizador de vuelo 3 Ejes - 3G-A:
http://www.tormodel.com/catalog/prod...oducts_id=2756
__________________
Zafra (Badajoz)
facoba10 está desconectado   Responder Citando
Antiguo 09/04/2013, 21:37   #4700
Anakintf
* * * * *
 
Avatar de Anakintf
 
Ingreso 08/oct/2011
De Tenerife
1.227 Mensajes
Cita:
Iniciado por facoba10 Ver mensaje
Aqui teneis otro estabilizador por si lo veis compatible y bién para probarlo, lo llaman Estabilizador de vuelo 3 Ejes - 3G-A:
http://www.tormodel.com/catalog/prod...oducts_id=2756
Bufff

Enviado desde mi GT-N7000
Anakintf esta en línea ahora   Responder Citando
Antiguo 09/04/2013, 21:42   #4701
facoba10
* * * * * *
 
Avatar de facoba10
 
Ingreso 16/ene/2008
De Extremadura
2.926 Mensajes
Enviar un mensaje por MSN a facoba10
Diminuto, barato, poco peso, nada complicado, acepta ppm, yo lo veo una opcción cojonuda.
__________________
Zafra (Badajoz)
facoba10 está desconectado   Responder Citando
Antiguo 09/04/2013, 22:00   #4702
carnisser
* * * * * *
 
Avatar de carnisser
 
Ingreso 12/sep/2011
De Ontinyent (valencia)
2.292 Mensajes
Cita:
Iniciado por facoba10 Ver mensaje
Diminuto, barato, poco peso, nada complicado, acepta ppm, yo lo veo una opcción cojonuda.
podria ser compatible con ikarus usando el cable f2ir creo yo... Juan que opinas?
carnisser está desconectado   Responder Citando
Antiguo 09/04/2013, 22:02   #4703
eslanek
* * * * * *
 
Avatar de eslanek
 
Ingreso 03/mar/2011
De Madrid
3.194 Mensajes
Cita:
Iniciado por facoba10 Ver mensaje
Diminuto, barato, poco peso, nada complicado, acepta ppm, yo lo veo una opcción cojonuda.
Tienes uno? Lo has probado?
__________________
Youtube-FPVunlimited
eslanek está desconectado   Responder Citando
Antiguo 09/04/2013, 22:18   #4704
facoba10
* * * * * *
 
Avatar de facoba10
 
Ingreso 16/ene/2008
De Extremadura
2.926 Mensajes
Enviar un mensaje por MSN a facoba10
No Jose, no lo he probado, lo doy a conocer y mi opinión sin haberlo probado, parece debo de andar con pies de plomo escribiendo las cosas, porque la única persona del foro que siempre me pone pegas a muchas de las cosas que escribo solamente eras tú.
__________________
Zafra (Badajoz)
facoba10 está desconectado   Responder Citando
Antiguo 09/04/2013, 22:30   #4705
Anakintf
* * * * *
 
Avatar de Anakintf
 
Ingreso 08/oct/2011
De Tenerife
1.227 Mensajes
Cita:
Iniciado por facoba10 Ver mensaje
No Jose, no lo he probado, lo doy a conocer y mi opinión sin haberlo probado, parece debo de andar con pies de plomo escribiendo las cosas, porque la única persona del foro que siempre me pone pegas a muchas de las cosas que escribo solamente eras tú.
No creo que sea el único que pone pegas! Lo que pasa es que "quizas" los demás no quieran armar jaleo!

Enviado desde mi GT-N7000
Anakintf esta en línea ahora   Responder Citando
Antiguo 09/04/2013, 22:35   #4706
facoba10
* * * * * *
 
Avatar de facoba10
 
Ingreso 16/ene/2008
De Extremadura
2.926 Mensajes
Enviar un mensaje por MSN a facoba10
Ok Anakintf, lo que pasa que es una cosa ya muy repetitiva de Slanek conmigo en muchos hilos diferentes a pesar de que encima nos conocemos en persona y hemos volado juntos, espero que Juan diga si lo vé viable o no a simple vista y con los pocos datos de que se dispone de momento, se que hay una placa que no sé si será esta misma o no sin plastico hace tiempo por ahi que no serviria, pero no creo haya hecho nada mal en enseñar el producto y dar mi opinión particular hasta que alguien lo pruebe o Juan diga lo que sea, más nunca he dicho o hecho algo que sea malo para un foro, tan solo ayudar siempre en todo lo que he podido y más cuando mi salud estaba bién y no como actualmente saludos.
__________________
Zafra (Badajoz)
facoba10 está desconectado   Responder Citando
Antiguo 09/04/2013, 22:52   #4707
Anakintf
* * * * *
 
Avatar de Anakintf
 
Ingreso 08/oct/2011
De Tenerife
1.227 Mensajes
Cita:
Iniciado por facoba10 Ver mensaje
Ok Anakintf, lo que pasa que es una cosa ya muy repetitiva de Slanek conmigo en muchos hilos diferentes a pesar de que encima nos conocemos en persona y hemos volado juntos, espero que Juan diga si lo vé viable o no a simple vista y con los pocos datos de que se dispone de momento, se que hay una placa que no sé si será esta misma o no sin plastico hace tiempo por ahi que no serviria, pero no creo haya hecho nada mal en enseñar el producto y dar mi opinión particular hasta que alguien lo pruebe o Juan diga lo que sea, más nunca he dicho o hecho algo que sea malo para un foro, tan solo ayudar siempre en todo lo que he podido y más cuando mi salud estaba bién y no como actualmente saludos.
Creo que este no es lugar para dar mi opinión sobre lo que "creo" que ocurre, quizás por privado, con respecto al estabilizador a mi también tormodel me ha enviado el correo diciéndome de su comercialización pero no creo que este estabilizador sea válido para Ikarus ya que este necesita que sea autoestabilizado, vamos que tenga giroscopios y acelerómetros, sin otros datos opto por esta opción, que no es compatible, es como una KK con OpenAero. :thumbdown:

Enviado desde mi GT-N7000
Anakintf esta en línea ahora   Responder Citando
Antiguo 09/04/2013, 23:00   #4708
facoba10
* * * * * *
 
Avatar de facoba10
 
Ingreso 16/ene/2008
De Extremadura
2.926 Mensajes
Enviar un mensaje por MSN a facoba10
Ajá, entiendo lo que dices y agradezco los datos que das con respecto al producto, lo siento si he publicado algo que probablemente no sirva, mi intención era otra, gracias Anakintf.
__________________
Zafra (Badajoz)
facoba10 está desconectado   Responder Citando
Antiguo 09/04/2013, 23:08   #4709
eslanek
* * * * * *
 
Avatar de eslanek
 
Ingreso 03/mar/2011
De Madrid
3.194 Mensajes
Cita:
Iniciado por facoba10 Ver mensaje
No Jose, no lo he probado, lo doy a conocer y mi opinión sin haberlo probado, parece debo de andar con pies de plomo escribiendo las cosas, porque la única persona del foro que siempre me pone pegas a muchas de las cosas que escribo solamente eras tú.
No pongo pegas simplemente pregunto si lo tienes o lo has probado.
__________________
Youtube-FPVunlimited
eslanek está desconectado   Responder Citando
Antiguo 09/04/2013, 23:21   #4710
eslanek
* * * * * *
 
Avatar de eslanek
 
Ingreso 03/mar/2011
De Madrid
3.194 Mensajes
Cita:
Iniciado por Anakintf Ver mensaje
Creo que este no es lugar para dar mi opinión sobre lo que "creo" que ocurre, quizás por privado, con respecto al estabilizador a mi también tormodel me ha enviado el correo diciéndome de su comercialización pero no creo que este estabilizador sea válido para Ikarus ya que este necesita que sea autoestabilizado, vamos que tenga giroscopios y acelerómetros, sin otros datos opto por esta opción, que no es compatible, es como una KK con OpenAero. :thumbdown:

Enviado desde mi GT-N7000
A ver yo entiendo que es compatible con el cable fy2ir que a comentado el compañero antes. Ya que ikarus acepta IMUs o estabilizadores con pulso PWM, de hay a que sea cojonudo hay mucho camino. Yo no he encontrado info en el link de si este estabilizador funciona con giroscopos, acelerometros, o ambos combinados, si alguien lo sabe que lo comparta. Por eso y por que no lo he probado no puedo decir que sea una opcion cojonuda. El problema Facoba es que yo te conozco pero otra persona que no te conozca puede pensar que tu lo tienes y te funciona bien, lo que puede llevarle a lanzarse y comprarlo por tu recomendacion y que despues no le valga para nada o que eatrelle su avion.
__________________
Youtube-FPVunlimited
eslanek está desconectado   Responder Citando


Herramientas Buscar en Tema
Buscar en Tema:

Búsq. Avanzada

Ir al foro

Temas similares
Tema Autor Foro Resp. Último mensaje
Vendo IKARUS OSD vialdi MERCADO de COMPRA / VENTA 5 28/02/2015 20:57
Vendo Ikarus Osd Nyru MERCADO de COMPRA / VENTA 9 04/07/2014 17:25
Vendo ikarus por 50€ rccomtrolado MERCADO de COMPRA / VENTA 5 21/02/2014 14:25
Ikarus y Cp4 duckcrazy MERCADO de COMPRA / VENTA 7 16/10/2012 16:53
Ikarus OSD + FY-30A marcio_coragem R/C TELEMETRÍA y UAV PROYECTOS 3 21/12/2011 20:11


Tu hora GMT +1. Ahora son las 12:30.


2015