Herramientas Buscar en Tema
Antiguo 16/11/2009, 19:19   #1
JuanTrillo
* * * * * *
 
Avatar de JuanTrillo
 
Ingreso: 21/sep/2007
Ubicación: Bormujos (Sevilla)
Mensajes: 4.950
Primer post Destacado
Editado por JuanTrillo; 12/02/2016 a las 13:40

Ikarus OSD

Version 297.001 87.051 72.003

Consola: 297.001
Firmware 223: 087.051
Firmware uplink: 072.003

<descargar>




Drivers USB. <descargar>

Manual. <descargar>

Tutorial General detallado<descargar>

Guia de Conexionado detallado<descargar>

Guia de Ventanas de configuracion<descargar>

Guia de Ventana de vuelo<descargar>

Webs:
http://www.ikarus-osd.com
http://www.dsrobotics.com

Tutorial Gps Flytron (Juande)<link>
GPS Isolator:http://www.aeromodelismovirtual.com/...=26549"]<link>
Tipografía MINI<descargar>

Programador para desarrolladores.
http://dx.com/p/usb-debug-adapter-fo...1#.UuLRxIq0o94
Adaptador de programador:
<link>
Fuentes Ikarus completos:
https://code.google.com/p/ikarus-osd/



Ejemplo de perfecto RTH con Ikarus.(by Juanvivo)
mascota_articulosImágenes
Hacer clic en la imagen para la versión completa

Nombre:  productos ikarus.jpg
Vistas: 1604
Tamaño:  174,9 KB (Kilobytes)
ID: 37848   Hacer clic en la imagen para la versión completa

Nombre:  1.jpg
Vistas: 325
Tamaño:  153,6 KB (Kilobytes)
ID: 61090  
JuanTrillo esta en línea ahora   Responder Citando
Antiguo 29/12/2012, 23:02   #4201
Chomin
* *
 
Ingreso 21/nov/2011
De Ciudad Real
108 Mensajes
Pierdo la señal de video

A ver si alguien sabe lo que le pasa a mi Ikarus.
Cuando conecto la batería del motor pierdo la señal de vídeo, la telemetriía sigue pero la imagen no, no siempre me pasa pero si cada vez más, tengo que conectar y desconectar varias veces hasta que se ve la imagen.
Gracias de antemano.
Chomin está desconectado   Responder Citando
Antiguo 29/12/2012, 23:46   #4202
JuanTrillo
* * * * * *
 
Avatar de JuanTrillo
 
Ingreso 21/sep/2007
De Bormujos (Sevilla)
4.950 Mensajes
Cita:
Iniciado por Chomin Ver mensaje
A ver si alguien sabe lo que le pasa a mi Ikarus.
Cuando conecto la batería del motor pierdo la señal de vídeo, la telemetriía sigue pero la imagen no, no siempre me pasa pero si cada vez más, tengo que conectar y desconectar varias veces hasta que se ve la imagen.
Gracias de antemano.
¿Cuando conectas la bateria de motor lo haces directamente o a traves de un amperimetro?

Cual es el valor de la bateria de motor( S)?

Tiene pinta de un fallo de pista vcc o masa de la entrada de camara.


JuanTrillo
JuanTrillo esta en línea ahora   Responder Citando
Antiguo 29/12/2012, 23:50   #4203
JuanTrillo
* * * * * *
 
Avatar de JuanTrillo
 
Ingreso 21/sep/2007
De Bormujos (Sevilla)
4.950 Mensajes
Cita:
Iniciado por COKE32 Ver mensaje
Haber Juan si me puedes ayudar se puede recuperar de alguna manera la pantalla OSD HOD1 la que trae de serie el Ikarus sin tener que perder ningun tipo de informacion de ajustes, No se como me las he apañado pero la he borrado y no la encuentro de ninguna manera ya la tengo casi hecha como la HUD2 pero no me gusta mucho la que tvenia me gustaba. Pero bueno asi aprende uno a no tocar donde no tiene que hacerlo.

SALU2
Guarda la configuracion actual completa (desde asistentes)
Restaura configuracion por defecto (asistentes)
Gestion de pantallas guarda pantalla uno en disco
Restaura configuracion completa
Gestion de pantallas y recupera pantalla uno.

JuanTrillo
JuanTrillo esta en línea ahora   Responder Citando
Antiguo 29/12/2012, 23:55   #4204
JuanTrillo
* * * * * *
 
Avatar de JuanTrillo
 
Ingreso 21/sep/2007
De Bormujos (Sevilla)
4.950 Mensajes
223 en Futaba FF9

Al parecer hay algun error en las instrucciones de configuracion de la mezcla 223 para la emisora Futaba FF9 que hay publicada en la wiki.

Por ello rogaria a aquel que la tenga instalada suba los detalles de las mezclas empleadas.

Aprovechare para añadirlo al mini tutorial

JuanTrillo
JuanTrillo esta en línea ahora   Responder Citando
Antiguo 30/12/2012, 00:13   #4205
COKE32
* * * *
 
Avatar de COKE32
 
Ingreso 19/feb/2009
902 Mensajes
Gracias Juan por la informacion.
Hoy he hecho el primer vuelo y la verdad un poco chasco, Osd funciona pero el GPS no le hecho funcionar tendre que revisar la instalacion o ver si funciona o no, el vuelo en 3º persona y no ha ido mal he puesto el estabilizador y seme iba a un lado y picaba el morro, tendre que calibrarlo de nuevo o solo hay que modificar algun valor.
Otra cosa para lo que me digiste de hacer un vuelo virtual desde la consola sin el video conectado como lo tengo que hacer, que programa me tengo que descargar?.

SALUDOS
COKE32 está desconectado   Responder Citando
Antiguo 30/12/2012, 01:30   #4206
monzon
* * * * * *
 
Ingreso 24/feb/2011
De Aljarafe - Sevilla
2.352 Mensajes
Cita:
Iniciado por JuanTrillo Ver mensaje
Al parecer hay algun error en las instrucciones de configuracion de la mezcla 223 para la emisora Futaba FF9 que hay publicada en la wiki.

Por ello rogaria a aquel que la tenga instalada suba los detalles de las mezclas empleadas.

Aprovechare para añadirlo al mini tutorial

JuanTrillo
yo la he pillado de hay y me va de perlas , vamos perfecta .
monzon esta en línea ahora   Responder Citando
Antiguo 30/12/2012, 07:27   #4207
COKE32
* * * *
 
Avatar de COKE32
 
Ingreso 19/feb/2009
902 Mensajes
Podrias pasar los datos de como lo has hecho.
En la informacion que hay en la mezcla 2 creo que hay un error por eso que me estoy volviendo loco.

Mezcla 2: Activar COPILOT
Master: OFST
Slave: 8
Swittch: B
Position: CENTER .............En la ff9 swittch es de solo UP-DOWN
Rate: +17%

Haber si me puedes ayudar y decirme como lo tienes hecho tu.


Otra cosa como puedo comprobar si el Gps esta alimentadose tanto por el Osd como por la bateria de la memoria de 3V.

SALU2

FELIZ 2013
COKE32 está desconectado   Responder Citando
Antiguo 30/12/2012, 11:18   #4208
monzon
* * * * * *
 
Ingreso 24/feb/2011
De Aljarafe - Sevilla
2.352 Mensajes
aki va la mía , 100% copiada de la wiki
mu canal de control es el 8 .y se usa el canal E para mover el menú en el :centro reposo abajo mueve y arriba enter.
canal A cambio de pantallas
canal B home o waypoints


mix 1
Hacer clic en la imagen para la versión completa

Nombre:  ImageUploadedByTapatalk1356862626.104813.jpg
Vistas: 67
Tamaño:  46,9 KB (Kilobytes)
ID: 38517 Hacer clic en la imagen para la versión completa

Nombre:  ImageUploadedByTapatalk1356862644.745264.jpg
Vistas: 60
Tamaño:  44,2 KB (Kilobytes)
ID: 38518

mix 2
Hacer clic en la imagen para la versión completa

Nombre:  ImageUploadedByTapatalk1356862665.307181.jpg
Vistas: 76
Tamaño:  41,5 KB (Kilobytes)
ID: 38519
Hacer clic en la imagen para la versión completa

Nombre:  ImageUploadedByTapatalk1356862679.587144.jpg
Vistas: 70
Tamaño:  41,9 KB (Kilobytes)
ID: 38520

mix 3
Hacer clic en la imagen para la versión completa

Nombre:  ImageUploadedByTapatalk1356862700.552723.jpg
Vistas: 72
Tamaño:  47,7 KB (Kilobytes)
ID: 38521
Hacer clic en la imagen para la versión completa

Nombre:  ImageUploadedByTapatalk1356862720.357489.jpg
Vistas: 67
Tamaño:  49,0 KB (Kilobytes)
ID: 38522

mix4
Hacer clic en la imagen para la versión completa

Nombre:  ImageUploadedByTapatalk1356862738.256933.jpg
Vistas: 61
Tamaño:  44,8 KB (Kilobytes)
ID: 38523




Sent from my iPhone using Tapatalk
mascota_articulosImágenes
Hacer clic en la imagen para la versión completa

Nombre:  ImageUploadedByTapatalk1356862597.018135.jpg
Vistas: 58
Tamaño:  47,1 KB (Kilobytes)
ID: 38516  
monzon esta en línea ahora   Responder Citando
Antiguo 30/12/2012, 11:19   #4209
monzon
* * * * * *
 
Ingreso 24/feb/2011
De Aljarafe - Sevilla
2.352 Mensajes
mix 4
Hacer clic en la imagen para la versión completa

Nombre:  ImageUploadedByTapatalk1356862864.240711.jpg
Vistas: 74
Tamaño:  44,8 KB (Kilobytes)
ID: 38524
Hacer clic en la imagen para la versión completa

Nombre:  ImageUploadedByTapatalk1356862881.509748.jpg
Vistas: 55
Tamaño:  46,3 KB (Kilobytes)
ID: 38525



Sent from my iPhone using Tapatalk
monzon esta en línea ahora   Responder Citando
Antiguo 30/12/2012, 12:29   #4210
JuanTrillo
* * * * * *
 
Avatar de JuanTrillo
 
Ingreso 21/sep/2007
De Bormujos (Sevilla)
4.950 Mensajes
Cita:
Iniciado por COKE32 Ver mensaje
Gracias Juan por la informacion.
Hoy he hecho el primer vuelo y la verdad un poco chasco, Osd funciona pero el GPS no le hecho funcionar tendre que revisar la instalacion o ver si funciona o no, el vuelo en 3º persona y no ha ido mal he puesto el estabilizador y seme iba a un lado y picaba el morro, tendre que calibrarlo de nuevo o solo hay que modificar algun valor.
Otra cosa para lo que me digiste de hacer un vuelo virtual desde la consola sin el video conectado como lo tengo que hacer, que programa me tengo que descargar?.

SALUDOS
Un truco de ajuste de estabilizador para copilot:
Seccion autopilot:

Poned xoffset e yoffset a valor 1,66
Poned ganacia a 2,00
Dadle actualizar y reiniciard ikaruss

El cabezal debe estar perfectamente horizontal con el plano de vuelo.

Un truco de ajuste de estabilizadores FY20/FY21/FY30:

Poned derecho avion y haced asistente calibrar ir
Entrad en autopilot y poned ganancia a 1,87
Guardar cambios, salid y reiniciar ikarus.

En ambos casos verificad con instrumento auxiliar y horizonte que es correcto.

JuanTrillo
JuanTrillo esta en línea ahora   Responder Citando
Antiguo 30/12/2012, 13:31   #4211
COKE32
* * * *
 
Avatar de COKE32
 
Ingreso 19/feb/2009
902 Mensajes
Muchas gracias de nuevo Juan lo repetire todo y ya te contare.


Monzon de PM eres un cratf, mejor explicacion no me podias dar ahora si esta claro, esta informacion es valiosa no se deberia perder.

Muchas Gracias por vuestra ayuda

FELIZ AÑO 2013 A TODO EL FORO
COKE32 está desconectado   Responder Citando
Antiguo 31/12/2012, 14:13   #4212
Chomin
* *
 
Ingreso 21/nov/2011
De Ciudad Real
108 Mensajes
Cita:
Iniciado por JuanTrillo Ver mensaje
¿Cuando conectas la bateria de motor lo haces directamente o a traves de un amperimetro?

Cual es el valor de la bateria de motor( S)?

Tiene pinta de un fallo de pista vcc o masa de la entrada de camara.


JuanTrillo
Gracias Juan, lo conecto a través de un amperímetro y la batería del motor es 3s ayer en el campo de vuelo no me lo hizo.. me lo hace cuando el vídeo lo tengo conectado con el cable..... lo observaré y y repasaré conexiones y si me da algún fallo te cuento.
Un saludo Y Feliz año.
Chomin está desconectado   Responder Citando
Antiguo 31/12/2012, 17:29   #4213
judasall
* * * * *
 
Ingreso 12/feb/2009
De Becerril de la Sierra (Madrid)
1.158 Mensajes
Cita:
Iniciado por Chomin Ver mensaje
Gracias Juan, lo conecto a través de un amperímetro y la batería del motor es 3s ayer en el campo de vuelo no me lo hizo.. me lo hace cuando el vídeo lo tengo conectado con el cable..... lo observaré y y repasaré conexiones y si me da algún fallo te cuento.
Un saludo Y Feliz año.
Que tipo de control tienes?
Recuerdo que al principio tambien pense que me pasaba eso, pero era que al conectar, se iba directamente a una pantalla del OSD sin datos y que intentaba poner la camara 2, que no tengo.
Cuando te pase intenta cambiar de pantalla en el OSD, y si puedes, pasanos una foto de las pantallas de configuracion.
judasall esta en línea ahora   Responder Citando
Antiguo 31/12/2012, 20:51   #4214
JuanTrillo
* * * * * *
 
Avatar de JuanTrillo
 
Ingreso 21/sep/2007
De Bormujos (Sevilla)
4.950 Mensajes
Cita:
Iniciado por Chomin Ver mensaje
A ver si alguien sabe lo que le pasa a mi Ikarus.
Cuando conecto la batería del motor pierdo la señal de vídeo, la telemetriía sigue pero la imagen no, no siempre me pasa pero si cada vez más, tengo que conectar y desconectar varias veces hasta que se ve la imagen.
Gracias de antemano.
Se me ha encendido una bombilla y creo que sé que puede ser.

Imagino que sabeis que si llevas dos camaras, cam1 y cam2 conectadas y tienes en configuracion osd puesto TXselect, la camara 2 solo se activa en HUD3. El resto de pantallas solo tira de CAM1.

Si solo usas cam1 y tienes seleccionado txselect en seleccion de camara, puede que al tener bateria de motor conectada y alimentar Ikarus te salte a la pantalla 3. Compruebalo cambiando de pantalla. Si es eso solo debes fijar CAM1 en seleccion de camaras.

No se si se me ha entendio. El alcohol empieza a hacer estragos...

Feliz 2013
JuanTrillo

Edito: Acabo de ver que judasall lo habia detectado y explicado con menos palabras. Si es son horas mu malas pa explica na.
JuanTrillo esta en línea ahora   Responder Citando
Antiguo 01/01/2013, 02:06   #4215
judasall
* * * * *
 
Ingreso 12/feb/2009
De Becerril de la Sierra (Madrid)
1.158 Mensajes
Cita:
Iniciado por JuanTrillo Ver mensaje
Se me ha encendido una bombilla y creo que sé que puede ser.

Imagino que sabeis que si llevas dos camaras, cam1 y cam2 conectadas y tienes en configuracion osd puesto TXselect, la camara 2 solo se activa en HUD3. El resto de pantallas solo tira de CAM1.

Si solo usas cam1 y tienes seleccionado txselect en seleccion de camara, puede que al tener bateria de motor conectada y alimentar Ikarus te salte a la pantalla 3. Compruebalo cambiando de pantalla. Si es eso solo debes fijar CAM1 en seleccion de camaras.

No se si se me ha entendio. El alcohol empieza a hacer estragos...

Feliz 2013
JuanTrillo

Edito: Acabo de ver que judasall lo habia detectado y explicado con menos palabras. Si es son horas mu malas pa explica na.
Copión
judasall esta en línea ahora   Responder Citando
Antiguo 01/01/2013, 13:24   #4216
kiko.s.v
*
 
Ingreso 25/mar/2012
De Santiago de Compostela
41 Mensajes
Hola a todos y Feliz 2013.

Haber si me podeis hechar una mano con el tema de mezcla 223. Tengo la F9 y puse todo como se ve más abajo en el post de Monzon,pero no va.
En ikarus tengo: modo control-mezcla 223. entrada-PPM. canal ppm.el 8.
PPM y canales- cualquiera.
Canal1: alerones, C2:profundidad, C3:motor. C4:dirección.Canal 5:Flaps los quito directos del receptor. 2º aleron por canal tilt.
Si te pones en la mezcla 3, ves que si la palanca de 3 posiciones esta en el centro pone On, en los extremos arriba-abajo pasa a Off.
En vuestro caso la palanca a,de dos posiciones, en el mio es la G, pasa de Off a On. La otra palanca de dos en ningun caso hace nada.
Le pase un video a Juanma donde se ve lo que hace, lo va a subir aqui.
¿que tengo que cambiar? si necesitais algún dato avisar.
Saludos.
kiko.s.v esta en línea ahora   Responder Citando
Antiguo 01/01/2013, 15:06   #4217
carnisser
* * * * * *
 
Avatar de carnisser
 
Ingreso 12/sep/2011
De Ontinyent (valencia)
2.292 Mensajes
feliz año nuevo a todos, yo desde luego lo empiezo muy bién en cuestión de vuelos, por fin tengo ikarus fino, fino... al final volví al cabezal copilot y he desistido del fy30a por los fallos de horizonte que presentaba, seguro que el fallo debe de ser del cable f2yr que no sale bién la info porque en autonomo funciona muy bién, la cuestión es que he puesto mis valores como antaño y el truquito que un poco más arriba explica Juan y a la primera vuelo casi perfecto excepto que me he pasado un poco con los valores p y el estabilizado va demasiado sensible pero con bajarle un poco ya está listo.
Ahora no serpentea en absoluto y el vuelo hasta el waypoint és completamente recto y estable con una precisión total de 10mts al llegar a este y tomar el proximo, una pasada, por fin lo he conseguido pero desde luego con el fy30a me ha sido imposible.
Os dejo el video donde paso por los waypoints, le incrementaré algo el angulo de alabeo ya que lo tenia muy bajo y le cuesta algo pillar el rumbo pero cuando lo pilla se mantiene recto y ya no lo suelta.
carnisser está desconectado   Responder Citando
Antiguo 01/01/2013, 16:28   #4218
bvuaemal
*
 
Ingreso 02/abr/2012
95 Mensajes
this works for me

Cita:
Iniciado por kiko.s.v Ver mensaje
Hola a todos y Feliz 2013.

Haber si me podeis hechar una mano con el tema de mezcla 223. Tengo la F9 y puse todo como se ve más abajo en el post de Monzon,pero no va.
En ikarus tengo: modo control-mezcla 223. entrada-PPM. canal ppm.el 8.
PPM y canales- cualquiera.
Canal1: alerones, C2:profundidad, C3:motor. C4:dirección.Canal 5:Flaps los quito directos del receptor. 2º aleron por canal tilt.
Si te pones en la mezcla 3, ves que si la palanca de 3 posiciones esta en el centro pone On, en los extremos arriba-abajo pasa a Off.
En vuestro caso la palanca a,de dos posiciones, en el mio es la G, pasa de Off a On. La otra palanca de dos en ningun caso hace nada.
Le pase un video a Juanma donde se ve lo que hace, lo va a subir aqui.
¿que tengo que cambiar? si necesitais algún dato avisar.
Saludos.
Gents, I had also some issues finally this configuration works for me.
Take Care
bvuaemal
mascota_articulosImágenes
Hacer clic en la imagen para la versión completa

Nombre:  ff9 223.JPG
Vistas: 74
Tamaño:  98,0 KB (Kilobytes)
ID: 38580  
bvuaemal está desconectado   Responder Citando
Antiguo 01/01/2013, 18:40   #4219
monzon
* * * * * *
 
Ingreso 24/feb/2011
De Aljarafe - Sevilla
2.352 Mensajes
Cita:
Iniciado por merss Ver mensaje
Ebelin, una pregunta, la telemetria se baja a través del vídeo o a través de un canal de audio?

Saludos
Viene incrustada en el video de manera visible . En forma de código de barra.
monzon esta en línea ahora   Responder Citando
Antiguo 01/01/2013, 20:19   #4220
JuanTrillo
* * * * * *
 
Avatar de JuanTrillo
 
Ingreso 21/sep/2007
De Bormujos (Sevilla)
4.950 Mensajes
Cita:
Iniciado por carnisser Ver mensaje
feliz año nuevo a todos, yo desde luego lo empiezo muy bién en cuestión de vuelos, por fin tengo ikarus fino, fino... al final volví al cabezal copilot y he desistido del fy30a por los fallos de horizonte que presentaba, seguro que el fallo debe de ser del cable f2yr que no sale bién la info porque en autonomo funciona muy bién, la cuestión es que he puesto mis valores como antaño y el truquito que un poco más arriba explica Juan y a la primera vuelo casi perfecto excepto que me he pasado un poco con los valores p y el estabilizado va demasiado sensible pero con bajarle un poco ya está listo.
Ahora no serpentea en absoluto y el vuelo hasta el waypoint és completamente recto y estable con una precisión total de 10mts al llegar a este y tomar el proximo, una pasada, por fin lo he conseguido pero desde luego con el fy30a me ha sido imposible.
Os dejo el video donde paso por los waypoints, le incrementaré algo el angulo de alabeo ya que lo tenia muy bajo y le cuesta algo pillar el rumbo pero cuando lo pilla se mantiene recto y ya no lo suelta.
Enhorabuena. Da gusto ver a la peña sacarle jugo a este osd. Me ha producido la misma sensación que la primera ruta de jagasevilla de 14 wp.
Una pasada.

Una pregunta. ¿Se ven bien las etiquetas de los WP o ves mejor añadirle un fondo amarillo para destacarse de la Ortofoto? No me gustaría que fuera demasiado intrusivo.

Saludos
JuanTrillo

Cita:
Iniciado por bvuaemal Ver mensaje
Gents, I had also some issues finally this configuration works for me.
Take Care
bvuaemal
Really good 223 programming tutorial.

Do you mind it would be included in both tutorials ENG & ESP?
Your copywrite will be included

I am at 60% of translating english tutorial version. Some changes are needed from automatic process. Thank a lot for your contribution.

JuanTrillo
JuanTrillo esta en línea ahora   Responder Citando
Antiguo 01/01/2013, 20:38   #4221
JuanTrillo
* * * * * *
 
Avatar de JuanTrillo
 
Ingreso 21/sep/2007
De Bormujos (Sevilla)
4.950 Mensajes
Cita:
Iniciado por kiko.s.v Ver mensaje
Hola a todos y Feliz 2013.

Haber si me podeis hechar una mano con el tema de mezcla 223. Tengo la F9 y puse todo como se ve más abajo en el post de Monzon,pero no va.
En ikarus tengo: modo control-mezcla 223. entrada-PPM. canal ppm.el 8.
PPM y canales- cualquiera.
Canal1: alerones, C2:profundidad, C3:motor. C4:dirección.Canal 5:Flaps los quito directos del receptor. 2º aleron por canal tilt.
Si te pones en la mezcla 3, ves que si la palanca de 3 posiciones esta en el centro pone On, en los extremos arriba-abajo pasa a Off.
En vuestro caso la palanca a,de dos posiciones, en el mio es la G, pasa de Off a On. La otra palanca de dos en ningun caso hace nada.
Le pase un video a Juanma donde se ve lo que hace, lo va a subir aqui.
¿que tengo que cambiar? si necesitais algún dato avisar.
Saludos.
ESTE es el video

Trata de ver el tutorial de bvuaemal. Me parece muy claro.

JuanTrillo
JuanTrillo esta en línea ahora   Responder Citando
Antiguo 01/01/2013, 20:48   #4222
jgbarque
* * * *
 
Ingreso 01/feb/2012
864 Mensajes
Cita:
Iniciado por carnisser Ver mensaje
feliz año nuevo a todos, yo desde luego lo empiezo muy bién en cuestión de vuelos, por fin tengo ikarus fino, fino... al final volví al cabezal copilot y he desistido del fy30a por los fallos de horizonte que presentaba, seguro que el fallo debe de ser del cable f2yr que no sale bién la info porque en autonomo funciona muy bién, la cuestión es que he puesto mis valores como antaño y el truquito que un poco más arriba explica Juan y a la primera vuelo casi perfecto excepto que me he pasado un poco con los valores p y el estabilizado va demasiado sensible pero con bajarle un poco ya está listo.
Ahora no serpentea en absoluto y el vuelo hasta el waypoint és completamente recto y estable con una precisión total de 10mts al llegar a este y tomar el proximo, una pasada, por fin lo he conseguido pero desde luego con el fy30a me ha sido imposible.
Os dejo el video donde paso por los waypoints, le incrementaré algo el angulo de alabeo ya que lo tenia muy bajo y le cuesta algo pillar el rumbo pero cuando lo pilla se mantiene recto y ya
Joe carnisser, pues si has tardado.tanto como.te he visto comentando po el.foro no me.imagino lo que le espera a mi. Mañana probare el raptor 2m con el fy20 configurado como decís en wl truquillo de arriba. espero que funcione bien porqie la.semana pasada al.activ air el modo stab me tiraba el avión al suelo. Sabrías decirme para este avión y fy20 que valores pid son los qie le.vienen bien?
Gracias
jgbarque esta en línea ahora   Responder Citando
Antiguo 01/01/2013, 22:22   #4223
kiko.s.v
*
 
Ingreso 25/mar/2012
De Santiago de Compostela
41 Mensajes
Cita:
Iniciado por JuanTrillo Ver mensaje
ESTE es el video

Trata de ver el tutorial de bvuaemal. Me parece muy claro.

JuanTrillo
Correcto Juanma, esta claro, pero tambien tiene diferencias con el de monzon, aqui se le asigna un canal al interruptor a y tiene diferencias en recorridos, y sobre todo no hay ninguna mezcla que ponga null .
Voy necesitar el canal 9 de esta emisora, sabeis donde esta?
Saludos.
kiko.s.v esta en línea ahora   Responder Citando
Antiguo 01/01/2013, 23:23   #4224
Chomin
* *
 
Ingreso 21/nov/2011
De Ciudad Real
108 Mensajes
Cita:
Iniciado por JuanTrillo Ver mensaje
Se me ha encendido una bombilla y creo que sé que puede ser.

Imagino que sabeis que si llevas dos camaras, cam1 y cam2 conectadas y tienes en configuracion osd puesto TXselect, la camara 2 solo se activa en HUD3. El resto de pantallas solo tira de CAM1.

Si solo usas cam1 y tienes seleccionado txselect en seleccion de camara, puede que al tener bateria de motor conectada y alimentar Ikarus te salte a la pantalla 3. Compruebalo cambiando de pantalla. Si es eso solo debes fijar CAM1 en seleccion de camaras.

No se si se me ha entendio. El alcohol empieza a hacer estragos...

Feliz 2013
JuanTrillo

Edito: Acabo de ver que judasall lo habia detectado y explicado con menos palabras. Si es son horas mu malas pa explica na.

Muchísimas gracias a los dos, lo miraré.
Feliz 2013
Chomin está desconectado   Responder Citando
Antiguo 02/01/2013, 14:57   #4225
carnisser
* * * * * *
 
Avatar de carnisser
 
Ingreso 12/sep/2011
De Ontinyent (valencia)
2.292 Mensajes
Cita:
Iniciado por jgbarque Ver mensaje
Joe carnisser, pues si has tardado.tanto como.te he visto comentando po el.foro no me.imagino lo que le espera a mi. Mañana probare el raptor 2m con el fy20 configurado como decís en wl truquillo de arriba. espero que funcione bien porqie la.semana pasada al.activ air el modo stab me tiraba el avión al suelo. Sabrías decirme para este avión y fy20 que valores pid son los qie le.vienen bien?
Gracias
he tardado en ajustarlo por cabezoneria mia... estaba empeñado en ajustarlo con el fy30a pero por lo visto ikarus no recibe bién sus indicaciones seguramente debido a que el cable intermedio tenga algún fallo en la placa o algo así... ya lo buscaré con tiempo, si de primera hora hubiera montado el cabezal copilot seguro que al primer dia tendria buenos resultados, además nunca habia usado los waypoints hasta hace muy poco, solo lo usaba para estabilizar y retorno a casa por seguridad, ahora ya me he metido en ello y aunque no lo usaré demasiado (me gusta pilotarlo yo, no que vaya solo... eso pierde emoción) bueno és tenerlo para fardar con los compañeros del club... jiji.
Los ajustes de PID que yo usaba en el fy30a son estos y creo que te valdrán para el fy20 porque basicamente son lo mismo.


Realiza el asistente de configurar y calibrar sensor IR usando un nivel de burbuja para más exactitud y mete los valores PID como en la foto, és posible que tengas que incrementar algo algún valor pero a mi con el raptor me funciona bién así
carnisser está desconectado   Responder Citando
Antiguo 02/01/2013, 15:02   #4226
bvuaemal
*
 
Ingreso 02/abr/2012
95 Mensajes
Cita:
Iniciado por JuanTrillo Ver mensaje
Enhorabuena. Da gusto ver a la peña sacarle jugo a este osd. Me ha producido la misma sensación que la primera ruta de jagasevilla de 14 wp.
Una pasada.

Una pregunta. ¿Se ven bien las etiquetas de los WP o ves mejor añadirle un fondo amarillo para destacarse de la Ortofoto? No me gustaría que fuera demasiado intrusivo.

Saludos
JuanTrillo



Really good 223 programming tutorial.

Do you mind it would be included in both tutorials ENG & ESP?
Your copywrite will be included

I am at 60% of translating english tutorial version. Some changes are needed from automatic process. Thank a lot for your contribution.

JuanTrillo
Juan,

Yes you can use it.
However I can not take the full credit for it.
I found it on http://www.firstpersonview.be. However the config did not work for me. I spent half a day figuring out that in my case the switch A had to be down instead of up.

1: did you have any luck in increasing the refresh rate of the flytron GPS?
2: Hobby king has a new cheap GPS - would this work with ikarus?
http://www.hobbyking.com/hobbyking/s...PS_Module.html

Take Care
Bvuaemal
bvuaemal está desconectado   Responder Citando
Antiguo 02/01/2013, 15:06   #4227
jgbarque
* * * *
 
Ingreso 01/feb/2012
864 Mensajes
Cita:
Iniciado por carnisser Ver mensaje
he tardado en ajustarlo por cabezoneria mia... estaba empeñado en ajustarlo con el fy30a pero por lo visto ikarus no recibe bién sus indicaciones seguramente debido a que el cable intermedio tenga algún fallo en la placa o algo así... ya lo buscaré con tiempo, si de primera hora hubiera montado el cabezal copilot seguro que al primer dia tendria buenos resultados, además nunca habia usado los waypoints hasta hace muy poco, solo lo usaba para estabilizar y retorno a casa por seguridad, ahora ya me he metido en ello y aunque no lo usaré demasiado (me gusta pilotarlo yo, no que vaya solo... eso pierde emoción) bueno és tenerlo para fardar con los compañeros del club... jiji.
Los ajustes de PID que yo usaba en el fy30a son estos y creo que te valdrán para el fy20 porque basicamente son lo mismo.

Realiza el asistente de configurar y calibrar sensor IR usando un nivel de burbuja para más exactitud y mete los valores PID como en la foto, és posible que tengas que incrementar algo algún valor pero a mi con el raptor me funciona bién así
Hola. El ajuste lo hice con un nivel de.burbuja tanto para el alabeo como para el cabexeo y el hirizonte artificial lo tengo perfecto. mi cable fy2 ir también me dio guerra y le cambie la parte plana por cables.de.servo porque tb veía cosas raras. La cuestión es que el otro di, al enchufar el modo stab me lo tiraba al suelo picando una barbaridad. Bueno, copiare tus ajustes.mil gracias
jgbarque esta en línea ahora   Responder Citando
Antiguo 02/01/2013, 16:45   #4228
bvuaemal
*
 
Ingreso 02/abr/2012
95 Mensajes
Cita:
Iniciado por jgbarque Ver mensaje
Hola. El ajuste lo hice con un nivel de.burbuja tanto para el alabeo como para el cabexeo y el hirizonte artificial lo tengo perfecto. mi cable fy2 ir también me dio guerra y le cambie la parte plana por cables.de.servo porque tb veía cosas raras. La cuestión es que el otro di, al enchufar el modo stab me lo tiraba al suelo picando una barbaridad. Bueno, copiare tus ajustes.mil gracias
Gents,

I had also problems with my copilot connection.
Even when I used a brand new wire supplied by Electronica. Looks like that the connection to the ikarus plate are the culprit.
Eventually I took Juans advice and solded the wires to the Ikarus plate.
Problem solved. Maybe this has something to do with your problem.
Take Care
bvuaemal
bvuaemal está desconectado   Responder Citando
Antiguo 02/01/2013, 20:52   #4229
JuanTrillo
* * * * * *
 
Avatar de JuanTrillo
 
Ingreso 21/sep/2007
De Bormujos (Sevilla)
4.950 Mensajes
Cita:
Iniciado por bvuaemal Ver mensaje
Juan,

Yes you can use it.
However I can not take the full credit for it.
I found it on http://www.firstpersonview.be. However the config did not work for me. I spent half a day figuring out that in my case the switch A had to be down instead of up.

1: did you have any luck in increasing the refresh rate of the flytron GPS?
2: Hobby king has a new cheap GPS - would this work with ikarus?
http://www.hobbyking.com/hobbyking/s...PS_Module.html

Take Care
Bvuaemal
1. I have readed update instructions and it doesn´t seem too dificult
I have not any new flytron gps to practice

2. It use standard nmea commands and use ttl conectors. So it must be compatible with ikarus. I couldn´t read any indication about voltage it needs.
Remember Ikarus alimentate gps at 5v.

JuanTrillo
JuanTrillo esta en línea ahora   Responder Citando
Antiguo 03/01/2013, 12:21   #4230
judasall
* * * * *
 
Ingreso 12/feb/2009
De Becerril de la Sierra (Madrid)
1.158 Mensajes
Juan, creo recordar que habia un atajo de emisora para centrar el horizonte artificial en vuelo.
¿Como es?

Es que en tus instrucciones no lo veo.
judasall esta en línea ahora   Responder Citando


Herramientas Buscar en Tema
Buscar en Tema:

Búsq. Avanzada

Ir al foro

Temas similares
Tema Autor Foro Resp. Último mensaje
Vendo IKARUS OSD vialdi MERCADO de COMPRA / VENTA 5 28/02/2015 20:57
Vendo Ikarus Osd Nyru MERCADO de COMPRA / VENTA 9 04/07/2014 17:25
Vendo ikarus por 50€ rccomtrolado MERCADO de COMPRA / VENTA 5 21/02/2014 14:25
Ikarus y Cp4 duckcrazy MERCADO de COMPRA / VENTA 7 16/10/2012 16:53
Ikarus OSD + FY-30A marcio_coragem R/C TELEMETRÍA y UAV PROYECTOS 3 21/12/2011 20:11


Tu hora GMT +1. Ahora son las 18:54.


2015