Herramientas Buscar en Tema
Antiguo 16/11/2009, 19:19   #1
JuanTrillo
* * * * * *
 
Avatar de JuanTrillo
 
Ingreso: 21/sep/2007
Ubicación: Bormujos (Sevilla)
Mensajes: 4.950
Primer post Destacado
Editado por JuanTrillo; 12/02/2016 a las 13:40

Ikarus OSD

Version 297.001 87.051 72.003

Consola: 297.001
Firmware 223: 087.051
Firmware uplink: 072.003

<descargar>




Drivers USB. <descargar>

Manual. <descargar>

Tutorial General detallado<descargar>

Guia de Conexionado detallado<descargar>

Guia de Ventanas de configuracion<descargar>

Guia de Ventana de vuelo<descargar>

Webs:
http://www.ikarus-osd.com
http://www.dsrobotics.com

Tutorial Gps Flytron (Juande)<link>
GPS Isolator:http://www.aeromodelismovirtual.com/...=26549"]<link>
Tipografía MINI<descargar>

Programador para desarrolladores.
http://dx.com/p/usb-debug-adapter-fo...1#.UuLRxIq0o94
Adaptador de programador:
<link>
Fuentes Ikarus completos:
https://code.google.com/p/ikarus-osd/



Ejemplo de perfecto RTH con Ikarus.(by Juanvivo)
mascota_articulosImágenes
Hacer clic en la imagen para la versión completa

Nombre:  productos ikarus.jpg
Vistas: 1604
Tamaño:  174,9 KB (Kilobytes)
ID: 37848   Hacer clic en la imagen para la versión completa

Nombre:  1.jpg
Vistas: 325
Tamaño:  153,6 KB (Kilobytes)
ID: 61090  
JuanTrillo esta en línea ahora   Responder Citando
Antiguo 07/12/2012, 08:49   #4051
JLT_GTI
* * *
 
Avatar de JLT_GTI
 
Ingreso 04/dic/2011
465 Mensajes
Por cierto juan.. hace falta re-calibrar los servos (asistentes) al pasar de modo PPM a PWM y de vuelta a PPM?


Yo hace un par de meses ya sabes que pase a modo PWM para conectarlo todo directo al receptor (cable de ikarus blindado) para descartar que el codificador PPM fuera la fuente de problemas y logicamente no hize asistentes... pero ahora volvi al PPM y veo que funcionan los canales como antes, incluido el motor sin tener que reprogramar el recorrido del ESC..


Programe el failsafe del motor del receptor fijandolo a motor cortado y trim de motor al minimo.. y el recorrido en Ikarus esta programado con el motor al minimo pero con el trim neutro.. Asi tiene que saltar failsafe de Ikarus si salta el del receptor no? supongo que si tengo autopilot dissabled no salta
JLT_GTI esta en línea ahora   Responder Citando
Antiguo 07/12/2012, 09:00   #4052
jgbarque
* * * *
 
Ingreso 01/feb/2012
864 Mensajes
Cita:
Iniciado por monzon Ver mensaje
imagino que al canal aux , creo recordar soft ikarus lo tienes canal aux y en la placa en el tilt.
si no me equivovo en el soft selecciona lo que quieras en configuracion de autopiloto canal auxiliar , y en la placa ikarus la salida es el tilt .
-
Cita:
Iniciado por JLT_GTI Ver mensaje
Es en el tilt como dice monzon...

Sin embargo, puedes ajustar diferencial de alerones mecanicamente avanzando hacia adelante el horn de mando del servo (es decir que en punto neutro esten hacia adelante ) ... cuanto mas hacia adelante mas diferencial.. y podrias seguir usando solo un canal
Gracias a los dos, en este caso el tilt, lo enchufaria directamente al receptor. La verdad s que no entiendo que sentido tiene que de inicio el tilt este.enchufqdo a ikarus si no aporta nada. El pan si, por el ampliador de recorrido,.pero el tilt?.
Creo qie prob añade primero como dice jlt gti a dejarlo como esta y poner um diferencial mecánico. Si veo que así va bien, pues así se quedará y me ahorro un canal ya que el raptor ya lleva flaps por separado y entonces.la mezcla de.flaperones no me hace falta.
Editó, que entre.que.contestó ya tb ha contestado Juan. Geracias a los 3. esto del manual es cojon......
jgbarque esta en línea ahora   Responder Citando
Antiguo 07/12/2012, 10:54   #4053
Manolo_B
* * * * * *
 
Avatar de Manolo_B
 
Ingreso 26/ene/2012
De Madrid y Guadalajara
2.355 Mensajes
Cita:
Iniciado por jgbarque Ver mensaje
-


Gracias a los dos, en este caso el tilt, lo enchufaria directamente al receptor. La verdad s que no entiendo que sentido tiene que de inicio el tilt este.enchufqdo a ikarus si no aporta nada. El pan si, por el ampliador de recorrido,.pero el tilt?.
Si alguna vez piensas en manejar el avión a través de Ikarus uplink + joystick, le encontrarás la utilidad.
__________________
万歳! Lo estrellé porque era mío.
Manolo_B está desconectado   Responder Citando
Antiguo 07/12/2012, 11:49   #4054
JLT_GTI
* * *
 
Avatar de JLT_GTI
 
Ingreso 04/dic/2011
465 Mensajes
Ademas que el Tilt no tiene porque usarse necesariamente en vertical..
un montaje de un servo sobre otro, ambos desde Ikarus y ya puedes rotar la camara 360º


O usar el tilt para rotar independientemente una segunda camara...
JLT_GTI esta en línea ahora   Responder Citando
Antiguo 07/12/2012, 21:35   #4055
JLT_GTI
* * *
 
Avatar de JLT_GTI
 
Ingreso 04/dic/2011
465 Mensajes
Bueno , estoy haciendo pruebas con el avion montado en casa para comprobar que todo este bien por si mañana hago otra prueba.. todo parece funcionar (excepto el GPS que logicamente esta dentro de casa) bien salvo una cosa..


-Tengo autopilot dissabled por ahora.. programe el failsafe del corona para que si pierde la señal el canal de control se quede en el medio (posicion neutra en el modo interruptor 3 vamos) y el canal de motor se valla abajo del todo incluido el trim al minimo (comprobado con un servo .. con el motor al minimo el servo esta en una posicion , si apagas la emisora baja aun un cacho mas..enciendes y sube otra vez a la posicion normal de minimo)..


-En casa.. si apago la emisora no salta failsafe... empieza a cambiar entre pantallas cada pocos segundos como cuando hay problemas y los controles se quedan quietos ...

-Pero si quito la bateria de motor , con o sin la emisora encendida, sale el mensaje de BAD-RX y al finalizar la cuenta atras entra en failsafe en Ikarus



¿Puedo suponer que no es normal? ... alguna idea de que he hecho mal? desde luego el motor al minimo normal esta parado y registrado su recorrido en Ikarus... y con el failsafe ese canal va al extremo del recorrido (con un servo se ve claramente que baja aun mas el servo).. Ikarus deberia detectar ese incremento del canal de motor por debajo del minimo valido y entrar en FS no?
JLT_GTI esta en línea ahora   Responder Citando
Antiguo 07/12/2012, 22:31   #4056
carnisser
* * * * * *
 
Avatar de carnisser
 
Ingreso 12/sep/2011
De Ontinyent (valencia)
2.292 Mensajes
Cita:
Iniciado por JLT_GTI Ver mensaje
Bueno , estoy haciendo pruebas con el avion montado en casa para comprobar que todo este bien por si mañana hago otra prueba.. todo parece funcionar (excepto el GPS que logicamente esta dentro de casa) bien salvo una cosa..


-Tengo autopilot dissabled por ahora.. programe el failsafe del corona para que si pierde la señal el canal de control se quede en el medio (posicion neutra en el modo interruptor 3 vamos) y el canal de motor se valla abajo del todo incluido el trim al minimo (comprobado con un servo .. con el motor al minimo el servo esta en una posicion , si apagas la emisora baja aun un cacho mas..enciendes y sube otra vez a la posicion normal de minimo)..


-En casa.. si apago la emisora no salta failsafe... empieza a cambiar entre pantallas cada pocos segundos como cuando hay problemas y los controles se quedan quietos ...

-Pero si quito la bateria de motor , con o sin la emisora encendida, sale el mensaje de BAD-RX y al finalizar la cuenta atras entra en failsafe en Ikarus



¿Puedo suponer que no es normal? ... alguna idea de que he hecho mal? desde luego el motor al minimo normal esta parado y registrado su recorrido en Ikarus... y con el failsafe ese canal va al extremo del recorrido (con un servo se ve claramente que baja aun mas el servo).. Ikarus deberia detectar ese incremento del canal de motor por debajo del minimo valido y entrar en FS no?
para ajustar el fail de motor yo hice lo siguiente:
primero realiza los asistentes de servos en ikarus con el trim de motor normal, luego guardas los recorridos y desconectas todo.
Vuelves a conectar todo como si fueras a volar pero esta vez ajustas el failsafe de tu tx de radio bajando el trim de motor del todo de forma que esa bajada no quedaria registrada en los recorridos de canal en ikarus, vuelves a poner el trim normal y ya está, ahora cuando apagas la emisora el canal de motor se sale de los recorridos guardados y és cuando se activa el fail en ikarus.
carnisser está desconectado   Responder Citando
Antiguo 08/12/2012, 02:36   #4057
jgbarque
* * * *
 
Ingreso 01/feb/2012
864 Mensajes
Ikarus frito

Bueno, pues me acabo de cargar el ikarus haciendo un corto en la entrada de alimentación de vídeo con la batería puesta. Esas cosas que pasan y que sabes que pueden pasar, y en vez de medir el voltaje de la batería en el conector de equilibrado como dice el manual pues lo he medido en el conector normal. Al final va a ser que los manuales valen para algo. En fin...Sabéis cómo se puede hacer para enviarlo a reparar y coste aprox y claro también el tiempo porque me gustaría tenerlo listo antes de fin de año...
Saludos
jgbarque esta en línea ahora   Responder Citando
Antiguo 08/12/2012, 02:44   #4058
monzon
* * * * * *
 
Ingreso 24/feb/2011
De Aljarafe - Sevilla
2.352 Mensajes
te recomiendo que hables con juan trillo es el cesar Millán de los ikarus . no Se le resiste ni uno a la hora de la doma .


Sent from my iPhone using Tapatalk
monzon esta en línea ahora   Responder Citando
Antiguo 08/12/2012, 08:08   #4059
JLT_GTI
* * *
 
Avatar de JLT_GTI
 
Ingreso 04/dic/2011
465 Mensajes
Cita:
Iniciado por carnisser Ver mensaje
para ajustar el fail de motor yo hice lo siguiente:
primero realiza los asistentes de servos en ikarus con el trim de motor normal, luego guardas los recorridos y desconectas todo.
Vuelves a conectar todo como si fueras a volar pero esta vez ajustas el failsafe de tu tx de radio bajando el trim de motor del todo de forma que esa bajada no quedaria registrada en los recorridos de canal en ikarus, vuelves a poner el trim normal y ya está, ahora cuando apagas la emisora el canal de motor se sale de los recorridos guardados y és cuando se activa el fail en ikarus.
Eso es exactamente lo que hize... calibre los servos con el trim del acelerador en neutral.. me da un recorrido de 1000 a 2000uS mas o menos..

y luego al fijar el FS en el receptor baje el trim del acelerador abajo del todo y ahi fije la posicion de FS... y de hecho lo comprobe con un servo y efectivamente si con acelerador cortado tienes el servo en una posicion , al apagar la emisora se mueve unos cuantos grados mas hacia ese lado.


Pensaria que es normal que no salga el Failsafe de Ikarus al estar el piloto automatico desactivado (de modo que no hay RTH con o sin failsafe) , pero me mosqueo que si quito la bateria del motor (y por tanto dejo sin corriente al receptor) si entra en failsafe...
JLT_GTI esta en línea ahora   Responder Citando
Antiguo 08/12/2012, 11:07   #4060
JuanTrillo
* * * * * *
 
Avatar de JuanTrillo
 
Ingreso 21/sep/2007
De Bormujos (Sevilla)
4.950 Mensajes
Cita:
Iniciado por jgbarque Ver mensaje
Bueno, pues me acabo de cargar el ikarus haciendo un corto en la entrada de alimentación de vídeo con la batería puesta. Esas cosas que pasan y que sabes que pueden pasar, y en vez de medir el voltaje de la batería en el conector de equilibrado como dice el manual pues lo he medido en el conector normal. Al final va a ser que los manuales valen para algo. En fin...Sabéis cómo se puede hacer para enviarlo a reparar y coste aprox y claro también el tiempo porque me gustaría tenerlo listo antes de fin de año...
Saludos
Mala cosa. Esa es una averia que funde el chip de video y el micro. Si te parece, voy a hablar con Rafa para que te de un precio de canje por uno nuevo a un precio especial y el coste y tiempo de sustitucion de reparación.

JuanTrillo

Enviado desde mi GT-I9100 usando Tapatalk
__________________
www.dsrobotics.com
JuanTrillo esta en línea ahora   Responder Citando
Antiguo 08/12/2012, 11:33   #4061
JuanTrillo
* * * * * *
 
Avatar de JuanTrillo
 
Ingreso 21/sep/2007
De Bormujos (Sevilla)
4.950 Mensajes
Cita:
Iniciado por JLT_GTI Ver mensaje
Eso es exactamente lo que hize... calibre los servos con el trim del acelerador en neutral.. me da un recorrido de 1000 a 2000uS mas o menos..

y luego al fijar el FS en el receptor baje el trim del acelerador abajo del todo y ahi fije la posicion de FS... y de hecho lo comprobe con un servo y efectivamente si con acelerador cortado tienes el servo en una posicion , al apagar la emisora se mueve unos cuantos grados mas hacia ese lado.


Pensaria que es normal que no salga el Failsafe de Ikarus al estar el piloto automatico desactivado (de modo que no hay RTH con o sin failsafe) , pero me mosqueo que si quito la bateria del motor (y por tanto dejo sin corriente al receptor) si entra en failsafe...
Tengo que revisar la respuesta de ikarus ante FS con autopilot+IR desactivado.

Te doy varias alternativas para usar Ikarus sin Autopilot ni estabilizacion.

(1) Conectas solo control (sppm) a ikarus. Los servos directos. Esto es válido para receptores que incorporan salida sppm. Inconveniente: Si llevas un ppmencoder es un engorro.

(2) Haces que el failsafe de Ikarus sea el canal de control en modo manual y motor parado. Alerones, direccion y elevador pillan el estado FS del receptor (neutro). Inconveniente: No detectas en pantalla que entra FS ni hay cambio a pantalla FS.

(3) Lo conectas todo a Ikarus. Activas Autopiloto y sensor

- Realizas los asistentes con normalidad.
- Activas giro coordinado y pones rumbo ail y altitud elev=0
- IR centro x offset=y ofsset=1,66 ganancia=10
- Activas FS en ikarus por lectura de motor menor en 50us por debajo de valor stick abajo. (metodo normal)
-Failsafe retraso=0


¿Que consigues?

En caso de FS del receptor, entrara autopilot y como el horizonte SIEMPRE lee 0º y le hemos dicho que queremos 0º dejará los servos centrados. Lo puedes comprobar en casa.

En modo STAB por el mismo motivo te dejará mover los alerones, pero no realizará estabilización alguna.

Ambas desactivaciones puedes volver a activarlas por separado, aunque como es logico, primero activaria STAB y luego AUTO, que necesita el uso de STAB.


JuanTrillo
JuanTrillo esta en línea ahora   Responder Citando
Antiguo 08/12/2012, 11:38   #4062
facoba10
* * * * * *
 
Avatar de facoba10
 
Ingreso 16/ene/2008
De Extremadura
2.926 Mensajes
Enviar un mensaje por MSN a facoba10
Hola Juan, la consola de vuelo en mi portatil no se vé como debiera, he probado con varias resoluciones de pantalla y nada, ¿podrias decirme cual tienes en el tuyo?, gracias.
__________________
Zafra (Badajoz)
facoba10 está desconectado   Responder Citando
Antiguo 08/12/2012, 12:04   #4063
JLT_GTI
* * *
 
Avatar de JLT_GTI
 
Ingreso 04/dic/2011
465 Mensajes
Cita:
Iniciado por JuanTrillo Ver mensaje
Tengo que revisar la respuesta de ikarus ante FS con autopilot+IR desactivado.
Ok... yo pensaba que al tener el auto deshabilitado era normal.. pero cuando quito la bateria de motor (y por tanto se apaga el receptor) y veo que sale Failsafe me descoloco los esquemas..


Cita:


(3) Lo conectas todo a Ikarus. Activas Autopiloto y sensor

- Activas FS en ikarus por lectura de motor menor en 50us por debajo de valor stick abajo. (metodo normal)
Ok... esto como es? es decir puedo fijar que salte el failsafe a X uS por debajo del minimo? Si es asi lo desconozco y no lo configure


El problema del Corona de 35mhz es que por lo visto (y asi lo he comprobado) si desactivas el Failsafe sigue emitiendo la ultima posicion conocida de los servos.. yo probe poniendo un servo en el canal 3 (motor) y por ejemplo con el servo a la mitad (medio gas) apagando la emisora hay se quedaba... por lo que asumo que el acelerador se quedaria puesto y en el caso de FPV seria logicamente un desastre ...
Aun asi juraria que hace tiempo con este mismo receptor tuve un problema sobre que en un avion con motor apagado.. al apagar la emisora saltaba el motor ... por lo visto era que se habia activado el failsafe con todos los controles en posicion neutra (osea gas al 50%) ... y recuerdo que desactive el FS y el motor se apagaba al pagar la radio.. pero no recuerdo si lo hacia desde motor apagado o desde motor en marcha.. igual lo saco y lo enchufo a otro avion (el CloudsFly que ahora esta acabado) y pruebo..

Otra opcion que se me habia ocurrido es fijar el failsafe del canal de control en una posicion quie fuerze AUTO, creo que valia con dejar el switch en cualquiera de los 2 extremos no? Pero tiene un problema potencialmente muy grande...si una interferencia o ida de pinza cambia entre HOME a HOLD antes de que entre el Failsafe (cosa facil ya que en esos extremos suele irse la cosa de madre) ........
JLT_GTI esta en línea ahora   Responder Citando
Antiguo 08/12/2012, 14:04   #4064
JuanTrillo
* * * * * *
 
Avatar de JuanTrillo
 
Ingreso 21/sep/2007
De Bormujos (Sevilla)
4.950 Mensajes
Cita:
Iniciado por facoba10 Ver mensaje
Hola Juan, la consola de vuelo en mi portatil no se vé como debiera, he probado con varias resoluciones de pantalla y nada, ¿podrias decirme cual tienes en el tuyo?, gracias.
Sube una captura/foto de como se ve. Igual es un problema del tamaño de las fuentes, como le sucedió a Leandro.

JuanTrillo
JuanTrillo esta en línea ahora   Responder Citando
Antiguo 08/12/2012, 14:10   #4065
JuanTrillo
* * * * * *
 
Avatar de JuanTrillo
 
Ingreso 21/sep/2007
De Bormujos (Sevilla)
4.950 Mensajes
Cita:
Iniciado por JLT_GTI Ver mensaje
Ok... yo pensaba que al tener el auto deshabilitado era normal.. pero cuando quito la bateria de motor (y por tanto se apaga el receptor) y veo que sale Failsafe me descoloco los esquemas..

Ok... esto como es? es decir puedo fijar que salte el failsafe a X uS por debajo del minimo? Si es asi lo desconozco y no lo configure


El problema del Corona de 35mhz es que por lo visto (y asi lo he comprobado) si desactivas el Failsafe sigue emitiendo la ultima posicion conocida de los servos.. yo probe poniendo un servo en el canal 3 (motor) y por ejemplo con el servo a la mitad (medio gas) apagando la emisora hay se quedaba... por lo que asumo que el acelerador se quedaria puesto y en el caso de FPV seria logicamente un desastre ...
Aun asi juraria que hace tiempo con este mismo receptor tuve un problema sobre que en un avion con motor apagado.. al apagar la emisora saltaba el motor ... por lo visto era que se habia activado el failsafe con todos los controles en posicion neutra (osea gas al 50%) ... y recuerdo que desactive el FS y el motor se apagaba al pagar la radio.. pero no recuerdo si lo hacia desde motor apagado o desde motor en marcha.. igual lo saco y lo enchufo a otro avion (el CloudsFly que ahora esta acabado) y pruebo..

Otra opcion que se me habia ocurrido es fijar el failsafe del canal de control en una posicion quie fuerze AUTO, creo que valia con dejar el switch en cualquiera de los 2 extremos no? Pero tiene un problema potencialmente muy grande...si una interferencia o ida de pinza cambia entre HOME a HOLD antes de que entre el Failsafe (cosa facil ya que en esos extremos suele irse la cosa de madre) ........
Veamos. No te comas mas la cabeza:

- Necesitas tener un Receptor que al menos tenga FS programable en el canal de motor. ESTO ES FUNDAMENTAL.

- Si solo funciona con el canal de motor, Ikarus se encargará de centrar el resto de mandos siguiendo las instrucciones que te he dado.

- Olvidate del resto. Verifica por ejemplo que el canal de motor recorre desde 1000 a 2000 us. Luego apara la emisora y verifica que se pone en 950.
Entonces tendras un FS seguro.

¿donde verifico esto?

En asistentes / recorrido de servos.

JuanTrillo
JuanTrillo esta en línea ahora   Responder Citando
Antiguo 08/12/2012, 14:44   #4066
JLT_GTI
* * *
 
Avatar de JLT_GTI
 
Ingreso 04/dic/2011
465 Mensajes
Cita:
Iniciado por JuanTrillo Ver mensaje
- Necesitas tener un Receptor que al menos tenga FS programable en el canal de motor. ESTO ES FUNDAMENTAL.

El Corona RP8D1 tienen failsafe en los 8 canales... incluido el de motor.. pero lo que haces para programarlo es entrar en la configuracion , poner la emisora en la posicion de failsafe y darle al boton para grabar .. y aqui es donde yo pongo todos los controles (incluido el de control interruptor 3) centrados , excepto el motor que lo pongo al minimo y entonces bajo el trim al maximo para fijar como failsafe una posicion bastante mas baja que con el motor cortado normal..



Cita:

¿donde verifico esto?

En asistentes / recorrido de servos.

JuanTrillo
Una pregunta... si entro en recorrido de servos solo veo como los tengo o me modifica algo?
JLT_GTI esta en línea ahora   Responder Citando
Antiguo 08/12/2012, 15:03   #4067
facoba10
* * * * * *
 
Avatar de facoba10
 
Ingreso 16/ene/2008
De Extremadura
2.926 Mensajes
Enviar un mensaje por MSN a facoba10
Veras que la palanca de vuelta a casa tiene distintos recorridos igual que el del fail safe.
__________________
Zafra (Badajoz)
facoba10 está desconectado   Responder Citando
Antiguo 08/12/2012, 15:54   #4068
JuanTrillo
* * * * * *
 
Avatar de JuanTrillo
 
Ingreso 21/sep/2007
De Bormujos (Sevilla)
4.950 Mensajes
Cita:
Iniciado por JLT_GTI Ver mensaje
El Corona RP8D1 tienen failsafe en los 8 canales... incluido el de motor.. pero lo que haces para programarlo es entrar en la configuracion , poner la emisora en la posicion de failsafe y darle al boton para grabar .. y aqui es donde yo pongo todos los controles (incluido el de control interruptor 3) centrados , excepto el motor que lo pongo al minimo y entonces bajo el trim al maximo para fijar como failsafe una posicion bastante mas baja que con el motor cortado normal..





Una pregunta... si entro en recorrido de servos solo veo como los tengo o me modifica algo?
si entras, miras y sales con Alt+F4 no cambias nada.

JT

Enviado desde mi GT-I9100 usando Tapatalk
__________________
www.dsrobotics.com
JuanTrillo esta en línea ahora   Responder Citando
Antiguo 08/12/2012, 17:48   #4069
jgbarque
* * * *
 
Ingreso 01/feb/2012
864 Mensajes
Cita:
Iniciado por JuanTrillo Ver mensaje
Mala cosa. Esa es una averia que funde el chip de video y el micro. Si te parece, voy a hablar con Rafa para que te de un precio de canje por uno nuevo a un precio especial y el coste y tiempo de sustitucion de reparación.

JuanTrillo

Enviado desde mi GT-I9100 usando Tapatalk
Juan, La verdad es que te lo agradecería mucho, ya que después de tener todo ya preparado por fin y configurado para volarlo, me ha sentado como un puñal el romperlo, Si sirve de algo, te puedo explicar exactamente cómo me lo cargué. Te mando un MP y ya me dices con quien puedo hablar?

Gracias
jgbarque esta en línea ahora   Responder Citando
Antiguo 08/12/2012, 21:04   #4070
facoba10
* * * * * *
 
Avatar de facoba10
 
Ingreso 16/ene/2008
De Extremadura
2.926 Mensajes
Enviar un mensaje por MSN a facoba10
Eran las fuentes, arreglado se vé de lujo.
__________________
Zafra (Badajoz)
facoba10 está desconectado   Responder Citando
Antiguo 08/12/2012, 21:37   #4071
eslanek
* * * * * *
 
Avatar de eslanek
 
Ingreso 03/mar/2011
De Madrid
3.194 Mensajes
El pack de fuentes finas es menos intrusivo y quedan muy bien.

Enviado desde mi GT-I9100 usando Tapatalk
__________________
Youtube-FPVunlimited
eslanek está desconectado   Responder Citando
Antiguo 08/12/2012, 22:20   #4072
JuanTrillo
* * * * * *
 
Avatar de JuanTrillo
 
Ingreso 21/sep/2007
De Bormujos (Sevilla)
4.950 Mensajes
Cita:
Iniciado por eslanek Ver mensaje
El pack de fuentes finas es menos intrusivo y quedan muy bien.

Enviado desde mi GT-I9100 usando Tapatalk
Me parece que se refiere a las fuentes del sistema. Si pones tamaño grande te sale la consola trastabillá. Otra cosilla para el tutorial...

JuanTrillo
mascota_articulosImágenes
Hacer clic en la imagen para la versión completa

Nombre:  solucion.jpg
Vistas: 64
Tamaño:  193,1 KB (Kilobytes)
ID: 37940  
JuanTrillo esta en línea ahora   Responder Citando
Antiguo 08/12/2012, 22:32   #4073
eslanek
* * * * * *
 
Avatar de eslanek
 
Ingreso 03/mar/2011
De Madrid
3.194 Mensajes
Ha, ok nunca he tenido ese problema
__________________
Youtube-FPVunlimited
eslanek está desconectado   Responder Citando
Antiguo 09/12/2012, 13:06   #4074
JLT_GTI
* * *
 
Avatar de JLT_GTI
 
Ingreso 04/dic/2011
465 Mensajes
Eso me recuerda... es posible (o en el futuro) en Ikarus poner fuentes mas pequeñas a la informacion en los HUD?


Ayer finalmente pude hacer otra prueba mas.


-Bueno , tengo que coger el video, sacarlo del portatil y analizarlo.. pero sigue cambiando de pantallas.. de hecho la primera ida de pinza fue en el suelo con el avion y todo parado antes de fijar satelites ... estaba esperando a que salieran satelites y cuando va por 6 y digo "6, estupendo vamos a fi" ZAS.. empieza a dar viajes y se mete no se donde con los satelites borrados ..

Tuve un problema con la camara (se rompio el cable rojo del conector en tierra con los movimientos del pan.. aun asi pude remendarlo para que aguantara mirando recto y hacer un vuelillo en 3ª persona por si acaso pero vole ..

Sigo teniendo el problema de que Ikarus cambia de pantalla solo... de hecho esta vez lo hizo incluso en tierra con la emisora al lado.. sin embargo en vuelo parece ir mejor... en 10m de vuelo tuve 2 cambios y solo fueron de la pantalla 1 a 2.. (a veces se va hasta la 4) y no cambio entre HOME/HOLD.. diria que ha mejorado.. sigue cambiando pero...


-El GPS funciona pero a la hora de coger satelites es muy aleatorio no? es decir.. primero lo enciendo y espero unos minutos y empieza a cogerlos.. 3, 5 , 6.. entonces se le va la pinza por el problema ese y reinicio Ikarus.. al reiniciar Ikarus pierde todos los satelites.. 0 . Vuelvo a esperar .. pasan 10.. 15m y no coge nada... lo apago.. espero unos 2 o 3minutos, vuelvo a encenderlo ...y a los pocos minutos los pilla.
JLT_GTI esta en línea ahora   Responder Citando
Antiguo 09/12/2012, 13:26   #4075
facoba10
* * * * * *
 
Avatar de facoba10
 
Ingreso 16/ene/2008
De Extremadura
2.926 Mensajes
Enviar un mensaje por MSN a facoba10
Pues otra cosilla al tutorial, lo tengo a una resolución bestial, pero como dices salia trastabilleado, solo ha sido poner las fuentes al 100% y magnifico.
__________________
Zafra (Badajoz)
facoba10 está desconectado   Responder Citando
Antiguo 09/12/2012, 21:14   #4076
carnisser
* * * * * *
 
Avatar de carnisser
 
Ingreso 12/sep/2011
De Ontinyent (valencia)
2.292 Mensajes
Entonces se puede cambiar el tamaño de fuentes del osd? la verdad és que molaria ver las fuentes algo más pequeñas ya que son grandotas y algo intrusivas para mi gusto, eso como se hace?
carnisser está desconectado   Responder Citando
Antiguo 09/12/2012, 21:57   #4077
facoba10
* * * * * *
 
Avatar de facoba10
 
Ingreso 16/ene/2008
De Extremadura
2.926 Mensajes
Enviar un mensaje por MSN a facoba10
Hablamos de la pantalla del pc, no del osd.
__________________
Zafra (Badajoz)
facoba10 está desconectado   Responder Citando
Antiguo 09/12/2012, 22:10   #4078
JuanTrillo
* * * * * *
 
Avatar de JuanTrillo
 
Ingreso 21/sep/2007
De Bormujos (Sevilla)
4.950 Mensajes
Cita:
Iniciado por carnisser Ver mensaje
Entonces se puede cambiar el tamaño de fuentes del osd? la verdad és que molaria ver las fuentes algo más pequeñas ya que son grandotas y algo intrusivas para mi gusto, eso como se hace?
Pagina 26 del tutorial.

JuanTrillo
JuanTrillo esta en línea ahora   Responder Citando
Antiguo 09/12/2012, 22:15   #4079
colibri
* * * * *
 
Ingreso 27/may/2007
1.039 Mensajes
ikarus

Hola, estoy leyendo con detenimiento este hilo porque pensaba comprar proximamente in ikarus, pero yo pensaba usarlo solo como osd. Pero veo que puede ser complicado u engorroso.

Mi idea es enchufar los servos directos al RX de RC (frsky 2,4 en mi caso) y usar el ikarus solo para la telemetria y rssi, pero por lo que leo esto no es tan sencillo, ademas quiero conservar las propiedades de failsafe de mi equipo frsky que son maravillosas, entre ellas poder programarlo en pleno vuelo.

Juan, me puedes confirmar que eso se puede hacer con el ikarus sin tener que comerse mucho el coco, como si fuera un osd normalito?

Evidentemente habia pensado en el ikarus porque en un futuro si que me puede interesar la estabilizacion, RTH, y demas maravillas del ikarus y no tener que volver a comprar otro osd, pero no de momento.

Saludos
colibri está desconectado   Responder Citando
Antiguo 09/12/2012, 22:39   #4080
JuanTrillo
* * * * * *
 
Avatar de JuanTrillo
 
Ingreso 21/sep/2007
De Bormujos (Sevilla)
4.950 Mensajes
Cita:
Iniciado por colibri Ver mensaje
Hola, estoy leyendo con detenimiento este hilo porque pensaba comprar proximamente in ikarus, pero yo pensaba usarlo solo como osd. Pero veo que puede ser complicado u engorroso.

Mi idea es enchufar los servos directos al RX de RC (frsky 2,4 en mi caso) y usar el ikarus solo para la telemetria y rssi, pero por lo que leo esto no es tan sencillo, ademas quiero conservar las propiedades de failsafe de mi equipo frsky que son maravillosas, entre ellas poder programarlo en pleno vuelo.

Juan, me puedes confirmar que eso se puede hacer con el ikarus sin tener que comerse mucho el coco, como si fuera un osd normalito?

Evidentemente habia pensado en el ikarus porque en un futuro si que me puede interesar la estabilizacion, RTH, y demas maravillas del ikarus y no tener que volver a comprar otro osd, pero no de momento.

Saludos
Lo pones en modo pwm y conectas a Ikarus solo un canal de control.

Asi de facil.

JuanTrillo

Enviado desde mi GT-I9100 usando Tapatalk
__________________
www.dsrobotics.com
JuanTrillo esta en línea ahora   Responder Citando


Herramientas Buscar en Tema
Buscar en Tema:

Búsq. Avanzada

Ir al foro

Temas similares
Tema Autor Foro Resp. Último mensaje
Vendo IKARUS OSD vialdi MERCADO de COMPRA / VENTA 5 28/02/2015 20:57
Vendo Ikarus Osd Nyru MERCADO de COMPRA / VENTA 9 04/07/2014 17:25
Vendo ikarus por 50€ rccomtrolado MERCADO de COMPRA / VENTA 5 21/02/2014 14:25
Ikarus y Cp4 duckcrazy MERCADO de COMPRA / VENTA 7 16/10/2012 16:53
Ikarus OSD + FY-30A marcio_coragem R/C TELEMETRÍA y UAV PROYECTOS 3 21/12/2011 20:11


Tu hora GMT +1. Ahora son las 06:39.


2015