Respuesta
 
Herramientas Buscar en Tema
Antiguo 29/06/2007, 11:06   #1
vimy
* *
 
Avatar de vimy
 
Ingreso: 16/abr/2007
Ubicación: Ourense
Mensajes: 217
mal comienzo en FPV

Hola, después de algún tiempo sin poder probar mi equipo Range Video de 1000 mw y avión de porex casero (que ya posté aquí con anterioridad), me dispongo a probarlo, me desplacé a un campo que está a 30 Km de mi casa, como era el pimer vuelo, le pedí a un compañero que se pusiera las gafas y yo volaría el avión normalmente, para ver si todo funcionaba correctamente y ajustar la cámara.
Todo iba perfecto, pero a los 6-7 minutos de vuelo, de repente se me para el motor, y los servos no me responden, y me cae en picado sin control en medio de una inmensa llanura de trigo cuya altura me daba casi por el cuello.
Desesperación, nos metemos a buscarlo, pero era como buscar una ahuja en un pajar, pues el campo tendría unos 300x200 metros, faltaba una hora para que cayera la noche y era muy muy dificil avanzar por el campo, y el avión no respondía a la emisora.
En aquel momento, más que el equipo, lo que me preocupaba, era que si no lo encontraba, y me tenía que ir, había un gran riesgo de incendio (habría bateria para un par de horas), tras más de media hora de batida mi compañero grita ¡¡aquí está!!. Gran alivio, fue casi un milagro localizarlo, creo que no hubiera dormido mucho esa noche de no hacerlo.
Os aseguro que fue una experiencia que no deseo a nadie, por eso os doy el consejo de que no voleis en zonas con hierbas altas, ahora falta poco para la siega y es mejor esperar, y un avisador acústico hubiera venido de perlas.

El problema fue que el variador ardió totalmente, se desintegró, con ello perdí motor y control sobre los servos. (y se fueron 80 euros de variador al carajo).

Estoy algo desconcertado, a ver que opinais vosotros, pues el motor es un himodel, concretamente este

https://www.himodel.es/product.php?p...cat=250&page=1

lleva una hélice tipo APC 8x4, que medijeron que era adecuada para este motor. Uso lipos 3S.
El motor es de 1260 RPM/V y en teoría su consumo máximo es de 22A a tope de gas, y os aseguro que vole casi todo el tiempo a 1/4 de gas con momentos de medio gas pero nunca a tope.
El variador iba más que sobrado pues era un multiplex BL37, que soporta casi 40A en continuo.
Ahora me da pánico usar este motor, pues visto lo visto.

Afortunadamente el equipo de Range está intacto

El avión no quedó muy dañado, pero me gustaría probar con uno de multiplex, me gusta más el easy glider, por varios motivos, pero me entran dudas por el echo de llevar la hélice delante de la cámara, para los que lo teneis, ¿es esto muy incómodo a la hora de volar?
He visto los videos de Luismito, pero me gustaría una opinión a la hora de estar volando.
Os dejo unas fotos:
mascota_articulosImágenes
Hacer clic en la imagen para la versión completa

Nombre:  interior_158.jpg
Vistas: 108
Tamaño:  182,3 KB (Kilobytes)
ID: 736   Hacer clic en la imagen para la versión completa

Nombre:  variad_161.jpg
Vistas: 111
Tamaño:  236,2 KB (Kilobytes)
ID: 737   Hacer clic en la imagen para la versión completa

Nombre:  mot_144.jpg
Vistas: 112
Tamaño:  175,0 KB (Kilobytes)
ID: 738  
vimy está desconectado   Responder Citando
Antiguo 29/06/2007, 12:08   #2
luismito
* * * * *
 
Avatar de luismito
 
Ingreso: 09/ene/2007
Ubicación: Santander,España
Mensajes: 1.145
variador quemado

Vayamos por partes:

Como el avión es made home, no tenemos referencias válidas para saber qué se ha forzado. (Demasiaado peso....).

El motor: Es un motor muy bueno pero con un Kv muy alto, y creo que anda cerca de su rendimiento máximo. (Es decir, no por mucho reducir espiras o aumentar voltaje aumentas potencia, llega un momento en que necesitas un motor más grande, o preparado para girar más rápido).

A mí con 2s y hélice de 10x6" me consume 22 Amperios y se calienta. Podría reducir la hélice, pero da la sensación de que está en el límite.

Sin embargo tuve el mismo tipo de motor con kv800 y consumía 9 Amperios con hélice de 12x7", no se calentaba y duró más de 50 horas de vuelo.(se me rompió porque se metió un tornillo del soporte en la carcasa en pleno vuelo,y aún así aterrizó funcionando).

Si lo utilizas con 3s es fácil que el consumo supere los 30 Amperios, y creo que ese motor no está preparado para tanto consumo y/o revoluciones.A nada que se calienten los rodamientos o que vayas sobrecargado de hélice se dispara el consumo y te cargas el regulador, que es lo que te ha pasado.

Para mí es un motor para 2s. Si vas a utilizar 3s cambia al kv800. Todo esto te lo digo si tu avión pesa alrededor de 1kg+- 10%

Con respecto a la hélice: Es cuestión de gustos.A mí no me molesta y le da realismo al vuelo.Me gusta más así. En cualquier caso el avión se comporta mejor con hélice delante.Solo tiene el inconveniente de que en un choque se daña el motor
luismito está desconectado   Responder Citando
Antiguo 29/06/2007, 12:18   #3
Wavess
AeromodelismoVirtual
 
Avatar de Wavess
 
Ingreso: 30/ago/2006
Ubicación: Madrid
Mensajes: 2.883
Has probado mirar que corriente maxima puede suministrar el BEC? Cuantos servos llevabas conectados al bec? Yo creo que los tiros van por ahi, ya que si ibas solo a 1/4 de gas...
Wavess está desconectado   Responder Citando
Antiguo 29/06/2007, 12:31   #4
Andrés
* * * *
 
Avatar de Andrés
 
Ingreso: 20/oct/2006
Mensajes: 649
Luis, perdona pero creo que te has liado un poco, ese motor con 3s y una 8x4 no debería consumir más de 20A como mucho creo yo

Estoy con Wavess, ¿cuántos servos llevas?
Andrés está desconectado   Responder Citando
Antiguo 29/06/2007, 13:11   #5
luismito
* * * * *
 
Avatar de luismito
 
Ingreso: 09/ene/2007
Ubicación: Santander,España
Mensajes: 1.145
motor

Tengo el motor y he hecho la prueba esta semana. Con 2s y 10x6 consume 22A. Además se calienta.No tengo hélices más pequeñas,pero seguro que con 3s el consumo se te dispara.

Además no puedes fiarte del kv que indica.

Para unas mismas condiciones, la intensidad sube un 30% al pasar de 2s a 3s. La intensidad que pasa por una resistencia,en este caso la del motor es directamente proporcional al voltaje.

En cambio el calor desprendido por esa resistencia se rige por la fórmula IxIxr, es decir el cuadrado de la intensidad, con lo cual es muy posible que los materiales del motor no aguanten,o que por diseño no sea capaz de evacuar ese calor.

Insisto, el motor de kv800 es para 3s y el de 1250 es para 2s
luismito está desconectado   Responder Citando
Antiguo 29/06/2007, 13:19   #6
vimy
* *
 
Avatar de vimy
 
Ingreso: 16/abr/2007
Ubicación: Ourense
Mensajes: 217
Gracias por el interés.
A mi también me parece raro que el motor con 3s y esa hélice pase mucho de 20 A (reconozco que no tengo nada con que medirlos).

El BEC del variador dice que soporta 4 servos. Llevo 2 servos micro en los alerones (de los de 9 gramos), un servo mini para la cámara (de los de 18 gramos de peso) y otro mini para profundidad (también de 18 gramos de peso). En total 4, y el de la cámara ni lo toqué durante el vuelo (en reposo consume menos). En todo caso de ser por los servos, l¿lo normal no sería que se quemase el Bec?, es que en este caso explotó literalmente el variador. Estoy un poco desconcertado, pues no se si cambiar el motor o pedir otro, las baterias que tengo de 3S son bastante buenas y no me gustaría comprar otras. Se que no es muy fiable, pero en la web de Himodel dan un consumo de 20 A con 3S y hélice 8x4.5.

El variador era nuevo, y he de decir que en casa, haciendo pruebas sin servos conectados, a partir de medio gas se calentaba bastante, pero pensé que sería normal, por lo que lo probé igual, gran error.
vimy está desconectado   Responder Citando
Antiguo 29/06/2007, 13:45   #7
luismito
* * * * *
 
Avatar de luismito
 
Ingreso: 09/ene/2007
Ubicación: Santander,España
Mensajes: 1.145
amperimetro

Sin un amperímetro,lo que te damos aquí son apreciaciones personales. Pero ten en cuenta que si el variador reventó,fué por exceso de consumo del motor.

Ese exceso fué motivado por una solicitación extraordinaria: Mucha resistencia de giro por mal dimensionamiento de la hélice,demasiado voltaje, o una combinación de ambos factores (probablemente esto último).

Una cosa es cierta: ese motor está cerca de su límite,con lo cual a nada que te equivoques en la hélice, revienta algo.En mi caso reventé con una 11x6 los imanes del motor kv1250 con 2s. Lo sustituí por el kv 800. Lo que tengo ahora es una combinación de la carcasa del KV800 y el rotor de 1.250.Vamos,que le he dado unas vueltas al motor.

Es un clon del axi 2208.En breve pondré unas fotos con el destripe.
luismito está desconectado   Responder Citando
Antiguo 29/06/2007, 18:27   #8
Andrés
* * * *
 
Avatar de Andrés
 
Ingreso: 20/oct/2006
Mensajes: 649
Re: motor

Cita:
Iniciado por luismito
Tengo el motor y he hecho la prueba esta semana. Con 2s y 10x6 consume 22A. Además se calienta.No tengo hélices más pequeñas,pero seguro que con 3s el consumo se te dispara.

Además no puedes fiarte del kv que indica.
Lo que pasa es que entre una 10x6 y una 8x4 hay mucha diferencia, no creo que haya demasiada diferencia de consumo entre la 10x6 con 2s y la 8x4 con 3s.

Si el kv no es fiable (lo que no me sorprendería nada en un motor chino :roll: ) sí que es posible que pase de 20A, pero aunque fuesen 25A, si voló casi todo el rato con el motor bajo no puede haber sido eso

Por otro lado que un motor se caliente en una prueba estática es normal, ya que casi no tiene ventilación. En una prueba estática no es aconsejable tener el motor funcionando más de 30 segundos seguidos como mucho.

Con 4 servos la mayoría de variadores funcionan bien, pero en teoría casi todos aconsejan 3 servos como mucho con 3s. Como dice Luis puede ser una mezcla de todo, si el BEC va justito, el variador se calienta, si por consumo también va justo, se calienta más...


¿Qué ventilación llevabas en el avión? ¿Tiene entrada y salida de aire?

¿El variador tenía ajuste de timing o avance?
Andrés está desconectado   Responder Citando
Antiguo 29/06/2007, 20:28   #9
vimy
* *
 
Avatar de vimy
 
Ingreso: 16/abr/2007
Ubicación: Ourense
Mensajes: 217
La verdad es que el variador no llevaba ventilación, tenía pensado abrir unos conductos después de este vuelo, pero no me preocupé demasiado, ya que el variador aguantaba 40 A y pensé que iría sobrado.... de todas formas no creo que este fuese el problema.

Mirando hoy con calma, creo que el motor se ha cascado también (no tengo un variador a mano para probarlo), pues ofrece algo de resistencia al girarlo, huele mucho a quemado, se ve en la parte exterior de la carcasa una parte que ha quedado ahumada y se ven dos de los bovinados interiores totalmente quemados, ahora me da que pensar que el problema pudo empezar por el motor, no se no se.....

Estoy pensando en hacerme con un easy glider y ponerle este mismo motor pero el de 800 Kv, para poder usar las lipos 3s, con un variador Himodel de 35 o 40 A y una hélice plegable de Himodel 9.5 x 8 o 10 x 8 ¿que os parece esta configuración?, ¿alguna otra propuesta de configuración mejor? ahora no quiero forzar los componentes porque en FPV es mejor no arriesgar y ya no me fio demasiado de las recomendaciones que ofrecen las tiendas en cuanto a hélices/consumos.
vimy está desconectado   Responder Citando
Antiguo 29/06/2007, 21:15   #10
albertocvr
* * * * *
 
Avatar de albertocvr
 
Ingreso: 09/abr/2007
Ubicación: Madrid
Mensajes: 1.194
Ten cuidado con esos motores , yo compre 4 de 1500Kv y ¡ 3 de ellos venian mal etiquetados! , ya que eran de 1200Kv . Probablemente sea el motor el que se sobrecalentase primero , entrasen algunas espiras en corto y te quemo el variador . Sipones otra vez motores de estos ,comprueba antes las Kv y de cualquier manera procura no pasarlos de 170-180 W sea cual sea la convinacion (2 o 3 s) .
albertocvr está desconectado   Responder Citando
Antiguo 30/06/2007, 17:14   #11
Andrés
* * * *
 
Avatar de Andrés
 
Ingreso: 20/oct/2006
Mensajes: 649
Cita:
Iniciado por albertocvr
yo compre 4 de 1500Kv y ¡ 3 de ellos venian mal etiquetados!
:shock: :shock: :shock: :shock: :shock:

Vaya con los chinos...

Visto lo visto, yo diría que ésto del kv es lo más probable.


De todos modos hay que tener cuidado con la ventilación. En eléctricos es muy importante que todo vaya bien ventilado, y si algún componente va justito (motor, batería y/o variador) es fundamental para no cargártelo.

Pensad que este tipo de corcho es un aislante térmico muy bueno, si encierras algo que se calienta en un espacio reducido, aislado, y sin ventilación... :?


Y lo mismo con el motor. Me parece que la bancada del motor es una plaquita de contrachapado ciega, ¿no?. Cuando un motor está en posición invertida (pusher) se ventila mucho peor. De hecho he leido a algún fabricante decir que el consumo máximo que anuncian es para una configuración normal, no en modo pusher, donde habría que bajar el consumo debido a que se calienta más por tener peor refrigeración. Si además la bancada la haces con una plaquita que tapa completamente el motor y lo deja "a la sombra", no le llega prácticamente nada de aire.


Repito, en eléctricos la ventilación es muy importante. Todo se calienta, y el calor es el mayor enemigo de los variadores, motores y ya no digamos de las lipos. Ojo ahora que empieza el verano :roll:
Andrés está desconectado   Responder Citando
Respuesta


Herramientas Buscar en Tema
Buscar en Tema:

Búsq. Avanzada

Permisos
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los BB code están Activado
Los Emoticones están Activado
El código [IMG] está Activado
El Código HTML está Desactivado

Ir al foro

Temas similares
Tema Autor Foro Resp. Último mensaje
Comienzo de cero andoni60 General - Proyectos multirrotor 75 29/07/2012 23:55
Comienzo con cuadricóptero joh1fw4k2 General - Proyectos multirrotor 6 27/02/2012 19:58
Este es mi comienzo en fpv kokito24 VIDEOS FPV -UAV 12 11/10/2011 09:45
Asociación de Pilotos FPV: nuevo comienzo fitozgz FUNCIONAMIENTO DEL FORO Y SUGERENCIAS 94 23/04/2010 21:21
Ayuda con el comienzo en FPV (oK R/C Vuelo en Primera Persona FPV 2 27/02/2008 20:31


Tu hora GMT +1. Ahora son las 19:57.


2015