Herramientas Buscar en Tema
Antiguo 16/10/2016, 18:28   #1
globopez
*
 
Ingreso 16/oct/2016
1 Mensajes
NOVATO NAZE32-perfecto en clean flight mal con la emisora

Hola soy un completo novato y me decidí por montar un dron con restos de otros drones que tenia, compre una emisora Flysky th9x y pedí una controladora nueva una naze32 , monte todo con la pdb alimentando a 5v por un canal de los esc vacío, y empece con el cleanflight calibre los acelerometros, los giroscopios y los esc de manera que cuando subo el control de los motores con el cleanflight van los 4 al mismo tiempo y responden correctamente, pero:

1:AL controlarlo con la emisora no funcionan correctamente y solo aceleran al máximo 1 o 2 motores, pero cuando lo inclino pasan a funcionar correctamente los otros y se frenan los que iban bien

2:Cuando programo los modos de vuelo se enciende una luz roja si hay mas de un modo de vuelo en un canal auxiliar


En cleanflight funciona todo perfecto y en baseflight también, de hecho solo veo que funciona mal cuando lo conecto y pruebo los motores con el transmisor y veo que el 3 motor no acelera al maximo y hace una especie de rebote haci abajo si acelero deprisa, es decir sube y baja hasta quedarse a mitad.
globopez está desconectado   Responder Citando
Antiguo 05/11/2016, 23:56   #2
VicRibera
* * *
 
Avatar de VicRibera
 
Ingreso 06/nov/2011
De Vinaros Castellon
430 Mensajes
es lo normal...

como estan estabilizando sube el motor segun corresponda... para mantenerlo en horizontal...

y claro la placa te avisa en que modo esta... cambiando el led de color...



Cita:
Iniciado por globopez Ver mensaje
Hola soy un completo novato y me decidí por montar un dron con restos de otros drones que tenia, compre una emisora Flysky th9x y pedí una controladora nueva una naze32 , monte todo con la pdb alimentando a 5v por un canal de los esc vacío, y empece con el cleanflight calibre los acelerometros, los giroscopios y los esc de manera que cuando subo el control de los motores con el cleanflight van los 4 al mismo tiempo y responden correctamente, pero:

1:AL controlarlo con la emisora no funcionan correctamente y solo aceleran al máximo 1 o 2 motores, pero cuando lo inclino pasan a funcionar correctamente los otros y se frenan los que iban bien

2:Cuando programo los modos de vuelo se enciende una luz roja si hay mas de un modo de vuelo en un canal auxiliar


En cleanflight funciona todo perfecto y en baseflight también, de hecho solo veo que funciona mal cuando lo conecto y pruebo los motores con el transmisor y veo que el 3 motor no acelera al maximo y hace una especie de rebote haci abajo si acelero deprisa, es decir sube y baja hasta quedarse a mitad.
__________________
La proxima mas lejos y mas alto!!
VicRibera está desconectado   Responder Citando


Herramientas Buscar en Tema
Buscar en Tema:

Búsq. Avanzada

Ir al foro

Temas similares
Tema Autor Foro Resp. Último mensaje
Emisora novato mianrelie PRINCIPIANTES MULTIRROTORES 27 27/06/2016 00:21
FlightCtrl Afrofly32 no conecta al Clean AlexT NAZE32 0 14/10/2015 00:10
Vendo Dart 250 FPV With Power Distribution, Clean and Dirty and LED Illumination,fantastico baturro1 MERCADO de COMPRA / VENTA 8 03/08/2015 12:51
Tutorial Naze32 Parte 1: ¿Qué es y cómo se monta una naze32? - Xcopter Sevilla isaacblazquez MicroMultis 13 17/05/2015 23:49


Tu hora GMT +1. Ahora son las 16:24.


2015