Herramientas Buscar en Tema
Antiguo 10/10/2016, 18:11   #1
jomonba1
*
 
Ingreso 31/mar/2016
3 Mensajes
ZMR250 beep continuo

Hola,
Tengo un ZMR montado con una NAZE32 rev5. El dron funcionaba perfectamente, pero el finde pasado tuve un percance en el que rompí varios separadores de aluminio.
Como tenía que operar decidí además de cambiar los separadores cambiar también las antenas del emisor (X8R).
Después de montarlo todo (sin comprobar si quiera) me fui a probar el dron y me encontré que el dron se queda dando un pitido intermitente indefinidamente. Cuando le conecto la batería empieza a pitar... tal que así:
Alguien tiene alguna idea de lo que puede haber pasado??
Gracias,
jomonba1 está desconectado   Responder Citando
Antiguo 11/10/2016, 14:03   #2
Blasphemor_
* * *
 
Ingreso 05/nov/2014
De Valladolid
436 Mensajes
Puede ser el failsafe , o que entre en modo beeper por defecto.
Reinstala el firm o comprueba que esas opciones no estén activas
__________________
Flying to Hell -\m/
Blasphemor_ está desconectado   Responder Citando
Antiguo 11/10/2016, 17:39   #3
jomonba1
*
 
Ingreso 31/mar/2016
3 Mensajes
Estoy intentando conectar a cleanflight pero me sale esto:

2016-10-11 @ 18:23:32 -- Running - OS: Windows, Chrome: 53.0.2785.143, Configurator: 1.2.3
2016-10-11 @ 18:23:36 -- Serial port successfully opened with ID: 1
2016-10-11 @ 18:23:46 -- No configuration received within 10 seconds, communication failed


no puedo conectar...
jomonba1 está desconectado   Responder Citando
Antiguo 12/10/2016, 00:48   #4
Blasphemor_
* * *
 
Ingreso 05/nov/2014
De Valladolid
436 Mensajes
Cita:
Iniciado por jomonba1 Ver mensaje
Estoy intentando conectar a cleanflight pero me sale esto:

2016-10-11 @ 18:23:32 -- Running - OS: Windows, Chrome: 53.0.2785.143, Configurator: 1.2.3
2016-10-11 @ 18:23:36 -- Serial port successfully opened with ID: 1
2016-10-11 @ 18:23:46 -- No configuration received within 10 seconds, communication failed


no puedo conectar...
Mira que el ordenador detecte la placa y asigne un puerto com.
Si no es así tienes el boatloader fastidiado o algo en la placa
__________________
Flying to Hell -\m/
Blasphemor_ está desconectado   Responder Citando
Antiguo 12/10/2016, 12:02   #5
jomonba1
*
 
Ingreso 31/mar/2016
3 Mensajes
Estoy intentando flashear la placa paro no hay manera de conectar.

Incluso uniendo los pines del bootloader me dice:

2016-10-12 @ 13:00:36 -- Failed to open serial port

Me da a mi que la placa se ha jodido...

Es posible?
jomonba1 está desconectado   Responder Citando
Antiguo 20/12/2016, 18:42   #6
Deivi Perez
*
 
Avatar de Deivi Perez
 
Ingreso 20/dic/2016
De soy de Madrid España pero vivo en México desde hace dos años
3 Mensajes
NAZE32 REV6

Hola amigo, me llamo David, siento decirte que ami me pasa lo mismo en mi placa Naze32 rev6 y tambien me pone todo lo que dices en el pc, bueno los pitidos suenan diferente pero no paran nada más que cuando le hago el puente y la flaseo pero cuando la desconecto el puente y la conecto al pc otra vez sigue con la misma asique opte por pedir otra placa Naze32 rev6 igualita para comprobar si meti la pata en algo o es que el programa está mal como leí hace unos días en otro sitio. un saludito y si consigo repararla te contaré.
Deivi Perez está desconectado   Responder Citando
Antiguo 20/12/2016, 18:43   #7
Deivi Perez
*
 
Avatar de Deivi Perez
 
Ingreso 20/dic/2016
De soy de Madrid España pero vivo en México desde hace dos años
3 Mensajes
Hola amigo, me llamo David, siento decirte que ami me pasa lo mismo en mi placa Naze32 rev6 y tambien me pone todo lo que dices en el pc, bueno los pitidos suenan diferente pero no paran nada más que cuando le hago el puente y la flaseo pero cuando la desconecto el puente y la conecto al pc otra vez sigue con la misma asique opte por pedir otra placa Naze32 rev6 igualita para comprobar si meti la pata en algo o es que el programa está mal como leí hace unos días en otro sitio. un saludito y si consigo repararla te contaré.
Deivi Perez está desconectado   Responder Citando
Antiguo 20/02/2017, 17:41   #8
Deivi Perez
*
 
Avatar de Deivi Perez
 
Ingreso 20/dic/2016
De soy de Madrid España pero vivo en México desde hace dos años
3 Mensajes
Nace32 rev6

Cita:
Iniciado por jomonba1 Ver mensaje
Hola,
Tengo un ZMR montado con una NAZE32 rev5. El dron funcionaba perfectamente, pero el finde pasado tuve un percance en el que rompí varios separadores de aluminio.
Como tenía que operar decidí además de cambiar los separadores cambiar también las antenas del emisor (X8R).
Después de montarlo todo (sin comprobar si quiera) me fui a probar el dron y me encontré que el dron se queda dando un pitido intermitente indefinidamente. Cuando le conecto la batería empieza a pitar... tal que así:
https://youtu.be/WTRDfvHCf5k
Alguien tiene alguna idea de lo que puede haber pasado??
Gracias,
Holaaa!!! ya reparaste tu nace32 con pitidos?? te puedo decir que sí que seguro que está jodida por que ya me llego a mí la nueva que pedí y en cuanto la conecte al pc la reconoce y hasta ahora sin problemas funciona de maravillas
Deivi Perez está desconectado   Responder Citando


Herramientas Buscar en Tema
Buscar en Tema:

Búsq. Avanzada

Ir al foro

Temas similares
Tema Autor Foro Resp. Último mensaje
Ayuda! desplazamiento continuo imagen gafas. ebludt R/C Antenas, Emisores, Receptores y Comunicaciones 5 24/08/2015 21:45
Compro Frame zmr250 limdnas MERCADO de COMPRA / VENTA 3 15/06/2015 20:55
Finalizado PDB zmr250 V3*** vendida*** chema_33 MERCADO de COMPRA / VENTA 8 27/04/2015 17:47
Vendo Pdb zmr250 jagar MERCADO de COMPRA / VENTA 9 04/10/2014 00:16
Sobrecalentamiento y receteo continuo de Hornet OSD Hache R/C ELECTRÓNICA 2 17/04/2014 00:13


Tu hora GMT +1. Ahora son las 15:39.


2015