Herramientas Buscar en Tema
Antiguo 02/10/2016, 17:12   #1
xerex
*
 
Avatar de xerex
 
Ingreso 02/jun/2007
De Algun lugar de la peninsula iberica.
84 Mensajes
Unhappy Desconcertado con CC3D y LibrePilot

Buenas,

hacia tiempo que no escribia en este foro, aunque lo sigo puntualmente. En esta ocasion es para preguntaros algo que me tiene desconcertado.

Tengo dos QAV250/ZMR250 montadas con CC3D y Librepilot en su ultima version. Tras montar cada uno por separado ocurre lo siguiente que es lo mismo: el dron no hace caso para atras y a la derecha, siempre tira hacia delante y la izquierda. Ni a tope de mando, intenta pero no es suficiente mando...

Inicialmente ambos han volado bien, pero de repente uno empezo con esta anomalia y posteriormente el otro.

He volcado los datos de configuracion anteriores a ambos sin resultados, he reconfigurado nuevamente el libre pilot desde cero, he grabado y actualizado su flash ni se sabe las veces, realizado ceros de sensores, tanto en tierra como cuando se arma el dron y continuo con el mismo problema.

¿alguna idea?

Si me comentais que cambia a cleanflight o Betaflight, estoy detras de ello pero aun no voy a realizar el cambio ya que inicialmente volaban bien.

Gracias de antemano.

Saludos.
xerex está desconectado   Responder Citando
Antiguo 09/10/2016, 19:16   #2
xerex
*
 
Avatar de xerex
 
Ingreso 02/jun/2007
De Algun lugar de la peninsula iberica.
84 Mensajes
Bueno,

45 visitas y nadie me da una pista... En cualquier caso, gracias, por
las visitas y el interes, creo que ya he dado con el problema son EMI. Ya veremos como lo solventamos.

Saludos.
xerex está desconectado   Responder Citando
Antiguo 11/10/2016, 07:24   #3
txan
* *
 
Avatar de txan
 
Ingreso 09/may/2013
140 Mensajes
Cita:
Iniciado por xerex Ver mensaje
Bueno,

45 visitas y nadie me da una pista... En cualquier caso, gracias, por
las visitas y el interes, creo que ya he dado con el problema son EMI. Ya veremos como lo solventamos.

Saludos.


Yo te recomendaria pasarlo a betaflight, la gente esta muy contenta y es en el que mas encima estan ahora y cada poco la van mejorando.
txan esta en línea ahora   Responder Citando
Antiguo 13/10/2016, 15:58   #4
xerex
*
 
Avatar de xerex
 
Ingreso 02/jun/2007
De Algun lugar de la peninsula iberica.
84 Mensajes
Buenas,

como he comentado no es un problema del firmware, es problema de EMI que afectaria a la electronica directamente no al software, ya esta detectado y subsanado.

Gracias.

Saludos.
xerex está desconectado   Responder Citando


Herramientas Buscar en Tema
Buscar en Tema:

Búsq. Avanzada

Ir al foro

Temas similares
Tema Autor Foro Resp. Último mensaje
NAZE32 va CC3D rortega Electrónica General Multirrotor 0 04/07/2016 17:44
Ayuda! Instalación CC3D socket General - Proyectos multirrotor 3 13/05/2016 13:34
CC3D Raccer250 NAZE32 1 26/03/2016 23:12
Vendo CC3D zakopane MERCADO de COMPRA / VENTA 3 16/02/2016 08:39
hoy mi primer dia un poco desconcertado mothmoth R/C Vuelo en Primera Persona FPV 40 21/10/2007 22:49


Tu hora GMT +1. Ahora son las 22:47.


2015