Herramientas Buscar en Tema
Antiguo 10/06/2009, 03:49   #1
Pumuky
* * * * * *
 
Avatar de Pumuky
 
Ingreso: 16/sep/2008
Ubicación: Villanueva del Pardillo MADRID
Mensajes: 4.092
Primer post Destacado
Editado por sergio00; 27/09/2013 a las 16:33

Dragon Link

Bueno en vista de que ya se puede decir que existe comercialmente este sistema de control en 433mhz y como no recuerdo haber visto un hilo exclusivo de el pues aqui lo dejo.

A ver que sacamos en claro de este sistema, diseñado por Daniel Wee con amplia experiencia en este tipo de sistemas.

Iremos poniendo todas las conclusiones a las que lleguemos ya que se que varios vamos a ppoder probar este sistema en poco tiempo.

Estaria bien ir buscando algunas antenas de coche, he llegado a encontrar hasta una de 8,5db de 2,13m de altura para el coche pero un poquito cara (rondaba los 90€), asi como antenas para la emisora de mas ganancia.

Alo mejor podria tambien complementarse el sistema con alguna antena patch, que desconozco si existe.

como resumen os puedo decir que se trata de un modulo receptor, trabajando en la banda de 433mhz, emitiendo con 500mw, con "frequency hooping" (creo que se escribe asi, "salto de frecuencia", lo cual permite usar varias radios a la vez igual que en el 2,4 y ademas evita problemas de interferencias), y un receptor muy pequeñito de 9 canales, con una sensibilidad extrema.

Hasta ahora las unicas pruebas documentadas son de un alcance de 9km y pico, el problema esque parece ser que es bastante comun usar amplificadores para estas frecuencias en vez de sacarle partido a las instalaciones y antenas (practica mas Española y con grandisimos resultados), nosotros nos centraremos mas en nuestra practica comun, antenas e instalaciones.

Por lo pronto para ir conociendo un poquito mas el sistema os dejo algun video.
http://exposureroom.com/members/Dani...1182c7fbe9fcc/

Aqui un video de las pruebas que realizo, comparandolo con otro sistema:
http://exposureroom.com/members/Dani...3b027fdd111b7/

Desconozco como esta el tema en España respecto al uso y potencias en esta frecuencia.
Por otro lado tengo que aclarar que este sistema unicamente voy a utilizarlo para volar sobre el atlantico, una vez este dentro de aguas internacionales, ya que tengo mi barquito un poco olvidado. En ningun caso lo utilizare en territorio Español, para eso tengo mi equipo en 35mhz
mascota_articulosImágenes
Hacer clic en la imagen para la versión completa

Nombre:  PUMUKY I.jpg
Vistas: 733
Tamaño:  85,3 KB (Kilobytes)
ID: 7653  
__________________
EasyGliderPRO
Pumuky está desconectado   Responder Citando
Antiguo 28/07/2011, 22:06   #631
paquitoc
* * *
 
Avatar de paquitoc
 
Ingreso 28/abr/2007
De Murcia
403 Mensajes
Cita:
Iniciado por vuelomd80 Ver mensaje
paquitoc,

entiendo que usas el DL con la Futaba FF9 y no necesita resistencia. Donde lo conectas? Al puerto trainer o a los pines del modulo?
Bueno si, yo conecto en el puerto trainer y mi emi es de las mas antiguas.
Yo también e tenido problemas con el 1.2 para el video y he solucionado el problema pues primero usanado solo una bateria para la camara y el Tx de 1.2
el resto con otra bateria.
tambien he tenido que poner una ferrita en los cables de entrada y salida del video en el OSD, pues por ahi tambien mete interferencias y me bloqueaba la entrada que ba al GPS y no conseguia coger satelites.
Otra cosa el tx de video lo he separado hasta un metro del rx rc, uno en cada punta del avion.
De momento bien.
Un saludo
paquitoc está desconectado   Responder Citando
Antiguo 28/07/2011, 22:24   #632
waverider
* * * * * *
 
Avatar de waverider
 
Ingreso 13/feb/2011
De AEROPLEX.ES
3.181 Mensajes
estaba pensando lo que comentabas paquitoc, y a lo mejor las oscilaciones entran desde el canal aux del dakar. Es justamente la parte de interconexion entre el circuito de receptor y el de video.

Mañana probaré un vuelo con el canal desconectado del dakar a ver.
waverider está desconectado   Responder Citando
Antiguo 29/07/2011, 22:43   #633
javi33
* * * * * *
 
Avatar de javi33
 
Ingreso 28/jul/2010
De Valencia
2.168 Mensajes
Ya he medido rssi a la salida del Dl soltando la conexión al osd para no medir con caídas de tensión, y me ha dado con emisora a un metro encendida 3v y con emisora apagada 0,7v supongo que estas lecturas serán normales, ahora mediré con el tx de video encendido para ver si pierdo algo y con el osd solamente para contrastar medidas, gracias paquitoc!
javi33 está desconectado   Responder Citando
Antiguo 01/08/2011, 14:05   #634
javi33
* * * * * *
 
Avatar de javi33
 
Ingreso 28/jul/2010
De Valencia
2.168 Mensajes
Pues nada hoy me he llevado una desilusion grande, he ido decidido a volar con ya todo montadito en el Skywalker, su ezosd, su tx de 2,4ghz stereo airwave,el rx el de avionics rc que venden en electronicarc de 500mw (esto lo compre recomendado por javier y eladio para bajar con calidad la telemetria al iphone por el canal derecho del audio a traves del ezosd), con el fy21ap, con el DL y la gopro, y haciendo pruebas con el taponcito a 5 metros me entraba en fail, y peor era si el avion lo dejaba en tierra con la masa de la antena del DL tocando el suelo ya que a un metro entraba en fail, si desconectaba emisor de video y ezosd mejoraba una vez en la mano me lo llevaba a 30 metros con ezosd desconectado y tx de video tambien desconectado y sin fail, pero si conectaba una de estas dos cosas fail a porron , pero si estaba en el suelo tocando la antena en el suelo, me entraba en fail (aun con estas cosas desconectadas), en la configuracion del avion uso 4 baterias con las masas unidas, una para tx, otra para la gopro, otra para motor y de esta se alimenta a traves del sensor de corriente el osd, el positivo de la salida del bec del variador lo tengo anulado, y lo que es el rx del DL lo alimento a traves de un ubec de 8 amperios con otra bateria, el rx alimenta el fy21ap...
Vamos que estoy agarrando moscas, ahora mismo ando muy perdido, pues antes de pegarme el primer aporrizaje en el que solo se estropeo aparentemente la bateria, parecia irme hasta 50 metros con el tapon sin fail y ahora grrrrrrrrrrrr! igual al reparar el morro he movido algo los elementos y cables en la bodega, no se, tambien vole en otro sitio, hoy era en betera y cerca hay un cuartel militar y no se si habra algun tipo de inhibidor, pero claro lo que me hace dudar es que cuando quito tx de video y ezosd parece que la cosa mejore, ah el tx de video lo llevo en un ala a un palmo del variador turnigy plush 80a que esta bajo las alas, y bajo estas, en la bodega el receptor...

En fin todo este tocho agobiante es por si alguien ha pasado por esto antes que yo y ve algun elemento incompatible con el DL o me aporta alguna idea para solucionar el problema, ya que me imagino que como todos sabreis joroba muchisimo despues de el trabajo que lleva montar un avion, sacando tiempo libre de donde no lo hay, que no puedas volar...

Ojala algun dia pueda disfrutar algo trankilo del fpv, por que la verdad es que aun no he podido ponerme las gafas 5 minutos seguidos!

Gracias a todos de antemano!
javi33 está desconectado   Responder Citando
Antiguo 01/08/2011, 14:22   #635
waverider
* * * * * *
 
Avatar de waverider
 
Ingreso 13/feb/2011
De AEROPLEX.ES
3.181 Mensajes
javi33 a mi me pasa un poco lo mismo. asi que te entiendo y sé lo que jode todo el tiempo ivetido para que ahoa fallen cosas de este tipo.

Te puedo decir que el dragon link es muy sensible a las masas y oscilaciones. yo no se si la gente este teniendo problemas , pero en mi caso es similar. si lees unos post más atrás verás que me pasa lo mismo.

así que tan solo te puedo decir: paciencia e ir poco a poco.

yo seguido estos pasos:

- verificar que la antena del rx esté correctamente instalada.
-ir apagando elementos( ami me da problemas con el TX de video de 1.3 chino de rc electronica)
- separar las masas que unen los osd del circuito de motor y video.(amperimetro, voltimtro, rssi, etc)
-poner antiparasitarios.

yo por ahora he desconectado todas las masas en común y voy a hacer un vuelo de prueba hoy conel tx encendido.

así que estamos mas o menos igual.

por favor si das con algo cunéntanoslo y no dudes que yo haré igual.

suerte! y paciencia!
waverider está desconectado   Responder Citando
Antiguo 01/08/2011, 14:46   #636
ASRASR
* * * * * *
 
Avatar de ASRASR
 
Ingreso 30/may/2008
De MALAGA (Benalmádena)
3.657 Mensajes
El sábado tuvimos una concentración los andaluces en El Puerto, por cierto genial.
El caso es que estrellé un avión con DL y aún sigo dandole vueltas. Era un entrenador de los 80 (Tucano) electrificado. Todo iba bien hasta que de pronto me quedé sin mando al pasar por la pista a medio gas, se quedo tal cual hasta que 200m más allá lo estampé. En ese momento estaba volando Trillo con su DL y a el tambien se le quedo colgado. La diferncia es que yo volaba en visual sin ninguna ayuda y a el le tomo el control el Ikarus.
El caso es que luego estuve von el Elektro Junior con El eagle Tree y resulta que al apagar la radio la RSSI bajaba al 25% pero no al 0% si había otro DL encendido. Si se apagaban todos los DL si bajaba al 0% y entraba el RTH. A chacon el suyo no le iba en tierra si no se apagaban todos los DL pero en el aire no tenía problemas.
Estabamos en unos box con paredes y techo de metal, lo único que se me ocurre es que esto produjera armónicos o no se que problemas de RF, porque en Utrera estuvimos volando hasta 4 DL al mismo tiempo sin problemas. Quizás aquí tuvieramos problemas de saturación....
ASRASR esta en línea ahora   Responder Citando
Antiguo 01/08/2011, 15:33   #637
enrique
* * * *
 
Avatar de enrique
 
Ingreso 19/oct/2007
De Valencia
546 Mensajes
Enviar un mensaje por MSN a enrique
Hola compañero, solo quería deciros que ayer estrene mi DL y fue todo perfecto. Estreno sin ningún FS y mi record de distancia en 6,2 km. Me di la vuelta porque me metía en una nube y el vídeo me hizo algo de niebla y no quise forzar mas la maquina el día de estreno.

Un saludo a todos y a disfrutar del DL.
enrique está desconectado   Responder Citando
Antiguo 01/08/2011, 16:32   #638
waverider
* * * * * *
 
Avatar de waverider
 
Ingreso 13/feb/2011
De AEROPLEX.ES
3.181 Mensajes
enrique,que tx de video llevas?

saludos


javi hoy he hecho la preba y he desconectado las masas del circuito de video y motor.

he volado con el tx de video encendido y me da el mismo problema.

no he podido probar más porque empezaba a llover.

yo os confirmo que mi DL tiene problemas con el tx de video de 1.3 y me esta jodiendo bastante leer que por los foros de rcgroups dicen que hay una partida de DL anterior que era sensible a estos tx de video.

con el tapon puesto y a 10 m me entra en FS con este tx de video y sin el me llega algo más.

me da que pensar si en el pedido conjunto m han enviado un receptor de los guardados en un cajón...

que coño hago ahora.. no tengo más que esperar a ver qué tx de video usís vosotros sin problemas.
waverider está desconectado   Responder Citando
Antiguo 01/08/2011, 19:37   #639
vuelomd80
* * *
 
Ingreso 09/ago/2008
De Doha, Emirato de Qatar
454 Mensajes
varios DL juntos

Cita:
Iniciado por ASRASR Ver mensaje
El sábado tuvimos una concentración los andaluces en El Puerto, por cierto genial.
El caso es que estrellé un avión con DL y aún sigo dandole vueltas. Era un entrenador de los 80 (Tucano) electrificado. Todo iba bien hasta que de pronto me quedé sin mando al pasar por la pista a medio gas, se quedo tal cual hasta que 200m más allá lo estampé. En ese momento estaba volando Trillo con su DL y a el tambien se le quedo colgado. La diferncia es que yo volaba en visual sin ninguna ayuda y a el le tomo el control el Ikarus.
El caso es que luego estuve von el Elektro Junior con El eagle Tree y resulta que al apagar la radio la RSSI bajaba al 25% pero no al 0% si había otro DL encendido. Si se apagaban todos los DL si bajaba al 0% y entraba el RTH. A chacon el suyo no le iba en tierra si no se apagaban todos los DL pero en el aire no tenía problemas.
Estabamos en unos box con paredes y techo de metal, lo único que se me ocurre es que esto produjera armónicos o no se que problemas de RF, porque en Utrera estuvimos volando hasta 4 DL al mismo tiempo sin problemas. Quizás aquí tuvieramos problemas de saturación....
Mike (JettPilot) es consciente de este problema y asegura sacara un arreglo para ello. Inicialmente pocos equipos se construian y vendian con lo que la probabilidad de volar dos o mas juntos era remota. Ahora es diferente y tendra que sacar algun arreglo en el firmware con el codigo de indentificacion unitario.

Aqui esta el post de rcgroups:
http://www.rcgroups.com/forums/showt...26959&page=862
vuelomd80 está desconectado   Responder Citando
Antiguo 01/08/2011, 20:38   #640
enrique
* * * *
 
Avatar de enrique
 
Ingreso 19/oct/2007
De Valencia
546 Mensajes
Enviar un mensaje por MSN a enrique
Cita:
Iniciado por waverider Ver mensaje
enrique,que tx de video llevas?
Llevo un tx de 1.3 de 800 mW de los chinos. A la vista es igual que este pero con 800 mW y del ebay.
enrique está desconectado   Responder Citando
Antiguo 01/08/2011, 21:53   #641
waverider
* * * * * *
 
Avatar de waverider
 
Ingreso 13/feb/2011
De AEROPLEX.ES
3.181 Mensajes
pues hoy probé a alejarme con el avión unos 300m en tierra y el failsafe me salta con el tx de video apagado. me salta y se recupera, pero no debería no?

alguien de vosotros a hecho esta prueba sin volar?

estoy empezando a pensar que la antena de rx no está bien fabricada. la longitud de los dipolos o algo así.

resulta que metí los dipolos dentro de unos tubos de plastico de servo para ponerlos rígidos en 180º como dice la web de dragon link y ahora me hace dudar esto de ´si perderá alcance por meterlos ahí.
waverider está desconectado   Responder Citando
Antiguo 01/08/2011, 22:07   #642
ASRASR
* * * * * *
 
Avatar de ASRASR
 
Ingreso 30/may/2008
De MALAGA (Benalmádena)
3.657 Mensajes
Cita:
Iniciado por vuelomd80 Ver mensaje
Mike (JettPilot) es consciente de este problema y asegura sacara un arreglo para ello. Inicialmente pocos equipos se construian y vendian con lo que la probabilidad de volar dos o mas juntos era remota. Ahora es diferente y tendra que sacar algun arreglo en el firmware con el codigo de indentificacion unitario.

Aqui esta el post de rcgroups:
http://www.rcgroups.com/forums/showt...26959&page=862
Vaya, pues no tenía ni idea pero ya me ha costado un avión. Con lo contento que estaba con el DL, veo que esto puede ser una gran limitación
ASRASR esta en línea ahora   Responder Citando
Antiguo 02/08/2011, 14:35   #643
waverider
* * * * * *
 
Avatar de waverider
 
Ingreso 13/feb/2011
De AEROPLEX.ES
3.181 Mensajes
asrasr , siento lo de tu avión.!!

desconocemos el numero de saltos de frecuencia que hace el DL, y no es sencillo de ajustar ya que en una determinada frecuencia que de problema debe exisitir un algoritmo que medie para que los servos no tengan saltos y a la vez ajustar después de cuantas tramas perdidas haces saltar el F/S. y además que la ecuación para el hopping tenga pocas coincidencias con otros modelos. me parece complicadisimo!. si es verdad lo de la actualización vendrá bien informarse sobre si los que ya lo tenemos podemos hacerla sin descuajeringar tx y rx. menuda putada.

yo tengo buenas noticias, he dado con mi problema. !!!! después de releeer la pagina de DL, he visto que achacaban más los problemas a las cámaras que a los tx de video.

la puuuuuu******* cámara kx-171 de bevrc!!!!!!!!!!!!!!!!!!!!!! he desmontado el skywalker entero y empezado de cero y es esto.

ha sido enchufar la cámara pixim y zero problemas.

así que perdonad por la confusión pero el tx de video chino no da problemas.

me gusta como se ve más la kx171 pero me temo que no voy a oider usarla con DL. voy a ver si hay alguna forma de filtrar el ruido.
waverider está desconectado   Responder Citando
Antiguo 02/08/2011, 14:50   #644
vuelomd80
* * *
 
Ingreso 09/ago/2008
De Doha, Emirato de Qatar
454 Mensajes
Cita:
Iniciado por waverider Ver mensaje
asrasr , siento lo de tu avión.!!

desconocemos el numero de saltos de frecuencia que hace el DL, y no es sencillo de ajustar ya que en una determinada frecuencia que de problema debe exisitir un algoritmo que medie para que los servos no tengan saltos y a la vez ajustar después de cuantas tramas perdidas haces saltar el F/S. y además que la ecuación para el hopping tenga pocas coincidencias con otros modelos. me parece complicadisimo!. si es verdad lo de la actualización vendrá bien informarse sobre si los que ya lo tenemos podemos hacerla sin descuajeringar tx y rx. menuda putada.

yo tengo buenas noticias, he dado con mi problema. !!!! después de releeer la pagina de DL, he visto que achacaban más los problemas a las cámaras que a los tx de video.

la puuuuuu******* cámara kx-171 de bevrc!!!!!!!!!!!!!!!!!!!!!! he desmontado el skywalker entero y empezado de cero y es esto.

ha sido enchufar la cámara pixim y zero problemas.

así que perdonad por la confusión pero el tx de video chino no da problemas.

me gusta como se ve más la kx171 pero me temo que no voy a oider usarla con DL. voy a ver si hay alguna forma de filtrar el ruido.
Efectivamente hay unas cuantas camaras que no van bien con UHF. De hecho, en la pagina de ReadyMade advierten de aquellas que venden y no se llevan bien con los sistemas LRS UHF.

Lo de salto de frecuencia creo recordar haber leido en algun sitio que DL utiliza tan solo 10 canales de su espectro (saltos de freq.). El equipo de Thomas utiliza el sistema FHSS pero es mucho mas amplio, 30 canales. Mike, de DL, dice estar trabajando en ello pero me temo que habra que hacer un cambio de firm y eso tardara un poco pues tendra que publicar los softs y drivers para que cada uno lo haga desde su casa.
vuelomd80 está desconectado   Responder Citando
Antiguo 02/08/2011, 14:54   #645
waverider
* * * * * *
 
Avatar de waverider
 
Ingreso 13/feb/2011
De AEROPLEX.ES
3.181 Mensajes
sabes donde está ese listado de cámaras¿ sería todo un adelanto tenerlo publicado aquí.

es muy curioso porque si enchufas la cámara a corriente después del DL a su batería da más interferencias que si enchufas primero la cámara y luego el DL. Probado! se que no tiene mucha expicación pero me ocurre

aún así voy a montar la otra cámara.

resulta que la DX201 me causa interferencias en el GPS y la KX171 de bevrc me las causa en el dragon link! manda webos.

Editado por waverider; 02/08/2011 a las 15:36
waverider está desconectado   Responder Citando
Antiguo 02/08/2011, 15:40   #646
javi33
* * * * * *
 
Avatar de javi33
 
Ingreso 28/jul/2010
De Valencia
2.168 Mensajes
Es normal que a un metro del tx de la emisora con el taponcito puesto haya un punto en el movimiento del avión que el DL entre en fail y que alejandome y llegando a 30 pasos no ocurra esto? ¿es problematico embolver los dipolos de la antena con tubo de fibra de vidrio, no de carbono porsupuesto? Me estoy volviendo majara! Yo voy con la Gopro en liveout y creo que no da problemas...aunque con lo que te a ocurrido a ti ya estoy dudando...

Editado por javi33; 02/08/2011 a las 15:55
javi33 está desconectado   Responder Citando
Antiguo 02/08/2011, 17:28   #647
waverider
* * * * * *
 
Avatar de waverider
 
Ingreso 13/feb/2011
De AEROPLEX.ES
3.181 Mensajes
yo he hecho lo siguiente. pon la emisora e el limite del FS conel tapon

enchufa y enchufa la cámara. mueve los cables de la cámara.

acercala a la antena del DL

saludos
waverider está desconectado   Responder Citando
Antiguo 02/08/2011, 23:49   #648
vuelomd80
* * *
 
Ingreso 09/ago/2008
De Doha, Emirato de Qatar
454 Mensajes
Cita:
Iniciado por waverider Ver mensaje
sabes donde está ese listado de cámaras¿ sería todo un adelanto tenerlo publicado aquí.

es muy curioso porque si enchufas la cámara a corriente después del DL a su batería da más interferencias que si enchufas primero la cámara y luego el DL. Probado! se que no tiene mucha expicación pero me ocurre

aún así voy a montar la otra cámara.

resulta que la DX201 me causa interferencias en el GPS y la KX171 de bevrc me las causa en el dragon link! manda webos.
No he visto un ``listado´´ per se pero en rcgroups se comenta constantemente este tipo de incidencias asi como en las webs de algunos vendedores (readymade).
vuelomd80 está desconectado   Responder Citando
Antiguo 03/08/2011, 09:32   #649
Amonal
* * *
 
Avatar de Amonal
 
Ingreso 07/oct/2009
469 Mensajes
Enviar un mensaje por MSN a Amonal
Ahora que acabo de leer eso, estoy casi seguro del motivo.

Yo llevo usando DL durante muchas horas y siempre funcionó correctamente incluso en largas distancias que hice (20km), pero una vez me puse a volar cerca del puerto y me daban fails a 200m incluso menos.

Me da que pensar que en los puertos utilizan algún tipo de emisores bastante potentes que afectan al DL, ya que no es normal que siempre me fue bien y justo ese dia que dispongo hacer un vuelo justo cerca del puerto no pude alejarlo nada, estuvo a punto de caer.
Amonal está desconectado   Responder Citando
Antiguo 03/08/2011, 09:50   #650
crossman73
* * * *
 
Avatar de crossman73
 
Ingreso 28/jun/2009
646 Mensajes
No hay que olvidar que a pesar del salto de frecuencia, filtros, etcc, la frecuencia de trabajo de éste sistema está prácticamente en el centro de la banda de radioaficionado de Uhf, (430-440 Mhz).
crossman73 esta en línea ahora   Responder Citando
Antiguo 03/08/2011, 11:17   #651
vuelomd80
* * *
 
Ingreso 09/ago/2008
De Doha, Emirato de Qatar
454 Mensajes
Cita:
Iniciado por Amonal Ver mensaje
Ahora que acabo de leer eso, estoy casi seguro del motivo.

Yo llevo usando DL durante muchas horas y siempre funcionó correctamente incluso en largas distancias que hice (20km), pero una vez me puse a volar cerca del puerto y me daban fails a 200m incluso menos.

Me da que pensar que en los puertos utilizan algún tipo de emisores bastante potentes que afectan al DL, ya que no es normal que siempre me fue bien y justo ese dia que dispongo hacer un vuelo justo cerca del puerto no pude alejarlo nada, estuvo a punto de caer.
En todos los lugares donde confluya tanta actividad que utiliza sistemas de comunicacion tendremos problema casi seguro. Los puertos maritimos y aeropuertos estan inundados de estos y muchos utilizan UHF para comunicaciones y datos. Si tienes un pequeño scanner de radio utilizalo para rastrear la banda. Yo lo hago casi siempre que voy a volar incluso en 869 Mhz (DMD) por si hay algo.
vuelomd80 está desconectado   Responder Citando
Antiguo 03/08/2011, 12:41   #652
javi33
* * * * * *
 
Avatar de javi33
 
Ingreso 28/jul/2010
De Valencia
2.168 Mensajes
Bueno despues de mil y una pruebas he descubierto que tengo un fallo en el modulo tx del DL, cambie completamente la configuracion de el avion, fui paso a paso conectando cosas, siempre con el mismo resultado, fails desde un palmo a 10 metros con el taponcito y de ahi en adelante hasta 30 40 metros ningun fail, a consecuencia de esto y por no tener bien configurado el RTH ya estampe mi skywalker,, el caso es que en un principio pensaba que era normal tener algun fail estando cerca, y mas si no era mantenido, pero hoy haciendo pruebas cambiando receptor antena apagando todo y solo dejando el DL, me seguia dando fail, ainnnnnggg sin poder volar, menos mal que estaba enrique conmigo que hace poco compro por libre un DL y nos hemos puesto ha hacer pruebas con su wfly09 y la mia, hemos empezado casando su emisora con mi rx y iba perfecto, desde un palmo hasta 40 metros ni un miserable fail, total que hemos puesto mi modulo en su emisora y hemos vuelto a casar tx rx y otra vez a dar fail a porron, para finalizar hemos puesto su tx en mi emisora, hemos vuelto a casar y otra vez como la seda...

Deduccion, despues de estampar mi skywalker, en parte por mi culpa, por no configurar bien el rth y por el ansia de pensar que esos fails eran normales... he llegado a descubrir que tengo un problema en mi modulo...

Espero que ha nadie le ocurra, pues a parte de la desilusion de no saber como solucionarlo llevo unas semanas de trabajo y dolor de cabeza de cambiar y cambiar cosas, que no veas, sin ver la luz, pero al fin he dado con el raton...

Sobretodo agradecer la inestimable ayuda y colaboracion del Gran Enrique, te debo mas de un almuerzo genio!
javi33 está desconectado   Responder Citando
Antiguo 03/08/2011, 12:50   #653
vuelomd80
* * *
 
Ingreso 09/ago/2008
De Doha, Emirato de Qatar
454 Mensajes
Cita:
Iniciado por javi33 Ver mensaje
Bueno despues de mil y una pruebas he descubierto que tengo un fallo en el modulo tx del DL, cambie completamente la configuracion de el avion, fui paso a paso conectando cosas, siempre con el mismo resultado, fails desde un palmo a 10 metros con el taponcito y de ahi en adelante hasta 30 40 metros ningun fail, a consecuencia de esto y por no tener bien configurado el RTH ya estampe mi skywalker,, el caso es que en un principio pensaba que era normal tener algun fail estando cerca, y mas si no era mantenido, pero hoy haciendo pruebas cambiando receptor antena apagando todo y solo dejando el DL, me seguia dando fail, ainnnnnggg sin poder volar, menos mal que estaba enrique conmigo que hace poco compro por libre un DL y nos hemos puesto ha hacer pruebas con su wfly09 y la mia, hemos empezado casando su emisora con mi rx y iba perfecto, desde un palmo hasta 40 metros ni un miserable fail, total que hemos puesto mi modulo en su emisora y hemos vuelto a casar tx rx y otra vez a dar fail a porron, para finalizar hemos puesto su tx en mi emisora, hemos vuelto a casar y otra vez como la seda...

Deduccion, despues de estampar mi skywalker, en parte por mi culpa, por no configurar bien el rth y por el ansia de pensar que esos fails eran normales... he llegado a descubrir que tengo un problema en mi modulo...

Espero que ha nadie le ocurra, pues a parte de la desilusion de no saber como solucionarlo llevo unas semanas de trabajo y dolor de cabeza de cambiar y cambiar cosas, que no veas, sin ver la luz, pero al fin he dado con el raton...

Sobretodo agradecer la inestimable ayuda y colaboracion del Gran Enrique, te debo mas de un almuerzo genio!
Javi,

Mandale un mail a Mike de DL y se lo cuentas. Suele enviar uno nuevo inmediatamente. Buen servicio y atencion al cliente.
vuelomd80 está desconectado   Responder Citando
Antiguo 03/08/2011, 13:06   #654
javi33
* * * * * *
 
Avatar de javi33
 
Ingreso 28/jul/2010
De Valencia
2.168 Mensajes
no se ni el correo , hice la compra a traves del pedido conjunto, he contactado con ssancho, a ver como lo puedo solucionar, gracias vuelomd80.
javi33 está desconectado   Responder Citando
Antiguo 04/08/2011, 00:53   #655
waverider
* * * * * *
 
Avatar de waverider
 
Ingreso 13/feb/2011
De AEROPLEX.ES
3.181 Mensajes
Javi no sabes que pena lo que cuentas y siento lo de tu avión.

yo tras solucionar las interferencias con la cámara sigo dudando del buen fucionamiento de mi DL. todavia no me he atrevido a hacerle una larga distancia

hoy volando la rssi me variaba mucho entre la mitad y el maximo a 200 metros de distancia con algun fs. y no se si esto es normal o se debe a que el avión se encuentra en algunas posiciones en las que hace algo de sombra en alguno de los giros. tmabien he observado que cuand el avión esta justo encima pued tener alguno que otro, pero segun he leido , esto puede ser normal.

alguien me podía confirmar si a rssi puede variar tanto dependiendo de la posicion del avión a 200.-300 m?

esoty por quedar con alguien para hacer la misma prueba que has hecho tu.

he leido en un post que pumuky tuvo problemas parecidos a los míos y esoty un poco mosca.
waverider está desconectado   Responder Citando
Antiguo 10/08/2011, 01:06   #656
JetPilot
*
 
Ingreso 24/sep/2008
42 Mensajes
Cita:
Iniciado por vuelomd80 Ver mensaje
Javi,

Mandale un mail a Mike de DL y se lo cuentas. Suele enviar uno nuevo inmediatamente. Buen servicio y atencion al cliente.
Claro Que Si !

Todo de Dragon Link es garantizado completo. Ni te voy a hacer esperar para arreglar, que hago es, si algo de Dragon Link se pone mal, yo mandare un nuevo y puedes devolver el malo a mi despues que recibas el nuevo.

Estamos mejorando el sistema Dragon Link constantamente. Cuando encontramos alguna falla, nos cambiamos el diseno inmediatamente . Creo que estamos ya en Version 10 de Dragon Link con todo los cambios que hicemos, la mayoria ni se puede ver, pero el sistema funciona mejor que nunca.

Michael
JetPilot está desconectado   Responder Citando
Antiguo 10/08/2011, 06:58   #657
javi33
* * * * * *
 
Avatar de javi33
 
Ingreso 28/jul/2010
De Valencia
2.168 Mensajes
Hola Mike, Ssancho el compañero del foro que se ha encargado de el anterior pedido conjunto, ha tramitado muy amablemente por mi con vosotros la sustitución del tx que tengo averiado y ya me comento que tenéis un excelente servicio de garantía y atención al cliente, es mas le he insistido en que me diera tu dirección para el envió del tx averiado y no me la ha dado, pues según me comenta, hasta que yo no reciba el nuevo, no le vais a dar la dirección para que os envíe el averiado...
Lo único que hecho en falta es un numero de seguimiento del envió del que me habéis enviado o me vais a enviar para controlar que no hay ningún problema en mi oficina postal, no obstante me parece que dais un servicio excelente y nada mas me llegue os lo haré saber!

Muchas gracias!
javi33 está desconectado   Responder Citando
Antiguo 10/08/2011, 07:45   #658
Aces High
* * * *
 
Avatar de Aces High
 
Ingreso 05/ago/2008
De Alicante
813 Mensajes
Cita:
Iniciado por JetPilot Ver mensaje
Claro Que Si !

Todo de Dragon Link es garantizado completo. Ni te voy a hacer esperar para arreglar, que hago es, si algo de Dragon Link se pone mal, yo mandare un nuevo y puedes devolver el malo a mi despues que recibas el nuevo.

Estamos mejorando el sistema Dragon Link constantamente. Cuando encontramos alguna falla, nos cambiamos el diseno inmediatamente . Creo que estamos ya en Version 10 de Dragon Link con todo los cambios que hicemos, la mayoria ni se puede ver, pero el sistema funciona mejor que nunca.

Michael
Michael, ayer os mandé un mensaje privado, por favor, darme respuesta.
__________________
Si te gusta el riesgo...entonces rc4y.com y DHL son para ti
Aces High está desconectado   Responder Citando
Antiguo 10/08/2011, 07:53   #659
ASRASR
* * * * * *
 
Avatar de ASRASR
 
Ingreso 30/may/2008
De MALAGA (Benalmádena)
3.657 Mensajes
Cita:
Iniciado por JetPilot Ver mensaje
Claro Que Si !

Todo de Dragon Link es garantizado completo. Ni te voy a hacer esperar para arreglar, que hago es, si algo de Dragon Link se pone mal, yo mandare un nuevo y puedes devolver el malo a mi despues que recibas el nuevo.

Estamos mejorando el sistema Dragon Link constantamente. Cuando encontramos alguna falla, nos cambiamos el diseno inmediatamente . Creo que estamos ya en Version 10 de Dragon Link con todo los cambios que hicemos, la mayoria ni se puede ver, pero el sistema funciona mejor que nunca.

Michael
Mike esto que dices me crea una gran incertidumbre. Que significa que vais por la versión 10, que has encontrado 10 fallos en modulos anteriores y que ya esta solucionado. ¿Que pasa con los modelos anteriores? ¿Donde están los fallos? ¿Se pueden actualizar?
Actualmente tengo un modulo del primer pedido conjunto que hicimos (el que hizo Pumuky) y del primero que hizo Ssancho, así como 7 receptores de los 3 pedidos. ¿Debería preocuparme por alguno de ellos?
Actualmente estamos montado un F3F en carbono con el objetivo de superar los 40km de distancia y me preocupa mucho que mi DL tubiera algún fallo conocido. He realizado más de 1000km de vuelos con el DL, algunos en zonas con mucha RF sin problemas otros vuelos más allá de los 17km y sin problemas. Ahora que vamos a llevar el sistema al límite me gustaría estar seguro de su funcionamiento.
El caso es que en la última concentración de FPV que hicimos estaba volando un acrobatico en visual y al encender otro DL el mío se quedo bloqueado, 5 segundos más tarde terminó estampado. Luego vole un velero con RTH (Eagle Tree) y cuando había otro DL encendido si apagaba mi radio la RSSI se quedaba en 20-30% por lo que al no llegar a 0% no entraba el RTH.
¿Algo de esto ya está solucionado?
Curiosamente en las concentraciones de Utrera, Palma del Río y Guadarrama, volamos con varios DL al mismo tiempo y no pasó nada, la única diferencia con esta es que teníamos una estación de repetidores delante, no se si esto influye, pero solo había problemas al encender dos DL al mismo tiempo.

Gracias
ASRASR esta en línea ahora   Responder Citando
Antiguo 10/08/2011, 15:01   #660
waverider
* * * * * *
 
Avatar de waverider
 
Ingreso 13/feb/2011
De AEROPLEX.ES
3.181 Mensajes
Cita:
Iniciado por JetPilot Ver mensaje
Claro Que Si !

Todo de Dragon Link es garantizado completo. Ni te voy a hacer esperar para arreglar, que hago es, si algo de Dragon Link se pone mal, yo mandare un nuevo y puedes devolver el malo a mi despues que recibas el nuevo.

Estamos mejorando el sistema Dragon Link constantamente. Cuando encontramos alguna falla, nos cambiamos el diseno inmediatamente . Creo que estamos ya en Version 10 de Dragon Link con todo los cambios que hicemos, la mayoria ni se puede ver, pero el sistema funciona mejor que nunca.

Michael
Jett pilot es muy importante saber si nuestros DL podemos actualizarlos para evitar futuros desastres.
En Mi DragonLink he notado que la RSSI sube y baja mucho en poco tiempo, y estando a poca distancia del avión. Es como si en los saltos de frecuencia el receptor detectara que pierde señal ¿esto es normal?
Nos puedes decir si en los receptores nuevos que hemos comprado (12ch) disponen de mejoras en el software con respecto a los anteriores de 9ch?

muchas gracias

saludos

ahora en inglés:

Jett Pilot is very important to us we need to know if it's possible the firmware upgrade of our Tx Rx. many people of this forum have giant expensive planes and need more security in its LRS

My RSSI have so many fluctuations in short time in a closed distances of the plane (100 meters). i have followed your installation instructions strictly. seems to be due to a signal loss in the rx when frequency hopping is working. do you think this is normal?

Can you tell us the differences between rx of 9ch and 12ch. some new improvement in firmware ?

Thanks so much

regards
waverider está desconectado   Responder Citando


Herramientas Buscar en Tema
Buscar en Tema:

Búsq. Avanzada

Ir al foro

Temas similares
Tema Autor Foro Resp. Último mensaje
Vendo Dragon link v1 Ferna7 MERCADO de COMPRA / VENTA 0 20/08/2014 15:02
Vendo Dragon Link V1 misan888 MERCADO de COMPRA / VENTA 4 22/01/2014 23:58
Opiniones Dragon Link. TURRUK R/C Antenas, Emisores, Receptores y Comunicaciones 8 11/11/2013 22:21
Vendo Dragon Link V2 Tx-Rx facoba10 MERCADO de COMPRA / VENTA 13 11/11/2013 15:40
Vendo DRAGON LINK waverider MERCADO de COMPRA / VENTA 12 20/08/2013 13:55


Tu hora GMT +1. Ahora son las 12:43.


2015