Herramientas Buscar en Tema
Antiguo 20/03/2014, 15:46   #1
sabinero
* * *
 
Ingreso 10/jun/2013
287 Mensajes
Z-PLUS a 174 klm/h

un video de hoy poniendo al limite de velocidad la Z-plus,con viento de cola claro esta,a ver si logro pasar de los 180 sin que se desintegre el corcho en vuelo jejeje,saludos.

sabinero está desconectado   Responder Citando
Antiguo 20/03/2014, 16:07   #2
kenodos
* * * * *
 
Avatar de kenodos
 
Ingreso 22/jul/2010
De Alicante
1.041 Mensajes
Si que zumba si, debes llevar un buen pepino de motor , eso si, el consumo lo que es bajo no es , esa Zplus tiene pinta de que va muy bien, a esas velocidades y casi ni se mueve.

Un saludo.
__________________
TEAM FPV LEVANTE
kenodos está desconectado   Responder Citando
Antiguo 20/03/2014, 16:42   #3
sabinero
* * *
 
Ingreso 10/jun/2013
287 Mensajes
Cita:
Iniciado por kenodos Ver mensaje
Si que zumba si, debes llevar un buen pepino de motor , eso si, el consumo lo que es bajo no es , esa Zplus tiene pinta de que va muy bien, a esas velocidades y casi ni se mueve.

Un saludo.
jejeje,si,el consumo mas que un land rover,a 80-90 por hora estoy sobre los 15-17 A. pero es pasar de 100 y se dispara tela,el motor un NTM de 20 € con pala 9 x 6,este es el motor,saludos.


sabinero está desconectado   Responder Citando
Antiguo 24/03/2014, 13:41   #4
occe
* *
 
Ingreso 12/abr/2013
De Galiza
131 Mensajes
Hmmm ....... me estan entrando tentaciones de ponerle ese motor a mi Phantom, pero seguro que la Phantom si se desintegra a esas velocidades!!

De cuanto es el variador que llevas?
occe está desconectado   Responder Citando
Antiguo 24/03/2014, 14:31   #5
HaviR
* * * *
 
Avatar de HaviR
 
Ingreso 03/abr/2011
De San Roque - Cádiz
547 Mensajes
Enviar un mensaje por MSN a HaviR
Occe, a la phantom ni la intentes pasar de 100 porque rompe si o si. Lo digo por experiencia de un compañero.
Ese motor lo llevaba en mi voyager a 4S y pala de 9" y se ponia a casi 160km/h consumiendo unos 55A. Ahora llevo un Turnigy 3542 1250kv con hélice de 10" y casi casi llega a eso consumiendo bastante menos.
Las alas de modelcombat son durísimas y el perfil que tienen no es muy estable pero aguanta lo que le echen.

Un saludo.
__________________
Take off & look down...
HaviR está desconectado   Responder Citando
Antiguo 24/03/2014, 17:41   #6
vtrainer
*
 
Avatar de vtrainer
 
Ingreso 06/jun/2013
48 Mensajes
muy buena la velocidad, y se ve que no se este desarmando, creo que aguanta mas esperemos puedas y veremos los resultados. jijijii
vtrainer está desconectado   Responder Citando
Antiguo 24/03/2014, 18:53   #7
robferrob
* *
 
Ingreso 08/abr/2013
136 Mensajes
Esos motores estan muy bien para coger velocidad. Yo con uno similar pero de medida 22 y de 2300 kv creo recordar, con 3s, puse un easystar 2 a mas de 160. Lo quité por las vibraciones, que incluso yendo despacio me producía jello.

Me sorprendió que el easystar aguantase la velocidad. Eso si, el segundo vuelo ardió el motor :D

Enviado desde mi SM-N9005 mediante Tapatalk
robferrob esta en línea ahora   Responder Citando
Antiguo 24/03/2014, 19:29   #8
sabinero
* * *
 
Ingreso 10/jun/2013
287 Mensajes
Cita:
Iniciado por occe Ver mensaje
Hmmm ....... me estan entrando tentaciones de ponerle ese motor a mi Phantom, pero seguro que la Phantom si se desintegra a esas velocidades!!

De cuanto es el variador que llevas?
llevo variador de 80 A,ese dia me dio por probar a ver a cuanto era capaz de poner la plus y salio asi,si os fijais comienzo el picado desde 105 metros de altura,seguro que si subo mas lo supero jejeje,el ala va muy bien y es muy ligera ,en recto sin hacer picado ya coje casi los 160 klm/h pero como va bien controlada y con un consumo que no llega a los 30 A es sobre 100-110 que ya es una velocidad bastante alta para hacer casi 2 klm, por minuto,el motor aunque va muy bien para mi gusto tambien pienso que consume demasiado aunque si no pasas de 80 y pocos klm/h el amperaje se mantiene sobre 15 A,es como todo,a la que apretas se dispara el consumo tela,hoy he volado con palas plegables y el consumo ha bajado un poco tambien,he hecho vuelos entre 60 y sin llegar a 100 klm/h de 12-14 minutos y las lipos han descargado entre 2000-2200 mha.,yo creo que esta bastante bien pues bajando la lipo de 4500 con la mitad de capacidad descargada y haciendo sobre 15 klm de rrecorrido en total no esta nada mal,saludos.
sabinero está desconectado   Responder Citando
Antiguo 24/03/2014, 20:46   #9
nineu
* * * *
 
Avatar de nineu
 
Ingreso 22/nov/2010
De Bilbao
996 Mensajes
Cita:
Iniciado por sabinero Ver mensaje
jejeje,si,el consumo mas que un land rover,a 80-90 por hora estoy sobre los 15-17 A. pero es pasar de 100 y se dispara tela,el motor un NTM de 20 € con pala 9 x 6,este es el motor,saludos.


Yo tengo montado ese 3536 en una Voyager pero el de 1800kv!!! No lo he volado en la calle pero el dia que lo probe en casa casi se caen abajo hasta las paredes, menuda barbaridad de ruido saca el motoraco...

Muy guapa esa Z-Plus... para las velocidades que manejas parece que ni se inmuta en el video al menos...

Salu2!!
nineu está desconectado   Responder Citando
Antiguo 25/03/2014, 09:52   #10
eslanek
* * * * * *
 
Avatar de eslanek
 
Ingreso 03/mar/2011
De Madrid
3.192 Mensajes
Y no se te calienta el motor? yo he quemado 2 motores 3536 1400kv por poner 9x5 y 4S
__________________
Youtube-FPVunlimited
eslanek está desconectado   Responder Citando
Antiguo 25/03/2014, 09:56   #11
nineu
* * * *
 
Avatar de nineu
 
Ingreso 22/nov/2010
De Bilbao
996 Mensajes
Igual por eso hay que ir a 170, pa que ventile con el airecillo...
nineu está desconectado   Responder Citando
Antiguo 25/03/2014, 12:27   #12
sabinero
* * *
 
Ingreso 10/jun/2013
287 Mensajes
Cita:
Iniciado por eslanek Ver mensaje
Y no se te calienta el motor? yo he quemado 2 motores 3536 1400kv por poner 9x5 y 4S
pues de momento no,y digo de momento por que esa mañana del video vole 4 de las lipos que llevaba a saco solo intentando el maximo de velocidad,te aseguro que el motor bajaba templado,desde que monte el ala la semana pasada con el 3536 1400 kv siempre he llevado la 9 x 6 y le habre hecho sobre 40 vuelos y de momento ningun sintoma de posible petada del motor pero esto ya sabemos como va,ayer fue el primer dia que probe a volar con pala 8 x 6 y la verdad que el consumo bajo un poco pero tengo que decir que el ala ha perdido chicha pero mucho mucho,aparte de velocidad pierde mucho empuje en comparacion con la 9 x 6,quizas sea que estoy acostumbrado a ir a full con mis cacharros y por eso me parece asi y quizas realmente sea con la de 8 x 6 con la que tenga que volar pero ya digo que la diferencia de trepada y velocidad comparada con la de 9 x 6 deja mucho que desear,mas adelante ya contare si el motor aguanta o no jejeje,saludos.
sabinero está desconectado   Responder Citando


Herramientas Buscar en Tema
Buscar en Tema:

Búsq. Avanzada

Ir al foro


Tu hora GMT +1. Ahora son las 09:51.


2015