Herramientas Buscar en Tema
Antiguo 06/08/2015, 23:08   #541
Simba
* * * * * *
 
Avatar de Simba
 
Ingreso 04/jul/2008
4.669 Mensajes
Cita:
Iniciado por dprada Ver mensaje
A ver socios, creo que lo he entgendido.

Ahi va el esquema de cableado SIMBA.

De la lipo 3S defrente al sensor de corriente.

Del sensor de corriente salen dos + y dos - ( los gordos van defrente al ESC) y los finos a la famosa Y.

Las dos ramas de la Y:

Una rama ( 12v + Y -) al puerto de alimentacion del osd

La otra rama de la Y a la entrada de un UBEC, Entran 12v y salen 5v. La salida del UBEC @ 5V + y - la chimpo por ejemplo al canal CH1 Imputs del OSD

CH5 del OSD, un conductor con tres cables al puerto PPM del dragonlink que es el CH12

Pin RRSI del OSD, que es el que queda a la izquierda del puerto de conexion del sensor de corriente, va al canal RRSI del Dragonlink que es el CH13 usando un cable de un solo conductor ( solo señal)

Pueto de salidas del OSD. CH1-CH4 OUTPUTS

CH1 al servo de alerones ( 1 cable de tres conductores)

CH2 al servo de profundidad ( 1 cable de tres conductores)

CH3 le meto el cable del ESC ( solo el cable de señal, elimino el + Y el -)


Lo veis bien así, cambiamos algo???, metemos algun filtro por algun lado??.

Entiendo que de esa manera, el OSD se alimenta a los 12v y los servos a traves del puente interno del OSD al meterle los 5v por el CH1 IMPUTS.

Y que el RX se alimenta a traves del cable de PPM

Soy todo oidos, para hacer cambios o modificar lo que creais necesario.

Gracias a todos
Bien pues salvo error u omisión, esta todo correcto menos una cosa, el cable del RSSI.
Lo siento pero no estoy de acuerdo, yo no tengo dragonlink pero uno de mis compañeros de vuelo si, y también vuela con MFD AP.
El caso es que el estaba convencido, que solo con un cable de RSSI, funcionaba bien, pero no era así ya que la señal de salida RSSI del Dragonlink, es PWM parecida a la señal de servo pero con +- 3,3V de pico a pico.
Es decir es una señal de onda cuadrada, que necesita ser integrada en un filtro RC, para que el AP la pueda leer como tensión continua.
Es igual al sistema Orange OpenLRSng, y el OSD Cyclops Storm, que yo es el que mas conozco y mas he volado, por cierto sin el mas mínimo problema, y tengo 2 en vuelo.

Por lo demás el esquema es perfecto, para utilización con una sola batería.
Simba esta en línea ahora   Responder Citando
Antiguo 07/08/2015, 00:05   #542
Ivan_Cillo
* * * *
 
Ingreso 25/oct/2013
De Valencia
648 Mensajes
Cita:
Iniciado por dprada Ver mensaje
A ver socios, creo que lo he entgendido.

Ahi va el esquema de cableado SIMBA.

De la lipo 3S defrente al sensor de corriente.

Del sensor de corriente salen dos + y dos - ( los gordos van defrente al ESC) y los finos a la famosa Y.

Las dos ramas de la Y:

Una rama ( 12v + Y -) al puerto de alimentacion del osd

La otra rama de la Y a la entrada de un UBEC, Entran 12v y salen 5v. La salida del UBEC @ 5V + y - la chimpo por ejemplo al canal CH1 Imputs del OSD

CH5 del OSD, un conductor con tres cables al puerto PPM del dragonlink que es el CH12

Pin RRSI del OSD, que es el que queda a la izquierda del puerto de conexion del sensor de corriente, va al canal RRSI del Dragonlink que es el CH13 usando un cable de un solo conductor ( solo señal)

Pueto de salidas del OSD. CH1-CH4 OUTPUTS

CH1 al servo de alerones ( 1 cable de tres conductores)

CH2 al servo de profundidad ( 1 cable de tres conductores)

CH3 le meto el cable del ESC ( solo el cable de señal, elimino el + Y el -)


Lo veis bien así, cambiamos algo???, metemos algun filtro por algun lado??.

Entiendo que de esa manera, el OSD se alimenta a los 12v y los servos a traves del puente interno del OSD al meterle los 5v por el CH1 IMPUTS.

Y que el RX se alimenta a traves del cable de PPM

Soy todo oidos, para hacer cambios o modificar lo que creais necesario.

Gracias a todos
Veo que por fin lo entendiste.
Ese esquema es como lo llevo yo aprox.
Esta bien pero para mi gusto sobran masas, por aquello que se hablo de lazos, corrientes de fuga y demás que decía Simba.
Las masas son comunes y tal cual esta el dibujo hay 3 conectadas:
La de alimentación del AP, la del BEC, y la que va por el apantallado del sensor de corriente.
Yo quitaría la que va del BEC al AP por precaución pero eso ya queda a tu gusto
Ivan_Cillo esta en línea ahora   Responder Citando
Antiguo 07/08/2015, 06:46   #543
Zolber
* * * *
 
Avatar de Zolber
 
Ingreso 20/oct/2013
De Zaragoza
790 Mensajes
Una pregunta. Viendo el sensor de aire lleva dos entradas para el tubo pitot. Una en la que lleva el tubo de silicona y otra vacía.
Más atrás alguien hacia referencia a la entrada dinámica y entrada estática dentro del fuselaje.
Entiendo que la estática se queda así como esta....
Pero quería hacerle unas entradas de aire a mi avión para sacar el calor del interior, se Vera afectado el funcionamiento?

Y otra... Como sujetáis el AP a fuselaje? He visto que Lacion diseño un soporte ativibraciones... Es recomendable algo parecido?
Un saludó

Enviado desde mi Lenovo A820 mediante Tapatalk
Zolber esta en línea ahora   Responder Citando
Antiguo 07/08/2015, 09:42   #544
jgbarque
* * * *
 
Ingreso 01/feb/2012
864 Mensajes
El tubo pitot no te vino con un tubo de plastico blanco a donde enchufan los otros extremos de los macarrones de silicona?
Si tienes este tubo, conecta los macarrones a el. Si no, entiendo que la toma dinamica la pones fuera el fuse y la estatica dentro. No creo que importe que tengas agujeros de refrigeración
El mfd yo lo llevo directamente sujeto con velcro al fuse. No le hace falta cama elastica. Ya lleva un sofware para filtra las vibraciones. De todas formas si equili ras motor y helice, mejor.
jgbarque está desconectado   Responder Citando
Antiguo 07/08/2015, 09:47   #545
Zolber
* * * *
 
Avatar de Zolber
 
Ingreso 20/oct/2013
De Zaragoza
790 Mensajes
Cita:
Iniciado por jgbarque Ver mensaje
El tubo pitot no te vino con un tubo de plastico blanco a donde enchufan los otros extremos de los macarrones de silicona?
Si tienes este tubo, conecta los macarrones a el. Si no, entiendo que la toma dinamica la pones fuera el fuse y la estatica dentro. No creo que importe que tengas agujeros de refrigeración
El mfd yo lo llevo directamente sujeto con velcro al fuse. No le hace falta cama elastica. Ya lleva un sofware para filtra las vibraciones. De todas formas si equili ras motor y helice, mejor.
Si si, el pitot me vino con el tubo de silicona y palo de chupachus, todo ello en una de las entradas del sensor. Y la otra toma sin nada.
Luego fue cuando encontré lo de dinámico y estático....
Muchas gracias!

Enviado desde mi Lenovo A820 mediante Tapatalk
Zolber esta en línea ahora   Responder Citando
Antiguo 07/08/2015, 10:38   #546
dprada
* * * *
 
Avatar de dprada
 
Ingreso 10/jun/2012
De Noreña Asturies
554 Mensajes
Del sensor nada te puedeo decir, no lo tengo y tampoco lo he estudiado. Seguro que por aqui te daran ideas como lo han echo conmigo.

Respecto a la colocacion del AP, lo que comentan es cierto, internamente esta montado sobre unos sinemblocks que amortiguan las vibraciones, pero lo logico y normal es dejarlo lo mas estable posible dentro del avion.

Yo uso este velcro especial:

http://spanish.alibaba.com/product-g...325811262.html

Con este velcro he visto colgado monitores de 17 pulgadas en el puente de navegacion del barco en el que curro y aquello con mala mar se mueve mas que un taca-taca. Ademas le voy a colocar dos cintas de vidrio en sentido Er-Br para evitar el minimo movimiento. Cuando lo tenga te paso unas fotos.

La cinta de vidrio es esta:

http://www.tormodel.com/catalog/prod...oducts_id=1814

Ambas cosas las encuentras en casi todas las ferreterias, en Leroy Merlin y en bricomark seguro. El velcro es carisimo, 6 tiras valen 6€ y pico pero es la bomba.
dprada esta en línea ahora   Responder Citando
Antiguo 07/08/2015, 11:15   #547
Zolber
* * * *
 
Avatar de Zolber
 
Ingreso 20/oct/2013
De Zaragoza
790 Mensajes
La cinta de tormodel es la que to gasto. Con el easy star me han hecho accionista mayoritario jajajaj.
El velcro es ese que lleva mini champiñones no?

Enviado desde mi Lenovo A820 mediante Tapatalk
Zolber esta en línea ahora   Responder Citando
Antiguo 07/08/2015, 11:43   #548
jgbarque
* * * *
 
Ingreso 01/feb/2012
864 Mensajes
Al tubo pitot le llegan dos macarrones de silicona desde el sensor.
El tubo pitot, no es jn sime palo xe chupachups, sino uma especie de tubo dentro de otro.
, al menos el que me vino a mi a no ser que lo hayan cambiado
jgbarque está desconectado   Responder Citando
Antiguo 07/08/2015, 15:30   #549
Zolber
* * * *
 
Avatar de Zolber
 
Ingreso 20/oct/2013
De Zaragoza
790 Mensajes
Como el que describes es el que había visto. Pero el que me ha llegado es como el que se ve esta web que veo que pone 2014
http://www.fpvmodel.com/mfd-myflydre...2014_g433.html
El que aparece en la web oficial es este otro que es como el que dices

http://www.myflydream.com/index.php?...e152ed633e6af1

Enviado desde mi Lenovo A820 mediante Tapatalk
Zolber esta en línea ahora   Responder Citando
Antiguo 07/08/2015, 15:35   #550
jgbarque
* * * *
 
Ingreso 01/feb/2012
864 Mensajes
Pues en ese caso el chulachups fuera y la otra toma dentro de fuse como decias al principio.
Debe ser que lo han simplificado y que no era necesaia tanta historia. Sabiendolo, a mi.me.viene bien ya que el pitot original me lo cargue en un aterrizaje
jgbarque está desconectado   Responder Citando
Antiguo 07/08/2015, 16:27   #551
Simba
* * * * * *
 
Avatar de Simba
 
Ingreso 04/jul/2008
4.669 Mensajes
Cita:
Iniciado por jgbarque Ver mensaje
Pues en ese caso el chulachups fuera y la otra toma dentro de fuse como decias al principio.
Debe ser que lo han simplificado y que no era necesaia tanta historia. Sabiendolo, a mi.me.viene bien ya que el pitot original me lo cargue en un aterrizaje
Pues lo siento pero va ha ser que no, bueno simplificado SI, pero que no era necesario, no es cierto, mas bien es la solución barata y por lo tanto de peor calidad en la medida.

Lo cierto es que el que ponían al principio, es una joya realizada creo en impresión 3d, y físicamente con el mismo principio que los originales de aviación.
Si lo utilizáis, hay que cerciorarse que los tubos se colocan en su sitio, si se invierten marcara mal.
Simba esta en línea ahora   Responder Citando
Antiguo 08/08/2015, 02:36   #552
dprada
* * * *
 
Avatar de dprada
 
Ingreso 10/jun/2012
De Noreña Asturies
554 Mensajes
Compañeros, tengo el OSD instalado y funcionando. A falta de hacer un extensor de servo con cable apantallado y organizar un poco mejor el cableado el resto de tareas estan acabadas.

Ya he mirado mi nuevo cdg del ala y clavado.

Las primeras impresiones despues de traducir el manual y ver el video de Jampax por enesima vez sobre los set-points es que es sencillo no... lo siguiente, nada que ver con el eagle tree.

Una vez configuado el modelo como Wing, ya comprobé como en PA las correcciones sobre las superficies de mando son correctas.

Simba, en este punto es donde he tenido dos serios problemas con el Ciclops Storm OSD, despues de configurado e incluso despues de haber volado e varias ocasiones y todo Ok, al echufar el tiglao habia dias que el OSD se volvia loco en tierra y en modo PA las superfices de mando se volvian locas moviendose de un lado para el otro con el avion parado y nivelado, me hizo desconfiar y decidí quitarlo. Tambien observe que era mucho mas proclive a interferencias del 1.2 que cuando instalaba un sistema en 5.8.

Yo tengo una peticion. A pesar de que ya se lo que me vais a decir y es logico. El MDF lo tengo instaldo en una ala Phamtom FX-61 y me seria de muchima ayuda si alguien tiene el mismo avion que me pudiera pasar los valores que tiene instaldos.

Ya se que aunque sean dos aviones iguales no tienen porque funcionar , pero sinceramente creo que mejor es partir de los valores que tenga alguno de vosotros en un ala como la mia y luego hacer mis propias correcciones que partir a lo loco o con valores de un Skywalker que nada tiene que ver con mi ala.

De verdad, si alguno teneis este ala, os agradezco de corazon me paseis los valores de configuracion para partir de algo.

La verdad que las primeras impresiones no podian ser mejor. Si esto funciona de verdad va a ser la caña.
dprada esta en línea ahora   Responder Citando
Antiguo 08/08/2015, 04:44   #553
Mariete
* * *
 
Ingreso 15/may/2013
286 Mensajes
MyFlyDream AutopilotOSD

Cita:
Iniciado por dprada Ver mensaje
Yo tengo una peticion. A pesar de que ya se lo que me vais a decir y es logico. El MDF lo tengo instaldo en una ala Phamtom FX-61 y me seria de muchima ayuda si alguien tiene el mismo avion que me pudiera pasar los valores que tiene instaldos.

Pues yo mismo tengo ese ala con un MFD ;-)

La verdad es que más sencillo no pudo ser. Simplemente cargué los valores del modelo X5 y ya está.

Tengo pendiente ajustar un poco ganancias porque en RTH baila un poquito pero lo tengo así desde hace meses y como va bien no me acuerdo nunca de tocarlo.

Al principio me dio algunos problemas y tuve un par de sustos bien gordos (de echo llegué a cambiar el MFD por otro que tengo montado en un Skywalker) y se solucionó pero creo que era algo de configuración heredada del Skywalker que no le sentaba bien.
Mariete esta en línea ahora   Responder Citando
Antiguo 08/08/2015, 07:49   #554
Simba
* * * * * *
 
Avatar de Simba
 
Ingreso 04/jul/2008
4.669 Mensajes
Yo también tengo ese ala ahora con el Storm y va de maravilla.
Con el MFD también la he volado y también de P M.
Lo de los estraños monimientos en tierra de Storm ya te contare.
Simba esta en línea ahora   Responder Citando
Antiguo 08/08/2015, 17:20   #555
dprada
* * * *
 
Avatar de dprada
 
Ingreso 10/jun/2012
De Noreña Asturies
554 Mensajes
Hola Cahavles,

Sobre todo, Mariete, Simba e ivancillo os doy las gracias por toda vustra desinteresada ayuda, menos mal que algunos no os importa dedicar 5 minutos a quien lo necesita, vustra ayuda es fundamental para los que estamos empezando y no queremos ver el avion perdido por alguna gamba de configuracion. Sinceramente Gracias!!!

Mirar, he cargado los valores de la X5, os pongo dos capturas de pantalla con los valores que trae de serie para este modelo, ambos Simba y Mariete me comentabais que teneis tb una Phamton FX61 y le habiais puesto los valores de la x5 y que funcionamban bastante bien. Bueno pues lo dicho, he cargado los valores y está lista para despegar y variar aquellos que vea convniente.

Sobre este aspecto, habeis cambiado algun valor del X5 que se notase mucha diferencia???????, os pongo la captura de pantalla de valores y ya me contais.


PROBLEMA GORDO O QUE AL MENOS NO SE POR DONDE TIRAR: EL DICHOSO RSSI:

Sigo las instrucciones del manual al dedillo. Al principio logre que en pantalla me mostrase esa informacion, la cual variaba entre el 90 al 100% con la radio encendida y cero patatero con la emi apagada.

Ahora, segun veis en la captura de pantalla, siempre me marca cero, he intentado hacer la calibracion unas 20veces y ni pa dios, siempre me marca cero patatero con emi encendida o con emi apagada.

El prodemiento que hago es clavado al manual.

Entro en el menú, voy a sensor calibrations.

Voy a RRSI y doy stick a la derecha para empezar con la calibracion del maximo, obviamente con el avion a 2 - 3m y emi encendida, lo primero que me extraña es que al dar "GO" es decir fijado calibration MAX y dar stick a la derecha no hace nada de nada.

Hago acto de fe y selecciono MIN, aqui vienen las dudas:

-Antes de apagar la emisora para poder dar stick a la derecha y empezar la calibracion del minimo, ¿ que hay que hacer con la tecla de 3 posiciones? ¿ hay que ponerla en la posicion baja correspondiente a RTH?

Que hago con la tecla de dos posiciones????? si la situo en H modo normal de vuelo, saldria del menu antes de poder hacer la calibracion!!!!!!!.

Lo que se me habia ocurrido y las 20 veces no ha funcionado para la calibracion del minimo es...... situar la tecla de tres posiciones en posicion BAJA "RTH" dar stick derecho para que lance la cuenta de calibracion, apagar emisora y dejar esos 8 segundos, claro esta al apagar la emisora me sale a la pantalla normal de vuelo y dejo de ver la cuenta.

Haciendo todo esto, no hay forma humana de ver en pantalla otro valor que no sea 0 tanto con emisora apagada como encendida.

Otra cosa que no aparace es la opcion de FULL RSSI que sale en el video JapanX, o la han quitado en esta version o ni idea.

Ya os digo que estoy que me subo por las paredes, porque huvo momentos que si llegue a ver valores de entorno al 100% en pantalla con la emi encendida pero ahora ni pa dios, siempre cero patatero.

Otra cosa, " y ya sonn muchas"""", con la pantalla en modo de vuelo normal, tecla de 3 posiciones en mi futaba FF9 c arriba, estaria en manual, en medio en modo estabilizado y abajo en modo RTH, cuando doy RTH el motor se pone a full " me imagino que es porque detecta 1m de altura y deberia de llegar al valor de altura prefijada" pero no lo se.....

Ahora mismo al apagar la emisora, lo que implicaria valor de RSSI=0 no entra en RTH, COn lo cual algo debo de estar haciendo mal a narices en la programacion del RSSI.

En este punto decir que si que veo fallos respecto a otros OSD donde la programacion del RSSI era mucho mas sencilla e intuitiva.

A ver si alguno podeis decirme el proceso de progracion exacto del valor RSSI porque me esta volviendo loco.

Si acaso, esta noche gravo un video lo subo a youtube y veis como lo hago.

En resumen cosas que no veo normales:

1- Programacion de nivel MAX de RSSI= no veo que haga nada, ni cuenta a tras ni nada de nada.

2- No se realmente como demonios situar y el orden correcto de colocacion de las teclas C & D correspondientes a los canales CH5 Y CH6 teclas de dos y tres posiciones para hacer la calibracion del MIN

3- Me imagino que al igual que otros OSD, el RTH o lo activa el piloto con su tecla correspondiente ( en mi caso tecla C, canal de tres posiciones, abajo del todo) o entra solito si detecta RRSI por debajo de un valor o RRSS=0 esto ni idea porque no me lo hace.

Para mi es el tema mas importante, pues tener bien programado el RTH es lo que justifica el gasto de pasta, el tiempo de espera y el esfurzo e ilusion del proyecto, si algo va mal y el RTH esta como dios manda la inersion y trabajo estan mas que justificados, si algo va mal y el RTH no funciona de nada valen los 197 eurazos y el esfuerzo.

Os agradezco la ayuda y a ver si esta os la puedo devolver con sidra astur cuando vengais a verme.

Os dejo con las capturas de pantalla, Familia


PD: SIMBA, yo nunca he usado lo de colocar elememto alguno para madar la señal RRSI del Dragonlink a cualquiera de los otros dos osd que he usado, tanto el ciclops como el eagle tree, el valor de maximo era muy parecido en ambos cercano a 3v, en este caso el minimo me marca como el m,aximo de aquellos 2.888v, tanto el ciclops como el eagle tree al apagar la emisora el valor de RSSI se desplomaba a cero y entraba el RTH.

En este caso, como decia, he llegado a ver valores aceptables de RSSI digamos "decentes" muy muy oscilantes, pero decentes, y ahoro nada, solo veo cero , algo estoy haciendo mal seguro
mascota_articulosImágenes
Hacer clic en la imagen para la versión completa

Nombre:  valores x5 I.jpg
Vistas: 32
Tamaño:  51,2 KB (Kilobytes)
ID: 61303   Hacer clic en la imagen para la versión completa

Nombre:  valores X5 II.jpg
Vistas: 36
Tamaño:  49,4 KB (Kilobytes)
ID: 61304   Hacer clic en la imagen para la versión completa

Nombre:  calibracion rssi.jpg
Vistas: 32
Tamaño:  43,1 KB (Kilobytes)
ID: 61305   Hacer clic en la imagen para la versión completa

Nombre:  rrsi en pantalla cero.jpg
Vistas: 33
Tamaño:  38,8 KB (Kilobytes)
ID: 61306  

dprada esta en línea ahora   Responder Citando
Antiguo 08/08/2015, 17:32   #556
TURRUK
* * *
 
Avatar de TURRUK
 
Ingreso 04/abr/2012
397 Mensajes
Hola perdon que me meto a esto solo quiero ayudar, para tener min rssi tienes que apagar no TX a RX a si OSD de detecta minimo voltaje creo 00.2v.
Otra pregunta que equipo usas de LRS quiero decir la radio.
TURRUK esta en línea ahora   Responder Citando
Antiguo 08/08/2015, 17:36   #557
Simba
* * * * * *
 
Avatar de Simba
 
Ingreso 04/jul/2008
4.669 Mensajes
Hola Turruk, el gran experto en MFD .

Sin coñas creo que turruk es el que mas sabe de esto.

Lo que te dice es que en lugar de parar la emisora, para ajustar el minimo de RSSI, tienes que parar, quitar la alimentación del Rx, solo es eso.OK.
Simba esta en línea ahora   Responder Citando
Antiguo 08/08/2015, 17:38   #558
Simba
* * * * * *
 
Avatar de Simba
 
Ingreso 04/jul/2008
4.669 Mensajes
Y creo que necesitar para un buen funcionamiento del RSSI, un filtro RC.
Simba esta en línea ahora   Responder Citando
Antiguo 08/08/2015, 17:42   #559
dprada
* * * *
 
Avatar de dprada
 
Ingreso 10/jun/2012
De Noreña Asturies
554 Mensajes
Hola Turruck, no no estoy de acuerdo.

Mira el tener programado el nivel de RSSI implica tener monitorizado en todo momento cuan buena y potente es la señal que le llega al RX, lo cual no es compatible con lo dices.

Imaginate que estas a 4Km y tienes video perfecto, el osd funciona perfectamente perfectamente porque no hay problema alguno con la alimentacion de 12v que no tiene porque haberla, pero la señal de mando te cae por interferencia o porque esta muy lejos ( en ese caso te quedas sin mando) si no te entra el RTH el avion va al garete.

Si al osd no le llegan 0v todo se va al carajo, los RTH se programan siempre por activacion manual y voluntaria del piloto ( imaginate que esta perdido y no sabes volver) o por porque te has quedado sin mando tu RX no recibe señal del mando y por tanto el P.A tiene que hacer su funcion de traerte de forma autonoma el avion de vuelta.

El mando TX-RX que utilizo, es de los mas fiables que hay, pero no por ello infalible, es el Dragonlink, con el Eagle tree OSD ya lo he tenido a 6km con valor de RRSI 97%, no deberia de ser problema, pero como todo esta sujeto a fallos y hay que contemplar cualquier incedencia, para eso gastamos la pasta en estos equipos de P.A
dprada esta en línea ahora   Responder Citando
Antiguo 08/08/2015, 17:43   #560
dprada
* * * *
 
Avatar de dprada
 
Ingreso 10/jun/2012
De Noreña Asturies
554 Mensajes
No obstante lo voy a probar esta noche y os digo, me voy ahora a la feria de muestras de Xixon
dprada esta en línea ahora   Responder Citando
Antiguo 08/08/2015, 17:43   #561
Zolber
* * * *
 
Avatar de Zolber
 
Ingreso 20/oct/2013
De Zaragoza
790 Mensajes
A mi aún me queda para montarlo, pero hay una cosa que me resulta (ahora) engorroso. El juego de combinaciones de sticks para entrar en los menús... Me gustaba lo de la botonera del cyclops...

Otra cosa, alguien que lo tenga montado en taranis y x8r o l9r ?
Por ahora lo montaré así y m as adelante el equipo de warider que lo tengo al 50% ahora...

Enviado desde mi Nexus 7 mediante Tapatalk
Zolber esta en línea ahora   Responder Citando
Antiguo 08/08/2015, 17:56   #562
Mariete
* * *
 
Ingreso 15/may/2013
286 Mensajes
Cita:
Iniciado por dprada Ver mensaje
Hola Cahavles,

Sobre todo, Mariete, Simba e ivancillo os doy las gracias por toda vustra desinteresada ayuda, menos mal que algunos no os importa dedicar 5 minutos a quien lo necesita, vustra ayuda es fundamental para los que estamos empezando y no queremos ver el avion perdido por alguna gamba de configuracion. Sinceramente Gracias!!!

Mirar, he cargado los valores de la X5, os pongo dos capturas de pantalla con los valores que trae de serie para este modelo, ambos Simba y Mariete me comentabais que teneis tb una Phamton FX61 y le habiais puesto los valores de la x5 y que funcionamban bastante bien. Bueno pues lo dicho, he cargado los valores y está lista para despegar y variar aquellos que vea convniente.

Sobre este aspecto, habeis cambiado algun valor del X5 que se notase mucha diferencia???????, os pongo la captura de pantalla de valores y ya me contais.


PROBLEMA GORDO O QUE AL MENOS NO SE POR DONDE TIRAR: EL DICHOSO RSSI:

Sigo las instrucciones del manual al dedillo. Al principio logre que en pantalla me mostrase esa informacion, la cual variaba entre el 90 al 100% con la radio encendida y cero patatero con la emi apagada.

Ahora, segun veis en la captura de pantalla, siempre me marca cero, he intentado hacer la calibracion unas 20veces y ni pa dios, siempre me marca cero patatero con emi encendida o con emi apagada.

El prodemiento que hago es clavado al manual.

Entro en el menú, voy a sensor calibrations.

Voy a RRSI y doy stick a la derecha para empezar con la calibracion del maximo, obviamente con el avion a 2 - 3m y emi encendida, lo primero que me extraña es que al dar "GO" es decir fijado calibration MAX y dar stick a la derecha no hace nada de nada.

Hago acto de fe y selecciono MIN, aqui vienen las dudas:

-Antes de apagar la emisora para poder dar stick a la derecha y empezar la calibracion del minimo, ¿ que hay que hacer con la tecla de 3 posiciones? ¿ hay que ponerla en la posicion baja correspondiente a RTH?

Que hago con la tecla de dos posiciones????? si la situo en H modo normal de vuelo, saldria del menu antes de poder hacer la calibracion!!!!!!!.

Lo que se me habia ocurrido y las 20 veces no ha funcionado para la calibracion del minimo es...... situar la tecla de tres posiciones en posicion BAJA "RTH" dar stick derecho para que lance la cuenta de calibracion, apagar emisora y dejar esos 8 segundos, claro esta al apagar la emisora me sale a la pantalla normal de vuelo y dejo de ver la cuenta.

Haciendo todo esto, no hay forma humana de ver en pantalla otro valor que no sea 0 tanto con emisora apagada como encendida.

Otra cosa que no aparace es la opcion de FULL RSSI que sale en el video JapanX, o la han quitado en esta version o ni idea.

Ya os digo que estoy que me subo por las paredes, porque huvo momentos que si llegue a ver valores de entorno al 100% en pantalla con la emi encendida pero ahora ni pa dios, siempre cero patatero.

Otra cosa, " y ya sonn muchas"""", con la pantalla en modo de vuelo normal, tecla de 3 posiciones en mi futaba FF9 c arriba, estaria en manual, en medio en modo estabilizado y abajo en modo RTH, cuando doy RTH el motor se pone a full " me imagino que es porque detecta 1m de altura y deberia de llegar al valor de altura prefijada" pero no lo se.....

Ahora mismo al apagar la emisora, lo que implicaria valor de RSSI=0 no entra en RTH, COn lo cual algo debo de estar haciendo mal a narices en la programacion del RSSI.

En este punto decir que si que veo fallos respecto a otros OSD donde la programacion del RSSI era mucho mas sencilla e intuitiva.

A ver si alguno podeis decirme el proceso de progracion exacto del valor RSSI porque me esta volviendo loco.

Si acaso, esta noche gravo un video lo subo a youtube y veis como lo hago.

En resumen cosas que no veo normales:

1- Programacion de nivel MAX de RSSI= no veo que haga nada, ni cuenta a tras ni nada de nada.

2- No se realmente como demonios situar y el orden correcto de colocacion de las teclas C & D correspondientes a los canales CH5 Y CH6 teclas de dos y tres posiciones para hacer la calibracion del MIN

3- Me imagino que al igual que otros OSD, el RTH o lo activa el piloto con su tecla correspondiente ( en mi caso tecla C, canal de tres posiciones, abajo del todo) o entra solito si detecta RRSI por debajo de un valor o RRSS=0 esto ni idea porque no me lo hace.

Para mi es el tema mas importante, pues tener bien programado el RTH es lo que justifica el gasto de pasta, el tiempo de espera y el esfurzo e ilusion del proyecto, si algo va mal y el RTH esta como dios manda la inersion y trabajo estan mas que justificados, si algo va mal y el RTH no funciona de nada valen los 197 eurazos y el esfuerzo.

Os agradezco la ayuda y a ver si esta os la puedo devolver con sidra astur cuando vengais a verme.

Os dejo con las capturas de pantalla, Familia


PD: SIMBA, yo nunca he usado lo de colocar elememto alguno para madar la señal RRSI del Dragonlink a cualquiera de los otros dos osd que he usado, tanto el ciclops como el eagle tree, el valor de maximo era muy parecido en ambos cercano a 3v, en este caso el minimo me marca como el m,aximo de aquellos 2.888v, tanto el ciclops como el eagle tree al apagar la emisora el valor de RSSI se desplomaba a cero y entraba el RTH.

En este caso, como decia, he llegado a ver valores aceptables de RSSI digamos "decentes" muy muy oscilantes, pero decentes, y ahoro nada, solo veo cero , algo estoy haciendo mal seguro

La calibración del RSSI es muy sencilla y no debería darte ningún problema. Efectivamente, al apagar la emisora y entrar en RTH sales del menú por lo que lo ideal (aunque sea un poco trabajoso) es que temporalmente cambies el failsafe para que no salga del menú.

Por cierto, creo (hablo de memoria) que el MFD no entra en RTH aunque el RSSI baje a 0 (de echo lo normal es que no llegue a bajar a 0 nunca). Tienes que programar el failsafe del Dragonlink para que ponga los canales CH5 y CH6 en la posición de RTH.

Se me ocurre ¿no tendrás el cable del RSSI suelto, mal conectado o un falso contacto?
Mariete esta en línea ahora   Responder Citando
Antiguo 08/08/2015, 18:04   #563
Simba
* * * * * *
 
Avatar de Simba
 
Ingreso 04/jul/2008
4.669 Mensajes
Otra cosa, el RTH automatico, no lo gestiona la RSSI, lo gestiona el propio Rx, en el cual tienes que programar el failsafe.
Cuando entra el Rx en failsafe, se entiende que es con la tecla den la emisora, activado el RTH, con lo cual al ir el Rx a esa posición el MFD entienque que tiene que entrar el RTH.

OK.
Simba esta en línea ahora   Responder Citando
Antiguo 08/08/2015, 18:31   #564
TURRUK
* * *
 
Avatar de TURRUK
 
Ingreso 04/abr/2012
397 Mensajes
Si señor, este OSD quiere dos swits uno de 2 posiciones y otro de 3 posiciones .Este de de 3 posiciones se programa, tres o mas modos, posicion ariba modo: MAN. en medio modo STAB. Y bajo RTH . Cuando avion o ala ya esta trimado y vuela bien, se programa RTH, para probar si esta todo correcto activas este modo tiene que aparecer en pantalla RTH . Advertencia prueba sin helises !
TURRUK esta en línea ahora   Responder Citando
Antiguo 08/08/2015, 22:07   #565
Simba
* * * * * *
 
Avatar de Simba
 
Ingreso 04/jul/2008
4.669 Mensajes
Cita:
Iniciado por dprada Ver mensaje
Hola Turruck, no no estoy de acuerdo.

Mira el tener programado el nivel de RSSI implica tener monitorizado en todo momento cuan buena y potente es la señal que le llega al RX, lo cual no es compatible con lo dices.

Imaginate que estas a 4Km y tienes video perfecto, el osd funciona perfectamente perfectamente porque no hay problema alguno con la alimentacion de 12v que no tiene porque haberla, pero la señal de mando te cae por interferencia o porque esta muy lejos ( en ese caso te quedas sin mando) si no te entra el RTH el avion va al garete.

Si al osd no le llegan 0v todo se va al carajo, los RTH se programan siempre por activacion manual y voluntaria del piloto ( imaginate que esta perdido y no sabes volver) o por porque te has quedado sin mando tu RX no recibe señal del mando y por tanto el P.A tiene que hacer su funcion de traerte de forma autonoma el avion de vuelta.

El mando TX-RX que utilizo, es de los mas fiables que hay, pero no por ello infalible, es el Dragonlink, con el Eagle tree OSD ya lo he tenido a 6km con valor de RRSI 97%, no deberia de ser problema, pero como todo esta sujeto a fallos y hay que contemplar cualquier incedencia, para eso gastamos la pasta en estos equipos de P.A
dprada, pregunto para eliminar confusiones, ¿ tienes claro, lo que es grabar un failsafe en el Rx ?.

Me da que no lo tienes claro, si quieres empezamos por esa cuestión, ya que es muy importante y muy básica, ya que si no esta bien realizada, el MFD jamas entraría en RTH automático, ya que no recibe ninguna orden, si el failsafe de tu RECEPTOR, no esta programado.

No serias el primero, que ante un fallo de radio, se ha quedado esperando eternamente que le vuelva el avión solo, y luego de maldecir una y mis veces al OSD, resulta que no tenia programado el failsafe en el Rx.

sl2.
Simba esta en línea ahora   Responder Citando
Antiguo 08/08/2015, 23:37   #566
dprada
* * * *
 
Avatar de dprada
 
Ingreso 10/jun/2012
De Noreña Asturies
554 Mensajes
Joerrr SIMBA, ahora ya lo entiendo!!!!

Vamos por partes, efectivamente y no está de mas tu pregunta, si se programar el Failsafe del RX, el simple echo de haber supuesto que "igual no sabia" creo que me ha abierto los ojos.

Programarlo se, lo que creo que tenia confundido es el concepto!!!!.

A ver si lo he cogido..... Yo activo en emi Rx de dragonlonk el Failsafe Y le digo que cuando emisora apagada= cero de señal RRSI= canal 6 " el de trss posiciones en posicion baja" lo cual es lo mismo que lo activase yo mismo a traves de la tecla cuando todo funciona bien= el avion entra en RTH.

Creo que es asi no?, ademas tiene toda la logica del mundo.

Lo que no acabo de ver ni me sale es el ajuste del nivel RRSI mariete, lo he repetodo 200 veces y 200 veces me marca cero con la emi a 3m y cero cuando apago la emi!!!, a ver si preparo un video lo cuelgo en youtube y me decis donde lo hago mal.

El cable voy a volverlo a revisar, no sea que de ahi vengan los problemas.

Y de paso, Gracias Simba, creo que lo que tenia equivocado era el concepto de RTH por RSSI baja, efectivamente, voy a programar de nuevo el fail safe del RX diciendole que con emisora apagada la tecla de tres posiciones debe de estar en el modo bajo activando asi el RTH.

Ya os cuento
dprada esta en línea ahora   Responder Citando
Antiguo 08/08/2015, 23:42   #567
Simba
* * * * * *
 
Avatar de Simba
 
Ingreso 04/jul/2008
4.669 Mensajes
Lee bien lo comentado del ajuste del rssi.
No tienes que apagar la emisora.
Tienes que apagar el receptor.
Ok
Simba esta en línea ahora   Responder Citando
Antiguo 09/08/2015, 00:00   #568
dprada
* * * *
 
Avatar de dprada
 
Ingreso 10/jun/2012
De Noreña Asturies
554 Mensajes
No simba, nunca he programado un cero de RSSI apagando el RX sino la fuente de emision que es el TX. Si usas el ciclops veras que es igual, te manda apagar la emisora para decirle al OSD cual es el nivel minimo o cero de señal del RX.

Ademas , por lo que veo en el manual de este piloto automatico es igual.

Mira lo que pone las instrucciones.

Ahora mismo lo que si puedo afirmar y confirmar es que no tengo bien programado el failsafe del RX, tengo que decirle al rx que cuando apago la emisora el canal de tres posiciones debe de estar en la posicion baja.

Pero las instrucciones yo al menos las veo claras " turn off your transmiter"
mascota_articulosImágenes
Hacer clic en la imagen para la versión completa

Nombre:  DSC_0555.JPG
Vistas: 39
Tamaño:  119,4 KB (Kilobytes)
ID: 61307  
dprada esta en línea ahora   Responder Citando
Antiguo 09/08/2015, 00:58   #569
TURRUK
* * *
 
Avatar de TURRUK
 
Ingreso 04/abr/2012
397 Mensajes
Cita:
Iniciado por dprada Ver mensaje
No simba, nunca he programado un cero de RSSI apagando el RX sino la fuente de emision que es el TX. Si usas el ciclops veras que es igual, te manda apagar la emisora para decirle al OSD cual es el nivel minimo o cero de señal del RX.

Ademas , por lo que veo en el manual de este piloto automatico es igual.

Mira lo que pone las instrucciones.

Ahora mismo lo que si puedo afirmar y confirmar es que no tengo bien programado el failsafe del RX, tengo que decirle al rx que cuando apago la emisora el canal de tres posiciones debe de estar en la posicion baja.

Pero las instrucciones yo al menos las veo claras " turn off your transmiter"

Si manual pone a si , pero tienes tener en cuenta cuando apagas TX no se de se aparece el menu, pero tambien puedes hacer apagar RX a mi funciona perfecto. Sobre manual tienes programar de que su RX a prueba de fallos emite CH5 = H para evitar dejar sistema de menús cuando se apaga el TX. (Por lo general, nos propusimos F / S de canal 5 = H y CH6 = H, por lo que no debería ser un problema). Mantenga el TX hasta que el 8 segundos de cuenta atrás que se hace y se detecta min-RSSI.
TURRUK esta en línea ahora   Responder Citando
Antiguo 09/08/2015, 01:23   #570
TURRUK
* * *
 
Avatar de TURRUK
 
Ingreso 04/abr/2012
397 Mensajes
Otra pregunta como in tendido tu usas el DragonLink, eh probado apagar el TX y con multimetro probar en pin de RSSI en rx marca 0v, y ensendido tiene que marcar 2,3v.
TURRUK esta en línea ahora   Responder Citando


Herramientas Buscar en Tema
Buscar en Tema:

Búsq. Avanzada

Ir al foro

Temas similares
Tema Autor Foro Resp. Último mensaje
[Sondeo] MyFlyDream - AP/AAT/MTD Japanx PEDIDOS CONJUNTOS 450 04/01/2016 12:35
[Sondeo] MyFlyDream AAT Japanx PEDIDOS CONJUNTOS 19 01/03/2015 00:32
Vendo MyFlyDream AAT Volador. MERCADO de COMPRA / VENTA 7 22/10/2014 18:12
Pregunta Lag en Orange y Myflydream porfinfunciona R/C Antenas, Emisores, Receptores y Comunicaciones 5 13/06/2014 15:42
Ayuda! MyFlyDream AAT DuoTracking HoverFIlms APV R/C Antenas, Emisores, Receptores y Comunicaciones 2 02/11/2013 22:27


Tu hora GMT +1. Ahora son las 16:24.


2015