Herramientas Buscar en Tema
Antiguo 03/07/2015, 11:55   #481
Rubens
* * * * *
 
Avatar de Rubens
 
Ingreso 28/mar/2008
De Por aquí, por allí, depende...
1.024 Mensajes
Ayer actualicé a la versión 1.17 y ya te permite calibrar mejor el consumo de corriente, se lo puedes ajustar con porcentaje. A ver que tal va.....y vi alguna cosa mas junto con esta.
__________________
FPV for ever
Rubens esta en línea ahora   Responder Citando
Antiguo 03/07/2015, 12:26   #482
nineu
* * * *
 
Avatar de nineu
 
Ingreso 22/nov/2010
De Bilbao
999 Mensajes
Cita:
Iniciado por Rubens Ver mensaje
Ayer actualicé a la versión 1.17 y ya te permite calibrar mejor el consumo de corriente, se lo puedes ajustar con porcentaje. A ver que tal va.....y vi alguna cosa mas junto con esta.

Yo llevo 2 dias con el V1.17 y lo del consumo ha mejorado MUUUUUUUUCHOOO!!!!!

Hice 1 primer vuelo, gasté 2500 mah (segun el osd en pantalla) de una lipo de 5000 y medi lo que que habia gastado de lipo... como me marcaba de menos (el comprobador de lipos me decia 43% que me quedaba) subi a 120% en el menú... otro vuelo igual y como mejoro pero seguia marcando de menos lo subi a 140%.

Ayer volando gasté 2840mah segun osd y el cargador me metio 2880... estaba mas contento que unas castañuelas!!! Le he puesto 145% para hacer un ultimo vuelo ya de prueba, hay quien prefiere que le marque un poco de mas pero bueno, yo preferiria dejarlo clavado... en 145% creo que me ira bien, cuando vuelva de vacaciones lo volvere a probar.


Para mi el MFD hasta ahora iba de lujo pero el consumo era una autentica mierda como lo calculaba de mal... ahora con el v1.17 me parece ya perfecto todo, no le pido nada mas... bueno, si, que siga funcionando asi una tropa de vuelos!!!! jajajaa... Tanto el osd, el vuelo estabilizado... otra de las cosas que mas nos flipa es la Tracker, la echas a funcionar en 10seg, sin tener que hacer cosas raras, enchufas y a volar y hasta ahora ningun susto ni cosa rara.


Es mas, ya aterrizamos en estabilizado y en FPV casi siempre los compañeros de vuelos, es una gozada!!!



http://www.youtube.com/watch?v=NGfB_St-iWM
nineu está desconectado   Responder Citando
Antiguo 03/07/2015, 15:42   #483
UTOPIAS
* * * * *
 
Avatar de UTOPIAS
 
Ingreso 07/mar/2010
De Barcelona
1.232 Mensajes
Cita:
Iniciado por nineu Ver mensaje
Yo llevo 2 dias con el V1.17 y lo del consumo ha mejorado MUUUUUUUUCHOOO!!!!!

Hice 1 primer vuelo, gasté 2500 mah (segun el osd en pantalla) de una lipo de 5000 y medi lo que que habia gastado de lipo... como me marcaba de menos (el comprobador de lipos me decia 43% que me quedaba) subi a 120% en el menú... otro vuelo igual y como mejoro pero seguia marcando de menos lo subi a 140%.

Ayer volando gasté 2840mah segun osd y el cargador me metio 2880... estaba mas contento que unas castañuelas!!! Le he puesto 145% para hacer un ultimo vuelo ya de prueba, hay quien prefiere que le marque un poco de mas pero bueno, yo preferiria dejarlo clavado... en 145% creo que me ira bien, cuando vuelva de vacaciones lo volvere a probar.
Para mi el MFD hasta ahora iba de lujo pero el consumo era una autentica mierda como lo calculaba de mal... ahora con el v1.17 me parece ya perfecto todo, no le pido nada mas... bueno, si, que siga funcionando asi una tropa de vuelos!!!! jajajaa... Tanto el osd, el vuelo estabilizado... otra de las cosas que mas nos flipa es la Tracker, la echas a funcionar en 10seg, sin tener que hacer cosas raras, enchufas y a volar y hasta ahora ningun susto ni cosa rara.
Es mas, ya aterrizamos en estabilizado y en FPV casi siempre los compañeros de vuelos, es una gozada!!!
Hola;
he mirado el video y la señal del RSSI, me parece muy baja para la poca distancia que estaba de lejos.
¿Calibras el RSSI? en Max. y en su Min?

sl2 y suerte.
__________________
Obras son amores y no buenas razones.
UTOPIAS está desconectado   Responder Citando
Antiguo 03/07/2015, 16:16   #484
nineu
* * * *
 
Avatar de nineu
 
Ingreso 22/nov/2010
De Bilbao
999 Mensajes
Cita:
Iniciado por UTOPIAS Ver mensaje
Hola;
he mirado el video y la señal del RSSI, me parece muy baja para la poca distancia que estaba de lejos.
¿Calibras el RSSI? en Max. y en su Min?
Hola Utopias!!

Si, calibro el Max y Min de la Rssi en el menu del MFD... en este avion siempre tengo una Rssi bastante baja y supongo que influyen un par de cosas:

- Llevo la dipolo en cola y el cable de antena del Dragonlink no se si esta muy allá, este avion se ha abierto y cerrado unas cuantas veces, incluso el conector de la dipolo (es desmontable) no se si esta en buen estado... lo podria abrir, comprobar y repasar las soldaduras de la dipolo desmontable pero he ido a 7km con Rssi de 40-45 asi que de momento me vale para las distancias que vuelo.

- Tengo la (mala) costumbre de volar sentado y con la emisora apoyada en los muslos, con lo cual a veces el modulo del Dragon y su antena se me quedan casi paralelo al suelo... si pones el modulo y la antena vertical la Rssi sube bastante, eso ya me he fijado muchas veces pero bueno, no me preocupa mucho el tema de la Rssi en las distancias que vuelo de menos de 10km.


Salu2!!
nineu está desconectado   Responder Citando
Antiguo 03/07/2015, 20:52   #485
UTOPIAS
* * * * *
 
Avatar de UTOPIAS
 
Ingreso 07/mar/2010
De Barcelona
1.232 Mensajes
Cita:
Iniciado por nineu Ver mensaje
Hola Utopias!!

Si, calibro el Max y Min de la Rssi en el menu del MFD... en este avion siempre tengo una Rssi bastante baja y supongo que influyen un par de cosas:

- Llevo la dipolo en cola y el cable de antena del Dragonlink no se si esta muy allá, este avion se ha abierto y cerrado unas cuantas veces, incluso el conector de la dipolo (es desmontable) no se si esta en buen estado... lo podria abrir, comprobar y repasar las soldaduras de la dipolo desmontable pero he ido a 7km con Rssi de 40-45 asi que de momento me vale para las distancias que vuelo.

- Tengo la (mala) costumbre de volar sentado y con la emisora apoyada en los muslos, con lo cual a veces el modulo del Dragon y su antena se me quedan casi paralelo al suelo... si pones el modulo y la antena vertical la Rssi sube bastante, eso ya me he fijado muchas veces pero bueno, no me preocupa mucho el tema de la Rssi en las distancias que vuelo de menos de 10km.


Salu2!!

Vale Ok.
Es como al final lo miramos todo ... y vamos con los mismos equipos casi ..., auqnue yo ahora uso el LRSmax de wadewaire y lo recién instalado en un ElectroJunior, que espero que mañana pueda hacerle el vuelo casi inicial ...

salud, suerte y sl2.
PD.-
No se porqué pero me parece que esta pregunta también te la había hecho en otro hilo .....???
__________________
Obras son amores y no buenas razones.
UTOPIAS está desconectado   Responder Citando
Antiguo 03/07/2015, 22:04   #486
nineu
* * * *
 
Avatar de nineu
 
Ingreso 22/nov/2010
De Bilbao
999 Mensajes
Cita:
Iniciado por UTOPIAS Ver mensaje
Vale Ok.
Es como al final lo miramos todo ... y vamos con los mismos equipos casi ..., aunque yo ahora uso el LRSmax de wadewaire y lo recién instalado en un ElectroJunior, que espero que mañana pueda hacerle el vuelo casi inicial
Nada, seguro que te va perfecto, la calibracion de la Rssi es sencilla de hacer (con la radio cerca y despues apagandola)... en mi caso en tierra lo hace bien pero si es verdad que en vuelo pierde Rssi bastante rapido... ya lo veré cuando pruebe alguno de los otros aviones, tambien con MFD y Dragon, espero que ahi vaya bien...


Cita:
Iniciado por UTOPIAS Ver mensaje
PD.- No se porqué pero me parece que esta pregunta también te la había hecho en otro hilo .....???
Si, he puesto el video completo de el aterrizaje ese en otro post, era ahi donde tambien me preguntabas lo del tema del Rssi.

Salu2!!
nineu está desconectado   Responder Citando
Antiguo 06/07/2015, 20:57   #487
batuadello
* * *
 
Avatar de batuadello
 
Ingreso 01/ago/2013
De Palma de Mallorca
266 Mensajes
Seguimiento en tiempo real MFD, por si le interesa a alguien:
batuadello esta en línea ahora   Responder Citando
Antiguo 06/07/2015, 21:55   #488
Mariete
* * *
 
Ingreso 15/may/2013
286 Mensajes
MyFlyDream AutopilotOSD

Cita:
Iniciado por batuadello Ver mensaje
Seguimiento en tiempo real MFD, por si le interesa a alguien:

https://www.youtube.com/watch?v=-MYg4EkDVqw

Genial explicación! Enhorabuena.

Otro uso interesante para quien compré el ATT Driver para hacer seguimiento, y que tampoco necesita el tracker completo para funcionar, es el FlyTogether. Esto permite conectar dos AAT Driver juntos (o puede que más de dos, yo solo lo he probado con dos pero hay quien dice que si) para ver sobrepuesto en la pantalla la posición del otro.
Me explico: puedes volar con un compañero y uniendo los dos AAT Drivers con un cable saber donde está tu compañero, a qué distancia y diferencia de altura.
Es una opción genial para volar en formación y no volverte loco buscando al compañero.
El AAT Driver incluye su propio OSD que sobrepone a la imagen que nos llega desde el avión esa información.

Por ejemplo, en esta imágen se puede ver, en la flecha que hay cerca del centro de la pantalla como indica que mi compañero está a 0 metros de diferencia de altura, 37 metros de distancia, y en dirección hacia mi viniendo por la izquierda. Si os fijáis en la foto, efectivamente se le ve a la izquierda en la imagen (no muy grande porque llevaba una cámara de 2.1mm).

En definitiva, funciona como un radar, en el que puedes ver la posición del compañero sobreimpresa en tu propia imagen.

Hacer clic en la imagen para la versión completa

Nombre:  ImageUploadedByTapatalk1436213265.055428.jpg
Vistas: 74
Tamaño:  184,7 KB (Kilobytes)
ID: 60961
Mariete esta en línea ahora   Responder Citando
Antiguo 09/07/2015, 16:38   #489
batuadello
* * *
 
Avatar de batuadello
 
Ingreso 01/ago/2013
De Palma de Mallorca
266 Mensajes
Cita:
Iniciado por Mariete Ver mensaje
Genial explicación! Enhorabuena.

Otro uso interesante para quien compré el ATT Driver para hacer seguimiento, y que tampoco necesita el tracker completo para funcionar, es el FlyTogether. Esto permite conectar dos AAT Driver juntos (o puede que más de dos, yo solo lo he probado con dos pero hay quien dice que si) para ver sobrepuesto en la pantalla la posición del otro.
Me explico: puedes volar con un compañero y uniendo los dos AAT Drivers con un cable saber donde está tu compañero, a qué distancia y diferencia de altura.
Es una opción genial para volar en formación y no volverte loco buscando al compañero.
El AAT Driver incluye su propio OSD que sobrepone a la imagen que nos llega desde el avión esa información.

Por ejemplo, en esta imágen se puede ver, en la flecha que hay cerca del centro de la pantalla como indica que mi compañero está a 0 metros de diferencia de altura, 37 metros de distancia, y en dirección hacia mi viniendo por la izquierda. Si os fijáis en la foto, efectivamente se le ve a la izquierda en la imagen (no muy grande porque llevaba una cámara de 2.1mm).

En definitiva, funciona como un radar, en el que puedes ver la posición del compañero sobreimpresa en tu propia imagen.

Archivo adjunto 60961
Interesante! Habrá que probar!
batuadello esta en línea ahora   Responder Citando
Antiguo 12/07/2015, 12:23   #490
Ivan_Cillo
* * * *
 
Ingreso 25/oct/2013
De Valencia
648 Mensajes
Hola paisanetes
Tengo un problema con el AP y no se de que puede ser.
El otro dia dando un vuelo de prueba note que poniendolo a hacer circulos el avion seguia recto como si el timon no funcionara. La prueba acabo en piñazo y hoy que iba a volver a la carga cuando lo he mirado en casa veo que ni en modo STB ni CIR mueve el timon mientras que alerones y elevador si.
El servo esta bien porque en manual funciona perfectamente.
Tengo la ganancia al 12 y el limite al 100%, ya no se que mas mirar.
A alguien le ha pasado esto?Lo re-actualizo por si acaso? Esta con la ultima version.
A ver si alguien me puede decir algo porque en estas condiciones no vuelvo a lanzarlo al aire
Ivan_Cillo está desconectado   Responder Citando
Antiguo 12/07/2015, 16:27   #491
odnanref
* * * *
 
Avatar de odnanref
 
Ingreso 27/jun/2013
526 Mensajes
Cita:
Iniciado por Ivan_Cillo Ver mensaje
Hola paisanetes
Tengo un problema con el AP y no se de que puede ser.
El otro dia dando un vuelo de prueba note que poniendolo a hacer circulos el avion seguia recto como si el timon no funcionara. La prueba acabo en piñazo y hoy que iba a volver a la carga cuando lo he mirado en casa veo que ni en modo STB ni CIR mueve el timon mientras que alerones y elevador si.
El servo esta bien porque en manual funciona perfectamente.
Tengo la ganancia al 12 y el limite al 100%, ya no se que mas mirar.
A alguien le ha pasado esto?Lo re-actualizo por si acaso? Esta con la ultima version.
A ver si alguien me puede decir algo porque en estas condiciones no vuelvo a lanzarlo al aire
A mi ayer me paso una cosa similar. Cuando activaba el modo ALT no me respondía ningún mando, ni AIL, ELE ni DIR. Probe varias veces y lo mismo.... Llevo una versión antigua, no recuerdo cual. Tengo que investigarlo en tierra.

PD: Estoy buscando un Bluetooth para enchufar al AAT Driver. El "original" parece que sólo lo venden en china y tarda mucho en llegar. Por internet veo muchos que son parecidos. Alguien sabe si podrían ser compatibles?

PD2: Las últimas veces que volé no tuve ningún problema, la diferencia entre las otras veces y la última cuando tuve el problema es que cambié el VTX de 200mw a 850mw. El Vtx va prácticamente encima del AP. Que os parece?
Un saludo

Editado por odnanref; 12/07/2015 a las 22:05
odnanref está desconectado   Responder Citando
Antiguo 12/07/2015, 21:59   #492
UTOPIAS
* * * * *
 
Avatar de UTOPIAS
 
Ingreso 07/mar/2010
De Barcelona
1.232 Mensajes
Cita:
Iniciado por Ivan_Cillo Ver mensaje
Hola paisanetes
Tengo un problema con el AP y no se de que puede ser.
El otro dia dando un vuelo de prueba note que poniendolo a hacer circulos el avion seguia recto como si el timon no funcionara. La prueba acabo en piñazo y hoy que iba a volver a la carga cuando lo he mirado en casa veo que ni en modo STB ni CIR mueve el timon mientras que alerones y elevador si.
El servo esta bien porque en manual funciona perfectamente.
Tengo la ganancia al 12 y el limite al 100%, ya no se que mas mirar.
A alguien le ha pasado esto?Lo re-actualizo por si acaso? Esta con la ultima version.
A ver si alguien me puede decir algo porque en estas condiciones no vuelvo a lanzarlo al aire
Hola amigo;

Haces los del common para verificar todo antes de cada vuelo?

PD.-
Hoy Guillesan se le ha quedado lerdo en el 2 º vuelo y se le ha colgado en un árbol a 2,5 kms... Estará fallando algo?
La otra vez, también le paso algo parecido ....
esto empieza a mosquear....
Veremos si entre todos sacamos algo en claro. Por cierto, serán golpes de calor? en invierno no pasa...

salud, suerte y sl2.
__________________
Obras son amores y no buenas razones.
UTOPIAS está desconectado   Responder Citando
Antiguo 13/07/2015, 01:48   #493
Ivan_Cillo
* * * *
 
Ingreso 25/oct/2013
De Valencia
648 Mensajes
Cita:
Iniciado por UTOPIAS Ver mensaje
Hola amigo;

Haces los del common para verificar todo antes de cada vuelo?

PD.-
Hoy Guillesan se le ha quedado lerdo en el 2 º vuelo y se le ha colgado en un árbol a 2,5 kms... Estará fallando algo?
La otra vez, también le paso algo parecido ....
esto empieza a mosquear....
Veremos si entre todos sacamos algo en claro. Por cierto, serán golpes de calor? en invierno no pasa...

salud, suerte y sl2.
Hola Utopias
Despues de releer bien la parte de Sensor Settings del manual he recalibrado todo y al menos ya funciona.
Si que hago la common calibration, lo que creo que hacia mal es la calibracion del mag (osease la brujula, punto 4.2 del manual) que lo cogia y solamente le daba una vuelta de 360º en horizontal. Vosotros como lo haceis? Porque le he dado la vuelta en los 3 ejes como si fuera el ardupilot y funcionar funciona.
En el manual dice "rotate the plane in 360 degrees, then turn the plane over and do a 360º rotation again" por lo que entiendo que con hacer la vuelta en horizontal y luego otra boca abajo valdria...
Otra cosa que he visto en el manual es la calibracion de Gyro+ACCL (punto 4.1) que dice que hay que dejar calentar el AP por lo menos 3 minutos antes de hacerlo y es indispensable si marca mal el horizonte o SI LA TEMPERATURA CAMBIA MUCHO (y no estoy gritando, solo quiero que se vea bien). En mi caso la temperatura no creo que fuera porque lo probe e casa y mas de 30º no habia pero puede que en vuelo afecte y por eso a Guille se le haya ido al arbol
Ivan_Cillo está desconectado   Responder Citando
Antiguo 13/07/2015, 07:46   #494
UTOPIAS
* * * * *
 
Avatar de UTOPIAS
 
Ingreso 07/mar/2010
De Barcelona
1.232 Mensajes
Cita:
Iniciado por Ivan_Cillo Ver mensaje
Hola Utopias
Despues de releer bien la parte de Sensor Settings del manual he recalibrado todo y al menos ya funciona.
Si que hago la common calibration, lo que creo que hacia mal es la calibracion del mag (osease la brujula, punto 4.2 del manual) que lo cogia y solamente le daba una vuelta de 360º en horizontal. Vosotros como lo haceis? Porque le he dado la vuelta en los 3 ejes como si fuera el ardupilot y funcionar funciona.
En el manual dice "rotate the plane in 360 degrees, then turn the plane over and do a 360º rotation again" por lo que entiendo que con hacer la vuelta en horizontal y luego otra boca abajo valdria...
Otra cosa que he visto en el manual es la calibracion de Gyro+ACCL (punto 4.1) que dice que hay que dejar calentar el AP por lo menos 3 minutos antes de hacerlo y es indispensable si marca mal el horizonte o SI LA TEMPERATURA CAMBIA MUCHO (y no estoy gritando, solo quiero que se vea bien). En mi caso la temperatura no creo que fuera porque lo probe e casa y mas de 30º no habia pero puede que en vuelo afecte y por eso a Guille se le haya ido al arbol


Pues ahora me mataste;
Nosotros no hacemos nada de eso, ya que entendíamos que con el common entraba todo.
Estamos esperando por si guille puede hacer un análisis más exhaustivo, estaba haciendo las pruebas de telemetría y empezó a tener pérdidas de tramas, en pantalla se puso en RTH pero no respondía a los mandos. Tampoco respondía cuando estábamos debajo a 10 m. La hélice se movía a intervalos, o trompicones,... No se si tendría algo que ver el golpe, aunque fue en la copa de un pino frondosillo. Tiene el motor detrás es un SkyWalker.
Veremos ....

sl2 y gracias.
__________________
Obras son amores y no buenas razones.
UTOPIAS está desconectado   Responder Citando
Antiguo 13/07/2015, 21:19   #495
cocoliso2222
* * * *
 
Ingreso 16/ene/2013
De Lebrija(Sevilla)
637 Mensajes
Cita:
Iniciado por UTOPIAS Ver mensaje
Pues ahora me mataste;
Nosotros no hacemos nada de eso, ya que entendíamos que con el common entraba todo.
Estamos esperando por si guille puede hacer un análisis más exhaustivo, estaba haciendo las pruebas de telemetría y empezó a tener pérdidas de tramas, en pantalla se puso en RTH pero no respondía a los mandos. Tampoco respondía cuando estábamos debajo a 10 m. La hélice se movía a intervalos, o trompicones,... No se si tendría algo que ver el golpe, aunque fue en la copa de un pino frondosillo. Tiene el motor detrás es un SkyWalker.
Veremos ....

sl2 y gracias.
Hola,hace un mes ,me paso algo similar,se lo achaque al lrsmax,que se desvinculo del rx,estaba haciendo un vuelo normal ,no muy lejos y entro en RTH,vuelve a casa sin problemas,se pone hacer circulos,el tema es que ya no pude recuperar el control del avion,cuando se agoto la bateria aterrizo solo con pocos daños la verdad,mientras estaba en circulos encima mia no pudimos recuperar el control,no respondia a los mandos y al caer al suelo el motor seguia en funcionamiento,
Al ver lo que os paso,ya me entra la duda si era del lrsmax o del autopiloto,es por esto que lo dejare aparcado mientras sepa seguro que pudo pasar

Saludos
cocoliso2222 esta en línea ahora   Responder Citando
Antiguo 13/07/2015, 21:24   #496
odnanref
* * * *
 
Avatar de odnanref
 
Ingreso 27/jun/2013
526 Mensajes
Cita:
Iniciado por cocoliso2222 Ver mensaje
Hola,hace un mes ,me paso algo similar,se lo achaque al lrsmax,que se desvinculo del rx,estaba haciendo un vuelo normal ,no muy lejos y entro en RTH,vuelve a casa sin problemas,se pone hacer circulos,el tema es que ya no pude recuperar el control del avion,cuando se agoto la bateria aterrizo solo con pocos daños la verdad,mientras estaba en circulos encima mia no pudimos recuperar el control,no respondia a los mandos y al caer al suelo el motor seguia en funcionamiento,
Al ver lo que os paso,ya me entra la duda si era del lrsmax o del autopiloto,es por esto que lo dejare aparcado mientras sepa seguro que pudo pasar

Saludos
Esto me recuerda a este vídeo que vi hace tiempo....

odnanref está desconectado   Responder Citando
Antiguo 13/07/2015, 21:43   #497
cocoliso2222
* * * *
 
Ingreso 16/ene/2013
De Lebrija(Sevilla)
637 Mensajes
Cita:
Iniciado por odnanref Ver mensaje
Esto me recuerda a este vídeo que vi hace tiempo....

https://www.youtube.com/watch?v=0Jy7-3znXMI
Pues si es parecido y este con DL,yo con lrsmax,ahora el dilema,te puedes fiar de este osd???

Saludos
cocoliso2222 esta en línea ahora   Responder Citando
Antiguo 15/07/2015, 18:57   #498
sinkom
*
 
Avatar de sinkom
 
Ingreso 24/jun/2015
60 Mensajes
Hola, estoy traduciendo el manual (de mala manera con un traductor) y he visto esto, vosotros tenéis cortado el cable negro del Variador?, o no es necesario.

Gracias y saludos.
mascota_articulosImágenes
Hacer clic en la imagen para la versión completa

Nombre:  Sin título.jpg
Vistas: 49
Tamaño:  175,6 KB (Kilobytes)
ID: 61040  
sinkom está desconectado   Responder Citando
Antiguo 15/07/2015, 19:47   #499
batuadello
* * *
 
Avatar de batuadello
 
Ingreso 01/ago/2013
De Palma de Mallorca
266 Mensajes
Cita:
Iniciado por sinkom Ver mensaje
Hola, estoy traduciendo el manual (de mala manera con un traductor) y he visto esto, vosotros tenéis cortado el cable negro del Variador?, o no es necesario.

Gracias y saludos.
Yo los tengo sin el rojo, pues alimento el ap a 12v desde una lipo 3s. Entonces no hay que alimentarlo desde el variador.
__________________
youtube.com/c/MARMALFPV
batuadello esta en línea ahora   Responder Citando
Antiguo 16/07/2015, 00:27   #500
Ivan_Cillo
* * * *
 
Ingreso 25/oct/2013
De Valencia
648 Mensajes
Cita:
Iniciado por sinkom Ver mensaje
Hola, estoy traduciendo el manual (de mala manera con un traductor) y he visto esto, vosotros tenéis cortado el cable negro del Variador?, o no es necesario.

Gracias y saludos.
Todos los fabricantes recomiendan no montar lazos para evitar corrientes de fuga y cosas por el estilo.
Me parece muy salvaje el ejemplo de 90-10A pero aun así lo conveniente es no conectar el (-) del BEC del ESC. De todas formas esa explicación esta a medias, ya que además de ese lazo existe otro posible que casi no se ve, el del (-) del sensor de corriente. Fiándonos de las conexiones del AP hay 3 negativos, el de bateria, el del BEC del ESC y el del sensor de corriente. Lo mas conveniente seria conectar solo uno y a poder ser que no sea el esc.
En general para evitar lazos lo que tenemos que comprobar es que cada componente este conectado a la batería (tanto + como -) por solo una línea de cable.
Cita:
Iniciado por batuadello Ver mensaje
Yo los tengo sin el rojo, pues alimento el ap a 12v desde una lipo 3s. Entonces no hay que alimentarlo desde el variador.
Que no tengas conectado el rojo no significa que estés evitando el lazo.
Además dependiendo del esc normalmente ese rojo suelen ser los 5v.
En caso de que estuviera puenteado y salieran 12v podrías alimentar el AP desde ahí sin añadir mas cables.

Editado por Ivan_Cillo; 06/08/2015 a las 10:42
Ivan_Cillo está desconectado   Responder Citando
Antiguo 16/07/2015, 08:44   #501
sinkom
*
 
Avatar de sinkom
 
Ingreso 24/jun/2015
60 Mensajes
Cita:
Iniciado por Ivan_Cillo Ver mensaje
Todos los fabricantes recomiendan no montar lazos para evitar corrientes de fuga y cosas por el estilo.
Me parece muy salvaje el ejemplo de 90-10A pero aun así lo conveniente es no conectar el (-) del esc. De todas formas esa explicación esta a medias, ya que además de ese lazo existe otro posible que casi no se ve, el del (-) del sensor de corriente. Fiándonos de las conexiones del AP hay 3 (-), el del voltaje, el del esc y el del sensor. Lo mas conveniente seria conectar solo uno y a poder ser que no sea el esc.
En general para evitar lazos lo que tenemos que comprobar es que cada componente este conectado a la batería (tanto + como -) por solo una línea de cable.

Que no tengas conectado el rojo no significa que estés evitando el lazo.
Además dependiendo del esc normalmente ese rojo suelen ser los 5v.
En caso de que estuviera puenteado y salieran 12v podrías alimentar el AP desde ahí sin añadir mas cables.
Ok. muchas gracias por la explicación tan detallada, así da gusto .

Saludos.
sinkom está desconectado   Responder Citando
Antiguo 16/07/2015, 22:08   #502
joselu3.
*
 
Ingreso 01/jul/2015
19 Mensajes
Alguien me puede decir cual es la ultima version?
El ultimo modelo el modulo es de color gris o negro?
joselu3. está desconectado   Responder Citando
Antiguo 16/07/2015, 22:28   #503
nineu
* * * *
 
Avatar de nineu
 
Ingreso 22/nov/2010
De Bilbao
999 Mensajes
Cita:
Iniciado por joselu3. Ver mensaje
Alguien me puede decir cual es la ultima version?
El ultimo modelo el modulo es de color gris o negro?
El primer autopiloto era el gris, los ultimos ya son negros... a mi me acaba de llegar uno desde Goodluckbuy negro, lo que no he mirado es si trae la ultima version de firmware, la v1.17. Los firmware, programas y demas software lo tienes en la web de myflydream:

http://www.myflydream.com/index.php?...952baf685745ba


Salu2!!
nineu está desconectado   Responder Citando
Antiguo 16/07/2015, 22:38   #504
batuadello
* * *
 
Avatar de batuadello
 
Ingreso 01/ago/2013
De Palma de Mallorca
266 Mensajes
Cita:
Iniciado por joselu3. Ver mensaje
Alguien me puede decir cual es la ultima version?
El ultimo modelo el modulo es de color gris o negro?
El ultimo modelo es negro. El ultimo firmware es el 1.17.
__________________
youtube.com/c/MARMALFPV
batuadello esta en línea ahora   Responder Citando
Antiguo 17/07/2015, 00:27   #505
joselu3.
*
 
Ingreso 01/jul/2015
19 Mensajes
Cita:
Iniciado por batuadello Ver mensaje
El ultimo modelo es negro. El ultimo firmware es el 1.17.
joselu3. está desconectado   Responder Citando
Antiguo 17/07/2015, 16:01   #506
UTOPIAS
* * * * *
 
Avatar de UTOPIAS
 
Ingreso 07/mar/2010
De Barcelona
1.232 Mensajes
Más que los colores de la caja, el tema en cuanto a diferencias está en el interior, las primeras, que eran grises, creo que en la placa indicaba V.5 en las negras si la placa está actualizada, la versión debe ser 6 o superior.
Os lo digo porque al principio tuve un problema y me enviaron otra placa y la diferencia aparte del número estaba en la supresión de unos componentes y la adaptación de otros.
A todo esto añadir las actualizaciones, que efectivamente la última es la indicada 1.17

salud, suerte y sl2.
__________________
Obras son amores y no buenas razones.
UTOPIAS está desconectado   Responder Citando
Antiguo 20/07/2015, 19:10   #507
sinkom
*
 
Avatar de sinkom
 
Ingreso 24/jun/2015
60 Mensajes
Buenas, antes de terminar de soldar quiero cerciorarme, estarían bien así los cables del sensor de corriente?.

Gracias y saludos.
mascota_articulosImágenes
Hacer clic en la imagen para la versión completa

Nombre:  20150720_185859.jpg
Vistas: 73
Tamaño:  146,8 KB (Kilobytes)
ID: 61089  
sinkom está desconectado   Responder Citando
Antiguo 22/07/2015, 11:21   #508
sinkom
*
 
Avatar de sinkom
 
Ingreso 24/jun/2015
60 Mensajes
Cita:
Iniciado por sinkom Ver mensaje
Buenas, antes de terminar de soldar quiero cerciorarme, estarían bien así los cables del sensor de corriente?.

Gracias y saludos.
Venga compañeros por favor echarme una mano... lo que quiero es alimentar con la misma batería 3s toda la electrónica, y aunque según me han dicho el RX ya se alimenta de los cables que le unen al AP, también me han aconsejado que lo alimente con un regulador...por más seguridad...

Gracias.
sinkom está desconectado   Responder Citando
Antiguo 22/07/2015, 12:38   #509
UTOPIAS
* * * * *
 
Avatar de UTOPIAS
 
Ingreso 07/mar/2010
De Barcelona
1.232 Mensajes
Cita:
Iniciado por sinkom Ver mensaje
Venga compañeros por favor echarme una mano... lo que quiero es alimentar con la misma batería 3s toda la electrónica, y aunque según me han dicho el RX ya se alimenta de los cables que le unen al AP, también me han aconsejado que lo alimente con un regulador...por más seguridad...
Gracias.
En la foto, la conexión que indicas hacia el receptor, no se porqué la pones:
Yo alimento todo con una única bateria, incluido vídeo, que lo hago por mediación del conector del balanceo de la batería.
La alimentación del receptor, le entra por el cable que le llega la señal del PPM (+- y señal) , de hecho creo que solo llevo 2 cables a mi receptor:
1 el del PPM
1 el del RSSI
Dicho esto el del PPM es el que le llega desde el MFD que lo tengo creo en el canal 5. El MFD se alimenta directamente un cable desde el mismo sensor de corriente que le saco los 11,1 de la batería, en tu foto el AP.
Te lo comento de memoria, porque lo tengo instalado en un Electrojunior y el espacio es apremiantemente justo y está bastante embutido.

Ya verificaré pero creo que la disposición e esta.

salud, suerte y sl2.
__________________
Obras son amores y no buenas razones.
UTOPIAS está desconectado   Responder Citando
Antiguo 22/07/2015, 12:48   #510
sinkom
*
 
Avatar de sinkom
 
Ingreso 24/jun/2015
60 Mensajes
Cita:
Iniciado por UTOPIAS Ver mensaje
En la foto, la conexión que indicas hacia el receptor, no se porqué la pones:
Yo alimento todo con una única bateria, incluido vídeo, que lo hago por mediación del conector del balanceo de la batería.
La alimentación del receptor, le entra por el cable que le llega la señal del PPM (+- y señal) , de hecho creo que solo llevo 2 cables a mi receptor:
1 el del PPM
1 el del RSSI
Dicho esto el del PPM es el que le llega desde el MFD que lo tengo creo en el canal 5. El MFD se alimenta directamente un cable desde el mismo sensor de corriente que le saco los 11,1 de la batería, en tu foto el AP.
Te lo comento de memoria, porque lo tengo instalado en un Electrojunior y el espacio es apremiantemente justo y está bastante embutido.

Ya verificaré pero creo que la disposición e esta.

salud, suerte y sl2.
Hola, así como dices es como lo tenía pensado, pero como digo un compañero me aconsejó que también alimentara el RX con otro cable y un regulador, por seguridad, pero si se jode el AP por mucha alimentación que le llegue al RX se va todo al carajo, o no?...

Gracias por la ayuda y saludos.
sinkom está desconectado   Responder Citando


Herramientas Buscar en Tema
Buscar en Tema:

Búsq. Avanzada

Ir al foro

Temas similares
Tema Autor Foro Resp. Último mensaje
[Sondeo] MyFlyDream - AP/AAT/MTD Japanx PEDIDOS CONJUNTOS 450 04/01/2016 12:35
[Sondeo] MyFlyDream AAT Japanx PEDIDOS CONJUNTOS 19 01/03/2015 00:32
Vendo MyFlyDream AAT Volador. MERCADO de COMPRA / VENTA 7 22/10/2014 18:12
Pregunta Lag en Orange y Myflydream porfinfunciona R/C Antenas, Emisores, Receptores y Comunicaciones 5 13/06/2014 15:42
Ayuda! MyFlyDream AAT DuoTracking HoverFIlms APV R/C Antenas, Emisores, Receptores y Comunicaciones 2 02/11/2013 22:27


Tu hora GMT +1. Ahora son las 15:13.


2015