Respuesta
 
Herramientas Buscar en Tema
Antiguo 20/08/2008, 16:01   #151
raulhc
* * * *
 
Avatar de raulhc
 
Ingreso: 03/sep/2007
Ubicación: Blimea - Asturias
Mensajes: 796
Cita:
Iniciado por luismito Ver mensaje
Venga Raul, que ya tengo ganas de hacer un video con varios veleros tipo sail cam projet (rcdon). No se si lo habeis visto, pero es uno de los mejores videos fpv que he se han hecho.

He visto tu web y te ha quedado muy bien. En cuanto entrenes quedamos para otro miniencuentro.
Hasta la semana que viene no podré preparar para realizar el primer vuelo FPV. Espero que para la miniquedada de septiembre ya lo tenga dominado.

Un saludo.
__________________
Mi equipo FPV
raulhc está desconectado   Responder Citando
Antiguo 07/09/2008, 10:57   #152
josuv16
* * * * * *
 
Avatar de josuv16
 
Ingreso: 30/ago/2007
Ubicación: Lliça (Barcelona)
Mensajes: 1.902
que tal luismito,ya estoy de nuevo haciendo preguntas je je...

he leido por el foro que usas el abisador de failsafe de eladio,que es el que yo tengo,pero que no tienes activado el failsafe en el rx hiperion,como lo haces para que funcione?.se supone que si no esta puesto el failsafe el receptor conserva la ultima posicion de servo valida y asi no entiendo como logras que suene el cacharrito.

saludos
josuv16 está desconectado   Responder Citando
Antiguo 08/09/2008, 08:10   #153
luismito
* * * * *
 
Avatar de luismito
 
Ingreso: 09/ene/2007
Ubicación: Santander,España
Mensajes: 1.145
Cita:
Iniciado por josuv16 Ver mensaje
que tal luismito,ya estoy de nuevo haciendo preguntas je je...

he leido por el foro que usas el abisador de failsafe de eladio,que es el que yo tengo,pero que no tienes activado el failsafe en el rx hiperion,como lo haces para que funcione?.se supone que si no esta puesto el failsafe el receptor conserva la ultima posicion de servo valida y asi no entiendo como logras que suene el cacharrito.

saludos
Pues no se muy bien, porque yo de electrónica, ni papa. Te comento como lo tengo instalado:
El receptor está programado en posición "hold", que viene a significar algo así como que los servos se quedan en la última posición en la que detectaron señal. (Si desconectas la radio no vibran, simplemente se quedan quietos en su última posición antes de desconectarlos).
Esta es la programación por defecto, y así están en el easyglider y en el cularis.

Las instrucciones dicen que cuando activas el failsafe del receptor, éste primero entra en "hold" durante dos segundos y luego entra definitivamente el fail-safe.

El fail-safe de Eladio (que no es propiamente esto, pero lo llamo así para entendernos), lo llevo conectado a un canal con un interruptor de la emisora, que también utilizo para otras cosas. Antes de darle corriente al receptor,pongo el interruptor del canal en "on".Conecto el receptor, y a los treinta segundos suena la bocina. Entonces pongo el interruptor en "off" y deja de sonar.

A partir de ese momento ya está en marcha. Si le doy al "on", tengo una bocina. La posición de vuelo normal del interruptor es "off".Si estando en "off" , no le llega señal al receptor, (por ejemplo si apagas la emisora),automáticamente se activa la bocina.Digamos que tengo un pito (o bocina), que se activa voluntariamente con un botón, o automáticamente si no le llega señal al receptor.

También me ha servido para encontrar el avión cuando se me ha perdido, pero hay que decir que tienes que pasar muy cerquita, porque aunque suena bastante, la intensidad del sonido no es lo suficientemente alta como para localizarlo a más de 20 o treinta metros de distancia. De hecho sería interesante que sacase una versión con la bocina más potente.

También utilizo el duplicador de servo para el pan de rc material, y como ahora ha sacado un cacharrete que hace las dos cosas en un mismo canal, lo pediré para probarlo en cuanto ande poco liado.
luismito está desconectado   Responder Citando
Antiguo 08/09/2008, 14:22   #154
josuv16
* * * * * *
 
Avatar de josuv16
 
Ingreso: 30/ago/2007
Ubicación: Lliça (Barcelona)
Mensajes: 1.902
ok luis,asi lo monto yo con el failsafe activado,pero si lo tienes en "hold" la posicion de el pito esta en off si entra en modo "hold" seguira quedandose en posicion off y por lo tanto no pitara ¿no?.bueno realmente no lo he probado pero deveria ser asi.hare unas pruebas y vere haber que pasa.

saludos y gracias .
josuv16 está desconectado   Responder Citando
Antiguo 09/09/2008, 08:26   #155
luismito
* * * * *
 
Avatar de luismito
 
Ingreso: 09/ene/2007
Ubicación: Santander,España
Mensajes: 1.145
Como sabes, el dispositivo era inicialmente un localizador de avion perdido instalado en el canal del motor. Creo que "memoriza" la posición del canal al encender el receptor, y la toma como posición para pitar. (En el caso de conectarlo al canal del motor, pita con el motor parado, puesto que el receptor siempre se enciende con el motor parado).Lógicamente no se puede instalar así en un easyglider, porque pitaría al planear con el motor parado.

Lo que hacemos en FPV es utilizarlo en otro canal. De todas formas, yo lo tengo en dos aviones, y FVallar en otro, con un receptor sin fail-safe, y funciona en los tres casos sin problemas.En todos los casos, si no recibe señal, pita. De hecho lo probamos así en el pre-flight (apagamos la emisora para ver si pita).

Haz una cosa: Prueba a encender el receptor con el canal dedicado a este aparato en una posición distinta a como quedaría con el fail-safe. Es decir, que si por ejemplo lo tienes asignado a un canal con un botón de tres posiciones, (1,2,y 3), y sabes que la posición al activarse el fail-safe es 2, pues lo enciendes con el boton en 1 o en 3, no en dos.Creo que así te funcionará.
luismito está desconectado   Responder Citando
Antiguo 09/09/2008, 17:46   #156
josuv16
* * * * * *
 
Avatar de josuv16
 
Ingreso: 30/ago/2007
Ubicación: Lliça (Barcelona)
Mensajes: 1.902
ok luis esta noche lo pruebo,nunca lo he probado sin el failsafe conectado
josuv16 está desconectado   Responder Citando
Antiguo 14/09/2008, 15:05   #157
raulhc
* * * *
 
Avatar de raulhc
 
Ingreso: 03/sep/2007
Ubicación: Blimea - Asturias
Mensajes: 796
Hoy he probado el Easy Glider con el montaje copiado del de luismito y sin tocar antenas he tenido el primer failsafe a unos 1500m. No he probado mas, al primer failsafe he dado la vuelta. La distancia es aproximada, esta calculada mirando el vuelo y usando google earth, creo que son casi 1700m pero como esto de medir sin gps es un poco a ojo pues mejor ser un poco mas conservador. Con el easy star me costo llegar a los 1500. Con el Easy Glider siguiendo las indicaciones de luismito nada mas probarlo he llegado a 1500.

Ahora empezare por duplicar antena de receptor, despues la de emisora, y a seguir haciendo pruebas.

luismito, aun me quedan un par de fines de semana para tener todo en orden, ya podemos ir pensando en hacer la miniquedada en Santander.

Un saludo.
__________________
Mi equipo FPV
raulhc está desconectado   Responder Citando
Antiguo 14/09/2008, 19:35   #158
edugarcia
*
 
Avatar de edugarcia
 
Ingreso: 09/jul/2008
Ubicación: Oviedo, Asturias
Mensajes: 10
Enhorabuena, Raul! Eso es más lejos aún de lo que pensabas esta mañana. Bueno, pues prepárame bien la receta que el siguiente en convertir el EasyGlider en FPV soy yo (si no se me adelanta Josean)
edugarcia está desconectado   Responder Citando
Antiguo 02/10/2008, 16:35   #159
Pumuky
* * * * * *
 
Avatar de Pumuky
 
Ingreso: 16/sep/2008
Ubicación: Villanueva del Pardillo MADRID
Mensajes: 4.092
Turnigy con problemas

Weno Luismito decirte que para muchos de los que empezamos eres toda una inspiracion!!.

Weno tengo una pregunta para alguien mas sabio que yo en este tipo de motores.

Monte el turnigy del que luismito habla tanto, y su variador correspondiente de 40A, tambien compre de paso la tarjeta programadora.

Bien hasta ahora siempre funciono bastante bien, pero desde hace un par de dias hay veces que no quiere arrancar, o bien se pone a dar tirones en sentido inverso haciendo un ruido de carraca o hace el amago de arrancar pero nunca coje revoluciones suficientes (osea cuando esta acelerando sufre un corte de medio segundo y luego vuelve a comenzar) como para empujar al glider.

todo esto sucedio despues de sacar el motor para cambiarle el angulo de incidencia y volverlo a instalar, al principio pense en una mala colocacion de los cables, pero hice todas las combinaciones posibles y nada de nada.

Tambien decir que esto solo ocurre a veces otras muxas arranca perfectamente y revoluciona al max sin dar sintomas de nada, pero me preocupa que lo haga cuando mas lo necesite.

Creo que todo el problema estara en el variador, lei algo de volver ha hacer el reglaje, pero en el manual no pone como hacerlo ni nada de eso.

Me preocupa que se haya jodido, ya que no me apetece mandarlo al otro lado del planeta para que luego me digan que lo rompi yo.
Pumuky está desconectado   Responder Citando
Antiguo 02/10/2008, 16:50   #160
edugarcia
*
 
Avatar de edugarcia
 
Ingreso: 09/jul/2008
Ubicación: Oviedo, Asturias
Mensajes: 10
Buenas Pumuky,

pues no soy experto ni mucho menos, pero se me ocurre que puede tener que ver con la configuración de timing de tu variador. Creo que lo mejor para aviones es ponerlo en "Low" y que "High" es para helis.

De todas formas solo es una idea, si hay algún experto que nos saque de dudas
edugarcia está desconectado   Responder Citando
Antiguo 02/10/2008, 19:01   #161
Pumuky
* * * * * *
 
Avatar de Pumuky
 
Ingreso: 16/sep/2008
Ubicación: Villanueva del Pardillo MADRID
Mensajes: 4.092
Cita:
Iniciado por edugarcia Ver mensaje
Buenas Pumuky,

pues no soy experto ni mucho menos, pero se me ocurre que puede tener que ver con la configuración de timing de tu variador. Creo que lo mejor para aviones es ponerlo en "Low" y que "High" es para helis.

De todas formas solo es una idea, si hay algún experto que nos saque de dudas

he provado de las 2 maneras y en high lo hace un poco menos.

El fallo es 1 de cada 6 arranques mas o menos.
Pumuky está desconectado   Responder Citando
Antiguo 02/10/2008, 21:24   #162
makgyver
* *
 
Avatar de makgyver
 
Ingreso: 19/jun/2007
Ubicación: Sevilla
Mensajes: 127
Buenas Pumuky, yo tuve un variador que me hacia exactamente eso y resultó que una soldadura habia fallado de alguno de los multiples aporrizajes que sufrió durante su intensa vida.
Lo del timming no creo que sea, aunque lo programes mal, el variador se adapta en la medida de lo posible al motor.

Saludos.
makgyver está desconectado   Responder Citando
Antiguo 02/10/2008, 21:54   #163
Pumuky
* * * * * *
 
Avatar de Pumuky
 
Ingreso: 16/sep/2008
Ubicación: Villanueva del Pardillo MADRID
Mensajes: 4.092
Cita:
Iniciado por makgyver Ver mensaje
Buenas Pumuky, yo tuve un variador que me hacia exactamente eso y resultó que una soldadura habia fallado de alguno de los multiples aporrizajes que sufrió durante su intensa vida.
Lo del timming no creo que sea, aunque lo programes mal, el variador se adapta en la medida de lo posible al motor.

Saludos.

Podria ser, alguna vez al ponerle alimentacion el variador se pone a hacer pitos intermitentes de error que suelo solucionar desenchufando y volviendo a enchufar, tal vez algo este mal ahi dentro por que realmente la sensacion que da es de que una fase no llega o llega a destiempo y hace al motor volver atras.

Mi gran duda???? abro y miro o me quedo como estoy. O tal vez alguien repara chismes de estos? me da la sensacion de que anuque lo abra no vere gran cosa ya que perecen 2 placas superpuestas y entre las 2 esta to el mecanismo.
Pumuky está desconectado   Responder Citando
Antiguo 03/10/2008, 08:37   #164
luismito
* * * * *
 
Avatar de luismito
 
Ingreso: 09/ene/2007
Ubicación: Santander,España
Mensajes: 1.145
A mí me pasó con el motor del easystar. Por alguna razón era muy sensible a la humedad, y a veces sonaba mal o no terminaba de arrancar el variador. Prográmalo en "low" y rocía el motor y el variador con "3 en 1" a ver si te mejora.

Eso sí, a mí siempre me ocurría al arrancar (concretamente al encufar batería), nunca en vuelo.
luismito está desconectado   Responder Citando
Antiguo 05/10/2008, 01:05   #165
Pumuky
* * * * * *
 
Avatar de Pumuky
 
Ingreso: 16/sep/2008
Ubicación: Villanueva del Pardillo MADRID
Mensajes: 4.092
Cita:
Iniciado por Pumuky Ver mensaje
Weno Luismito decirte que para muchos de los que empezamos eres toda una inspiracion!!.

Weno tengo una pregunta para alguien mas sabio que yo en este tipo de motores.

Monte el turnigy del que luismito habla tanto, y su variador correspondiente de 40A, tambien compre de paso la tarjeta programadora.

Bien hasta ahora siempre funciono bastante bien, pero desde hace un par de dias hay veces que no quiere arrancar, o bien se pone a dar tirones en sentido inverso haciendo un ruido de carraca o hace el amago de arrancar pero nunca coje revoluciones suficientes (osea cuando esta acelerando sufre un corte de medio segundo y luego vuelve a comenzar) como para empujar al glider.

todo esto sucedio despues de sacar el motor para cambiarle el angulo de incidencia y volverlo a instalar, al principio pense en una mala colocacion de los cables, pero hice todas las combinaciones posibles y nada de nada.

Tambien decir que esto solo ocurre a veces otras muxas arranca perfectamente y revoluciona al max sin dar sintomas de nada, pero me preocupa que lo haga cuando mas lo necesite.

Creo que todo el problema estara en el variador, lei algo de volver ha hacer el reglaje, pero en el manual no pone como hacerlo ni nada de eso.

Me preocupa que se haya jodido, ya que no me apetece mandarlo al otro lado del planeta para que luego me digan que lo rompi yo.

Weno soy un crack o un idiota

Ya encontre el fallo, como no me resistia a dejarde de probar cosas y mirar posibles fallos por fin di con ello.

AVERIA=2 Tornillos demasiado largos.

Pues si, idiota de mi utilice los 2 tornillos largos que vienen con el motor para sujetarlo a mi bancada casera.

Comprobe que no llegaban al bobinado y que no entorpecian en nada el funcionamiento, pero cosas de las vibraciones hicieron que rasparan levemente 2 de los cables de corrienten del motor (en donde todavia son de silicona y gordos), el caso es que levemente rozaban en los vivos de los cables haciendo cortos intermitentes.

Dremel una tuerca y solucionado, mañana me pongo a arreglarlo por que si conecto la dremel ahora necesitare que dejeis una casa para irme a vivir.

Como siempre la cosa mas tonta puede volvernos locos.

Aparentemente el cable esta perfecto pero meti una punta del polimetro y aun sin ver nada habia continuidad.
Pumuky está desconectado   Responder Citando
Antiguo 05/10/2008, 18:21   #166
Pumuky
* * * * * *
 
Avatar de Pumuky
 
Ingreso: 16/sep/2008
Ubicación: Villanueva del Pardillo MADRID
Mensajes: 4.092
Pues le hizo mas daño del que pense

Tras 3 min de vuelo el motor se paro.

Esta quemada una de las fases, supongo que el corto le hizo muxo mas daño del que pensaba.

Ahora se ve perfectamente churruscado, asi que a pedir otro y a disfrutarlo, por suerte ya no me volvera a ocurrir jiji.
Pumuky está desconectado   Responder Citando
Antiguo 10/10/2008, 19:33   #167
helirap1
* * * * * *
 
Avatar de helirap1
 
Ingreso: 17/oct/2006
Ubicación: Valladolid
Mensajes: 1.711
Luismito, no se si lo has comentado, pero creo que he leido todo el hilo y no lo veo pero es que estoy montando un glider y me surje la duda. ¿como alimentas el receptor? ¿a través del bec o con un bec independiente?
gracias.
__________________
1 er - 2º - 3er - 4º encuentro FPV
helirap1 está desconectado   Responder Citando
Antiguo 12/10/2008, 20:47   #168
Pumuky
* * * * * *
 
Avatar de Pumuky
 
Ingreso: 16/sep/2008
Ubicación: Villanueva del Pardillo MADRID
Mensajes: 4.092
Necesito un poco de consejo.

Siguiendo las experiencias de Luismito monte en mi glider el motor turnigy 2213/20, para ser exactos este que es el que el provó:

http://www.hobbycity.com/hobbycity/s...idproduct=5688

tambien le monte las palas 11x4 para una lipo 3s 3300

El caso esque el primer motor se quemo a los apenas 3 min, en pleno ascenso, pedi 2 motores mas y hoy me decidi a probar el amperaje por si acaso, le di gas poco a poco y miro el polimetro asombrado 50A!!! a los 10seg justo cuando quito gas el motor se para por adelantado, haciendo un ruido sospechoso y saliendole humo por su parte trasera, .

No aguanto ni 20seg con ese consumo, como estaba claro se habra quemado tambien.

Pruebo el segundo motor que me traje con muxisimo mas cuidado, y observo que antes de llegar al 50% de stick ya marca sus 15/18 A, creo que la velocidad y la traccion es suficiente para mantenerlo pero dudo que consiga elevarlo con un poco de alegria.

Reduzco el paso del stick en su parte alta al 30% (que es el minimo de mi emisora) y espero acostumbrarme a no parsarle de la mitad para evitar riesgos.

Ahora bien algo me deja preocupado, ¿Tendre algo mal montado? Luismito nunca hablo de estos consumos, el usa este mismo motor, al igual que tambien estaba con una 3s 3300, tambien es cierto que en movimiento el consumo se reduce algo pero de 50A bajar al maximo del motor que es 19 lo veo complicado.

Midiendo en vacio sin Helice el consumo es ridiculo.

Weno aqui me quedo espero vuestra ayuda.
Pumuky está desconectado   Responder Citando
Antiguo 12/10/2008, 22:41   #169
luismito
* * * * *
 
Avatar de luismito
 
Ingreso: 09/ene/2007
Ubicación: Santander,España
Mensajes: 1.145
Helirap1: Pedro,lo alimento directamente todo del bec del variador de 30Ampp

Pumucky:¿Qué easyglider usas? El mío es el easyglider normal (no el pro). A ese easygliger le he conectado un cono que hace que el diámetro de la hélice con palas de 11 pulgadas sea de 11 pulgadas.
El cono del easyglider pro es bastante más ancho, y si le montas unas palas de 11". a lo mejor el diámetro es mayor. Mídelo (1 pulgada son 2.54cm) y compruébalo.
De todas formas si el consumo supera los 15A con medio stick, seguro que tienes que poner una hélice más pequeña.Prueba una 10x5 o una 9x5.
Lo que es seguro es que es mejor ir un poco corto de hélice que ir largo y forzar motor y baterías.
luismito está desconectado   Responder Citando
Antiguo 12/10/2008, 23:02   #170
Pumuky
* * * * * *
 
Avatar de Pumuky
 
Ingreso: 16/sep/2008
Ubicación: Villanueva del Pardillo MADRID
Mensajes: 4.092
Cita:
Iniciado por luismito Ver mensaje
Helirap1: Pedro,lo alimento directamente todo del bec del variador de 30Ampp

Pumucky:¿Qué easyglider usas? El mío es el easyglider normal (no el pro). A ese easygliger le he conectado un cono que hace que el diámetro de la hélice con palas de 11 pulgadas sea de 11 pulgadas.
El cono del easyglider pro es bastante más ancho, y si le montas unas palas de 11". a lo mejor el diámetro es mayor. Mídelo (1 pulgada son 2.54cm) y compruébalo.
De todas formas si el consumo supera los 15A con medio stick, seguro que tienes que poner una hélice más pequeña.Prueba una 10x5 o una 9x5.
Lo que es seguro es que es mejor ir un poco corto de hélice que ir largo y forzar motor y baterías.
Bueno da 11,10 pulgadas asi que se pasa un poquito la pieza en H para las palas es la misma que la tuya creo. Ah se me olvidaba es el EG Electric, el proximo si que sera el pro y con servos en cola

esta para ser mas exactos:
http://shop.lindinger.at/product_inf...ducts_id=62331

Las palas son las aeronaut de carbono, tambien me traje las de 10x8 mañana volvere a revisar todo pero el consumo con estas era algo inferior unos 35-38A

Supongo que mi polimetro tampoco sera muy preciso, lo unico preciso son los 2 motores que tengo quemados y uno de ellos sin salir de casa

Juraria que todo lo saque de tus comentarios, el regulador es el turnigy de 40A

Supongo que empezare a provar con palas mas pequeñas, pero visto lo visto con el consumo tendra que ser diminuta
Pumuky está desconectado   Responder Citando
Antiguo 12/10/2008, 23:50   #171
luismito
* * * * *
 
Avatar de luismito
 
Ingreso: 09/ene/2007
Ubicación: Santander,España
Mensajes: 1.145
Cita:
Iniciado por Pumuky Ver mensaje
Bueno da 11,10 pulgadas asi que se pasa un poquito la pieza en H para las palas es la misma que la tuya creo. Ah se me olvidaba es el EG Electric, el proximo si que sera el pro y con servos en cola

esta para ser mas exactos:
http://shop.lindinger.at/product_inf...ducts_id=62331

Las palas son las aeronaut de carbono, tambien me traje las de 10x8 mañana volvere a revisar todo pero el consumo con estas era algo inferior unos 35-38A

Supongo que mi polimetro tampoco sera muy preciso, lo unico preciso son los 2 motores que tengo quemados y uno de ellos sin salir de casa

Juraria que todo lo saque de tus comentarios, el regulador es el turnigy de 40A

Supongo que empezare a provar con palas mas pequeñas, pero visto lo visto con el consumo tendra que ser diminuta
Siento lo de los motores. Parece que no, pero el diámetro de la hélice influye, y mucho.Te pongo una foto. Aparece una hélice fija de 11". Al lado unas palas de 11x8 negras montadas en mi cono de easyglider(son las que uso con baterías 2s).Ves que se corresponde con la fija. Por último unas palas blancas de 11x6 montadas en un cono de cularis. Como ves el diámetro de la hélice varía aunque las palas sean de la misma medida: El diámetro es sensiblemente mayor.
Este es el motivo por el que no me he comprado el easyglider pro: No me valen los conos ni las hélices.
La helice de pala blanca de 11x6 consume 35 Amperios montada en un motor de KV 1000. En cambio la negra (no esa, la que tengo montada en el easyglider de 11x4) consume sólo 20. Fíjate si hay diferencia.
Cuidado con la pala 10x8. Prueba primero una 10x6. También puedes recortar con cuidado la de 11".
mascota_articulosImágenes
Hacer clic en la imagen para la versión completa

Nombre:  comprimida.jpg
Vistas: 125
Tamaño:  210,0 KB (Kilobytes)
ID: 3863  
luismito está desconectado   Responder Citando
Antiguo 13/10/2008, 00:05   #172
Pumuky
* * * * * *
 
Avatar de Pumuky
 
Ingreso: 16/sep/2008
Ubicación: Villanueva del Pardillo MADRID
Mensajes: 4.092
GRacias por la aclaracion intentare comerme un poco las de 11" a ver que sucede, total como estan, me sirven de poco.

Creo que no sera muy dificil dejarlas exactas siempre que no les quite mucho.

Luego medire donde queda con 17A de consumo para no pasar el stick de ahi y el resto se quedara para una emergencia de 2seg.

De todas formas la culpa es mia del todo por cabezota, recuerdo que justo cuando hablabas de palas y consumo pusistes "...pero revisar siempre los consumos..." o algo asi .
Pumuky está desconectado   Responder Citando
Antiguo 13/10/2008, 06:48   #173
luismito
* * * * *
 
Avatar de luismito
 
Ingreso: 09/ene/2007
Ubicación: Santander,España
Mensajes: 1.145
Pumuki, todo esto me da que pensar, porque todo lo que recomiendo de hélices en el caso de que sea plegables, al final depende de los conos que traigan los aviones.
Desgraciadamente multiplex en eso va a su bola. Hace los conos distintos que los demás y sus hélices no tienen datos de paso y diámetro. Además los dia´metros de los ejes de sus conos son distintos del resto.

Al recortar las hélices ten cuidado.tienes que tener algo para comprobar que pesen igual después del corte.

En mi easyglider, cuando voy con baterias 3s, pongo como máximo 3/4 de stick (a tope marca 20A), pero en caso de dificultades le doy atope sin problemas.Ten en cuenta que en el aire el consumo es algo menor que en tierra y la ventilación mejor. No lo llevo a tope para no disparar el consumo.
luismito está desconectado   Responder Citando
Antiguo 13/10/2008, 10:06   #174
Pumuky
* * * * * *
 
Avatar de Pumuky
 
Ingreso: 16/sep/2008
Ubicación: Villanueva del Pardillo MADRID
Mensajes: 4.092
Weno rebajas las palas a 10" las compare con las otras que me traje.

Nada de vibraciones y pesadas pesan lo mismo.

El consumo a bajado ahora al 55% 22A a tope sube hasta 45A es algo menos que antes y hay que tener en cuenta que el rebaje es en la parte casi plana de la helice con una 10" de verdad bajaria muxo mas.

Encargare algun juego mas de palas para ir haciendo pruebas, espero que esos 22A se transformen en 17 o 18 en vuelo.

Creo que voy necesitando un amperimetro en vuelo, seria la solucion definitiva para el Dakar, sino terminare montando el blackstorm o el nuevo de Tron.

Weno solo me queda recibir mi Tx,GPs reparados y ponerle de paso el max180º que encargue tambien.

Luego a ver si me decido por la emisora que utilizare, sigo con la duda de la WFLY nuevecita o la FF9 usada y que mi mujer me la subencione para mi cumpleaños.
Pumuky está desconectado   Responder Citando
Antiguo 13/10/2008, 15:48   #175
Andrés
* * * *
 
Avatar de Andrés
 
Ingreso: 20/oct/2006
Mensajes: 649
Me estais dejando alucinado con los consumos. Yo tengo un Axi 2826/10 (kv920) que consume 52A con una 14x9,5, y algo menos, pero poco, con una 13x11

Me parece que tu polimetro no vale para medir consumos

Las palas de Robbe blancas no valen para nada, está claro, pero no pensaba que fuesen tan malas

Además, un motor cuyo consumo máximo es de 19A dudo que pueda llegar a consumir 50, antes se quema o símplemente no giraría a las rpm necesarias para que consuma tanto (no podría con la hélice). Me parece que tienes algo raro por ahi.


En cualquier caso, cualquiera que use motores electricos debería tener un amperímetro, fiarse de las mediciones de otro te puede dar más de una sorpresa, ya que el consumo no sólo depende del motor y hélice, también de la batería y altura a la que estés, además del variador, el montaje, que la batería esté nueva o no... Yo no volaría nada que no haya visto cuánto consume con mis propios ojos


Un saludo
Andrés está desconectado   Responder Citando
Antiguo 20/10/2008, 01:17   #176
lendines
* * *
 
Avatar de lendines
 
Ingreso: 29/ene/2008
Ubicación: Córdoba
Mensajes: 260
dualsky XM2826ca

Buenas,a ver que opinais,resulta que hoy estrene el motor turnigy recomendado junto con el glider pro,fracaso del motor,casco,entonces e decidido montar el dualsky XM2826ca de 150w 1220kv el cual me "recomienda" la 9x4,7 de maximo,pero le e puesto la 10x6 que tenia con el turnigy y el resultado a sido que tira incluso mas,y es mucho mas pequeño,lo tenia monado en el easy y subia como un cohete con la acp 8x6,mi pregunta es si rompere el motor,ya que es una pequeña joya aparte de caro.

Un saludo.
lendines está desconectado   Responder Citando
Antiguo 20/10/2008, 02:01   #177
Pumuky
* * * * * *
 
Avatar de Pumuky
 
Ingreso: 16/sep/2008
Ubicación: Villanueva del Pardillo MADRID
Mensajes: 4.092
Weno estoy deacuerdo con todo lo que habeis comentado, ya tyengo comprada una pinza amperimetrica para corriente continua, solo me queda esperarla que llegue de china.

Por lo pronto estoy volando al 50% de potencia, para asegurar, asi consigo volar mucho aunque las trepadas se parecen bastante al Glider Electric original, sube lento pero seguro, cuando consiga medir el consumo podre variar las palas y la potencia para ajustarlo como dios manda.
Pumuky está desconectado   Responder Citando
Antiguo 22/10/2008, 16:35   #178
Raulin
* * * *
 
Avatar de Raulin
 
Ingreso: 22/oct/2007
Mensajes: 570
Madre mía! Estoy flipando con los consumos. La verdad es que yo no me he puesto a mirar nada en mi motor. Tengo el Glider con un motor de Himodel de 980kv. En el caso de volar con 2S y sin el equipo FPV le pongo una eleice 11x7 de Aeronaut Cam, como la negras que tiene Luismito en la foto. En el caso de volar con el equipo FPV pongo 3S y una helice de robbe que tenía de esas blancas como la que pone Luismito en la foto que es 10x6. Ahora que he leído todo esto intentaré poner el polímetro al avión para ver los consumos porque estoy un poco soprendido.

Si os sirve como referencia os cuento que como llevo las palas plegables en uno de mis primeros vuelos la helice quedó enganchada con el soporte que he ideado para el equipo FPV y al dar motor no hubo manera de hacerlo funcionar. Entiendo que el pico de consumo tuvo que ser enorme pero todo ha funcionado correctamente desde entonces. El variador es un Electric Fly de 35 amperios.

Ya os contaré los consumos, porque además estaba pensando en pedir un Tungry para el nuevo proyecto que tengo entre manos del Space Scooter FPV.

Un saludo a todos

Pumuki, a ver cuando coincidimos que veo que tienes mucho nivel y yo tengo mucho que aprender!
__________________
Mi Setup. Si pesteañean se lo pueden perder, esto es FPV
Raulin está desconectado   Responder Citando
Antiguo 23/10/2008, 01:42   #179
Pumuky
* * * * * *
 
Avatar de Pumuky
 
Ingreso: 16/sep/2008
Ubicación: Villanueva del Pardillo MADRID
Mensajes: 4.092
Cita:
Iniciado por Raulin Ver mensaje
Madre mía! Estoy flipando con los consumos. La verdad es que yo no me he puesto a mirar nada en mi motor. Tengo el Glider con un motor de Himodel de 980kv. En el caso de volar con 2S y sin el equipo FPV le pongo una eleice 11x7 de Aeronaut Cam, como la negras que tiene Luismito en la foto. En el caso de volar con el equipo FPV pongo 3S y una helice de robbe que tenía de esas blancas como la que pone Luismito en la foto que es 10x6. Ahora que he leído todo esto intentaré poner el polímetro al avión para ver los consumos porque estoy un poco soprendido.

Si os sirve como referencia os cuento que como llevo las palas plegables en uno de mis primeros vuelos la helice quedó enganchada con el soporte que he ideado para el equipo FPV y al dar motor no hubo manera de hacerlo funcionar. Entiendo que el pico de consumo tuvo que ser enorme pero todo ha funcionado correctamente desde entonces. El variador es un Electric Fly de 35 amperios.

Ya os contaré los consumos, porque además estaba pensando en pedir un Tungry para el nuevo proyecto que tengo entre manos del Space Scooter FPV.

Un saludo a todos

Pumuki, a ver cuando coincidimos que veo que tienes mucho nivel y yo tengo mucho que aprender!

Jajajaja podre me mi mucho nivel dice si todavia no he conseguido terminar un vuelo FPV sin ningun incidente jajajaja lo que pasa esque cuando le cojo ganas a algo le pongo demasiado interes.

Estoy seguro que si quedamos podremos aprender uno del otro y ayudarnos mutuamente, si quieres me mandas un privado con alguna forma de contacto que por mi hay ningun problema.
Pumuky está desconectado   Responder Citando
Antiguo 27/10/2008, 14:51   #180
Raulin
* * * *
 
Avatar de Raulin
 
Ingreso: 22/oct/2007
Mensajes: 570
He estado dándole vueltas al asunto de las hélices y como voy hacer un pedido a Hobbycity quería haceros una pregunta.

Quería colocar helices de las que van con una goma para que salte cuando aterriza el avión que no lleva tren de aterrizaje. Alguien me podría decir como distingo las que son compatibles para este tipo de anclaje? Para este sistema es recomendable no colocar helices de mas de un tamaño determinado por tema de seguridad?

Le voy a colocar al avión un motor Turnigy http://www.hobbycity.com/hobbycity/s...idProduct=2141

y como le llevaré con 2S quería colocarle una helice de al menos 9x6, aunque la verdad es que no lo tengo muy claro porque nadie habla de pruebas con este motor en 2S.

Alguien me puede ayudar con este asunto?

Muchas gracias
__________________
Mi Setup. Si pesteañean se lo pueden perder, esto es FPV
Raulin está desconectado   Responder Citando
Respuesta


Herramientas Buscar en Tema
Buscar en Tema:

Búsq. Avanzada

Permisos
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los BB code están Activado
Los Emoticones están Activado
El código [IMG] está Activado
El Código HTML está Desactivado

Ir al foro

Temas similares
Tema Autor Foro Resp. Último mensaje
Proyecto Cruce Río de la Plata FPV - PROYECTO REALIZADO adriansucho R/C Vuelo en Primera Persona FPV 19 28/09/2010 14:43
easyglider sin motor NarKo VIDEOS FPV -UAV 7 27/06/2010 23:30
A 146 km/h con el EasyGlider DeltaRomeo VIDEOS FPV -UAV 1 30/04/2010 06:10
Proyecto Easyglider push pro vimy R/C Diseño Aviones FPV & UAV 18 25/09/2009 21:41
para luismito mothmoth EVENTOS Y NOTICIAS 1 23/02/2007 21:10


Tu hora GMT +1. Ahora son las 14:59.


2015