Herramientas Buscar en Tema
Antiguo 22/08/2011, 12:28   #1
Oxigeno
* * * * * *
 
Ingreso: 01/sep/2008
Ubicación: Madrid, España
Mensajes: 2.366
Primer post Destacado
Editado por Oxigeno; 18/02/2014 a las 10:46

avion Range Video OSD: RVOSD GEN5

RVOSD GEN5

Manual genérico versión G5

Manual pdf en Inglés

CHECK LIST PREVUELO y Descripción de los ítems del MENU (para tenerlo a mano)

Actualización de software: versión 5.07
Para la placa 5.0 EXCLUSIVAMENTE. Sirve para actualizar la placa a la versión 5.1
Archivo 5.07 para placa principal: Main_5.07_r1.hex
Archivo 5.05b para placa gráfica: Graph5.05b_h5.hex
Si tienes la placa 5.1 la actualizacion es esta otra:
Archivo 5.09 placa principal: M5.1_f5.09_r001.hex
Archivo 5.06 para placa gráfica: G5.1_f5.06_r001.hex
_______________________

Hay una actualización posterior que permite manejar los diferentes modos de autopiloto (flybywire, RTH, Position hold...) desde un "pot" o rosca de la emisora. Esto sólo funciona si utilizas el sistema de tramas ppm, es decir, si mandas todos los canales por un solo cable al receptor.

Para ellos: (link corregido y actualizado)
-Si tienes la placa 5.1: usar este softare: M5.1_f5.10_r001.hex
-Si tienes la placa 5.0: usar este otro: M5.0_f5.10_r001.hex


Softwre para configurar el RVOSD desde un PC (aunque no es necesario). Es muy útil para meter los waypoints, clicando sobre un mapa google.

Aquí esta: RVOSD Configurator

(Muy divertido lo de volar con waypoints...!)
_____________________________________

OJO CON EL GPS...!! El GPS es la parte más delicada del equipo (por sus pequeños cables y soldaduras...). Es recomendable fijar el cable que une el GPS con el osd de forma que en caso de estrellarse el avión no se rompan. MUY IMPORTANTE: NUNCA, NUNCA, poner cinta adhesiva de ningún tipo directamente sobre la antena del gps. Si se despegara arrancaría la superficie que hace de antena. PAra hacer eso se puede poner un termoretráctil que la proteja y que se puede cortar si fuera necesario...
_____________________________________

Ventajas del RVOSD gen5

Tamaño adecuado para ser "todo en uno". Ocupa como 7 x 5 cm y uno de profundo.

Fácil de actualizar: con un pickt2, directo en el OSD. Yo tenía la versión antigua y he sido capaz yo solito de cambiar media placa de circuito (tirar de una y encajar la otra) y actualizar el firmware a la primera y como para tontos.

Fácil de configurar:
1-No necesitas PC para configurarlo. Viene con un mando a distancia pequeño a través del cual navegas por los menús (también puedes hacerlo con la emisora) que ves en la pantalla.
2-Tiene un menú con un "setup wizard" (inicialización guiada) en el que te va diciendo "gire alerones a la derecha", "motor a tope", "apague emisora", etc; para configurar perfectamente los giros, el failsafe, la estabilización, etc.
3-Fácil de instalar: tiene un sistema de acelerómetros (como el FY21ap) por lo que puede ir dentro del avión, eso sí, aislado un poco de las vibraciones (una esponjita)
4-Fácil de modificar en vuelo algunas opciones mediante un menú intuitivo (up, down, enter).
5- En la configuración, puedes ver los valores en milisegundos de los servos, y también de los valores de los acelerómetros con lo cual sabes si está correcto o no.
6- Opción de recibir trama combinada de PPM (es decir, un único cable del receptor al OSD) si el receptor lo tiene.

Algunas prestaciones

-GPS incluido (configurable a 5 o 10hz)
-Sensor de altura (presión) barométrico
-Estabilizador mediante acelerómetros y giróscopos.
-Vuelta a casa automática (RTH)
-Diferentes pantallas con toda la información gráfica habitual.
-Pantalla de aproximación en forma "circular" que nos da mejor información de dónde nos situamos.
-Entrada para RSSI (analógica o digital)
-Distancia Máxima que se puede alcanzar (calculada aprox. en funcion del consumo, la capacidad de batería y el dato de "angulo de planeo" del avión que hay que introducir)
-Posibilidad de recibir la señal de radio de todos los servos por medio de un único cable de señal ppm combinada (para receptores ppm que tengan esta opcion)
-Posibilidad de ponerle dos receptores de trama combinada PPM (un único cable para todos los mandos) independientes (si falla 1, entra el segundo y si fallan los dos, RTH).
-Si se conectan dos baterias (motor y vídeo), el osd se alimenta de la que más voltaje tenga.

Formas de vuelo

. RTH: retorno a casa (por fail safe y tb por control RC)
· Level flight: Vuelo nivelado en altura (controlamosrumbo)
· Heading hold: Mantener rumbo (y controlamos altura)
· Position hold: Mantener por ahí (dando vueltas)
· Fly by wire: estabilización "normal".


Conexiones electricas:
-Permite llevar cámaras de 5V o de 12V, o una combinacion de cualquiera de esos voltajes.
-Además, puedes volar con 4S o más, desconectando la entrada de corriente al OSD.
-Puedes conectar la batería directamente al OSD mediante un conector JXT (los rojos habituales de las baterías pequeñas)

Información en Pantalla
-La habitual y...
-Fuerza G soportada
-Variómetro
-Temperatura
-Rssi
-Datos arriba de pantalla (para dejar libre el suelo)
-Voltajes (2 bat) y consumo en amperios

Alertas:
-Alerta de baja altura en función del angulo desde el punto de salida (no es lo mismo estar a 100 metros a 2km que estar a 100 a 15km)
-Alerta de voltajes
-Alertas de distancia
Oxigeno está desconectado   Responder Citando
Antiguo 06/08/2012, 16:34   #811
Japanx
* * * * * *
 
Avatar de Japanx
 
Ingreso 16/mar/2012
De Coma-Ruga, TGN
2.178 Mensajes
Cita:
Iniciado por aguriga Ver mensaje
Una cosa JapanX, en el hilo del la voyager plus pones que la versión tuya es la 5.1 ¿A ti te marca también cero grados de temperatura o te da una lectura correcta?

Yo les escribí ayer un mail y no han contestado

Un saludo y suerte con el estreno.
Marca la temperatura perfectamente.

JpX
Japanx esta en línea ahora   Responder Citando
Antiguo 06/08/2012, 16:40   #812
aguriga
* * * *
 
Avatar de aguriga
 
Ingreso 17/may/2011
De Madrid
887 Mensajes
Enviar un mensaje por MSN a aguriga
Cita:
Iniciado por Japanx Ver mensaje
Marca la temperatura perfectamente.

JpX
Menos mal, empezaba a creer que era un fallo común en el 5.1 porque no es normal que justo los 3 del foro que lo tenemos nos pasase.

Un saludo
aguriga está desconectado   Responder Citando
Antiguo 07/08/2012, 12:37   #813
dayanki
* * * * *
 
Avatar de dayanki
 
Ingreso 19/dic/2010
De Italia
1.483 Mensajes
Enviar un mensaje por MSN a dayanki Enviar un mensaje por Skype™ a dayanki
Hola a todos,
he tenido serios problemas con el RVOSD. Por suerte no me he jugado ni los dedos ni he destrozado el avion. Resulta que, ya casi a punto de volar, se me ha disparado el RTH, con emisora encendida y palanca desactivada. No tenia la helice montada, asi que he desconectado la lipo. Aqui hubiera tenido que desmotar el campamento y volver a casa, que seria return to home , pero no, hay que insistir, no? el amigo que me acompaño' pone el Easy ya con helice en el suelo (despegue sobre tren) y se dispara otra vez el RTH, esta vez el easy se estrella sin control contra una roca con el motor que sigue a tope. En el monitor de la maleta veo que està la señal RTH
Mis ipotesis:
la primera es que tenga la deteccion del fail safe motor demasiado cerca del minimo. Controlarè la pantalla y os pongo los valores.
La segunda es que tenga micro fail-safes debidos a la elevada potencia de la emisora DMD.
La tercera es que pasen las dos cosas juntas
No sé por donde empezar, quizas programando otra vez el failsafe del canal 3 del receptor y todo lo que sigue.
Espero vuestros comentarios.
Saludos
__________________
LRS DMD - APM 2.6 - Phantom FX61, S550
dayanki esta en línea ahora   Responder Citando
Antiguo 07/08/2012, 15:19   #814
clack
* * *
 
Ingreso 11/feb/2012
De Salamanca
313 Mensajes
Cita:
Iniciado por dayanki Ver mensaje
Hola a todos,
he tenido serios problemas con el RVOSD. Por suerte no me he jugado ni los dedos ni he destrozado el avion. Resulta que, ya casi a punto de volar, se me ha disparado el RTH, con emisora encendida y palanca desactivada. No tenia la helice montada, asi que he desconectado la lipo. Aqui hubiera tenido que desmotar el campamento y volver a casa, que seria return to home , pero no, hay que insistir, no? el amigo que me acompaño' pone el Easy ya con helice en el suelo (despegue sobre tren) y se dispara otra vez el RTH, esta vez el easy se estrella sin control contra una roca con el motor que sigue a tope. En el monitor de la maleta veo que està la señal RTH
Mis ipotesis:
la primera es que tenga la deteccion del fail safe motor demasiado cerca del minimo. Controlarè la pantalla y os pongo los valores.
La segunda es que tenga micro fail-safes debidos a la elevada potencia de la emisora DMD.
La tercera es que pasen las dos cosas juntas
No sé por donde empezar, quizas programando otra vez el failsafe del canal 3 del receptor y todo lo que sigue.
Espero vuestros comentarios.
Saludos
Dakanki, vaya faena...
En todo caso, tómalo como aprendizaje, nos pasarán más cosas...
Hasta los grandes pierden aviones, ya sabes...
Venga, saca los valores en pantalla de los servos con la emi encendida y trim normal, con emisora apagada, y con emi encendida con el trim de CH3 abajo, los valores de set throttle fs detect del RVOSD y la mezcla (si tienes) para el corte de motor(RTH) en la emisora.
A ver si sacamos algo en claro entre todos.
(No está Oxigeno por ahí? Vacaciones?)
El equipo de DMD puede saturar la señal, sí, esa es otra posibilidad.
Edito: Cómo has configurado el failsafe del rx de Dmd? Con botón o con LRS_setup? End point de CH3 120% por debajo y trim abajo del todo? Programado el recorrido de acelerador del variador?

Un saludo
clack está desconectado   Responder Citando
Antiguo 07/08/2012, 15:25   #815
dayanki
* * * * *
 
Avatar de dayanki
 
Ingreso 19/dic/2010
De Italia
1.483 Mensajes
Enviar un mensaje por MSN a dayanki Enviar un mensaje por Skype™ a dayanki
Hola, he vuelto a programar el fail safe del receptor, a configurar el FS Throttle detect y todo el cuento ese. Los valores del canal 3 con emisora encendida y apagada son los que veis en las fotos.
Me he dado cuenta que, con la emisora a 2 metros del avion, de vez en cuando entran rapidisimos fail safes con vibracion de los servos , el motor no llega a encenderse pero aparece y desaparece el aviso Return to Home en el monitor. He dejado la emi en la otra habitacion, y por mas de 10 minutos he controlado y no entran FS. Todo esto en casa, ya probaré afuera con satelites y todo el rollo.
Oxigenooooooo, donde estàs muchacho, que tenemos el mismo equipoooooo?

Espero que Alex suelte el nuevo firm con la proteccion motor en tierra, porque hoy faltò poco para un buen corte en los dedos, mios y del copiloto.
mascota_articulosImágenes
Hacer clic en la imagen para la versión completa

Nombre:  PIC_20120807-153440.jpg
Vistas: 89
Tamaño:  39,2 KB (Kilobytes)
ID: 34331   Hacer clic en la imagen para la versión completa

Nombre:  PIC_20120807-153446.jpg
Vistas: 103
Tamaño:  39,9 KB (Kilobytes)
ID: 34332  
__________________
LRS DMD - APM 2.6 - Phantom FX61, S550
dayanki esta en línea ahora   Responder Citando
Antiguo 07/08/2012, 15:45   #816
clack
* * *
 
Ingreso 11/feb/2012
De Salamanca
313 Mensajes
Qué valor has puesto en el FS Throttle detect?
Yo tambien tengo el mismo rxtx de dmd
clack está desconectado   Responder Citando
Antiguo 07/08/2012, 16:45   #817
dayanki
* * * * *
 
Avatar de dayanki
 
Ingreso 19/dic/2010
De Italia
1.483 Mensajes
Enviar un mensaje por MSN a dayanki Enviar un mensaje por Skype™ a dayanki
Cita:
Iniciado por clack Ver mensaje
Qué valor has puesto en el FS Throttle detect?
Yo tambien tengo el mismo rxtx de dmd
Clack, ya no sé que pasa, creo que he modificado el recorrido del variador, al encenderlo suena raro, el motor se pone en marcha con el gas abajo del todo y ya no puedo programar nada. Puedes decirme como poner el recorrido (si es que es este el problema) en su sitio?
Madre mia vaya primer dia de vacaciones
__________________
LRS DMD - APM 2.6 - Phantom FX61, S550
dayanki esta en línea ahora   Responder Citando
Antiguo 07/08/2012, 16:50   #818
dayanki
* * * * *
 
Avatar de dayanki
 
Ingreso 19/dic/2010
De Italia
1.483 Mensajes
Enviar un mensaje por MSN a dayanki Enviar un mensaje por Skype™ a dayanki
Cita:
Iniciado por dayanki Ver mensaje
Clack, ya no sé que pasa, creo que he modificado el recorrido del variador, al encenderlo suena raro, el motor se pone en marcha con el gas abajo del todo y ya no puedo programar nada. Puedes decirme como poner el recorrido (si es que es este el problema) en su sitio?
Madre mia vaya primer dia de vacaciones
Y para mas gloria me he cargado una lipo nueva, segun el cargador ahora solo tiene dos celdas
__________________
LRS DMD - APM 2.6 - Phantom FX61, S550
dayanki esta en línea ahora   Responder Citando
Antiguo 07/08/2012, 17:05   #819
clack
* * *
 
Ingreso 11/feb/2012
De Salamanca
313 Mensajes
Cita:
Iniciado por dayanki Ver mensaje
Clack, ya no sé que pasa, creo que he modificado el recorrido del variador, al encenderlo suena raro, el motor se pone en marcha con el gas abajo del todo y ya no puedo programar nada. Puedes decirme como poner el recorrido (si es que es este el problema) en su sitio?
Madre mia vaya primer dia de vacaciones
Tranquilidad ante todo...
Qué variador tienes?
Si es turnigy, el procedimiento es.
Colocar end points a 100% normal y trim normal.
Comprobar
- retirar Rx de Rvosd y conectar variador y un servo cualquiera para controlar que funciona bien.
- encender emisora palanca gas abajo y alimentar rx.
- funciona bien? servo se mueve bien?
Seguimos
- palanca gas arriba.
- encender emisora
- alimentar receptor - entra en programación
pirobi pirobi...popipopi
- enseguida va a hacer 4 pitidos.
- antes de acabar los 4 pitidos (mejor despues del primero) palanca de gas abajo
Y ya está.
Oxigeno programa el recorrido de palanca desde un poco más arriba, para evitar fallos con el RTH.
Me cuentas
Saludos
clack está desconectado   Responder Citando
Antiguo 07/08/2012, 17:25   #820
clack
* * *
 
Ingreso 11/feb/2012
De Salamanca
313 Mensajes
Cita:
Iniciado por Oxigeno Ver mensaje
Y para lo del fail del ch3 con DMD. Yo lo que hago es modificar el recorrido con el variador para que empiece en el *10% y fijo el fail safe a cero. Asi, es como si fuera al -10%.
Así lo programa Oxigeno
clack está desconectado   Responder Citando
Antiguo 07/08/2012, 17:46   #821
dayanki
* * * * *
 
Avatar de dayanki
 
Ingreso 19/dic/2010
De Italia
1.483 Mensajes
Enviar un mensaje por MSN a dayanki Enviar un mensaje por Skype™ a dayanki
Cita:
Iniciado por clack Ver mensaje
Tranquilidad ante todo...
Qué variador tienes?
Si es turnigy, el procedimiento es.
Colocar end points a 100% normal y trim normal.
Comprobar
- retirar Rx de Rvosd y conectar variador y un servo cualquiera para controlar que funciona bien.
- encender emisora palanca gas abajo y alimentar rx.
- funciona bien? servo se mueve bien?
Seguimos
- palanca gas arriba.
- encender emisora
- alimentar receptor - entra en programación
pirobi pirobi...popipopi
- enseguida va a hacer 4 pitidos.
- antes de acabar los 4 pitidos (mejor despues del primero) palanca de gas abajo
Y ya está.
Oxigeno programa el recorrido de palanca desde un poco más arriba, para evitar fallos con el RTH.
Me cuentas
Saludos
Gracias, Clack, te debo una birra, parece que ya funciona todo, lo unico es que como hace dias no se pone en marcha el motor al entrar RTH. Vaya dia, caray. Tienes idea de si la lipo està muerta (valores celdas 2.98 - 3.08 - 2.86) sin remedio?
__________________
LRS DMD - APM 2.6 - Phantom FX61, S550
dayanki esta en línea ahora   Responder Citando
Antiguo 07/08/2012, 17:51   #822
aguriga
* * * *
 
Avatar de aguriga
 
Ingreso 17/may/2011
De Madrid
887 Mensajes
Enviar un mensaje por MSN a aguriga
Cita:
Iniciado por dayanki Ver mensaje
Gracias, Clack, te debo una birra, parece que ya funciona todo, lo unico es que como hace dias no se pone en marcha el motor al entrar RTH. Vaya dia, caray. Tienes idea de si la lipo està muerta (valores celdas 2.98 - 3.08 - 2.86) sin remedio?
Por debajo de 3V por celda no recomiendan reutilizarla. Yo no me arriesgaba y la tiraba que como se te incendie en el aire (o peor todavía, en casa) acabas perdiendo mucho dinero.

Que mala suerte que se te haya activado el motor solo, hay que tener mucho cuidado porque esta vez te has salvado pero la próxima te podría haber dado la helice unos cortes malísimos.

Yo con mi OSD sigo a ver si me responden pero no contestan, tendré que enviarle un privado a Alex Villa para ver que solución me dan.

Un saludo

Un saludo
aguriga está desconectado   Responder Citando
Antiguo 07/08/2012, 18:02   #823
dayanki
* * * * *
 
Avatar de dayanki
 
Ingreso 19/dic/2010
De Italia
1.483 Mensajes
Enviar un mensaje por MSN a dayanki Enviar un mensaje por Skype™ a dayanki
Cita:
Iniciado por aguriga Ver mensaje
Por debajo de 3V por celda no recomiendan reutilizarla. Yo no me arriesgaba y la tiraba que como se te incendie en el aire (o peor todavía, en casa) acabas perdiendo mucho dinero.

Que mala suerte que se te haya activado el motor solo, hay que tener mucho cuidado porque esta vez te has salvado pero la próxima te podría haber dado la helice unos cortes malísimos.

Yo con mi OSD sigo a ver si me responden pero no contestan, tendré que enviarle un privado a Alex Villa para ver que solución me dan.

Un saludo

Un saludo
Gracias aguriga. Lo de la lipo es culpa mia, me he puesto a probar en casa para ver si solucionaba el problema del RTH y no me he fijado de que bajo se habia quedado el voltaje. Lastima porque era nueva. A la basura, entonces.
Esta mañana al conectar la lipo en el campo ha aparecido la temperatura, pero ya no mas en todo el dia. O tiene algun contacto que falla, o no sé. No he probado el barometro. Alex en cambio me explicò como eliminar esos puntos fantasmas paralelos al AHI (a ti no te aparecen?)
Un saludo
__________________
LRS DMD - APM 2.6 - Phantom FX61, S550
dayanki esta en línea ahora   Responder Citando
Antiguo 07/08/2012, 18:16   #824
clack
* * *
 
Ingreso 11/feb/2012
De Salamanca
313 Mensajes
Filosofía pura

Cita:
Iniciado por dayanki Ver mensaje
Gracias, Clack, te debo una birra, parece que ya funciona todo, lo unico es que como hace dias no se pone en marcha el motor al entrar RTH. Vaya dia, caray. Tienes idea de si la lipo està muerta (valores celdas 2.98 - 3.08 - 2.86) sin remedio?
No entiendo muy bien porqué tiene que ponerse el motor en marcha con el RTH, supongo que depende de la altura que tengas configurada en el cruiser.
Si detecta que está por debajo se pondrá en marcha, claro...
Pero si lo has probado dentro de casa, el gps no chuta y el RVOSD no sabe si tiene que poner el motor o no.
¿NO?
Tomo nota de la birra, ya me pasaré por Italia...
Saludos

Y sigo...
Si tienes puesta la altura barométrica, (NO GPS), aquí en Salamanca el 820mts, y pruebo en casa el RTH y el motor no se pone en marcha, porque se encuentra más alto que la altura de crucero que tengo puesta (150mts)
¿NO?
clack está desconectado   Responder Citando
Antiguo 07/08/2012, 18:46   #825
dayanki
* * * * *
 
Avatar de dayanki
 
Ingreso 19/dic/2010
De Italia
1.483 Mensajes
Enviar un mensaje por MSN a dayanki Enviar un mensaje por Skype™ a dayanki
Cita:
Iniciado por clack Ver mensaje
No entiendo muy bien porqué tiene que ponerse el motor en marcha con el RTH, supongo que depende de la altura que tengas configurada en el cruiser.
Si detecta que está por debajo se pondrá en marcha, claro...
Pero si lo has probado dentro de casa, el gps no chuta y el RVOSD no sabe si tiene que poner el motor o no.
¿NO?
Tomo nota de la birra, ya me pasaré por Italia...
Saludos

Y sigo...
Si tienes puesta la altura barométrica, (NO GPS), aquí en Salamanca el 820mts, y pruebo en casa el RTH y el motor no se pone en marcha, porque se encuentra más alto que la altura de crucero que tengo puesta (150mts)
¿NO?
Clack, en teoria tendria que ser asì, y cuando configuré el RVOSD fué en casa y el motor no se ponia en marcha. Al hacerlo afuera, si se puso en marcha, pero despues de haber encontrado satelites y de un buen rato con el aviso Setting Home.
Lo mas normal es que para que entre el RTH haya un Home definido, no tendria que depender de la altura.

Os pongo el video de lo que pasò. Ningun mando en el avion.
__________________
LRS DMD - APM 2.6 - Phantom FX61, S550
dayanki esta en línea ahora   Responder Citando
Antiguo 07/08/2012, 19:02   #826
dayanki
* * * * *
 
Avatar de dayanki
 
Ingreso 19/dic/2010
De Italia
1.483 Mensajes
Enviar un mensaje por MSN a dayanki Enviar un mensaje por Skype™ a dayanki
Cita:
Iniciado por clack Ver mensaje
Edito: Cómo has configurado el failsafe del rx de Dmd? Con botón o con LRS_setup? End point de CH3 120% por debajo y trim abajo del todo? Programado el recorrido de acelerador del variador?

Un saludo
Clack, disculpa, no habia leido esto. Lo he programado con la LRS-GS b55, puesto a 0.85mS. End point emisora -120% y trim todo abajo. El variador no lo he tocado.
Saludos
__________________
LRS DMD - APM 2.6 - Phantom FX61, S550
dayanki esta en línea ahora   Responder Citando
Antiguo 07/08/2012, 19:11   #827
aguriga
* * * *
 
Avatar de aguriga
 
Ingreso 17/may/2011
De Madrid
887 Mensajes
Enviar un mensaje por MSN a aguriga
Cita:
Iniciado por dayanki Ver mensaje
Gracias aguriga. Lo de la lipo es culpa mia, me he puesto a probar en casa para ver si solucionaba el problema del RTH y no me he fijado de que bajo se habia quedado el voltaje. Lastima porque era nueva. A la basura, entonces.
Esta mañana al conectar la lipo en el campo ha aparecido la temperatura, pero ya no mas en todo el dia. O tiene algun contacto que falla, o no sé. No he probado el barometro. Alex en cambio me explicò como eliminar esos puntos fantasmas paralelos al AHI (a ti no te aparecen?)
Un saludo
Es un fastidio lo de la lipo pero mejor no arriesgar, a mi me paso algo parecido y por conectar una lipo en paralelo con la polaridad inversa la deje frita, no tenia mas de 5 cargas ¿A qué puntos te refieres? Ahora que lo mencionas no me suena. Por cierto ¿Sabes si hay gran diferencia en medir la altura con barometro a medirla con GPS? ¿El RTH funciona igual ya sea con barometro o GPS? ¿Te comento algo Alex? Supongo que con barometro será mas precisa.

Un saludo
aguriga está desconectado   Responder Citando
Antiguo 07/08/2012, 19:30   #828
dayanki
* * * * *
 
Avatar de dayanki
 
Ingreso 19/dic/2010
De Italia
1.483 Mensajes
Enviar un mensaje por MSN a dayanki Enviar un mensaje por Skype™ a dayanki
Cita:
Iniciado por aguriga Ver mensaje
Es un fastidio lo de la lipo pero mejor no arriesgar, a mi me paso algo parecido y por conectar una lipo en paralelo con la polaridad inversa la deje frita, no tenia mas de 5 cargas ¿A qué puntos te refieres? Ahora que lo mencionas no me suena. Por cierto ¿Sabes si hay gran diferencia en medir la altura con barometro a medirla con GPS? ¿El RTH funciona igual ya sea con barometro o GPS? ¿Te comento algo Alex? Supongo que con barometro será mas precisa.

Un saludo
Los puntos son los que ves en la foto. Alex dice que era una manera de ver las vibraciones, y se le olvidò quitarlos antes de cerrar el firmware. El altimetro barometrico, por lo que sé, es mas preciso respecto al GPS, pero también sufre de los cambios de presiòn atmosferica. En otros equipos, aconsejan no tenerlo expuesto al flujo de aire. De todas maneras, puedes volar con el altimetro del GPS.
mascota_articulosImágenes
Hacer clic en la imagen para la versión completa

Nombre:  PIC_20120803-180401.jpg
Vistas: 88
Tamaño:  55,9 KB (Kilobytes)
ID: 34345  
__________________
LRS DMD - APM 2.6 - Phantom FX61, S550
dayanki esta en línea ahora   Responder Citando
Antiguo 07/08/2012, 19:33   #829
clack
* * *
 
Ingreso 11/feb/2012
De Salamanca
313 Mensajes
Cita:
Iniciado por dayanki Ver mensaje
Clack, disculpa, no habia leido esto. Lo he programado con la LRS-GS b55, puesto a 0.85mS. End point emisora -120% y trim todo abajo. El variador no lo he tocado.
Saludos
O sea, que, según las pantallas de post anteriores, tienes:

- Emi encendida + gas abajo - 1,04ms
- Emi apagada - 0.89ms
- FS de rx de DMD - 0,84ms

Y el Set FS throttle detect del RVOSD pantalla Main 4/4?
clack está desconectado   Responder Citando
Antiguo 07/08/2012, 19:44   #830
dayanki
* * * * *
 
Avatar de dayanki
 
Ingreso 19/dic/2010
De Italia
1.483 Mensajes
Enviar un mensaje por MSN a dayanki Enviar un mensaje por Skype™ a dayanki
Cita:
Iniciado por clack Ver mensaje
O sea, que, según las pantallas de post anteriores, tienes:

- Emi encendida + gas abajo - 1,04ms
- Emi apagada - 0.89ms
- FS de rx de DMD - 0,84ms

Y el Set FS throttle detect del RVOSD pantalla Main 4/4?
0.91. Està demasiado cerca del valor de entrada del FS, pero por hoy no he podido arreglarlo mejor sin volver a fastidiarlo todo.
__________________
LRS DMD - APM 2.6 - Phantom FX61, S550
dayanki esta en línea ahora   Responder Citando
Antiguo 07/08/2012, 19:46   #831
Oxigeno
* * * * * *
 
Ingreso 01/sep/2008
De Madrid, España
2.366 Mensajes
Hola Clack y Datanki.... Estoy de vacaciones y es complicado ver el foro con el movil. Estoy en Salamanca!! Pero mañana salgo para Portugal, asi que mas complicado. Aun me quedan mensajes por leer del hilo, pero ya os adelanto que el motor del RTH se programa con el menu "set cruise thrttle" y no solo con la altura. Si no quieres que se arranque, pon ese valor a cero.

Sigo leyendo ..

Los puntos fantasmas se van cuando haces "neutral AHI", con el avion nivelado.

Cita:
Iniciado por clack Ver mensaje
No entiendo muy bien porqué tiene que ponerse el motor en marcha con el RTH, supongo que depende de la altura que tengas configurada en el cruiser.
Si detecta que está por debajo se pondrá en marcha, claro...
Pero si lo has probado dentro de casa, el gps no chuta y el RVOSD no sabe si tiene que poner el motor o no.
¿NO?
Tomo nota de la birra, ya me pasaré por Italia...
Saludos

Y sigo...
Si tienes puesta la altura barométrica, (NO GPS), aquí en Salamanca el 820mts, y pruebo en casa el RTH y el motor no se pone en marcha, porque se encuentra más alto que la altura de crucero que tengo puesta (150mts)
¿NO?
Oxigeno está desconectado   Responder Citando
Antiguo 07/08/2012, 19:47   #832
aguriga
* * * *
 
Avatar de aguriga
 
Ingreso 17/may/2011
De Madrid
887 Mensajes
Enviar un mensaje por MSN a aguriga
Cita:
Iniciado por dayanki Ver mensaje
Los puntos son los que ves en la foto. Alex dice que era una manera de ver las vibraciones, y se le olvidò quitarlos antes de cerrar el firmware. El altimetro barometrico, por lo que sé, es mas preciso respecto al GPS, pero también sufre de los cambios de presiòn atmosferica. En otros equipos, aconsejan no tenerlo expuesto al flujo de aire. De todas maneras, puedes volar con el altimetro del GPS.

Pues no me aparece esa linea



Ahora cuando lo he vuelto a conectar me ha pasado algo un poco raro. He vuelto a mirar lo de la temperatura y marcaba 34 grados y el vario parecía que estaba bien; por desgracia cuando lo he vuelto a conectar otra vez el mismo problemita asi que mi gozo en un pozo.

Un saludo
aguriga está desconectado   Responder Citando
Antiguo 07/08/2012, 19:49   #833
Oxigeno
* * * * * *
 
Ingreso 01/sep/2008
De Madrid, España
2.366 Mensajes
Cita:
Iniciado por dayanki Ver mensaje
Clack, disculpa, no habia leido esto. Lo he programado con la LRS-GS b55, puesto a 0.85mS. End point emisora -120% y trim todo abajo. El variador no lo he tocado.
Saludos
Te recuerdo que el DMD no baja de 1.00ms en la programacion del fail safe. Aunque al principio te lo coja, luego vuelve a quedarse en 1.00. Ese puede ser el problema con tu RTH y el motor que si arranca que si no.

Sigo...
Oxigeno está desconectado   Responder Citando
Antiguo 07/08/2012, 19:56   #834
dayanki
* * * * *
 
Avatar de dayanki
 
Ingreso 19/dic/2010
De Italia
1.483 Mensajes
Enviar un mensaje por MSN a dayanki Enviar un mensaje por Skype™ a dayanki
Cita:
Iniciado por Oxigeno Ver mensaje
Te recuerdo que el DMD no baja de 1.00ms en la programacion del fail safe. Aunque al principio te lo coja, luego vuelve a quedarse en 1.00. Ese puede ser el problema con tu RTH y el motor que si arranca que si no.

Sigo...
Ehhh, Oxigeno, el estar de vacaciones no te permite ponerte al dia. En DMD han cambiado el firm de los receptores, y con el LRS-GS b55 ahora puedes bajar el valor hasta 0.5ms., y aumentar el recorrido del pan, y mas cosas. Conoces el dicho: El que quiera saber, que vaya a Salamanca
__________________
LRS DMD - APM 2.6 - Phantom FX61, S550
dayanki esta en línea ahora   Responder Citando
Antiguo 07/08/2012, 19:59   #835
dayanki
* * * * *
 
Avatar de dayanki
 
Ingreso 19/dic/2010
De Italia
1.483 Mensajes
Enviar un mensaje por MSN a dayanki Enviar un mensaje por Skype™ a dayanki
Cita:
Iniciado por aguriga Ver mensaje
Pues no me aparece esa linea



Ahora cuando lo he vuelto a conectar me ha pasado algo un poco raro. He vuelto a mirar lo de la temperatura y marcaba 34 grados y el vario parecía que estaba bien; por desgracia cuando lo he vuelto a conectar otra vez el mismo problemita asi que mi gozo en un pozo.

Un saludo
Esto me pasa muy a menudo, puede ser que dependa de la temperatura de las tarjetas. Te digo que esta mañana a la primera conexion funcionò, y despues no.
__________________
LRS DMD - APM 2.6 - Phantom FX61, S550
dayanki esta en línea ahora   Responder Citando
Antiguo 07/08/2012, 20:28   #836
clack
* * *
 
Ingreso 11/feb/2012
De Salamanca
313 Mensajes
Cita:
Iniciado por dayanki Ver mensaje
Esto me pasa muy a menudo, puede ser que dependa de la temperatura de las tarjetas. Te digo que esta mañana a la primera conexion funcionò, y despues no.
Pues venga!!!
Todos a Salamanca y estais invitaos a unas cañitas y copas, que está el ambiente a tope!!!
Oxi, si hubieras avisado que venías, algo habríamos preparado.
Se te echa de menos por aquí.
Saludos
clack está desconectado   Responder Citando
Antiguo 07/08/2012, 23:11   #837
Oxigeno
* * * * * *
 
Ingreso 01/sep/2008
De Madrid, España
2.366 Mensajes
Os sigo, os sigo... Ya lo teneis dominado!!! Ayer actualice el RVOSD5 a la version 5,07... Facilon, facilon. Solo he probado que estaba todo ok y ni siquiera le he metido el codigo de desbloqueo que envia Alex. Hasta el 20 de agosto me conformare con leeros.... A ver si poneis alguno un video!!

A Portugal me llevo el quadcopter con la gopro... A ver que sale.
Sed buenos!
Oxigeno está desconectado   Responder Citando
Antiguo 07/08/2012, 23:16   #838
Oxigeno
* * * * * *
 
Ingreso 01/sep/2008
De Madrid, España
2.366 Mensajes
Cita:
Iniciado por clack Ver mensaje
Pues venga!!!
Todos a Salamanca y estais invitaos a unas cañitas y copas, que está el ambiente a tope!!!
Oxi, si hubieras avisado que venías, algo habríamos preparado.
Se te echa de menos por aquí.
Saludos
Volvere a Salamanca entre el 17 y el 18... Si me dices un sitio para volar, echo el glider y la maleta de vuelo al coche. Seguro que puedo escaquarme un rato de la familia...
Oxigeno está desconectado   Responder Citando
Antiguo 08/08/2012, 00:19   #839
migueloco
*
 
Ingreso 10/abr/2012
De Rosario - Argentina
36 Mensajes
Enviar un mensaje por MSN a migueloco Enviar un mensaje por Skype™ a migueloco
que opcion tocan para que el orizonte solo sean las 2 lineas y no esten las lineas que dicen 10 en los extremos? ( que se mueven junto con el orizonte)
por otro lado, alguien tiene respuestas de que hacemos con los bariometros fallados? ya mande varios mails y no tengo respuestas aun
migueloco está desconectado   Responder Citando
Antiguo 08/08/2012, 07:26   #840
clack
* * *
 
Ingreso 11/feb/2012
De Salamanca
313 Mensajes
Cita:
Iniciado por Oxigeno Ver mensaje
Volvere a Salamanca entre el 17 y el 18... Si me dices un sitio para volar, echo el glider y la maleta de vuelo al coche. Seguro que puedo escaquarme un rato de la familia...

Volamos en S.Cristobal de la Cuesta, http://www.clubaeromodelismosalmantino.com, tienes ahí las indicaciones.
Pero me llamas y nos vemos.
Buenas vacas.

Editado por clack; 08/08/2012 a las 09:01
clack está desconectado   Responder Citando


Herramientas Buscar en Tema
Buscar en Tema:

Búsq. Avanzada

Ir al foro

Temas similares
Tema Autor Foro Resp. Último mensaje
Compro RVOSD Gen5 Kiof MERCADO de COMPRA / VENTA 2 24/09/2012 08:39
Opiniones RVOSD gen5.1 y Gopro Roberto Araos R/C Vuelo en Primera Persona FPV 5 30/06/2012 17:29
RVOSD GEN5 Maverickfpv MERCADO de COMPRA / VENTA 8 21/05/2012 20:15
OSD RVOSD de range Alejandro Villa R/C TELEMETRÍA y UAV PROYECTOS 766 27/01/2012 11:49
1 VIDEO RVOSD HELICOPTERO RAPTOR 50 TITAN GLOW bauwerk VIDEOS FPV -UAV 8 15/12/2008 20:12


Tu hora GMT +1. Ahora son las 16:33.


2015