Herramientas Buscar en Tema
Antiguo 22/08/2011, 12:28   #1
Oxigeno
* * * * * *
 
Ingreso: 01/sep/2008
Ubicación: Madrid, España
Mensajes: 2.347
Primer post Destacado
Editado por Oxigeno; 18/02/2014 a las 10:46

avion Range Video OSD: RVOSD GEN5

RVOSD GEN5

Manual genérico versión G5

Manual pdf en Inglés

CHECK LIST PREVUELO y Descripción de los ítems del MENU (para tenerlo a mano)

Actualización de software: versión 5.07
Para la placa 5.0 EXCLUSIVAMENTE. Sirve para actualizar la placa a la versión 5.1
Archivo 5.07 para placa principal: Main_5.07_r1.hex
Archivo 5.05b para placa gráfica: Graph5.05b_h5.hex
Si tienes la placa 5.1 la actualizacion es esta otra:
Archivo 5.09 placa principal: M5.1_f5.09_r001.hex
Archivo 5.06 para placa gráfica: G5.1_f5.06_r001.hex
_______________________

Hay una actualización posterior que permite manejar los diferentes modos de autopiloto (flybywire, RTH, Position hold...) desde un "pot" o rosca de la emisora. Esto sólo funciona si utilizas el sistema de tramas ppm, es decir, si mandas todos los canales por un solo cable al receptor.

Para ellos: (link corregido y actualizado)
-Si tienes la placa 5.1: usar este softare: M5.1_f5.10_r001.hex
-Si tienes la placa 5.0: usar este otro: M5.0_f5.10_r001.hex


Softwre para configurar el RVOSD desde un PC (aunque no es necesario). Es muy útil para meter los waypoints, clicando sobre un mapa google.

Aquí esta: RVOSD Configurator

(Muy divertido lo de volar con waypoints...!)
_____________________________________

OJO CON EL GPS...!! El GPS es la parte más delicada del equipo (por sus pequeños cables y soldaduras...). Es recomendable fijar el cable que une el GPS con el osd de forma que en caso de estrellarse el avión no se rompan. MUY IMPORTANTE: NUNCA, NUNCA, poner cinta adhesiva de ningún tipo directamente sobre la antena del gps. Si se despegara arrancaría la superficie que hace de antena. PAra hacer eso se puede poner un termoretráctil que la proteja y que se puede cortar si fuera necesario...
_____________________________________

Ventajas del RVOSD gen5

Tamaño adecuado para ser "todo en uno". Ocupa como 7 x 5 cm y uno de profundo.

Fácil de actualizar: con un pickt2, directo en el OSD. Yo tenía la versión antigua y he sido capaz yo solito de cambiar media placa de circuito (tirar de una y encajar la otra) y actualizar el firmware a la primera y como para tontos.

Fácil de configurar:
1-No necesitas PC para configurarlo. Viene con un mando a distancia pequeño a través del cual navegas por los menús (también puedes hacerlo con la emisora) que ves en la pantalla.
2-Tiene un menú con un "setup wizard" (inicialización guiada) en el que te va diciendo "gire alerones a la derecha", "motor a tope", "apague emisora", etc; para configurar perfectamente los giros, el failsafe, la estabilización, etc.
3-Fácil de instalar: tiene un sistema de acelerómetros (como el FY21ap) por lo que puede ir dentro del avión, eso sí, aislado un poco de las vibraciones (una esponjita)
4-Fácil de modificar en vuelo algunas opciones mediante un menú intuitivo (up, down, enter).
5- En la configuración, puedes ver los valores en milisegundos de los servos, y también de los valores de los acelerómetros con lo cual sabes si está correcto o no.
6- Opción de recibir trama combinada de PPM (es decir, un único cable del receptor al OSD) si el receptor lo tiene.

Algunas prestaciones

-GPS incluido (configurable a 5 o 10hz)
-Sensor de altura (presión) barométrico
-Estabilizador mediante acelerómetros y giróscopos.
-Vuelta a casa automática (RTH)
-Diferentes pantallas con toda la información gráfica habitual.
-Pantalla de aproximación en forma "circular" que nos da mejor información de dónde nos situamos.
-Entrada para RSSI (analógica o digital)
-Distancia Máxima que se puede alcanzar (calculada aprox. en funcion del consumo, la capacidad de batería y el dato de "angulo de planeo" del avión que hay que introducir)
-Posibilidad de recibir la señal de radio de todos los servos por medio de un único cable de señal ppm combinada (para receptores ppm que tengan esta opcion)
-Posibilidad de ponerle dos receptores de trama combinada PPM (un único cable para todos los mandos) independientes (si falla 1, entra el segundo y si fallan los dos, RTH).
-Si se conectan dos baterias (motor y vídeo), el osd se alimenta de la que más voltaje tenga.

Formas de vuelo

. RTH: retorno a casa (por fail safe y tb por control RC)
· Level flight: Vuelo nivelado en altura (controlamosrumbo)
· Heading hold: Mantener rumbo (y controlamos altura)
· Position hold: Mantener por ahí (dando vueltas)
· Fly by wire: estabilización "normal".


Conexiones electricas:
-Permite llevar cámaras de 5V o de 12V, o una combinacion de cualquiera de esos voltajes.
-Además, puedes volar con 4S o más, desconectando la entrada de corriente al OSD.
-Puedes conectar la batería directamente al OSD mediante un conector JXT (los rojos habituales de las baterías pequeñas)

Información en Pantalla
-La habitual y...
-Fuerza G soportada
-Variómetro
-Temperatura
-Rssi
-Datos arriba de pantalla (para dejar libre el suelo)
-Voltajes (2 bat) y consumo en amperios

Alertas:
-Alerta de baja altura en función del angulo desde el punto de salida (no es lo mismo estar a 100 metros a 2km que estar a 100 a 15km)
-Alerta de voltajes
-Alertas de distancia
Oxigeno esta en línea ahora   Responder Citando
Antiguo 26/07/2012, 23:32   #751
Rochoa
* * * *
 
Avatar de Rochoa
 
Ingreso 04/dic/2009
De Santiago, Chile
603 Mensajes
Oxigeno

Unas dudas.

Recuerdas que la unidad inercial la cambiaron a la placa de video en vez de la placa main, supongo que estas actualizaciones solo funcionaran en la version 5.1 y no en las anteriores, sabes algo de esto???

tratare de actualizar este finde y te cuento, aprovecho de poner unos videos.

p.d: no mencionan nada de los multicopteros aun.
Rochoa está desconectado   Responder Citando
Antiguo 27/07/2012, 00:27   #752
dayanki
* * * * *
 
Avatar de dayanki
 
Ingreso 19/dic/2010
De Italia
1.483 Mensajes
Enviar un mensaje por MSN a dayanki Enviar un mensaje por Skype™ a dayanki
Naturalmente, para actualizar el bicho hay que desconectar todos los cables
__________________
LRS DMD - APM 2.6 - Phantom FX61, S550
dayanki está desconectado   Responder Citando
Antiguo 27/07/2012, 00:38   #753
Ronfly
* * * *
 
Avatar de Ronfly
 
Ingreso 07/mar/2012
De Madrid
645 Mensajes
Me parece muy buena idea lo de poner unas fotos de nuestro equipo montado, así como características del equipo , motorización, baterías y demás, siempre sin salirnos del tema que nos ocupa osd, pero está claro que todo lo que rodee al osd en cuanto a la disposición puede afectar en su funcionamiento.
Mi configuración es motor de 35/42 http://www.hobbyking.com/hobbyking/s...dProduct=16233
Esc 60A http://www.hobbyking.com/hobbyking/s...dProduct=10942
Junto al esc el sensor de corriente del osd, debajo bateria de 1000 mAh como batería de video, a continuación batería 5000 mAh como batería principal, luego gps tracker, encima de la batería el osd con la placa antivibratoria, encima del gps el rx DL, el tx de video en el ala, la antena del DL la voy a poner encima del fuselaje hacia la cola en v, tengo que hacer un invento para ponerla en vertical, el gps encima del ala pegada a los tornillos que unen con el fuselaje.

El avión es un motovelero Guillet de 2,20 metros de envergadura, fuselaje de fibra de vidrio con unas cuantas reparaciones, Oxigeno puede dar fe de ello, las alas con costillas de balsa con oracover, la mitad de las costillas chapadas tb en balsa.
El peso total aproximado de 1.800 grs, la superficie alar son 42,22 dm2, sin contar la superficie de la cola en v, lo que hace una carga alar de unos 42,63 grs/dm2, algo pesado para mi gusto y para lo que está concebido este avión para pillar térmicas.
La hélice que llevo bastante gastada desconozco sus medidas por el desgaste, pero el consumo que tiene medio es de unos 10,5 A, escasa para el peso pero puede funcionar, aunque he probado otras dos, una de 11,5x7 que consume 26 A, y otra de 10x7 que curiosamente consumía 28 A, es más ancha que la de 11,5. eso si el motovelero tiene que ser todo un tiro con estas dos últimas hélices, ya lo probaré, consumen más del doble pero para una buena trepada y buscar térmicas tiene que estar bien.
Cuando pueda pongo tb unas fotos.
__________________
por fin podemos hacer viajes astrales...

Editado por Ronfly; 27/07/2012 a las 01:02
Ronfly esta en línea ahora   Responder Citando
Antiguo 27/07/2012, 07:34   #754
Oxigeno
* * * * * *
 
Ingreso 01/sep/2008
De Madrid, España
2.347 Mensajes
Pues aquí os pongo una de cómo lo he puesto yo en el easy glider...

Después de probar muchas posiciones, he decidido que lo mejor es en la base del avión, recortando un poco el corcho para que entre plano. Para evitar que los cables anden asomando y me molesten al cambiar las baterías, le he puesto una tapa de maderita de balsa. Así, queda todo un poco más ordenado. Por encima de la maderita ya va el variador y el sensor de corriente.



Naturalmente, servos atrás y un agujerito para el GPS que va por el lateral, para no incordiar.

Y como curiosidad, diré que lo único que va con pegamento es el empenaje de cola y la bancada del motor a una de las mitades del fuselaje... Lo demás no va pegado, sólo con un poco de cinta de fibra arriba y abajo. No hace falta más.
Oxigeno esta en línea ahora   Responder Citando
Antiguo 27/07/2012, 07:43   #755
Oxigeno
* * * * * *
 
Ingreso 01/sep/2008
De Madrid, España
2.347 Mensajes
Cita:
Iniciado por dayanki Ver mensaje
Naturalmente, para actualizar el bicho hay que desconectar todos los cables
Pues yo sí que los he desconectado siempre, pero porque me llevo el aparato al trabajo para hacerlo allí. Teóricamente no hace falta, pero es un rollo tenerlo pegado al avión.

Una vez que lo has puesto una vez, mi recomendación es marcar los cables para poder instalarlos rápidamente. Ya sabes, un puntito con rotulador indeleble para el canal 1 y así sucesivamente.

Para los que os ha llegado esta semana... Haced caso a la experiencia y poned este conector así. De esta forma, para conectar la batería de video auxiliar no tendréis que volveros locos si el osd está enterrado en una maraña de cables.. Y lo mismo para la entrada principal aunque ese es menos molesto porque puedes desconectar el sensor de corriente de la batería.

Oxigeno esta en línea ahora   Responder Citando
Antiguo 27/07/2012, 08:44   #756
dayanki
* * * * *
 
Avatar de dayanki
 
Ingreso 19/dic/2010
De Italia
1.483 Mensajes
Enviar un mensaje por MSN a dayanki Enviar un mensaje por Skype™ a dayanki
Esta mañana he conectado las lipos, con los cones en la garganta.
Resultado:
Como primera cosa: no se ha chamuscao nada (esta es mi especialidad).
Me he dado un paseo por las paginas del menu, mas que nada para verlas todas, he activado el RX, servos ok, cambio pagina ok. La camara transmite de maravilla, el micrófono de Flytron funciona. Con calma haré el wizard (tengo la profundidad invertida, buscaré en el manual como cambiarlo).
De momento mas que satisfecho.
Por la noche conectaré la maleta con la grabadora y sobre todo con el monitor grande, que me cuesta ver los menu en la pantalla pequeña.
A falta de dar pasos mas importantes () quiero agradecer a los amigos de este hilo, in primis Oxigeno, por la ayuda que dan.
Gracias y saludos
__________________
LRS DMD - APM 2.6 - Phantom FX61, S550
dayanki está desconectado   Responder Citando
Antiguo 27/07/2012, 09:06   #757
dayanki
* * * * *
 
Avatar de dayanki
 
Ingreso 19/dic/2010
De Italia
1.483 Mensajes
Enviar un mensaje por MSN a dayanki Enviar un mensaje por Skype™ a dayanki
Cita:
Iniciado por Oxigeno Ver mensaje
Pues yo sí que los he desconectado siempre, pero porque me llevo el aparato al trabajo para hacerlo allí. Teóricamente no hace falta, pero es un rollo tenerlo pegado al avión.

Una vez que lo has puesto una vez, mi recomendación es marcar los cables para poder instalarlos rápidamente. Ya sabes, un puntito con rotulador indeleble para el canal 1 y así sucesivamente.

Para los que os ha llegado esta semana... Haced caso a la experiencia y poned este conector así. De esta forma, para conectar la batería de video auxiliar no tendréis que volveros locos si el osd está enterrado en una maraña de cables.. Y lo mismo para la entrada principal aunque ese es menos molesto porque puedes desconectar el sensor de corriente de la batería.

Oxi, fué lo primero que hice, pero sin soldar los cables a los pins, que eso de soldar en cosas tan delicadas no es propiamente lo mio. La pantalla con el AHI es fantastica.
El Easy está que no se aguanta, pero de momento tiene que esperar a que me acostumbre a tanta novedad. El tema del fail del canal 3 sigue sin novedades, a ver hoy que pasa. Os pongo unas fotos del pajarraco en el box, con el sistema de refrigeración del TX de video, jaja
Saludos
mascota_articulosImágenes
Hacer clic en la imagen para la versión completa

Nombre:  IMG_2646[1]_1200x900.jpg
Vistas: 107
Tamaño:  103,8 KB (Kilobytes)
ID: 34079   Hacer clic en la imagen para la versión completa

Nombre:  IMG_2645[1]_1200x900.jpg
Vistas: 128
Tamaño:  153,7 KB (Kilobytes)
ID: 34080  
__________________
LRS DMD - APM 2.6 - Phantom FX61, S550
dayanki está desconectado   Responder Citando
Antiguo 27/07/2012, 10:06   #758
Oxigeno
* * * * * *
 
Ingreso 01/sep/2008
De Madrid, España
2.347 Mensajes
Dayanki, viniendo de donde vienes estos menus te tienen que saber a "pecatto di cardenale"...! Recuerda eso si que en la configuracion y pruebas en algun momento seguro que se te arranca el motor a toda pastilla... Tenlo en cuenta o para quitarla o para dejarle via libre.

Puedes invertir los canales de servos y de profundidad en los menus, sin hacer el wizard. Trastea los menus, que son muy intuitivos...
Oxigeno esta en línea ahora   Responder Citando
Antiguo 27/07/2012, 10:09   #759
Oxigeno
* * * * * *
 
Ingreso 01/sep/2008
De Madrid, España
2.347 Mensajes
Y para lo del fail del ch3 con DMD. Yo lo que hago es modificar el recorrido con el variador para que empiece en el *10% y fijo el fail safe a cero. Asi, es como si fuera al -10%.
Oxigeno esta en línea ahora   Responder Citando
Antiguo 27/07/2012, 11:32   #760
dayanki
* * * * *
 
Avatar de dayanki
 
Ingreso 19/dic/2010
De Italia
1.483 Mensajes
Enviar un mensaje por MSN a dayanki Enviar un mensaje por Skype™ a dayanki
Cita:
Iniciado por Oxigeno Ver mensaje
Y para lo del fail del ch3 con DMD. Yo lo que hago es modificar el recorrido con el variador para que empiece en el *10% y fijo el fail safe a cero. Asi, es como si fuera al -10%.
Ejem, ejem, y eso como se hace?
Tengo un variador Turnigy y, por si sirve, la programming card, aunque nunca la he utilizado.
Gracias y saludos
__________________
LRS DMD - APM 2.6 - Phantom FX61, S550
dayanki está desconectado   Responder Citando
Antiguo 28/07/2012, 15:27   #761
dayanki
* * * * *
 
Avatar de dayanki
 
Ingreso 19/dic/2010
De Italia
1.483 Mensajes
Enviar un mensaje por MSN a dayanki Enviar un mensaje por Skype™ a dayanki
Hola, acabo de configurar (en casa, sin cobertura GPS) el RVOSD, todo bastante bien e intuitivo (gracias a Oxigeno sobre todo).
He podido configurar el fail safe en el canal 3 de mi equipo DMD, el RTH entra al apagar la emisora y dándole al switch donde tengo programado el corte de gas. Perfecto.
En otro swich de tres posiciones tengo el cambio pagina arriba y Fly by Wire abajo. En Fly by Wire alerones y profundidad corrigen correctamente.
En modalidad manual los servos se mueven correctamente.
Ahora los problemas:
1) no entiendo cómo poner los valores en Set Cruise Throttle y Set Glide Throttle, si hay que hacerlo con las flechitas del mando o con los numeros del mismo.
2) el termometro interno marca 0. Ayer en unas pruebas llegó a 50°, hoy no se mueve de allí. O lo freí ayer o no sé.
3) el AHÍ lo veo con sus dos rayas (la grande arriba) pero también hay puntos no muy nítidos, como un reflejo de las rayas (esto ayer no me pasaba). Leì algo a propósito de esto, no me acuerdo si en este hilo o en el de RangeVideo.
Gracias por la ayuda.

Por cierto, en mi RVOSD la función de protección del motor está activa, porque nunca se puso en marcha el motor al entrar el RTH (aunque no tenia montada la helice). En un post mas arriba Oxigeno dice que esta funcion no funciona en los RVOSD enviados en julio. No será que algo tengo mal configurado y al entrar el RTH el motor no se pone en marcha?
__________________
LRS DMD - APM 2.6 - Phantom FX61, S550

Editado por dayanki; 28/07/2012 a las 15:50
dayanki está desconectado   Responder Citando
Antiguo 28/07/2012, 16:01   #762
Oxigeno
* * * * * *
 
Ingreso 01/sep/2008
De Madrid, España
2.347 Mensajes
Cita:
Iniciado por dayanki Ver mensaje
Ahora los problemas:
1) no entiendo cómo poner los valores en Set Cruise Throttle y Set Glide Throttle, si hay que hacerlo con las flechitas del mando o con los numeros del mismo.
2) el termometro interno marca 0. Ayer en unas pruebas llegó a 50°, hoy no se mueve de allí. O lo freí ayer o no sé.
3) el AHÍ lo veo con sus dos rayas (la grande arriba) pero también hay puntos no muy nítidos, como un reflejo de las rayas (esto ayer no me pasaba). Leì algo a propósito de esto, no me acuerdo si en este hilo o en el de RangeVideo.
Gracias por la ayuda.

Por cierto, en mi RVOSD la función de protección del motor está activa, porque nunca se puso en marcha el motor al entrar el RTH (aunque no tenia montada la helice). En un post mas arriba Oxigeno dice que esta funcion no funciona en los RVOSD enviados en julio. No será que algo tengo mal configurado y al entrar el RTH el motor no se pone en marcha?
El motor no arranca no porque tengas la protección de motor activa, sino porque no has metido los valores de throtle cruise y throtle set. *Para meter esos valores basta con llevar el acelerador hasta el valor que quieres fijar y le das a la flecha derecha del mando. Normalmente, el valor de cruise debe estar como al 75%, lo suficiente como para que el avión avance e incluso suba un poco. El valor de glide debería ser cero.

Cuando se esta en el menú "trhottle cruise" aunque subas el acelerador el motor no se pone en marcha para fijar el valor ese del 75%, pero OJO que en cuanto salgas de esa línea del menú si que se arrancará si no te has acordado de volver a bajar el stick. En resumen, hazlo con cuidado y dando por seguro que en algún paso el motor va a arrancar....
Oxigeno esta en línea ahora   Responder Citando
Antiguo 28/07/2012, 16:40   #763
dayanki
* * * * *
 
Avatar de dayanki
 
Ingreso 19/dic/2010
De Italia
1.483 Mensajes
Enviar un mensaje por MSN a dayanki Enviar un mensaje por Skype™ a dayanki
Cita:
Iniciado por Oxigeno Ver mensaje
El motor no arranca no porque tengas la protección de motor activa, sino porque no has metido los valores de throtle cruise y throtle set. *Para meter esos valores basta con llevar el acelerador hasta el valor que quieres fijar y le das a la flecha derecha del mando. Normalmente, el valor de cruise debe estar como al 75%, lo suficiente como para que el avión avance e incluso suba un poco. El valor de glide debería ser cero.

Cuando se esta en el menú "trhottle cruise" aunque subas el acelerador el motor no se pone en marcha para fijar el valor ese del 75%, pero OJO que en cuanto salgas de esa línea del menú si que se arrancará si no te has acordado de volver a bajar el stick. En resumen, hazlo con cuidado y dando por seguro que en algún paso el motor va a arrancar....
Que va, Oxi, el motor no se pone en marcha. He fijado el trhottle cruise mas o menos al 70%, pero no logro poner a 0 el valor del glide trhottle: con el mando del gas abajo del todo tengo 1.09 ms, si bajo tambien el trim a tope llego como mucho a 1.00 ms. He desabilitado la funcion de proteccion motor, por si a caso, pero lo mismo, no va.

Edito: en la pantalla Debug Screen leo este valor del canal 3: minimo 1.09, maximo 1.94, y el Set throttle FS detect está en 1.02ms
Tiene algo a que ver que esté haciendo estas pruebas sin cobertura GPS?
Saludos
__________________
LRS DMD - APM 2.6 - Phantom FX61, S550

Editado por dayanki; 28/07/2012 a las 17:09
dayanki está desconectado   Responder Citando
Antiguo 28/07/2012, 17:29   #764
Oxigeno
* * * * * *
 
Ingreso 01/sep/2008
De Madrid, España
2.347 Mensajes
El glide throttle no hace falta que lo bajes mas... No importa el valor en ms. solo que este el stick bajado....es mas, debe ser un valor distinto y mayor que el del fail safe!!!

No tiene que ver nada el gps.

El motor funcuona cuando estas fuera del menu?
Oxigeno esta en línea ahora   Responder Citando
Antiguo 28/07/2012, 17:37   #765
dayanki
* * * * *
 
Avatar de dayanki
 
Ingreso 19/dic/2010
De Italia
1.483 Mensajes
Enviar un mensaje por MSN a dayanki Enviar un mensaje por Skype™ a dayanki
Cita:
Iniciado por Oxigeno Ver mensaje
El glide throttle no hace falta que lo bajes mas... No importa el valor en ms. solo que este el stick bajado....es mas, debe ser un valor distinto y mayor que el del fail safe!!!

No tiene que ver nada el gps.

El motor funcuona cuando estas fuera del menu?
Si que funciona. No funciona si estoy en in flight menu, en los demas si.
__________________
LRS DMD - APM 2.6 - Phantom FX61, S550
dayanki está desconectado   Responder Citando
Antiguo 28/07/2012, 17:50   #766
Oxigeno
* * * * * *
 
Ingreso 01/sep/2008
De Madrid, España
2.347 Mensajes
Cita:
Iniciado por dayanki Ver mensaje
Si que funciona. No funciona si estoy en in flight menu, en los demas si.
Pues es eso. Cuando estas en el menu inflight NO TIENES *MANDO. El avion entra en autopiloto estabilizado para que asi
puedas entrar en el menu en pleno vuelo (solo cuando ya tengas algo de experiencia). Ahora no recuerdo si cuando entras en el menu el valor del motor es el del throttle cruise o el que tuvieras cuando entraste en el infligh-menu.*

Por esa razon no se recomienda volar sin gafas. Si estas volando sin ver datos del osd y mueves la
Palanca y entras en ese menu, veras con terror que no tienes mando del avion....
Oxigeno esta en línea ahora   Responder Citando
Antiguo 28/07/2012, 17:58   #767
dayanki
* * * * *
 
Avatar de dayanki
 
Ingreso 19/dic/2010
De Italia
1.483 Mensajes
Enviar un mensaje por MSN a dayanki Enviar un mensaje por Skype™ a dayanki
Cita:
Iniciado por Oxigeno Ver mensaje
Pues es eso. Cuando estas en el menu inflight NO TIENES *MANDO. El avion entra en autopiloto estabilizado para que asi
puedas entrar en el menu en pleno vuelo (solo cuando ya tengas algo de experiencia). Ahora no recuerdo si cuando entras en el menu el valor del motor es el del throttle cruise o el que tuvieras cuando entraste en el infligh-menu.*

Por esa razon no se recomienda volar sin gafas. Si estas volando sin ver datos del osd y mueves la
Palanca y entras en ese menu, veras con terror que no tienes mando del avion....
Creo que clack tuvo los mismos problemas, o parecidos. No sé como los arreglò. El motor nunca se me ha disparado mientras trasteaba, no sé si depende de como he configurado el fail safe con el LRS Setup.
__________________
LRS DMD - APM 2.6 - Phantom FX61, S550
dayanki está desconectado   Responder Citando
Antiguo 28/07/2012, 18:00   #768
Oxigeno
* * * * * *
 
Ingreso 01/sep/2008
De Madrid, España
2.347 Mensajes
Mira bien eso que te he puesto y dime cual es el problema...
Oxigeno esta en línea ahora   Responder Citando
Antiguo 28/07/2012, 18:35   #769
dayanki
* * * * *
 
Avatar de dayanki
 
Ingreso 19/dic/2010
De Italia
1.483 Mensajes
Enviar un mensaje por MSN a dayanki Enviar un mensaje por Skype™ a dayanki
Cita:
Iniciado por Oxigeno Ver mensaje
Mira bien eso que te he puesto y dime cual es el problema...
Perdona Oxi pero no entiendo, he probado estando fuera del menu, y dandole al boton o apagando la emisora despues de unos segundos aparece en la pantalla RTH, pero el motor no va, lo unico que se mueve un poco son los alerones. Hasta puedo conectar las lipo con la emisora apagada.
__________________
LRS DMD - APM 2.6 - Phantom FX61, S550
dayanki está desconectado   Responder Citando
Antiguo 28/07/2012, 19:54   #770
orgaz65
* *
 
Avatar de orgaz65
 
Ingreso 09/jun/2011
De La Guardia (Toledo).Grupo de aeromodelismo Ocaña
158 Mensajes
Hola dayanki, creo que lo que te puede pasar es que después de poner el throtle cruise, en el valor que quieres, no le das a guardar configuración en la pantalla 4/4.


Saludos
orgaz65 está desconectado   Responder Citando
Antiguo 28/07/2012, 20:26   #771
dayanki
* * * * *
 
Avatar de dayanki
 
Ingreso 19/dic/2010
De Italia
1.483 Mensajes
Enviar un mensaje por MSN a dayanki Enviar un mensaje por Skype™ a dayanki
Cita:
Iniciado por orgaz65 Ver mensaje
Hola dayanki, creo que lo que te puede pasar es que después de poner el throtle cruise, en el valor que quieres, no le das a guardar configuración en la pantalla 4/4.


Saludos
Hola orgaz65, si, siempre le doy. Acabo de hacer pruebas afuera, he estado trasteando con los menu, sin cambiar cosas importantes, y... le doy al corte de gas y se pone en marcha el motor . Y si apago la emisora también. No sé, Oxi dice que no, y seguramente es asì, pero me da la impresion que el bicho quiere ver satelites para un correcto RTH.
__________________
LRS DMD - APM 2.6 - Phantom FX61, S550
dayanki está desconectado   Responder Citando
Antiguo 28/07/2012, 20:42   #772
orgaz65
* *
 
Avatar de orgaz65
 
Ingreso 09/jun/2011
De La Guardia (Toledo).Grupo de aeromodelismo Ocaña
158 Mensajes
Pues no se me ocurre que puede ser, a mi si me funciona el RTH dentro de casa sin coger satélites.
Supongo que lo as mirado, pero mira después de poner el throtle cruise a 70%, y guardar configuración, si vuelves a mirar en el throtle cruise,¿ tiene guardado ese porcentaje, o está a cero?
orgaz65 está desconectado   Responder Citando
Antiguo 28/07/2012, 21:52   #773
dayanki
* * * * *
 
Avatar de dayanki
 
Ingreso 19/dic/2010
De Italia
1.483 Mensajes
Enviar un mensaje por MSN a dayanki Enviar un mensaje por Skype™ a dayanki
Cita:
Iniciado por orgaz65 Ver mensaje
Pues no se me ocurre que puede ser, a mi si me funciona el RTH dentro de casa sin coger satélites.
Supongo que lo as mirado, pero mira después de poner el throtle cruise a 70%, y guardar configuración, si vuelves a mirar en el throtle cruise,¿ tiene guardado ese porcentaje, o está a cero?
Si, lo tiene guardado. Mañana harè mas pruebas. Gracias.
__________________
LRS DMD - APM 2.6 - Phantom FX61, S550
dayanki está desconectado   Responder Citando
Antiguo 28/07/2012, 21:58   #774
Oxigeno
* * * * * *
 
Ingreso 01/sep/2008
De Madrid, España
2.347 Mensajes
Cita:
Iniciado por dayanki Ver mensaje
Hola orgaz65, si, siempre le doy. Acabo de hacer pruebas afuera, he estado trasteando con los menu, sin cambiar cosas importantes, y... le doy al corte de gas y se pone en marcha el motor . Y si apago la emisora también. No sé, Oxi dice que no, y seguramente es asì, pero me da la impresion que el bicho quiere ver satelites para un correcto RTH.
No te estaba entendiendo... Dime si es correcto:
cuando fuerzas el rth bajando el trim, si que arranca el motor; ¿Correcto?.
Pero cuando apagas la emisora No arranca el motor. ¿Correcto?
¿Te has fijado si en la pantalla en ambos casos pone REturn to home?
Has comprobado el resto de valores de los canales? Es decir, a ver si al programar el failsafe en el receptor has puesto la palanca del canal auxiliar activando el autopiloto (que seria flybywire). Podras verlo en la pantalla debug, a ver si cambian los otros valores con la emi apagada...

¿Has puesto el menu 4/4 en failsafe "yes-rth"?
Tienes que mirar que cambia entre el RTH que fuerzas con los trim de la emisora y el que consigues (o deberias) apagando la emi.

Cuenta, cuenta
Oxigeno esta en línea ahora   Responder Citando
Antiguo 28/07/2012, 22:03   #775
Oxigeno
* * * * * *
 
Ingreso 01/sep/2008
De Madrid, España
2.347 Mensajes
AHI se ve: enable autopilot: yes rth
Oxigeno esta en línea ahora   Responder Citando
Antiguo 28/07/2012, 22:14   #776
dayanki
* * * * *
 
Avatar de dayanki
 
Ingreso 19/dic/2010
De Italia
1.483 Mensajes
Enviar un mensaje por MSN a dayanki Enviar un mensaje por Skype™ a dayanki
Cita:
Iniciado por Oxigeno Ver mensaje
AHI se ve: enable autopilot: yes rth
Asi es como lo tengo
mascota_articulosImágenes
Hacer clic en la imagen para la versión completa

Nombre:  vlcsnap-00016.jpg
Vistas: 97
Tamaño:  99,1 KB (Kilobytes)
ID: 34106  
__________________
LRS DMD - APM 2.6 - Phantom FX61, S550
dayanki está desconectado   Responder Citando
Antiguo 29/07/2012, 00:06   #777
Oxigeno
* * * * * *
 
Ingreso 01/sep/2008
De Madrid, España
2.347 Mensajes
Pon la pantalla debug, con la emi encendida y otra apagada.

Creo que tienes que subir el valor de failsafe thorttle detect lor encima de 1.00.l

Los valores lodrian ser:

Fail safe ch3 a 1.00
Faisafe detect ch3: 1:10
Inicio de recorrido: 1:15
Oxigeno esta en línea ahora   Responder Citando
Antiguo 29/07/2012, 08:40   #778
dayanki
* * * * *
 
Avatar de dayanki
 
Ingreso 19/dic/2010
De Italia
1.483 Mensajes
Enviar un mensaje por MSN a dayanki Enviar un mensaje por Skype™ a dayanki
Cita:
Iniciado por Oxigeno Ver mensaje
Pon la pantalla debug, con la emi encendida y otra apagada.

Creo que tienes que subir el valor de failsafe thorttle detect lor encima de 1.00.l

Los valores lodrian ser:

Fail safe ch3 a 1.00
Faisafe detect ch3: 1:10
Inicio de recorrido: 1:15
Hola Oxigeno, la primera foto es con la emi encendida, la segunda apagada
mascota_articulosImágenes
Hacer clic en la imagen para la versión completa

Nombre:  PIC_20120729-093711.jpg
Vistas: 119
Tamaño:  58,5 KB (Kilobytes)
ID: 34107   Hacer clic en la imagen para la versión completa

Nombre:  PIC_20120729-093722.jpg
Vistas: 107
Tamaño:  53,3 KB (Kilobytes)
ID: 34108  
__________________
LRS DMD - APM 2.6 - Phantom FX61, S550
dayanki está desconectado   Responder Citando
Antiguo 29/07/2012, 09:19   #779
dayanki
* * * * *
 
Avatar de dayanki
 
Ingreso 19/dic/2010
De Italia
1.483 Mensajes
Enviar un mensaje por MSN a dayanki Enviar un mensaje por Skype™ a dayanki
Oxigeno, te cuento. Con el Easy afuera, ha tardado en pillar satelites, y aparecia "setting home". Dandole al boton corte gas o apagando la emi en ese momento aparecia RTH pero el motor nada. Despues el setting home desaparece, aumentan los satelites, le doy al boton y el motor se dispara, lo mismo apagando la emi.
__________________
LRS DMD - APM 2.6 - Phantom FX61, S550
dayanki está desconectado   Responder Citando
Antiguo 29/07/2012, 23:39   #780
Oxigeno
* * * * * *
 
Ingreso 01/sep/2008
De Madrid, España
2.347 Mensajes

Estos cambios me dejan alucinado!! Y yo sin enterarme...Podrias probar si cambia algo con lo de trhottle protection?

Cita:
Iniciado por dayanki Ver mensaje
Oxigeno, te cuento. Con el Easy afuera, ha tardado en pillar satelites, y aparecia "setting home". Dandole al boton corte gas o apagando la emi en ese momento aparecia RTH pero el motor nada. Despues el setting home desaparece, aumentan los satelites, le doy al boton y el motor se dispara, lo mismo apagando la emi.
Oxigeno esta en línea ahora   Responder Citando


Herramientas Buscar en Tema
Buscar en Tema:

Búsq. Avanzada

Ir al foro

Temas similares
Tema Autor Foro Resp. Último mensaje
Compro RVOSD Gen5 Kiof MERCADO de COMPRA / VENTA 2 24/09/2012 08:39
Opiniones RVOSD gen5.1 y Gopro Roberto Araos R/C Vuelo en Primera Persona FPV 5 30/06/2012 17:29
RVOSD GEN5 Maverickfpv MERCADO de COMPRA / VENTA 8 21/05/2012 20:15
OSD RVOSD de range Alejandro Villa R/C TELEMETRÍA y UAV PROYECTOS 766 27/01/2012 11:49
1 VIDEO RVOSD HELICOPTERO RAPTOR 50 TITAN GLOW bauwerk VIDEOS FPV -UAV 8 15/12/2008 20:12


Tu hora GMT +1. Ahora son las 13:12.


2015