Herramientas Buscar en Tema
Antiguo 06/03/2017, 12:00   #1
linnker
*
 
Ingreso 30/ago/2012
De al sur del sur
18 Mensajes
Problema Consumo Tiny Whoop

Hola a todos
Desde hace un tiempo tengo un inductrix tiny whoop al q le añadí su camara para fpv y todo correcto. Tras un par de meses sin problemas, las lipos me empezaron a durar muy muy poco, en torno a 30seg. Lo achaque a la antena de la camara q tenia algunas soldaduras tras haberse llevado varios golpes. Cuando probaba a volar sin la camara conectada, el tiempo de vuelo era el correcto, e incluso algun tiempo extra.
Pues bien, hoy me a llegado una nueva camara y el problema sigue siendo el mismo.
Alguien le a pasado algo similar ?
Me tocara pillar una placa nueva ?
Valdria una q no sea inductrix ? Una eachine u otra marca mas barata ??



Enviado desde mi HUAWEI GRA-L09 mediante Tapatalk
linnker esta en línea ahora   Responder Citando
Antiguo 06/03/2017, 14:45   #2
rike69
*
 
Avatar de rike69
 
Ingreso 01/may/2016
78 Mensajes
estas baterias 1s son tan puñeteras que se van degenerando tanto por usarlas como por no usarlas

Enviado desde mi SM-G903F mediante Tapatalk
rike69 está desconectado   Responder Citando
Antiguo 06/03/2017, 21:40   #3
linnker
*
 
Ingreso 30/ago/2012
De al sur del sur
18 Mensajes
Hola rike
Las baterias van bien, puesto q si no conecto la camara, aguantan bien sus 3 min

Enviado desde mi HUAWEI GRA-L09 mediante Tapatalk
linnker esta en línea ahora   Responder Citando
Antiguo 07/03/2017, 01:19   #4
rike69
*
 
Avatar de rike69
 
Ingreso 01/may/2016
78 Mensajes
Cita:
Iniciado por linnker Ver mensaje
Hola rike
Las baterias van bien, puesto q si no conecto la camara, aguantan bien sus 3 min

Enviado desde mi HUAWEI GRA-L09 mediante Tapatalk
de que forma tienes conectada la camara a la tarjeta, con conector o soldadura?

Enviado desde mi SM-G903F mediante Tapatalk
rike69 está desconectado   Responder Citando
Antiguo 07/03/2017, 08:05   #5
linnker
*
 
Ingreso 30/ago/2012
De al sur del sur
18 Mensajes
Con conector, de hecho tuve q cambiarlo xq tanto el del drone como la camara venian machos, y desolde el del drone y puso uno hembra

Enviado desde mi HUAWEI GRA-L09 mediante Tapatalk
linnker esta en línea ahora   Responder Citando
Antiguo 07/03/2017, 10:07   #6
pakito2001
*
 
Ingreso 14/jun/2010
83 Mensajes
Cita:
Iniciado por linnker Ver mensaje
Hola a todos
Desde hace un tiempo tengo un inductrix tiny whoop al q le añadí su camara para fpv y todo correcto. Tras un par de meses sin problemas, las lipos me empezaron a durar muy muy poco, en torno a 30seg. Lo achaque a la antena de la camara q tenia algunas soldaduras tras haberse llevado varios golpes. Cuando probaba a volar sin la camara conectada, el tiempo de vuelo era el correcto, e incluso algun tiempo extra.
Pues bien, hoy me a llegado una nueva camara y el problema sigue siendo el mismo.
Alguien le a pasado algo similar ?
Me tocara pillar una placa nueva ?
Valdria una q no sea inductrix ? Una eachine u otra marca mas barata ??



Enviado desde mi HUAWEI GRA-L09 mediante Tapatalk

la verdad que seria importante saber de donde viene ese consumo, con camara nueva esta igual el consumo?
__________________
www.aeroxmedia.es
pakito2001 esta en línea ahora   Responder Citando
Antiguo 07/03/2017, 10:11   #7
linnker
*
 
Ingreso 30/ago/2012
De al sur del sur
18 Mensajes
Si pako, sigue el mismo problema. No se como podria saber si la placa es el problema o las lipos

Enviado desde mi HUAWEI GRA-L09 mediante Tapatalk
linnker esta en línea ahora   Responder Citando
Antiguo 07/03/2017, 11:19   #8
pakito2001
*
 
Ingreso 14/jun/2010
83 Mensajes
pero si desconectas la camara y el consumo vuelve a ser de 3min no creo que sea la placa no?
__________________
www.aeroxmedia.es
pakito2001 esta en línea ahora   Responder Citando
Antiguo 07/03/2017, 20:36   #9
linnker
*
 
Ingreso 30/ago/2012
De al sur del sur
18 Mensajes
Ni placa, ni lipos, ni camara y ni motores jajaja haber si va a ser de las ... Bujias

Enviado desde mi HUAWEI GRA-L09 mediante Tapatalk
linnker esta en línea ahora   Responder Citando
Antiguo 14/03/2017, 10:39   #10
VicRibera
* * * *
 
Avatar de VicRibera
 
Ingreso 06/nov/2011
De Vinaros Castellon
518 Mensajes
los C de las lipos........
__________________
La proxima mas lejos y mas alto!!
VicRibera está desconectado   Responder Citando
Antiguo 14/03/2017, 21:48   #11
linnker
*
 
Ingreso 30/ago/2012
De al sur del sur
18 Mensajes
Bueno, creo q ya e dado con el problema. Al parecer son las lipos nanotech, no valen nada, duran 2-3 meses y luego a la basura
E usado una lipo eachine de 200mah y 25c y va perfecto.
E cambiado motores para descartar y es cosa de lipos. Asi q a la espera de q me lleguen las boldclash y buscando donde comprar en EU unas tattu gens o unas Mylipos sin q me cobren un dineral por el transporte "peligroso" de las lipos

Enviado desde mi HUAWEI GRA-L09 mediante Tapatalk
linnker esta en línea ahora   Responder Citando
Antiguo 15/03/2017, 10:22   #12
VicRibera
* * * *
 
Avatar de VicRibera
 
Ingreso 06/nov/2011
De Vinaros Castellon
518 Mensajes
tampoco te vuelvas loko... en ebay españa tienes lipos... de 30c tiradas de precio... y cuidado... ke muchas veces dicen mas C y son mas mah...
__________________
La proxima mas lejos y mas alto!!
VicRibera está desconectado   Responder Citando
Antiguo 16/03/2017, 06:42   #13
chema_33
* * *
 
Ingreso 04/jul/2013
De alicante
407 Mensajes
Cita:
Iniciado por linnker Ver mensaje
Hola a todos
Desde hace un tiempo tengo un inductrix tiny whoop al q le añadí su camara para fpv y todo correcto. Tras un par de meses sin problemas, las lipos me empezaron a durar muy muy poco, en torno a 30seg. Lo achaque a la antena de la camara q tenia algunas soldaduras tras haberse llevado varios golpes. Cuando probaba a volar sin la camara conectada, el tiempo de vuelo era el correcto, e incluso algun tiempo extra.
Pues bien, hoy me a llegado una nueva camara y el problema sigue siendo el mismo.
Alguien le a pasado algo similar ?
Me tocara pillar una placa nueva ?
Valdria una q no sea inductrix ? Una eachine u otra marca mas barata ??



Enviado desde mi HUAWEI GRA-L09 mediante Tapatalk
a mi me paso lo mismo y la solución es hacerles una descarga con el cargador dejarlas secas y después cargarlas ya que el inductrix no apura las lipos ni hay forma de regular, pruébalo y comenta
chema_33 esta en línea ahora   Responder Citando
Antiguo 16/03/2017, 15:12   #14
linnker
*
 
Ingreso 30/ago/2012
De al sur del sur
18 Mensajes
Probare eso chema, xq es una pena tener 8 lipos inservibles. No tengo nada q perder

Enviado desde mi HUAWEI GRA-L09 mediante Tapatalk
linnker esta en línea ahora   Responder Citando
Antiguo 18/03/2017, 19:51   #15
dfortu
*
 
Ingreso 02/mar/2015
9 Mensajes
Comprueba que no haya algún motor tocado y que esté consumiendo más.
dfortu está desconectado   Responder Citando
Antiguo 20/03/2017, 14:45   #16
linnker
*
 
Ingreso 30/ago/2012
De al sur del sur
18 Mensajes
Los motores tb los cambiè. La unica solucion q veo despues de cambiar, placa, motores, camara y lipos, es q las lipos nanotech no valen una p*** mie***, con perdon...

Enviado desde mi HUAWEI GRA-L09 mediante Tapatalk
linnker esta en línea ahora   Responder Citando
Antiguo 21/03/2017, 14:53   #17
VicRibera
* * * *
 
Avatar de VicRibera
 
Ingreso 06/nov/2011
De Vinaros Castellon
518 Mensajes
que tiene que ver que la antena este jodida a ke consuma mas?
si con una camara consume... porke con otra igual no va a consumir??
no se que baterias usas... pero se suelen joder mucho todas las lipos... y mas con estas cosas bajando tanto el voltaje.
cambiar la placa que va a solucionar??

entiendo ke la cam pesa menos de 5gr y es de 25mw no?? mas no metas ahi arriba.

prueba otras baterias. mas grandes is puedes y mas C.... el cargador supongo ke estara bien no?

no pones ni que baterias son pero bueno.

y si me a pasado algo similar usando baterias de pocas C!!!!

Cita:
Iniciado por linnker Ver mensaje
Hola a todos
Desde hace un tiempo tengo un inductrix tiny whoop al q le añadí su camara para fpv y todo correcto. Tras un par de meses sin problemas, las lipos me empezaron a durar muy muy poco, en torno a 30seg. Lo achaque a la antena de la camara q tenia algunas soldaduras tras haberse llevado varios golpes. Cuando probaba a volar sin la camara conectada, el tiempo de vuelo era el correcto, e incluso algun tiempo extra.
Pues bien, hoy me a llegado una nueva camara y el problema sigue siendo el mismo.
Alguien le a pasado algo similar ?
Me tocara pillar una placa nueva ?
Valdria una q no sea inductrix ? Una eachine u otra marca mas barata ??



Enviado desde mi HUAWEI GRA-L09 mediante Tapatalk
__________________
La proxima mas lejos y mas alto!!
VicRibera está desconectado   Responder Citando
Antiguo 21/03/2017, 21:29   #18
rike69
*
 
Avatar de rike69
 
Ingreso 01/may/2016
78 Mensajes
Cita:
Iniciado por linnker Ver mensaje
Bueno, creo q ya e dado con el problema. Al parecer son las lipos nanotech, no valen nada, duran 2-3 meses y luego a la basura
E usado una lipo eachine de 200mah y 25c y va perfecto.
E cambiado motores para descartar y es cosa de lipos. Asi q a la espera de q me lleguen las boldclash y buscando donde comprar en EU unas tattu gens o unas Mylipos sin q me cobren un dineral por el transporte "peligroso" de las lipos

Enviado desde mi HUAWEI GRA-L09 mediante Tapatalk
lo q yo te dige en un principio, a mi me paso con una remesa de baterias eflite que compre a lo primero

Enviado desde mi SM-G903F mediante Tapatalk
rike69 está desconectado   Responder Citando


Herramientas Buscar en Tema
Buscar en Tema:

Búsq. Avanzada

Ir al foro

Temas similares
Tema Autor Foro Resp. Último mensaje
Nuevo Producto Review camara FX797T para Tiny Whoop eslanek R/C Gafas Virtuales ,Monitores, Videograbadoras, Cámaras 1 25/09/2016 12:11
Ayuda! Problema con el elevado consumo WorldFly R/C ELECTRÓNICA 4 17/06/2014 08:38
Pregunta Problema al medir consumo de ESC con COMP_PWM activado. Manolo_B Motores-Variadores-Hélices 0 11/10/2013 10:54
TINY OSD HK por 70€ ASRASR Links de Tiendas / Fabricantes 12 21/05/2012 22:26
problema con la medición consumo del motor silvio R/C ELECTRÓNICA 4 28/06/2008 15:31


Tu hora GMT +1. Ahora son las 20:38.


2015