Herramientas Buscar en Tema
Antiguo 04/01/2017, 17:42   #1
djkarlos
*
 
Ingreso 14/oct/2016
6 Mensajes
POLARIDAD INVERTIDA EN AL CONECTAR CAMARA FPV

Buenas!!!

idiota de mi que con las prisas invertí la polaridad de la camara recien llegada, al darme cuenta desenchufe y cambie los cables pero ya nada de nada, pienso que esta frita totalmente.

a ver si con la ayuda vuestra me podeis ayudar a encontrar que se ha quemado para "intentanr substituirlo"

aparentemente no veo nada fuera de lo comun que parezca que tenga fallo, pero, tampocoo se por donde empezar a mirar ni lo que tiene que tener continuidad o no o que hacer.

gracias por anticipado.

http://www.aeromodelismovirtual.com/...1&d=1483551646

http://www.aeromodelismovirtual.com/...1&d=1483551646
mascota_articulosImágenes
Hacer clic en la imagen para la versión completa

Nombre:  20161229_204948.jpg
Vistas: 52
Tamaño:  209,6 KB (Kilobytes)
ID: 67483  
Descripción: 1
Hacer clic en la imagen para la versión completa

Nombre:  20161229_205006.jpg
Vistas: 45
Tamaño:  206,2 KB (Kilobytes)
ID: 67484  
Descripción: 2
djkarlos está desconectado   Responder Citando
Antiguo 08/01/2017, 16:48   #2
Roberto.R01
*
 
Ingreso 27/oct/2016
17 Mensajes
Si conectas la cámara con su polaridad correcta, comprueba si algún circuito se calienta demasiado, hazlo y nos cuentas sino, pero tiene pinta de que se te haya ido el regulador, (parece que es el "chip" de tres pines)

Enviado desde mi HUAWEI VNS-L31 mediante Tapatalk
Roberto.R01 esta en línea ahora   Responder Citando
Antiguo 08/01/2017, 16:50   #3
Roberto.R01
*
 
Ingreso 27/oct/2016
17 Mensajes


Enviado desde mi HUAWEI VNS-L31 mediante Tapatalk
Roberto.R01 esta en línea ahora   Responder Citando
Antiguo 08/01/2017, 16:51   #4
Roberto.R01
*
 
Ingreso 27/oct/2016
17 Mensajes
Azul creo que es el regulador, lo naranja he visto que tiene como una perforación o es producto de la calidad de la foto, revisa ese componente

Enviado desde mi HUAWEI VNS-L31 mediante Tapatalk
Roberto.R01 esta en línea ahora   Responder Citando
Antiguo 09/01/2017, 12:30   #5
djkarlos
*
 
Ingreso 14/oct/2016
6 Mensajes
Cita:
Iniciado por Roberto.R01 Ver mensaje


Enviado desde mi HUAWEI VNS-L31 mediante Tapatalk
el circulo naranja probe con el tester y tiene continuidad parece un fusible, es un 0 lo que esta escrito, el regulador como compruebo si esta bien?

probare tambien lo de ver si se calienta algo mas de lo normal

dime cuando puedas el tema del regualador
djkarlos está desconectado   Responder Citando
Antiguo 10/01/2017, 21:56   #6
Roberto.R01
*
 
Ingreso 27/oct/2016
17 Mensajes
Tiene pinta de ser un condensador, miraste si lo de la foto finalmente era una perforación???
Si está perforado es ese componente el que está quemado...

Intenta conectar la placa y mira a ver si se calienta algo demasiado
El regulador la única manera que se me ocurre es conectando con su polaridad normal, en una de las dos patillas poner una punta del polímero y en la otra parte que solo tiene una patilla debe de darte un valor de 5v o 3'3 v si es que funciona correctamente.

Haz eso que te comento y nos dices

Enviado desde mi HUAWEI VNS-L31 mediante Tapatalk
Roberto.R01 esta en línea ahora   Responder Citando
Antiguo 11/01/2017, 08:41   #7
djkarlos
*
 
Ingreso 14/oct/2016
6 Mensajes
Cita:
Iniciado por Roberto.R01 Ver mensaje
Tiene pinta de ser un condensador, miraste si lo de la foto finalmente era una perforación???
Si está perforado es ese componente el que está quemado...

Intenta conectar la placa y mira a ver si se calienta algo demasiado
El regulador la única manera que se me ocurre es conectando con su polaridad normal, en una de las dos patillas poner una punta del polímero y en la otra parte que solo tiene una patilla debe de darte un valor de 5v o 3'3 v si es que funciona correctamente.

Haz eso que te comento y nos dices

Enviado desde mi HUAWEI VNS-L31 mediante Tapatalk
Hola probare esta noche todo, y os cuento a ver, lo de la perforación no veo nada y mire si tenia continuidad el componente y si la tiene. lo unico que se ve es un 0 escrito en el smd.

lo digo esta noche os digo a ver
djkarlos está desconectado   Responder Citando
Antiguo 12/01/2017, 09:08   #8
djkarlos
*
 
Ingreso 14/oct/2016
6 Mensajes
Cita:
Iniciado por djkarlos Ver mensaje
Hola probare esta noche todo, y os cuento a ver, lo de la perforación no veo nada y mire si tenia continuidad el componente y si la tiene. lo unico que se ve es un 0 escrito en el smd.

lo digo esta noche os digo a ver
hola, ayer le enchufe una lipo para probar mas cosas, no veo nada que se caliente en exceso(mirandolo al tacto), corriente a la placa le llega en algunos sitios, en el regulador (circulo azul) estuve mirando pero hay no llega voltaje.
djkarlos está desconectado   Responder Citando
Antiguo 12/01/2017, 09:33   #9
Roberto.R01
*
 
Ingreso 27/oct/2016
17 Mensajes
Probaste que en las dos patillas llegara algo de voltaje??

Enviado desde mi HUAWEI VNS-L31 mediante Tapatalk
Roberto.R01 esta en línea ahora   Responder Citando
Antiguo 12/01/2017, 09:38   #10
Roberto.R01
*
 
Ingreso 27/oct/2016
17 Mensajes


Mira a ver si ahí llega algo de voltaje cuando la conectas, pero ya te digo, sin tener un esquema de la cámara es difícil de saber si realmente ese es el regulador, pero pinta por lo menos tiene, de cualquier manera si conectas y no llega voltaje a esa parte del circuito algo va mal, es decir algún componente anterior a llegar ahí está quemado, quizás tenga algún tipo de diodo de protección que se ha fundido al conectarlo con polaridad invertida y habrá que sustituirle

Enviado desde mi HUAWEI VNS-L31 mediante Tapatalk
Roberto.R01 esta en línea ahora   Responder Citando
Antiguo 12/01/2017, 09:42   #11
djkarlos
*
 
Ingreso 14/oct/2016
6 Mensajes
Cita:
Iniciado por Roberto.R01 Ver mensaje


Mira a ver si ahí llega algo de voltaje cuando la conectas, pero ya te digo, sin tener un esquema de la cámara es difícil de saber si realmente ese es el regulador, pero pinta por lo menos tiene, de cualquier manera si conectas y no llega voltaje a esa parte del circuito algo va mal, es decir algún componente anterior a llegar ahí está quemado, quizás tenga algún tipo de diodo de protección que se ha fundido al conectarlo con polaridad invertida y habrá que sustituirle

Enviado desde mi HUAWEI VNS-L31 mediante Tapatalk
revisare otra vez... le pedi el esquema de la placa pero me dijero que me peinara pero en otras palabras mas suculentas

Editado por djkarlos; 12/01/2017 a las 10:25
djkarlos está desconectado   Responder Citando


Herramientas Buscar en Tema
Buscar en Tema:

Búsq. Avanzada

Ir al foro

Temas similares
Tema Autor Foro Resp. Último mensaje
conectar camara 12v al tx 5,8 immersionrc kawasa R/C Antenas, Emisores, Receptores y Comunicaciones 12 22/10/2013 12:18
Fundida camara por error en polaridad! ayuda! javi33 R/C ELECTRÓNICA 14 04/05/2012 00:14
Amplificador wifi (polaridad invertida) AlfredoRedondo R/C Antenas, Emisores, Receptores y Comunicaciones 2 14/10/2011 18:52
conectar camara chacon R/C Gafas Virtuales ,Monitores, Videograbadoras, Cámaras 4 16/04/2009 21:17
camara invertida. Ayuda jmmpc R/C Gafas Virtuales ,Monitores, Videograbadoras, Cámaras 2 30/06/2008 15:55


Tu hora GMT +1. Ahora son las 09:18.


2015