PDA

Ver la versión completa : Ayuda! Motores muy calientes


Brëtol
16/08/2016, 17:19
Hola a todos!!

Tras varios vuelos satisfactorios con mi drone, en una de las ocasiones percibí una caída notable de potencia. Probé con otra batería y parecía remontar un poco pero sin el brío inicial.

Volví a casa, cargué las 3 baterías y al volver al campo de vuelo no conseguía levantar el drone a más de un metro del suelo :blink:. Tras tocar los motores noté que estaban muy calientes, alguno no se podía ni tocar más de unos segundos pues quemaba. Los ESC se mantienen fríos.

Traté de reconfigurar la CC3D Atom con LibrePilot, sin éxito alguno.
Los componentes de mi quad son estos:

Chasis: Diatone Blade 150 Carbon Fiber
Controladora: CC3D Atom Mini
Esc: DYS BLHeli BL20 mini 20A
Motores: DYS 1306 3100KV BX
Receptor: FrSky D4R-II 2.4G 4CH ACCST

Las baterías que tengo son estas:

2x 3S 11.1V 1300 mAh 20C
1x 3S 11.1V 1500 mAh 40C

¿Alguna idea sobre qué puede ser?
Es raro que los 4 a la vez dejen de dar la potencia que daban de un día para otro, ¿no?

urkot666
16/08/2016, 17:37
Hola que tal, parece algo general.
Yo diría que con las baterías 1300 20c, no es suficiente, ya que te pueden dar los motores consumos de hasta 8 a, y 1300 *20=26 A TE puede dar cuando el motor te puede llegar a consumir hasta 8 *4=32 A hay puede estar el problem,
Las baterías forzadas....,
Depende de las elices que consumo tengan también. No has puesto el dato....
Un saludo...

Enviado desde mi D6503 mediante Tapatalk

Brëtol
16/08/2016, 21:52
Gracias por tu respuesta urkot666.
Yo no entiendo mucho los cálculos de potencias necesarias ni de los consumos.

Siguiendo tu ejemplo, con la de 1500 mAh el cálculo sería 1500 * 40C = 60A. Con los 4 motores al máximo (4 * 8A = 32A) con esa batería iria sobrado, sin embargo la primera vez que noté la bajada radical de potencia fue con esa batería (tras haber volado con la de 1300 mAh 20C sin problemas)

Supongo que el peso del drone también se tiene en cuenta.

Los propulsores que llevo son 3030 ABS (2 palas) y el peso de mi drone con su batería es de 255 gr (155gr sin ella).

Lo que me extraña es que si las baterías van forzadas en su descarga, ¿cómo es que permanecen frías mientras los motores estan ardiendo a los pocos minutos de vuelo? ¿No deberia ser al revés? Con la 3S de 1500 mAh 40C ocurre igual (de hecho, es con la primera que me ocurrió la pérdida de potencia)

Sólo añadir que llevo desde mayo con este drone y he volado sin problemas en 9 - 10 ocasiones antes de que me ocurriera esto.

Saludos

urkot666
17/08/2016, 15:04
Pues estoy con tigo. Deberían calentarse las baterías mucho. Solo van forzadas con 20 c, la otra no, pero con esas palas ( tienen poco consumo) y sin calentarse baterías yo las descartaría.
La verdad que no se por donde tirar, 😂😂, revisa conexioxiones de pdb y prueba a cambiar algún componente, puede que algo te esté haciendo mal trabajo, con el uso los drones se van aflojando o haciendo malos contactos debido a las vibraciones, yo cogí costumbre de revisarlo después de cada día de buelos. ...


Enviado desde mi D6503 mediante Tapatalk

Brëtol
17/08/2016, 22:27
Las conexiones estan todas revisadas y medidas con tester. En principio esta todo como deberia.

Es la cosa más rara que he visto en mi vida!!!

Checkeo los motores desde LibrePilot, (pestaña Output, marcando el check "Test Outputs" y subiéndolos al máximo de vueltas se ve que van muy rápido y constantes (como debería)

Hago lo mismo pero armando el drone y dando gas a tope con la emisora y empieza bien pero se nota que baja rpms rápidamente. Me he creado un modelo nuevo en la Taranis con el mismo resultado. Tambien he comprobado que la palanca de gas va de -100 a +100

Aqui el video aunque se aprecia poco por el sonido yo que lo tengo delante os puedo asegurar que se nota un montón: https://vid.me/eczC

Alguna idea sobre que puede ser?